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Introduction to the Macs 

If you haven’t used a Mac before, you may find some things a little tricky to start with: you won’t find 
files in the same places as on a PC; there is no C: drive on a Mac; there is no start menu etc. After a 
short while, you will learn how to navigate your way around the new operating system and find that 
most things are as easy as or easier than before. 
 

Logging in/out 

To log in to a Mac, you need the username that the College provided you with. If this is the first time 
that you have logged in to the Macs in the Media Arts Centre, your password is set to ‘temp’. You can 
change your password by clicking the Apple icon in the top left corner of your screen and choosing 
System Preferences, then choosing Accounts and clicking the Change Password button.  
 
To log out, click the Apple icon in the top left corner of your screen and choose Log Out. 
 

Menu Bar 
At the very top of your screen (figure 1) you will see a menu bar. Every time you switch between 
applications, you will see that the menu bar changes to reflect the currently active application. The 
one thing that stays the same is the Apple menu (Apple icon in top left) 
 

The Dock 

At the bottom of your screen, once you have logged in, is the Dock. This is where all of the commonly 
used applications can be found. To run one of these applications, click it with your mouse (it only 
needs a single click) the application will then run. If you hide the application, it is still running and you 
will notice a small white ‘light’ beneath its icon in the Dock. Click the icon to re-open the application. 
To fully quit an application, go to the menu bar where you will find the first menu is the name of the 
application you have open. Click that & choose Quit. Alternatively, right-click the icon in the Dock & 
choose Quit. 
 

Minimise, Maximise & Exit buttons 

On all windows, you will find these on the left of the title bar (figure 2), rather than the right side as it 
is in Windows. The buttons are round and are colour coded too, RED for Close, YELLOW for Minimise 
and GREEN for Maximise. 
 

Finder 

The Mac equivalent of Windows Explorer is Finder and you can see it at the far left of the Dock. Finder 
is always running, even when you first start up, you will find that the Menu Bar has the menus for 
Finder, so you can carry out any file operations necessary, quickly and easily. To open a Finder 
window, either click the Finder icon in the Dock or (with the Desktop active, press Command N). 
 

Shortcut Keys 

Many of you will be used to using shortcuts e.g. CTRL-Z for undo. These can still be used, except you 
now use the Command (Apple) Key instead of the CTRL key i.e. Command-Z for undo. 
 

Deleting files 

Instead of selecting files & hitting the Delete key, you can either right click them and choose Move to 
Trash, drag the file(s) to the Trash icon in the Dock or press Command-Backspace. To empty the trash, 
right click its icon & choose Empty Trash or, in the Finder menu, choose Empty Trash. 
 

Force Quit 
If an application freezes and you cannot quit it, go to Finder and, from the Apple menu (top left of the 
screen) choose Force Quit. This will then give you the choice of applications, choose the unresponsive 
one & then click Force Quit. Alternatively, right-click the icon in the Dock & choose Force Quit. 
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Figure 1 

 

 

Figure 2
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SPACE Server 
The new SPACE server allows each user to have their own space that is accessible wherever they log in 
(within the Media Arts Centre). It also allows each user to customise their desktop to suit their own 
tastes and also to set up their own Final Cut Pro layouts, keyboard layouts etc appropriate to their own 
needs. 
 
To access your work, open a new Finder window and, on the pane on the left side, you should find a 
section called PLACES. In there, you will see your user name. If you click that, you will see a number of 
folders which are unique to you (see figure 3). All of these folders actually reside on the server. 
Anything that you save in those will be saved directly onto the server. 
 
 

 
figure 3
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Post Production Workflow 

When you have finished the production stage of your film (i.e. filming, sound recording etc), you need 
to start the post-production stage. There are several parts to this process and should be carried out in 
the correct order. 
 
Log 

Before you even get into an edit suite, you should review your footage and make detailed notes 
about what is on the tape or card and which parts of it you want to use. You should create a 
shot log containing the start and end timecodes for each take/shot. For each shot, you should 
write down what happened in that shot, referring back to your script when necessary. Also, you 
should note whether the shot was good, bad or if just part of it was usable etc. 

 
Ingest 

Once you get to the editing suite, you should have your tape or card, shot log and script with 
you to refer to. Using your shot log, you can quickly find the clips that you wish to capture. 
Spending time in an edit suite, trying to decide which shot is best is a waste of resources as 
someone else could be using that space. Ingest all of the shots that you need for your film, DO 
NOT ingest the entire tape/card. Again, this is a waste of resources as you will fill up your 
space and spend more time cutting it down later.  While ingesting, it is a good idea to name 
your clips and organise them into Bins so it is easier to find them later. 

 
Mark up 

When you ingest your clips, invariably there is unwanted footage before and after the part of 
the shot that you wish to use. Open each clip and mark In & Out points so that when you come 
to assemble them, you have less trimming to do. 

 
Assemble Edit 

Place your clips in the correct order on your timeline. Do not worry too much about the edits 
being perfect at this stage as you are just assembling the clips to see if the film works. You can 
now look at changing the order of clips, removing clips that don’t work well and deciding on 
cutaways etc. 

 
Trim 

Once you are happy with the overall sequence of clips, you should then go in and trim down 
the edits so that the film flows better, now is the time to create the rhythm and feel of the 
film. Add cutaways, split edits etc. You should now have an idea of the overall length of the 
finished film. You may find that you need to cut some of the film to fit into the allotted time. 
Again, go through and cut out any shots that are superfluous or just don’t work, ensuring that 
the film still makes sense. Often, removing a few frames either side of an edit point can speed 
up the film and also make dialogue flow better. 

 
Add Effects etc 

Once you have the edit how you want it, you can now consider any effects you may want to 
use. Use effects sparingly, only use them if they add something to the film, don’t just use them 
because the ‘look pretty’. 

 
Colour Correct 

Go through the film and colour correct any shots that need it. You may find that two shots that 
are placed next to each other have different colour casts. This can affect the viewer’s 
perception of the space that the characters are in. Try to match up the colour of any shots that 
are supposed to be in the same place. If you want to give the entire film a colour cast, you 
should still try to correct all of the shots first and then add the colour cast at the end, so that 
every shot works well with the previous and next shots. 
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Sound Mix 
Once you have finished the editing process (even before you add effects/colour correct) you 
can start to consider the sound mix. If you have a sound editor, you can give them a copy of 
the edited film with the sound that you have and they can then mix that with other sound 
effects, music etc. This should only be done once the editing is finished and you have a 
‘Picture Lock’ (i.e. no further editing to the sequence which will alter the timing) as any 
changes to the sequence will mean that the sound mix will have to be re-done. 

 
Render 

Once you are happy with your finished film, you should ensure all of the effects etc are fully 
rendered and your film is ready to show. 

 
Output 

You have several options for outputting your film. You can create a DVD directly from the 
computer, output to tape or create a digital file for uploading to the web etc. We recommend 
keeping a copy in the highest possible quality so you will be able to make other copies/DVDs 
etc later. 

Note about Formats 

The Media Arts department is currently set up to use either card or tape formats. DVCAM/HDV is the 
standard tape formats that we support and there are DVCAM decks in both labs and a couple of edit 
suites and HDV decks the other edit suites. For card-based workflows, each iMac has an SD card reader 
built-in, below the DVD drive (be careful to not put your card into the DVD slot!!) and there are SD card 
readers in most edit suites. If you cannot find one, ask a technician. 
 
Ensure that your camera is set to record in in the correct format BEFORE you start shooting. 
 
Also, it should be noted that Final Cut Pro projects are NOT backwards-compatible. A project saved 
from v7.03 will NOT open on FCP v7.02! Therefore, if you have your own copy of Final Cut Pro, you 
should make sure it is the same version that we currently have installed in the department to ensure 
full compatibility. 
 
We do now fully support FCPX, see separate hand-out for guidance on how to use it.
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Final Cut Pro 7 (FCP7) 
Starting up 

You will find the FCP7 icon in the Dock at the bottom of the screen, click it once to launch the 
application. If the Dock is hidden, roll your mouse to the very bottom of the screen and it should 
appear. When you roll your mouse over an icon in the Dock, its name will appear over it so you can find 
the application you want.  
 
When you first start FCP, you will be asked to choose a Setup, FCP can work with different formats 
within any project but this will determine the size & format of any generated content you may create, 
so ensure you choose the correct format. 
 
Ensure that the Primary Scratch Disk (at the bottom of that window) is set to od_homes. If it says 
anything else, click it and choose od_homes. 
 
If you do not set your scratch disks correctly, when you move to another computer, you may not 
be able to find your work. We periodically reinstall the Macs, wiping any files that are on the 
computers’ hard drives. If you mistakenly choose one of the shared folders, your files will be 
accessible by others on your course. It is possible that they could delete your work, so always 
ensure you have set this to the correct place. 
 

 
Figure 4 

 
If you choose a tape-based format, you may also see a window like figure 5, especially if you are 
working on a computer that is NOT connected to a tape deck. If you are working on a machine that 
isn’t connected to a deck, just click Continue. If you are working on one of the capturing stations and 
you wish to capture your video, switch the deck on & press Check Again. 
 

 
Figure 5 
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User Interface 

When FCP starts up, you will see several windows (figure 6). Top left will be the Browser window where 
you will find and organise your clips, next to that you will see the Viewer and the Canvas where you 
will be able to watch your footage and adjust effect settings etc. Below all of these, you will see the 
Timeline window. This is where you will create your edited sequences. On the right, next to the 
Timeline is your Toolbar containing some frequently used tools. 
 

 
Figure 6 

 

Organising your edit 

The Browser will contain Projects, Clips, Sequences and Bins. Projects will appear as tabs across the 
top of the Browser window and you can switch between projects whenever you want to. Bins will 
appear as folders and can be collapsed or opened to hide or reveal clips etc. Clips and Sequences will 
have their own icons. 
 
Organisation of your project is vital as, the larger the it gets, the more difficult it will become to find 
anything. Therefore, spend a little time at the start creating Bins and naming them (and all of your 
Clips) with useful, relevant names, e.g. create a Bin called Sequences where you keep all of your 
edited sequences. 
 

Saving Projects 

When you first start your project, it is essential that you save it before doing any work. Go to the File 
menu & choose Save Project As.. In the window that pops up (figure 7), choose your Documents folder 
and then give the project an appropriate name and click Save.  
 
Note, you do not have to save multiple copies of the project for different versions of your edit, you can 
duplicate your sequence as many times as you like, all in the same project. 
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Figure 7 

 

Log and Capture 

To capture DVCAM/HDV footage into FCP, go to the File menu & choose Log and Capture, a new 
window will appear over the Viewer & Canvas windows (figure 8). On the left of this window is the 
monitor where you can see the footage you are about to capture and beneath that are the transport 
controls so you can Play, Stop etc. There is also a shuttle control and Jog Wheel so you can move 
through the tape visually. 
 

 
Figure 8 

 
Above the monitor, you will see the amount of free space left in your drive in Gb and in minutes. 
Underneath you will find the In and Out points. 
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On the right, you will see three tabs: Logging, Clip Settings and Capture Settings. In the Logging tab, 
you can type in the Reel (or Tape) name plus a description of the clip including Scene, Shot, Angle etc. 
In the Clip Settings tab, you can choose whether to capture Video, Audio or both. Under the audio 
section is a tick box called Preview. Switch that on otherwise you will not hear the sound from the tape 
while you are lining up your tape. In the Capture Settings, you can set up what type of input device is 
connected to the computer and also, if you didn’t set it earlier, you can set the Scratch Disks to 
capture onto your space. 
 
In the bottom right corner of the Log and Capture window, you will see 4 buttons. The first allows you 
to just log a clip, given its In and Out points, FCP will create an offline clip ready to be captured later. 
The next three buttons allow you to capture your footage. Clip uses the IN & Out points you have set to 
capture the clip, it will roll the tape back to a few seconds before the IN point & start capturing, then 
stop at the OUT point. The Now button captures ‘on the fly’. This means that you don’t need to mark 
IN and OUT points, you can just capture from where you are on the tape. The last button (Batch) 
allows you to capture a batch of clips that you have earlier logged. 

Importing footage from cards. 

Most cameras that record onto solid state cards or drives do so in a heavily compressed format, thereby 
giving you more recording time. The problem with that is that it makes editing the footage more 
cumbersome. The formats they use are fine for normal playback but skimming on the timeline and/or 
adjusting the footage, even slightly will cause problems. Clips from some cameras will import straight 
into FCP 7 but will require rendering as soon as you put them on the Timeline and EVERY time you 
change anything. This isn’t very efficient, so it is best to convert the clips into something that FCP 7 
likes to work with: Apple ProRes. 
 
BEFORE YOU DO ANYTHING ELSE, BACK UP YOUR CARDS! 
Many people copy the footage from their cards and then wipe them so they can carry on filming. What 
happens if the footage you have copied gets accidently deleted? You’ve lost all of your hard work and 
have to re-shoot. Make sure you have at least TWO copies of your data, preferably in two DIFFERENT 
places (on the server and on your own hard drive is the best option) 
To back up a drive, the best way is to open Disk Utility (in Applications > Utilities folder), select the 
card on the left panel and then, at the top, choose New Image.  
 

 
Figure 9 
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Give the new disk image a sensible name, choose your Documents folder (or a sub-folder within it) and 
hit the Save button. 

 
Figure 10 

 
Once you have created a disk image, you can eject your card, double click the new disk image (.dmg 
file) and convert your clips from there. 

 
MPEG/MOV(H.264) 
If your camera records in MPEG4 (MP4) or MOV with an H.264 codec, use MPEG StreamClip (in the 
Applications folder) to convert them to Quicktime movies: 

• Launch MPEG StreamClip. 

• Go to the List Menu & choose Batch List (CMD-B). 

• Click the Add Files button and then locate all of the files you wish to convert. 

• You will be asked to choose a Task. Select Export to Quicktime. 

• Select a location where the converted files will go (somewhere in your Documents folder) 

• You will see a screen with lots of settings. 

• For most projects, choose Apple ProRes 422 (LT) from the Compression drop-down menu. 

• If you will be doing any chroma-keying or strong colour correction, you may be better choosing 

just Apple ProRes 422 (i.e. without the LT bit) but this takes up more space on your drive. 

• Set the quality to 100% and Audio to Uncompressed. 

• Choose the Frame Size that says (unscaled) after it (unless you need to resize the footage to 

match other clips you already have). 

• Untick Interlaced Scaling if you have shot in a Progressive format. 

• Click the To Batch button; you will then see a screen with the batch list of clips. Click Go. 

• Once the clips have been converted, you can import them into FCP7. 

AVCHD 

If your camera records in AVCHD, you can use Log & Transfer in FCP7 to import and convert them. 

• Ensure the disk image is open or you have the card in the card reader. 

• Open FCP 7. 

• In the File menu, select Log & Transfer. 

• You should see a list of the clips that are on your card/disk image. 

• Click the gear button at the top of this window and choose Preferences. 

• Scroll down to the AVCHD setting and choose Apple ProRes 422 (LT). 

• You can view the clips in the left panel and mark IN and OUT points so that you only import 

what you need. Please don’t just import EVERYTHING, it wastes space on the server and means 

you have to do a lot more searching around while you are supposed to be editing. 

• You can also name your clips in this window and add notes etc. 

• Select the clips you wish to use and drag them into the lower panel. Once in here, they start 

converting immediately. 

• If you wish, you can minimise this window now and start working in FCP 7 with the footage as 

soon as it appears in your project. 
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Figure 11 

 
Figure 12 

Sony XDCAM 
If you have shot on one of our Sony PMW-100 cameras, your footage will be in MXF format. 

• Ensure the disk image is open or you have the card in the card reader. 

• Open FCP 7. 

• Go to the File menu & choose Import > Sony XDCAM. 

• If it is the first time you have run this application, it will ask you for locations of files etc. The 

only one that you need to pay attention to is the Import Location. That is where it will store 

the converted files, defaulting to Movies/SonyXDCAM Transfer. If you want the files in your 

Documents folder, change that location. 

• A new window will appear (figure 13) 

• Click the Add… button in the bottom left and navigate to the disk and then, through PRIVATE 

to the SONY folder 

• Thumbnails of your shots will appear, you can select and view the clips and mark the sections 

you want and/or add log notes etc. 

• Choose the clips you need, then in the bottom right, choose the project you wish the clips to 

be imported into and click Import 
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Figure 13 

 

Marking up Clips 

Once you have finished capturing your clips (and organised them into the relevant bins) you can go 
through them and mark up the part of each clip that you wish to use. Double click on a clip (or drag it 
into the Viewer window) to preview it and then mark IN and OUT points to set the part of the clip that 
you are going to use. 

 
Adding Clips to the Timeline 

You are now ready to start adding clips to your sequence. There are several ways to do this: 
1. You can use the keyboard shortcuts (F9 to Insert, F10 to Overwrite etc), the clip will appear on 

the Timeline at the Playhead’s location 
2. You can drag the clip from the viewer (or the Browser)onto the timeline & place it where you 

want it to go 
3. You can also drag the clip into the Canvas monitor (figure 14), if you hold the clip over the 

Canvas monitor, you will get a choice of how you want to add the clip in, drag the clip to the 
relevant overlay section and the clip will appear at the Playhead’s location. 

When you add the first clip to a sequence, FCP may ask you if you wish to change the Sequence 
Settings to match the clip. Choose Yes. 
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Figure 14 

 

Removing Clips from the Timeline 

To remove a clip from the Timeline, first select it by clicking on it, then use either the Backspace key 
or the Delete key. Backspace will remove it and leave a space behind (Lift Delete), Delete will remove 
it and close the gap (Ripple Delete). 

 

Trimming 

When clips are on the Timeline, you can change their lengths by rolling your mouse over the end of the 
clip, you will notice that the cursor changes from an arrow to a double line with two arrows. While this 
cursor is visible, you simply click and drag to change the length of the clip. If Snapping is turned on, 
this cause problems, so turn it off temporarily by pressing the N key (you can turn it back on by 
pressing N again) If there are two clips next to each other, it will depend which side of the edit point 
that you click as to which clip will be trimmed. 
 

Roll, Ripple, Slip and Slide 

These four tools can be found in the Toolbox and allow you to trim your clips in a more complex way. 
The Roll Tool allows you to trim the end of one clip and the start of the next clip at the same time, 
effectively moving the edit point while retaining the overall length of the edited sequence. The Ripple 
Tool allows you to trim the end of one clip and move the rest of the timeline to fit, closing up the gap 
or making more space at the same time. Slip allows you to trim the start and end point of a clip while 
maintaining its position on the Timeline. Slide allows you to move a clip along the Timeline, trimming 
neighbouring clips to fit. 
 

Transitions 

When you add a clip to the Timeline using method 3 (described above) you have the choice of adding a 
clip with the default transition (1 second Cross Dissolve). If you want to add a transition later, you can 
click the Effects tab in the Browser Window, click the Disclosure Triangle next to Video Transitions, 
then do the same for the type of transition you want (e.g. Dissolve), then decide which transition you 
wish to use. Transitions in bold are Realtime effects so do not need to be rendered to view them. Click 
on the desired transition & drag it to the edit point you wish to apply it to. 
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Effects 

Effects are added in the same way as transitions, except you drag them to the clip and not the edit 
point (figure 15). In the Effects tab, open the Video Filters bin and choose a type of effect that you 
want to use (e.g. Image Control) and then find the effect you wish to use & drag it to the clip in the 
Timeline. You will see the effect in the Canvas window. To adjust the settings of that effect, double 
click the clip in the Timeline, the clip will open in the Viewer window and you can then click the Filters 
tab & adjust the settings. Ensure your timeline Playhead is over the clip so you can see the effect as 
you adjust it. 
To remove an effect, in the Filters tab, select the effect & hit the Backspace key (DO NOT hit the 
Delete key or you will remove the clip from the Timeline) 
 

 
Figure 15 

 

 

Titles 

Titles are much like Effects and can also be found in the Effects tab of the Browser Window. Open up 
the Video Generator bin and then the Text bin and you can choose either Text (to set up your own 
title) or one of the other presets if you want a specific type of title (e.g. Lower 3rd). You do not drag 
Titles on to a clip; you drag them to an empty part of the Timeline. If you want the titles to be laid 
over some video, then drop the Title on the video track directly above the clip(s) you want it to 
overlay. 
 

Colour Correction 

Colour Correction is achieved with one of the Effects under the Color Correction bin in the Browser. 
There are two versions, one called Color Corrector and the other, Color Corrector 3-way (figure 16). 
Try both out and decide which is best for your needs. Final Cut Studio comes with a much more 
advanced Colour Correction tool which you will find in the Dock. It is too advanced to talk about in this 
handout, but if you need to do more advanced Colour Correction, speak to one of the Technicians who 
can give you more advice. 
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Figure 16 

 

Audio Editing 

You can adjust the levels of a clip on the Timeline by placing the Playhead over the clip and opening 
the Audio Mixer (Tools Menu > Audio Mixer) (figure 17). You can now use the channel faders to adjust 
the level of the audio of that particular clip. You can also adjust the panning (left-right) of the audio 
using the pan slider above the faders. If you wish to adjust the level of the entire sequence, you will 
find the Master fader on the right hand side of the Audio Mixer. 
 
Switch on the Clip Overlays button in the Timeline (figure 18), a new line will appear on each clip 
displaying the current audio level. Move your cursor over the overlay and you can click and drag the 
audio level up and down. If you want to be more selective about the audio adjustments, hold the 
Option key down (or select the Pen tool from the Tool Palette) and you can then click on the overlays 
to add new keyframes. These keyframes can then be adjusted up or down to create smooth transitions 
in the audio levels.  
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Figure 17 

 

 
Figure 18 
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Rendering 

To render an effect, place you Playhead over it and press Command-R. If you wish to render multiple 
effects, mark IN & OUT points around them all, then press Command-R. To render everything on the 
Timeline, press ALT-R 

 

Outputting to tape 

Ensure that your DVCAM/HDV deck is connected & switched on.  
FCP provides two methods to output to tape, the easiest to use is Print to Video. Click in the Timeline 
or Canvas window to tell FCP that you want to use the edited sequence, then go to the File menu and 
choose Print To Video. A new window appears (figure 19), allowing you to customise how the sequence 
is presented on the tape. In the Leader section, switch on Color Bars & set it to 10sec, -12dB. Leave 
the first Black tick box off, tick the Slate box and type in the name of your film, your own name/group 
name (or your Candidate number for assessed work) & the course code (e.g. MA1007). Tick the next 
Black checkbox & also the Countdown. The dropdown menu next to Countdown allows you to select the 
countdown you use. Click that & choose File, a new button appears next to the dropdown menu, click 
that to find the countdown video clip. Navigate to the Sound Effects volume, then into the Countdowns 
& Idents folder where you will find a clip called Countdown.mov select that and click Choose. 
 

 
Figure 19 

 
In the Media Section, select Entire Media, if you want to use the whole sequence, or In to Out if you 
have marked a smaller section that you wish to use. You can also make it Loop using the tick boxes etc 
in that section.  
 
In the Trailer section, tick the box & make it 10secs, this will add black to the end of your film. 
When you are ready, press OK, line the tape up in the correct place, hit PLAY & RECORD together, 
leave the tape to run for 10 seconds and then press OK. Your film (including the leader & trailer will be 
sent out to the tape. Once it has finished, rewind the tape & check it is OK. 
 

Exporting 

Click in the Timeline or Canvas window to tell FCP you want to use your edited sequence, then go to 
the File menu & choose Export > Quicktime Movie. You will then be presented with the Export Settings 
window. In there, select your drive, create a new folder by clicking the New Folder button at the 
bottom of the window & name it Exports. At the top of that window, type in an appropriate name for 
your film, ensure all of the settings are the same as in figure 20 & click Save. 
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Figure 20 

 

Converting High Definition footage for DVDs 
As DVDs use Standard Definition, you will need to convert the film down (be aware that the quality of 

the video will be reduced because of the lower resolution. This is quite normal.) Go to the File Menu & 

choose Send to Compressor. Compressor will open with your sequence pre-loaded. In the Settings 

window, drag the folder called DVD Best Quality 90 mins up and drop it into the job containing your 

project. Select both the Audio & Video lines in the job, right click & choose Destination > Other and 

point to where you wish the new files to be created (Desktop etc). Hit Submit (and again at the next 

window). Compressor will create two files, an m2v video file and an aif audio file. These can then be 

imported into DVD Studio. 
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Keyboard Shortcuts 
Apple – C = Copy A = Arrow Tool 
Apple – X = Cut B = Blade Tool 
Apple – V = Paste C = Crop Tool 
Apple – Z = Undo P = Pen Tool 
 R = Roll/Ripple Tool 
N = Snapping on/off S = Slip/Slide Tool 
I = Mark In T = Track Select Tool 
O = Mark Out Z = Zoom Tool 
X = Mark Clip  
Alt – I = Clear In  
Alt – O = Clear Out SPACE = Play/Pause 
Alt – X = Clear IN & Out  
  
L = Play forwards (press multiple times for faster play) Backspace = Lift (delete & leave a gap) 
J = Play backwards (press multiple times for faster play) Delete = Extract (delete & close gap) 
K = Pause  
K + L = Play forwards slowly  
K + J = Play backwards slowly  
  
F9 = Insert  
F10 = Overwrite  

 

Appendix 

 
List of cameras, formats & methods of converting 

Canon DSLR MOVs with H.264 MPEG Streamclip 

Nikon DSLR MOVs with H.264 MPEG Streamclip 

Sony DSLR Either AVCHD or MPEG4 Use Log & Transfer for 
AVCHD or MPEG Streamclip 
for MPEG4 

Sony FS100 AVCHD Log & Transfer 

Sony NEX-5n Either AVCHD or MPEG4 Use Log & Transfer for 
AVCHD or MPEG Streamclip 
for MPEG4 

GoPro MPEG4 MPEG Streamclip 

Sony PMW-100 XDCAM Import > Sony XCAM 
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DVD Studio Pro 
When you first open DVD Studio Pro, you will see several windows (figure 21). In the centre is the 
Viewer window where you can see the video/menu etc that you are working on. On the left, the top 
window shows the structure of the DVD in either a Graphical layout or an Outline view. Under that 
window, you will see the Assets window; this is where all of the elements of your DVD will appear when 
you import them. On the right side of your screen, you will see the top window (Palette) contains 
Template, Styles etc. These are useful for creating quick and easy menus without having to design the 
elements yourself. Underneath this window is the Inspector window, this will change to reflect the 
options available for whatever item you have selected. When you start the application, nothing is 
selected and the Inspector window shows the Disc properties.  Across the top there is also a Toolbar 
containing some of the more frequently used tools. 
 

Importing your film 
Either Right-Click in the Assets window or go to the File Menu & choose Import > Asset(s), find the film 
that you exported from Final Cut Pro (it should be on your Desktop) & import that. The film will then 
appear in the Assets window as two assets, one video & one audio. Ensure both are selected, click & 
drag them both up to the Graphical window & drop them on top of the Track 1 box. This assigns Track 
1 to be that film and a thumbnail image will appear in that box. 
 

 
Figure 21 

 
 

Menu-less DVD 
If you just want your film to start playing when the DVD is inserted and not have to bother with menus, 
you can select the Menu 1 box in the Graphical window & press the Delete key on the keyboard. This 
will remove the menu from the project. Right click the Track 1 box & set it as First Play. 
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Menus 
If you DO want a menu, do not delete Menu 1 but, instead, click on it & it will appear in the Viewer 
window. You can now either choose a template to use from the Palette (top right) window or create 
your own menu from scratch. 
 
To use a template, just double click the template you wish to use and it will be assigned to the active 
menu, you can then click on any of the parts of the menu to change them e.g. the text, or the buttons. 
Some of the templates have ‘Drop Zones’ these allow you to drop in any of your assets & use them as 
part of the menu (including graphics and video clips). 
 
If you are starting from scratch, you will need to add text & buttons to your menu. To add text, go to 
the Styles tab of the Palette window where you will see many styles of text. Drag & drop one of these 
onto your menu, you can always alter its properties afterwards. When the text is on the menu (and 
active) you will see its properties in the Inspector window, you can change the text in there. To change 
the Font, colour etc, go to the Format menu where you will see the appropriate menu items. 
To add a button, just click & drag out an area on the menu, it will automatically create an empty 
button. The Inspector window changes to show the properties of this button. In here, you can add text, 
change the text’s alignment etc., you can also add graphics to the button by dragging one of your 
assets or one of the Shapes etc. from the Palette into it. If you wish the text of the button to highlight 
when active, you can tick the appropriate button in the Inspector window too. 
 
Once you have a menu with buttons on it, you can assign what the buttons do. Right-click a button and, 
in the menu that pops up, go to Target, the submenu that pops out will show you all of the possible 
targets. If you want the button to play your video that you have on Track 1 then, in that submenu, go 
to  Track 1, a further submenu will show you any chapter points you have on that track & you can 
choose the appropriate one (Chapter 1 if you want to show the entire film). 
 
Buttons can also link to other menus e.g. Chapters menu, Extras menu etc. Create a new menu by right 
clicking in the Graphical window & choose New > Menu. You can then assign a button on the first menu 
to link to the new menu. Remember to put in a ‘Back’ button on the 2nd menu so you can get back to 
the front of your DVD. 

 
Working with Widescreen 
If your film is in widescreen (16:9) you will need to 
create your menus in widescreen too. Select each 
menu & go to the Inspector window (figure 22), 
ensure that the Menu tab is selected in there, go to 
the drop down box next to Display Mode & choose 
16:9 Letterbox.  

 Figure 22 
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Simulate 
Once you have your DVD project set up, save your project & then hit the Simulate button in the 
Toolbar at the top of the screen, this will show you how your DVD will work once it is made (figure 23). 
Now is your chance to test that everything works the way it should and that you haven’t forgotten 
anything. Try to make it fail, use the arrow keys to move around the buttons, go in the wrong direction 
etc. to see what happens, if anything strange happens, close the Simulation window & go back to fix it.  
 

 
Figure 23 

 

Burning your DVD 
When you are happy that the DVD works perfectly, you can then burn it onto a DVD, you have a couple 
of choices here, the quickest method is to just hit the Burn button in the Toolbar, this will create the 
DVD structure & burn it onto a DVD without asking for any input from you, it will use the default 
settings. If you hit Build, it will create the DVD structure & save it to your Documents folder (as long as 
you tell it to go to the correct place). You will also get the chance to choose from many settings so you 
have full control over the format, structure etc. This is a good method if you are planning on making 
more copies at a later date or are concerned that the default settings may not be correct for your DVD. 
The Format button allows you to burn a previously built DVD structure onto a disk. The final button 
(Build/Format) is similar to Burn in that it will create the DVD structure & burn it to the DVD except 
that it gives you all of the options that you get while using Build. 
 

 
 


