IS356 – Presenting Data Graphically Using Excel 2010

October 2013
Table of Contents

FILES REQUIRED AND INTRODUCTION .............................................................................. 2
ACCESSING THE IT TRAINING EXERCISE FILES FROM YOUR OWN PC/LAPTOP .................. 3
THE EXCEL SCREEN ........................................................................................................ 4
OPENING AN EXISTING WORKBOOK ........................................................................... 5
UNDERSTANDING COMMON CHART TYPES .................................................................. 6
CREATING A NEW CHART .................................................................................................. 7
MOVING & RESIZING A CHART ......................................................................................... 8
CHANGING COLUMN COLOUR ......................................................................................... 9
ADDING A CHART TITLE .................................................................................................. 10
ADDING AXES TITLES ...................................................................................................... 11
ADDING A TRENDLINE ................................................................................................... 12
EDITING A TRENDLINE (1) ............................................................................................ 13
EDITING A TRENDLINE (2) ............................................................................................ 14
ADDING ERROR BARS .................................................................................................... 15
SHOWING GRIDLINES ..................................................................................................... 16
FORMATTING GRIDLINE COLOURS ................................................................................. 17
CHANGING THE PLOT AREA COLOUR ........................................................................... 18
CHANGING THE CHART AREA COLOUR ........................................................................ 19
ADDING AND REMOVING A CHART LEGEND ................................................................ 20
CHANGING THE CHART TYPE ........................................................................................ 21
ADDING DATA LABELS TO A CHART ............................................................................. 22
MOVING CHARTS WITHIN A WORKBOOK ..................................................................... 23
MERGING TWO CHARTS INTO ONE (1) ........................................................................ 24
MERGING TWO CHARTS INTO ONE (2) ........................................................................ 25
MERGING TWO CHARTS INTO ONE (3) ........................................................................ 26
MODIFYING THE LEGEND DATA .................................................................................... 27
MODIFYING THE AXIS VALUES ..................................................................................... 28
CREATING A SECONDARY Y AXIS (1) ........................................................................... 29
CREATING A SECONDARY Y AXIS (2) ........................................................................... 30
CREATING A SECONDARY Y AXIS (3) ........................................................................... 31
CREATING A HISTOGRAM (1) ........................................................................................ 32
CREATING A HISTOGRAM (2) ........................................................................................ 33
CLOSING A WORKBOK & EXITING FROM EXCEL ........................................................ 34
FURTHER INFORMATION ................................................................................................. 34
SESSION EVALUATION ................................................................................................... 35

These session notes are available in alternative formats on request. For further information please contact Chris Horton in Computer Centre Room 108 (01784 414025, c.horton@rhul.ac.uk)
**FILES REQUIRED AND INTRODUCTION**

A. **Files Required**

The file required for this session are:

<table>
<thead>
<tr>
<th>File Name</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>Updated Alpheius Global.xlsx</td>
<td>R:\IT Training\General\Updated Alpheius Global.xlsx</td>
</tr>
</tbody>
</table>

The (R:) drive, from which this file can be accessed, is available on all Open Access PCs. This can also be mapped on your own computer; details are given on the next page.

B. **Introduction**

The objective of this session is to enable you to effectively present spreadsheet data in a graphical format. We will be using an existing workbook to incorporate data to create a range of different charts and chart facilities, including trendlines, error bars and merging charts.

C. **Starting Excel 2010 on an Open-Access PC**

Follow these steps:

1. Click on **Start** at the bottom left of the screen on the **Task Bar**.
2. Select **Excel 2010**. A new Excel window will appear with a blank worksheet open.
ACCESSING THE IT TRAINING EXERCISE FILES FROM YOUR OWN PC/LAPTOP

In order to access the files required to complete many of the IT Training exercises you need to access the drive, referred to as the (R:) drive in the notes. These instructions give details on how to connect to this drive, for example from your home, along with details on how you can also set up access to your (Y:) drive.

Important: If your PC already has an (R:) drive/(Y:) drive you will need to select a different letter in the following instructions.

Follow these steps:

Note: If using a Mac, instructions on setting up Campus Anywhere (VPN) can be found at: http://www.rhul.ac.uk/IT/CampusAnywhere/
Instructions on mapping to the (R:) drive and (Y:) drive can be found at: http://www.rhul.ac.uk/it/faq/itfaqs/mac/mapnetworkdrive.aspx

If working on Campus ensure that you are connected to CampusNet.

OR

1 If working off Campus ensure that you are connected to the Internet and that you have connected to Campus Anywhere (VPN).

Note: To obtain instructions on how to set up Campus Anywhere (VPN) visit: http://www.rhul.ac.uk/IT/CampusAnywhere/

Display My Computer or Computer. To do this:
Press the Windows key at the right of the keyboard and with it still depressed press E on the keyboard.

2 OR

Click on Start and then click on Computer at the right of the Start menu.

To map to the (R:) drive:
Click on Tools.

3 Select Map network drive to open the Map Network Drive dialogue box.
Click on the drop-down arrow to the right of the Drive: panel and select R: (or any letter of your choice if that already has an entry, and so already allocated).

In the Folder: panel enter the mapping for the (R:) which is:
\ourdata.rhul.ac.uk\teaching\PCLabs

Ensure that the Reconnect at logon box displays a tick mark. If it does not, click within it so that it displays one.

4 Click on [Finish] to complete the setting up. You should now be able to see the (R:) drive containing the IT Training files.

To map to your (Y:) drive:

You can map to your (Y:) drive as covered in steps 3, 4 & 5 but note the following:

a) If your PC already has a (Y:) drive you will need to select a different letter in step 3.
b) In step 4 the path that you must enter is: \mydata.rhul.ac.uk\home\n
Note: When accessing these drives you may be prompted for your username and password.

7 If this occurs you must prefix your username with cc\nFor example, if your username is zhaa666 then you must enter cc\zhaa666

8 When finished close the My Computer dialogue box by clicking on its Close button.
If a My Computer window is still displaying also close it by clicking on its Close button.
The Excel Screen

Once you know your way around the Excel screen you’ll find it much easier to use. The Excel screen is made up of a number of different elements. Some, like the Ribbon and Status Bar, may be familiar to you if you have already used Word 2010 or PowerPoint 2010.

Do remember that many options are the same, e.g. saving, the Format Painter, and Find and Replace.

1. The Ribbon is the tabbed band that appears across the top of the window. It is the command control centre of Excel 2010.
   You use the tabs on the Ribbon to access commands which have been categorised into groups (the Font group is circled above).

2. The Formula Bar is where you can view and edit the contents of a cell, e.g. text, numbers or formulae.

3. The Active Cell is where text, numbers, and formulas will appear when you start typing.

4. The Worksheet is like an electronic piece of paper ruled into columns and rows. The worksheet is where you type numbers, letters, and formulas to perform calculations. Notice that columns are headed using letters of the alphabet (A, B, C, etc) while rows are designated using numbers down the left side.

5. The Status bar appears across the bottom of the window and displays useful information about what is happening in the worksheet.

The View buttons and the Zoom Slider at the right of the Status bar are used to change the view or to increase or decrease the zoom ratio of your worksheet.
OPENING AN EXISTING WORKBOOK

Although there are a number of different ways to open an existing workbook; you can use the File tab or double-click directly on an icon of the file. However, perhaps the best and simplest way to do it is from within Excel itself, using the Open dialogue box. The Open dialogue box has tools that help you to identify file types and location.

Follow these steps:

1. Click on the File tab at the top-left of the window. Then select Open to display the Open dialogue box. If necessary scroll down in the left-hand panel to display the list of available drives.

2. Click on the (R:) drive in the list to select the drive and display its contents in the right-hand panel.

3. In the right-hand panel double-click on the IT Training folder. Then double-click on the General folder to display its contents. This is the folder where the session’s file can be found.

4. Click on the file Updated Alpheius Global.xlsx Then click on [Open] to open the file.

5. We now need to save this workbook to your (Y:) drive. To do this, first click on the File tab at the top-left of the screen. Then select [Save As] to open the Save As dialogue box. If necessary scroll down in the left-hand panel to display the list of available drives.

6. Click on your (Y:) drive in the list to select the drive and display its contents in the right-hand panel.

7. If you wish to save the document to your IT Skills folder, which was automatically created for training sessions, navigate to this in the right-hand panel. Then double-click on it to select it.

8. Click on [Save] to save the workbook to the IT Skills folder on your (Y:) drive. You can now begin to make changes to the Workbook.
UNDERSTANDING COMMON CHART TYPES

There are several common chart types that are used to portray worksheet data. Chart types such as **bar** and **column** reflect the size of a value by the length of the bar or height of the column, so you can see at a glance how values compare. Chart types such as **line** show trends over time and **pie** charts show you proportion. Here are some examples of common chart types.

**Common Chart Types**

- **Column chart**
- **Pie chart**
- **Line chart**
- **Area chart**
- **Bar chart**
- **Scatter chart**

**Variation Within A Chart Type**

Within each chart type there are chart subtypes, including 3-D charts. Here are a few variations of a clustered column chart, including a clustered cylinder, 3-D pyramid and 100% stacked cone.
CREATING A NEW CHART

Creating a chart is really easy in Excel. You simply select the data to chart then access the chart type you want on the Insert tab of the Ribbon. The only tricky part is selecting the correct data to chart. Generally you should select only raw data – not the totals or subtotals. Also headings at the left and at the top often present themselves as the legend or axis of the chart.

Follow these steps:

1. Before starting click on the Chart Data tab at the bottom-left of the document to open the worksheet. We will now create a Column chart based on the data in this worksheet.

2. Click on cell A3 and drag down to cell G7 so that the range A3:G7 is selected. As a result, all the data in the worksheet except for the totals has been selected.

3. Click on the Insert tab at the left of the Ribbon. Then click on the Column command in the Charts group in the centre of the Ribbon to see a gallery of Column chart types.

4. Click on the Clustered Column chart type (1st row, 1st column) under the 2-D Column category to create a chart and place it in the worksheet (known as embedding).

5. Click on cell A1 to deselect the chart.

6. Click on Save to save the changes you have made.
MOVING & RESIZING A CHART

There are two main ways to resize a chart if you are not happy with its current size. You can manually resize it by dragging on the sizing handles around the border of a selected chart. These handles appear with dots in them. You can also resize a chart using the commands that appear in the Size group on the Format tab of the Ribbon that appears when the chart is selected.

Follow these steps:

1. Click on the white space of the chart to select it and hold down the left mouse button and drag the chart so that it is just below the numbers in the worksheet.

2. After moving the chart, ensure it is still selected and then move the mouse pointer to the sizing handle on the left border of the chart until the mouse pointer changes to a double arrow.

3. Hold down the left mouse button and drag left until the chart is about 25% larger.

Note: Dragging a corner sizing handle enables both sides to be resized and so maintains the chart’s aspect ratio. In contrast, dragging a centre sizing handle resizes only ‘that’ side.

4. To resize a chart from the Ribbon click on the Format tab at the right of the Ribbon. Then notice there is a Size group at the far right of the Ribbon.

5. Click on the up-arrow of the Shape Height command (illustration below) until it shows 8.5 cm.

6. Click on the up-arrow of the Shape Width command (illustration below) until it shows 18 cm.

7. Click in cell A1 to deselect the chart.

8. Click on Save to save the changes you have made.
CHANGING COLUMN COLOUR

If you need to select alternative colours for a column in a chart, you can select from a wide range of preset colours from the current theme, from a selection of standard colours or even specify a custom colour. This allows you to format charts to match corporate style guides or other colour schemes. Each column in the selected series will change colour.

Follow these steps:

1. Before starting click on any of the blue columns in the chart to select the Auckland series.

   Click on the Format tab towards the right of the Ribbon.

2. Then click on the down-arrow for Shape Fill towards the left of the Ribbon in the Shape Styles group to display the options available.

   This includes a selection of colours based on the theme as well as standard colours and other effects.

3. Click on Orange, Accent 6 (probably 1st row, 10th column) or another colour of your choice to apply the colour to the series.

4. Another method of changing the colour is to click on the drop-down arrow for Shape Fill.

   Then select More Fill Colors to display the Colors dialogue box.

5. Click on the Standard tab in the window that displays.

   Then click on any colour that is not already used in the chart.

6. Click on [OK] to apply the new colour.

7. Click on Save to save the changes you have made.
## Adding a Chart Title

The **chart title** tells the reader at a glance what the chart is about. It is effectively a summary of the purpose of the chart. Chart titles generally appear at the top of the chart where they do not interfere with the plotted figures in the chart. Excel provides two preset title positions – one **above** the chart and one **overlaid** on the chart so that there is more room for the plot area.

### Follow these steps:

1. Click in the chart so it is selected. Then click on the **Layout** tab towards the right of the **Ribbon** to display the layout tools.
2. Click on **Chart Title** in the **Labels** group towards the centre of the **Ribbon** to display the options available.
3. Select **Centred Overlay Title** to add a chart title at the top of the chart over the plot area.

Type **Projected Sales Figures**

As you type the text appears in the **Formula bar**.

4. When you have finished press the **[Enter]** key at the right of the keyboard to enter the text into the chart title.

**Note:** Editing an **existing** chart title is done in the actual chart title, **not** in the **Formula bar**.

5. Click on **Save** to save the changes you have made.
**Adding Axes Titles**

Axes titles appear outside the vertical (y) axis and the horizontal (x) axis and are used to provide units of measure or an overall text description of the data elements plotted on each axis. For example, if your vertical axis shows currency amounts, you can detail which currency you’ve used by adding a vertical axis title.

Follow these steps:

1. If the Layout tab is not displayed at the right of the Ribbon, click in the chart. Then ensure that the Layout tab is selected.
2. Click on **Axis Titles** in the Labels group found towards the centre of the Ribbon. Then point to **Primary Horizontal Axis Title**.
3. Select **Title Below Axis** to add a title below the chart.
4. Type **International Office**
   Then press the [Enter] key at the right of the keyboard.
5. Click on **Axis Titles** again.
   Then point to **Primary Vertical Axis Title** to display the options available.
6. Select **Horizontal Title** to add a title to the left of the chart and the plot area will resize to make room for it.
7. Type **$AUD** then press the [Enter] key on the keyboard.
8. Click on **Save** to save the changes you have made.
**ADDING A TRENDLINE**

A trendline is used to depict the trend, showing an average figure for the values that the chart is built on and building a prediction of what the values are likely to be. Trendlines show the general direction of results and the expected direction of future results. There are six trend types to select from, being linear, logarithmic, polynomial, power, exponential and moving average.

**Follow these steps:**

1. **If the Layout tab is not displayed at the right of the Ribbon,** click in the chart. Then ensure that the Layout tab is selected.

   Click on the column whose data series you wish to apply the trendline to.

2. In this case we are going to create a trendline for the Dublin data, so click on any of the (red) **Dublin** columns.

3. Click on **Trendline** in the Analysis group at the right of the Ribbon to display the options available, which include various calculation methods for trends.

   Select **Linear Trendline** to add a linear trendline to the chart.

4. **Note:** If you have not already selected the series, the Add Trendline dialogue box displays so that you can select the series to which the trendline is to be applied.

5. The trendline will be added to your chart and the trendline information added to the legend.

6. Click on **Save** to save the changes you have made.
**EDITING A TRENDLINE (1)**

A *trendline* can be edited to change its appearance so that, for example, it extends beyond the existing data (both forwards and/or backwards) in order to offer a forecast of the data’s trend.

Follow these steps:

Before starting ensure that you have completed the previous page.

1. **Forecasts** the revenue for July.
   We will also change its line colour so that it matches the column colour to which it refers.
   To begin, ensure that the trendline is still selected.
   If it is not, ensure that the Layout tab is still selected.
   Then click on the down-arrow to the right of the Chart Area option at the top of the Current Selection group at the left of the Ribbon to display the options available.
   Select Series “Dublin” Trendline 1 to select the trendline so that it displays a blue circle at each end.

2. Click on Trendline in the Analysis group at the right of the Ribbon to display the options available.
   Select More Trendline Options to open the Format Trendline dialogue box.
   As we have already selected the type of trendline to be applied, all we need now to do is set the Forecast.
   Therefore select the value in the Forward: panel below the Forecast heading.
   Then overtype it with the value we want, which in this case is 1 (to apply a 1 month forecast).
   We will not in this case set a Backward: forecast.

3. When you have finished click on [Close] to close the Format Trendline dialogue box and then view the change.

4. Click on Save to save the changes you have made.

---

**Follow these steps:**

Before starting ensure that you have completed the previous page.

1. **Forecasts** the revenue for July.
   We will also change its line colour so that it matches the column colour to which it refers.
   To begin, ensure that the trendline is still selected.
   If it is not, ensure that the Layout tab is still selected.
   Then click on the down-arrow to the right of the Chart Area option at the top of the Current Selection group at the left of the Ribbon to display the options available.
   Select Series “Dublin” Trendline 1 to select the trendline so that it displays a blue circle at each end.

2. Click on Trendline in the Analysis group at the right of the Ribbon to display the options available.
   Select More Trendline Options to open the Format Trendline dialogue box.
   As we have already selected the type of trendline to be applied, all we need now to do is set the Forecast.
   Therefore select the value in the Forward: panel below the Forecast heading.
   Then overtype it with the value we want, which in this case is 1 (to apply a 1 month forecast).
   We will not in this case set a Backward: forecast.

3. When you have finished click on [Close] to close the Format Trendline dialogue box and then view the change.

4. Click on Save to save the changes you have made.
EDITING A TRENDLINE (2)

A trendline can be also edited to change its actual appearance, for example by changing its colour or width.

Follow these steps:

1. Before starting ensure that you have completed the previous page.
   We are going to now change the trendline so that it displays with a red line to match the column colour to which it refers, and make the line wider so it is more visible.
   To begin, ensure that the trendline is still selected.
   If it is not, ensure that the Layout tab is still selected.
   Then click on the down-arrow to the right of the Chart Area option at the top of the Current Selection group at the left of the Ribbon to display the options available. Select Series “Dublin” Trendline 1 to select the trendline so that it displays a blue circle at each end.

2. Click on Trendline in the Analysis group at the right of the Ribbon to display the options available.
   Select More Trendline Options to open the Format Trendline dialogue box.
   To change the line colour click on the Line Color option in the left-hand column.
   Then click on Solid Line in the right-hand column.

3. Now click on the down-arrow to the right of the Color: panel to display a menu of options.
   In this case select the Red, Accent 2, Darker 25% (probably 5th row, 6th column) option, or other colour of your choice.

4. Similarly, to change the line width click on the Line Style option in the left-hand column.
   Then, in the right-hand panel, use the up-arrow and/or down-arrow in the Width: panel to set the desired width, which in this case is 2 pt.

5. When you have finished click on [Close] to close the Format Trendline dialogue box and then view the changes.

6. Click on Save to save the changes you have made.
**Adding Error Bars**

Error bars are graphical representations of possible error ranges in figures. The error bar is placed at the data point to show the possible variations in value. For example, you could use error bars to reflect a potential 2% positive and negative variation in sampling results. There are four options for error bars, being fixed value, standard error, percentage and standard deviation.

Follow these steps:

1. If the Layout tab is not displayed at the right of the Ribbon, click in the chart and then click on the Layout tab to select it.

   You should now apply error bars to the Melbourne series, in this case to indicate that there is a possible error in the data of plus or minus 6%.

2. Therefore click on any of the (green) Melbourne columns.

3. Click on Error Bars in the Analysis group at the right of the Ribbon to display the options available.

4. As we wish to set the error range being displayed click on the More Error Bars Options at the bottom of the options listing to display the Format Error Bars dialogue box.

   Ensure that the Vertical Error Bars option in the left-hand column is selected.

   Then, in the right-hand panel, click on the Both option button under the Direction heading so it displays a check mark.

   You now need to set the percentage of possible error.

   Therefore click on the Percentage: option button under the Error Amount heading so that it displays a check mark.

   Then in the panel to its right overtype any current value with the error percentage for the data being used, which in this case is 6.

5. When you have finished click on [Close] to close the Format Error Bars dialogue box.

   Then click anywhere within the white area of the chart to deselect the error bars and view the changes.

6. Click on Save to save the changes you have made.
SHOWING GRIDLINES

Many of Excel’s chart types include major gridlines by default. Gridlines help you to determine the numeric value of each data point and are therefore very useful when the absolute size of the data value is important. You can show or hide horizontal and vertical gridlines and decide whether to display them for major and/or minor units.

Follow these steps:

1. If the Layout tab is not displayed at the right of the Ribbon, click in the chart and then click on the Layout tab to select it.
   At present, only the horizontal gridlines are displayed and these align with the major units.
   We will now apply vertical gridlines to the chart.

2. To do this click on Gridlines in the Axes group in the centre of the Ribbon. Then point to Primary Vertical Gridlines to display a list of options.

3. Notice that None is currently selected
   Select Major Gridlines to apply vertical gridlines to the chart.

4. Click on Save to save the changes you have made.
**FORMATTING GRIDLINE COLOURS**

The formatting of the gridlines within a chart can be easily changed. For example a different colour and/or line width can be applied to help the reader to understand the chart better.

**Follow these steps:**

1. If the **Layout** tab is not displayed at the right of the **Ribbon**, click in the chart and then click on the **Layout** tab to select it.

   We will now apply a different colour to the horizontal gridlines that we previously added to the chart.

2. To do this click on **Gridlines** in the **Axes** group in the centre of the **Ribbon** and point to **Primary Vertical Gridlines** to display a list of options.

3. Then click on the **More Primary Vertical Gridlines Options** at the bottom of the list to display the **Format Major Gridlines** dialogue box.

4. Click on the **Line Color** option in the left-hand column.

   Then, in the right-hand panel, click on the **Solid Line** option button under the **Line Color** heading so it displays a check mark.

5. Now click on the down-arrow to the right of the **Color:** option to display a list of colours. Select a colour of your choice that is suitable for the vertical gridlines.

6. When you have finished click on **[Close]** to close the **Format Major Gridlines** dialogue box, and then view the changes.

7. Click on **Save** to save the changes you have made.
CHANGING THE PLOT AREA COLOUR

The background area of a chart is generally made up of two areas, the plot area which is the background of the actual chart area, and the chart area which is the area that surrounds the plot area. Both areas can be individually formatted, for example to apply a different colour.

Follow these steps:

1. If the Layout tab is not displayed at the right of the Ribbon, click in the chart and then click on the Layout tab to select it. At present the actual background area of the chart appears white. We will now change the plot area so that it displays with a grey colour.

2. Click on Plot Area in the Background group towards the right of the Ribbon. Then, at the bottom of the list of options that displays, click on More Plot Area Options.

3. When the Format Plot Area dialogue box displays ensure that the Fill option in the left-hand column is selected. Then, in the right-hand panel, click on the Solid fill option button under the Fill heading so it displays a check mark.

4. Now click on the down-arrow to the right of the Color: option to display a list of colours. Select a grey (or other) colour of your choice from the left-hand column. Notice that as you click on a colour Live Preview shows how the plot area will appear if that colour was applied to it.

5. When you have finished click on [Close] to close the Format Plot Area dialogue box, and then view the changes.

6. Click on Save to save the changes you have made.
The chart area is the area surrounding the chart’s plot area. As with the plot area you can format the chart area so that it appears with a different colour. You can also apply a coloured border to around the whole chart.

Follow these steps:

1. If the Layout tab is not displayed at the right of the Ribbon, click in the chart and then click on the Layout tab to select it. We will now format the chart area so that it displays with a different colour.

2. We want to format the Chart Area, so ensure that Chart Area is displayed in the top panel of the Current Selection group at the left of the Ribbon. If it is not, click on the down-arrow to its right and select it from the list that displays.

3. Click on Format Selection in the Current Selection group at the left of the Ribbon to display the Format Chart Area dialogue box.

4. Click on the Fill option in the left-hand column. Then, in the right-hand panel, click on the Solid fill option button under the Fill heading so it displays a check mark.

5. Now click on the down-arrow to the right of the Color: option to display a list of colours. Select a colour of your choice. Notice that as you click on a colour Live Preview shows how the chart area will appear if that colour was applied to it.

6. When you have finished click on [Close] to close the Format Chart Area dialogue box, and then view the changes.

7. Click on Save to save the changes you have made.
## Adding and Removing a Chart Legend

Although Excel automatically includes a legend when creating a chart this can be hidden if required. Additionally, if necessary the legend can be repositioned to display at the Top, Bottom, or Left of the chart.

### Follow these steps:

1. If the **Layout** tab is not displayed at the right of the **Ribbon**, click in the chart and then click on the **Layout** tab to select it.

2. We will now examine how to include, reposition, and hide a chart legend. To begin click on **Legend** in the **Labels** group at the centre of the **Ribbon**.

3. From the list of options that displays click on **None** to hide the legend currently displayed on the chart. You should see that the legend has been removed and the chart resized to use up the space.

4. Now redisplay the legend. To do this click on **Legend** in the **Labels** group at the centre of the **Ribbon**. Then select **Show Legend at Bottom**. The legend should now display below the bottom axis titles.

5. Similarly, reposition the legend so that it displays on the right of the chart. To do this click on **Legend** in the **Labels** group at the centre of the **Ribbon**. Then select **Show Legend at Right**. The legend should now display on the right in the location it originally occupied.

6. Click on **Save** to save the changes you have made.
CHANGING THE CHART TYPE

Creating a chart is easy. But what if the results were not what you wanted? Do you have to go back and start again? No! It is really quite easy to alter the chart type – all you need to do is to understand what each chart type is designed for and to select the format that best suits your purpose. Just be aware that some chart types are designed for specialised applications.

Follow these steps:

1. We will now make a copy of the Column chart and then change the copy so that it displays as a 3-D Cylinder chart.

   Begin by clicking anywhere on the chart to ensure that it is selected.

2. Then click on the Home tab at the left of the Ribbon and click on Copy in the Clipboard group at the left of the Ribbon to copy the chart to the Clipboard.

   Click in cell B32, or any cell in column B below the Column chart.

3. Then click on Paste in the Clipboard group at the left of the Ribbon to paste the copied chart below the existing chart.

   Ensure that the copied chart is still selected.

4. Then click on the Design tab towards the right of the Ribbon.

   In the Type group at the left of the Ribbon click on Change Chart Type to display the Change Chart Type dialogue box.

5. Click on 3-D Cylinder (probably 2nd row, 4th column).

   Then click on [OK] to apply the change to the chart.

6. Click on Save to save the changes you have made.
**ADDING DATA LABELS TO A CHART**

Data labels can be added to the data points, columns, bars etc. of a chart to display such information as the series name, the actual value, the percentage, and the category name. You can specify the position that the data labels are to be displayed on the chart from a range of options, for example in a pie chart the data label can be positioned within each pie segment, or alongside them.

**Follow these steps:**

1. Before starting click on the **Data** tab towards the bottom-left of the workbook to view the worksheet.
   Click and drag the pie chart upward to move it into view with the worksheet data.

2. We will now apply Data Labels to this pie chart to show the Category Name and the Percentage value for each pie segment.
   To begin this ensure that the chart is still selected and then click on the **Layout** tab at the right of the **Ribbon**.
   Click on **Data Labels** in the **Labels** group at the centre of the **Ribbon** to display a list of options.

3. Although this list offers a range of useful options, in this case we will click on **More Data Label Options** at the bottom of the list to display the **Format Data Labels** dialogue box.
   Ensure that the **Label Options** in the **left-hand** column is selected.
   Then, in the **right-hand** panel under the **Label Contains** heading ensure that only the following options display a tick mark:
   - **Category Name**
   - **Percentage**
   - **Show Leader Lines**

4. Then, in the panel under the **Label Position** heading ensure that the **Outside End** check box displays a check mark so that the Data Label displays outside of the pie chart.
   To help the reader link the Legend information to the Data Label click on the **Include legend key in label** tick box so that it displays a tick mark.
   When you have finished click on **[Close]** to close the **Format Data Labels** dialogue box and view the changes.

5. If you find that the **Eastern** Data Label is partially hidden under the Legend click anywhere on the data label’s border and then drag it up so that it is clear of the Legend.
   You should then see the Leader Line between the chart and data label display.

6. Click on **Save** to save the changes you have made.
MOVING CHARTS WITHIN A WORKBOOK

If you’ve created charts within an existing workbook, you can easily move the chart to another location within the same, or different, workbook. Similarly, Excel provides an option to move a chart object from a worksheet onto a dedicated chart sheet in the workbook.

### Follow these steps:

1. **Before starting** ensure that you are viewing the **Data** worksheet.
2. We will now move this pie chart to a new, dedicated, worksheet.
3. With the pie chart still selected, click on the **Design** tab found towards the right of the **Ribbon**.
   Then click on **Move Chart** in the **Location group** at the right of the **Ribbon**.
   In the **Move Chart** dialogue box that displays, click on the **New Sheet**: option button so that it displays a check mark
   Then type the sheet name that you wish to use for the new worksheet, which in this case is: **Water Usage Analysis**
   When you have finished click **[OK]**.
   You should see that a new worksheet containing just the pie chart has been added to the workbook
4. To move the chart back to an embedded object on the **Data** worksheet, first ensure that the **Water Usage Analysis** worksheet is selected.
   Then click on the **Design** tab at the right of the **Ribbon**.
   Click on the **Move Chart** button found on the right of the **Ribbon**.
   Ensure that the **Object in:** check box displays a check mark.
   Then make sure that **Data** is specified in the panel to its right.
   If it does not, click on the down-arrow to the right of the panel and select it from the list that displays.
   When you have finished click **[OK]**.
5. You may need to move and/or resize the chart object on the **Data** sheet as well as resizing the legend box.
6. **Click on Save** to save the changes you have made.
It is often useful to display multiple sets of data that use the same parameters onto one graph for easier visual comparison. For example, this can be achieved by creating several line charts and then copying the first chart into the second, thus obtaining one chart with two line plots.

Follow these steps:

1. Before starting click on the Revenue tab towards the bottom-left of the workbook to view the worksheet.
2. To demonstrate the merging of charts we are now going to create two line charts, one dealing with the revenue for Auckland and the other Melbourne, and then copy the first into the second.
3. We need to begin by selecting the data for the Auckland chart, which is the headings and totals for the 4 Quarters. To do this:
   - Select cells A9:B9 (1st Quarter heading & value) by clicking and dragging across them
   - Hold down [Ctrl] on the keyboard and then, with it still depressed, select the following cells:
     - A14:B14 (2nd Quarter heading/value)
     - A19:B19 (3rd Quarter heading/value)
     - A24:B24 (4th Quarter heading/value)
   - When you have finished release the [Ctrl] key.
4. Click on the Insert tab at the left of the Ribbon.
5. Then click on the Line command in the Charts group in the centre of the Ribbon to see a gallery of Line chart types.
6. Click on the Line chart type (probably 1st row, 1st column) under the 2-D Line category to create a chart and place it in the worksheet (known as embedding).
7. Now reposition the chart so that it is to the right of the data by clicking on the white space of the chart to select it and with the left mouse button still depressed dragging the chart so that it is to the right of the data and no longer covering any of the worksheet's data.
8. Click on Save to save the changes you have made.
MERGING TWO CHARTS INTO ONE (2)

Follow these steps:

1. Before starting ensure that you have completed the previous page.

2. You should now create the second line chart, which deals with the revenue for Melbourne.

   To do this begin by selecting the headings and totals for the 4 Quarters:
   Select cell A9 (1st Quarter heading) by clicking on it
   Hold down [Ctrl] on the keyboard and then, with it still depressed, select the following cells: A14 (2nd Quarter heading)
   A19 (3rd Quarter heading)
   A24 (4th Quarter heading)
   D9 (1st Quarter value)
   D14 (2nd Quarter value)
   D19 (3rd Quarter value)
   D24 (4th Quarter value)

   When you have finished release the [Ctrl] key.

4. Click on the Insert tab at the right of the Ribbon, then click on the Line command in the Charts group in the centre of the Ribbon to see a gallery of Line chart types.

5. Click on the Line chart type (probably 1st row, 1st column) under the 2-D Line category to create a chart and place it (known as embedding) in the worksheet for you.

Now reposition the chart so that it is below the first chart by clicking on the white space of the chart to select it and with the left mouse button still depressed dragging the chart so that it is below the first chart and not covering any of the worksheet’s data.

7. Click on Save to save the changes you have made.
MERGING TWO CHARTS INTO ONE (3)

Follow these steps:

1. Before starting ensure that you have completed the previous page.

2. Having created the two charts you can now copy the first one into the second to create a chart that displays the two plot lines.

   To do this begin by selecting the first chart you created by clicking anywhere in the white area above the Series 1 legend entry.

3. Then click on the Home tab at the left of the Ribbon.

   Click on Copy in the Clipboard group at the left of the Ribbon to copy the chart to the Clipboard.

   Now, select the second chart you created by clicking anywhere in the white area above the Series 1 legend entry.

4. Then paste the first chart into this one by clicking on the Home tab at the left of the Ribbon.

   Then click on Paste in the Clipboard group at the left of the Ribbon.

5. When you have finished view the chart you have created.

6. Click on Save to save the changes you have made.
MODIFYING THE LEGEND DATA

On occasions the legend for a chart may not display the correct data. This is normally because it has not identified the relevant data-series correctly, and so for example displays Series 1 rather than the correct value. When this happens you can correct the problem by manually identifying the correct series.

Follow these steps:

1. Before starting ensure that you have completed the previous page.

You should have noticed that the chart’s legend displays Series 1 and Series 2 rather than Auckland and Melbourne, which is because we did not include the Auckland and Melbourne headings when we selected the data for the chart. We will now use the Select Data Source dialogue box to resolve this problem.

Ensure that the chart is still selected.

2. Then click on the **Design** tab towards the right of the **Ribbon**.

In the **Data** group at the left of the **Ribbon** click on **Select Data** to display the **Select Data Source** dialogue box.

Click on the **Series 1** entry under the **Legend Entries (Series)** heading.

3. Then click on the **[Edit]** button just below the heading to open the **Edit Series** dialogue box.

Ensure that the insertion point is within the **Series name: **panel in the **Edit Series** dialogue box.

4. Then click on cell **B4** to enter the reference to the cell containing the Auckland heading. When you have finished click on **[OK]** to close the **Edit Series** dialogue box.

Similarly, to correct the second series click on the **Series 2** entry under the **Legend Entries (Series)** heading.

5. Then click on the **[Edit]** button just below the heading to open the **Edit Series** dialogue box.

Ensure that the insertion point is within the **Series name: **panel in the **Edit Series** dialogue box.

6. Then click on cell **D4** to enter the reference to the cell containing the Melbourne heading. When you have finished click on **[OK]** to close the **Edit Series** dialogue box. Then click on **[OK]** to close the **Select Data Source** dialogue box.

Notice that the legend now displays Auckland and Melbourne.

7. Click on **Save** to save the changes you have made.
MODIFYING THE AXIS VALUES

Although Excel generally makes a good job of setting the range of values displayed on the axes, there are times when the chart’s appearance could be improved by making a slight change to this, for example to remove an unused area of the chart. This can be done easily by making changes to the settings in the Format Axis dialogue box.

Follow these steps:

1. Before starting ensure that you have completed the previous page.

   You should notice that the chart’s lines accommodate only around half of the available chart area.

2. We will now modify the Y axis by reducing the starting value to 3,000,000 so that better use of the available chart area is made.

3. If the Layout tab is not displayed at the right of the Ribbon click in the chart. Then click on the Layout tab to select it.

4. Click on Axes in the Axes group in the centre of the Ribbon. Then point to Primary Vertical Axis to display a list of options.

5. Click on the More Primary Vertical Axis Options at the bottom of the list to display the Format Axis dialogue box.

   Ensure that Axis Options in the left-hand column is selected.

6. Then, in the right-hand panel, click on the Fixed option button to the right of the Minimum: option under the Axis Options heading so it displays a check mark.

   Now, within the panel to the right of the Fixed option button, overtype the existing value with the starting value required, which in this case is 3000000 (do not include commas).

7. When you have finished click on [Close] to close the Format Axis dialogue box, and then view the changes.

8. Click on Save to save the changes you have made.
CREATING A SECONDARY Y AXIS (1)

If you have a chart containing two series where the range of values for one varies widely from the second, for example when displaying revenue and profit, you can plot one or more data series on a secondary Y axis. The scale of the secondary axis can then better reflect the range of the relevant data.

Follow these steps:

1. Before starting ensure that you are viewing the Revenue worksheet. Also ensure that you have completed the page Merging Two Charts into One (1).

   To demonstrate how to add a secondary axis to a chart we are going to create a line chart that displays two data series for Auckland: one for the four quarters’ Revenue and the other for Profit.

2. Rather than copy and paste two charts together as covered on Pages 24-26, we will use the Select Data Source dialogue box to add the Profit series to the existing chart, and then add the secondary axis.

   Begin by copying the first chart you created in the Merging Two Charts into One (1) exercise. This is the chart that displays only Series 1, and should be at the top of the worksheet to the right of the data.

3. To copy this chart select it by clicking anywhere in the white area above the Series 1 legend entry.

   Then click on the Home tab at the left of the Ribbon.

   Click on Copy in the Clipboard group at the left of the Ribbon.

4. Now paste the chart below the worksheet’s data by clicking on cell A53. Then click on Paste in the Home tab at the left of the Ribbon.

5. Click on Save to save the changes you have made.
CREATING A SECONDARY Y AXIS (2)

Follow these steps:

1. Before starting ensure you have completed the previous page.
   
   We can now add the Auckland profit data to this chart:
   Ensure that the chart is still selected.

2. Then click on the Design tab towards the right of the Ribbon.
   In the Data group at the left of the Ribbon click on Select Data to display the Select Data Source dialogue box.

3. Click on the [Add] button just below the Legend Entries (Series) heading.
   The Edit Series dialogue box displays.
   In the Series name: panel enter a suitable name, which in this case is: Profit

4. In the Series values: panel click and drag across the existing content to select it.
   Then delete it by pressing [Delete] on the right of the keyboard.
   As the headings (1st Quarter etc.) were included in the original chart we now need to add only the data for the second series:
   With the insertion point in Series values: panel click on cell B35 (1st Quarter value)

5. Hold down [Ctrl] on the keyboard and then, with it still depressed, select the following cells:
   B40 (2nd Quarter value)
   B45 (3rd Quarter value)
   B50 (4th Quarter value)
   When you have finished release the [Ctrl] key.

6. Click on [OK] to close the Edit Series dialogue box.

7. To rename Series1 with a more suitable name first click on it to select it.
   Click on [Edit] just below the Legend Entries (Series) heading.
   In the Series name: panel enter a suitable name, which in this case is: Revenue
   Click on [OK] to close the Edit Series dialogue box.

8. Click on [OK] to close the Select Data Source dialogue box.
   Then view the modified chart.

9. Click on Save to save the changes you have made.
CREATING A SECONDARY Y AXIS (3)

Follow these steps:

1. Before starting ensure that you have completed the previous page.
   
   You should notice that the Profit plot line is rather compressed and at the bottom of the chart.

2. This is because the underlying data’s range is too small compared to the current Y axis, which relates to the (larger) Revenue values. We will now resolve this problem by adding a secondary Y axis.
   
   To do this, begin by selecting the Profit plot line at the bottom of the chart. Then click on the Layout tab at the right of the Ribbon.

3. Ensure that the top panel within the Current Selection group at the left of the Ribbon displays “Profit” (see illustration below). If it does not, click on the down-arrow to its right and select this from the list of options that displays.

4. Now, click on Format Selection in the Current Selection group at the left of the Ribbon to display the Format Data Series dialogue box.

   Ensure that Series Options is selected in the left-hand column. Then, in the right-hand column under the Plot Series on heading click on the Secondary Axis check box so that it displays a check mark.

   When you have finished click on [Close] to close the Format Data Series dialogue box.

5. Now view the chart. You should see that a Y axis now displays on both sides, with the left-hand (Revenue) axis displaying much larger values than the right-hand (Profit) axis.

6. Click on Save to save the changes you have made.
CREATING A HISTOGRAM (1)

Excel's Histogram facility can produce a column chart that displays the frequency of numbers (i.e. how often they appear) within a data set. To use this your data must include a Data Range, or Bin Range, which informs Excel how to group the numbers, e.g. between 1-10, 11-20 etc.

It should be noted that the Histogram facility will probably need to be turned on within Excel before it is available to use.

Follow these steps:

1. Before starting click on the Histogram tab towards the bottom-left of the workbook to view the worksheet.

2. Notice that the cells H6:H12 display the Data Range values, which inform Excel how to display the number frequencies.

To begin creating the Histogram ensure that the Data tab is selected towards the centre of the Ribbon.

3. Then click on Data Analysis in the Analysis group at the right of the Ribbon.
   
   **Note:** If this does not display you will need to add it, as covered in the following three steps. If it does display, move on to the next page.

If the Data analysis option does not display you will need to enable Excel’s Data Analysis Toolkit before you can use it. To do this follow the next three steps:

4. Click on the File tab at the left of the Ribbon.
   
   Click on Options towards the bottom of the menu on the left.
   
   Click on Add-Ins towards the bottom of the menu on the left.

   Ensure that the Manage: panel at the bottom of the right-hand window displays Excel Add-ins.

5. If it does not, click on the down-arrow to the right of the Manage: panel and select Excel Add-ins.
   
   Click on [Go] to display the Add-Ins dialogue box.

6. Click on the Analysis ToolPak (top option) check box so it displays a tick mark.
   
   Click on [OK] to close the dialogue box and make the Histogram facility available.
CREATING A HISTOGRAM (2)

Follow these steps:

1. Before starting ensure you have completed the previous page. Also ensure that the Data tab is selected towards the centre of the Ribbon, and that you have clicked on Data Analysis in the Analysis group at the right of the Ribbon.
2. Select Histogram in the Data Analysis dialogue box that displays. Then click on [OK] to close the dialogue box and display the Histogram dialogue box.
3. We will produce a Histogram that analyses the Auckland data. Therefore, click within the Input Range: panel of the Histogram dialogue box. Then click and drag across cells B6 to B17 to select the range B6:B17.
4. Click within the Bin Range: panel of the Histogram dialogue box. Then click and drag across cells H6 to H12 to select the range H6:H12.
5. To specify where the frequency table is to be produced click within the Output Range: check box so that it displays a check mark. Then click within the Output Range: panel and click in cell H16.
6. To enable the chart to display axis labels click on the Labels check box so that it displays a tick mark. Finally, to enable the chart to be produced click on the Chart Output check box at the bottom of the dialogue box so that it displays a tick mark. Then click on [OK] to produce the frequency table and chart.
7. If you now resize the Histogram it will enable the X axis titles to display.

Note: To create a Histogram chart that displays multiple data series (e.g. Dublin and Melbourne), produce individual Histogram charts, and then Copy and Paste them into one chart as covered on Pages 24-26.

8. When you have finished click on Save to save the changes you have made.
CLOSEDING A WORKBOOK & EXITING FROM EXCEL

When you have finished working with Excel and no longer need to have it available you should exit in the proper manner. This can be done in several ways which include using the menus and the close button. If you exit Excel without saving your work or naming the workbook a message box will appear prompting you to do so.

Follow these steps:

1. Click on the File tab.
2. Then click on Save As to display the Save As dialogue box.
3. Normally you would only need to click on Save to save your work, as (in this case) the workbook already has a filename.
4. However, we will use the Save As dialogue box in order to save the workbook with a new filename, and thus create a backup copy.
   - If necessary scroll down in the left-hand panel to display the list of available drives.
   - Click on your (Y:) drive in the list to select the drive and display its contents in the right-hand panel.
5. If you wish to save the document to your IT Skills folder, which was automatically created for training sessions, navigate to this in the right-hand panel.
6. Then double-click on it to select it.

   In the File name: panel overtype the existing filename with the one we will now use, which is: Alpheius Workbook.xlsx

7. When you have finished click on Save to save the workbook with this new filename.

8. Click on the File tab again.
9. Then select Exit at the bottom of the left-hand panel to close Excel.

FURTHER INFORMATION

If you wish to enhance your Excel skills, you are recommended to complete the next Excel session: IS357 Further Features of Excel 2010. For further details visit:

http://www.rhul.ac.uk/IT/training/
SESSION EVALUATION

If you have completed this session as a taught session, we would welcome your feedback to help us to improve our training provision by completing a short online Session Evaluation.

To access the Evaluation from any Open-Access PC:

1. Click on the Start button to open the Start Menu.
   Click on All Programs to cascade the Programs menu.
2. Click on Training to display the Training subfolder.
   Select Session Evaluation.
3. The short online Session Evaluation will display ready for you to complete.
   This should take no longer than a couple of minutes.