# Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Files Required and Introduction</td>
<td>2</td>
</tr>
<tr>
<td>Accessing the IT Training Exercise Files from your own PC/Laptop</td>
<td>3</td>
</tr>
<tr>
<td>Opening an Existing Workbook</td>
<td>4</td>
</tr>
<tr>
<td>Working With Excel’s Document Versions</td>
<td>5</td>
</tr>
<tr>
<td>Applying and Using a Filter (1)</td>
<td>6</td>
</tr>
<tr>
<td>Applying and Using a Filter (2)</td>
<td>7</td>
</tr>
<tr>
<td>Clearing a Filter</td>
<td>8</td>
</tr>
<tr>
<td>Using an Advanced Filter</td>
<td>9</td>
</tr>
<tr>
<td>Extracting Records Using Advanced Filters (1)</td>
<td>10</td>
</tr>
<tr>
<td>Extracting Records Using Advanced Filters (2)</td>
<td>11</td>
</tr>
<tr>
<td>Extracting Records Using Advanced Filters (3)</td>
<td>12</td>
</tr>
<tr>
<td>Creating Names Using Text Labels</td>
<td>13</td>
</tr>
<tr>
<td>Using Names in New Formulas</td>
<td>14</td>
</tr>
<tr>
<td>Copying and Reusing a Worksheet (1)</td>
<td>15</td>
</tr>
<tr>
<td>Copying and Reusing a Worksheet (2)</td>
<td>16</td>
</tr>
<tr>
<td>Using Conditional Formatting (1)</td>
<td>17</td>
</tr>
<tr>
<td>Using Conditional Formatting (2)</td>
<td>18</td>
</tr>
<tr>
<td>Using Icon Sets</td>
<td>19</td>
</tr>
<tr>
<td>Using Colour Scales</td>
<td>20</td>
</tr>
<tr>
<td>Managing Rules</td>
<td>21</td>
</tr>
<tr>
<td>Clearing Rules</td>
<td>22</td>
</tr>
<tr>
<td>Using Built-in Margins</td>
<td>23</td>
</tr>
<tr>
<td>Setting Custom Margins</td>
<td>24</td>
</tr>
<tr>
<td>Changing Orientation</td>
<td>25</td>
</tr>
<tr>
<td>Specifying the Paper Size</td>
<td>26</td>
</tr>
<tr>
<td>Setting a Print Area</td>
<td>27</td>
</tr>
<tr>
<td>Clearing a Print Area</td>
<td>28</td>
</tr>
<tr>
<td>Settings Rows as Repeating Print Titles</td>
<td>29</td>
</tr>
<tr>
<td>Printing Gridlines</td>
<td>30</td>
</tr>
<tr>
<td>Printing Headings</td>
<td>31</td>
</tr>
<tr>
<td>Scaling to a Percentage</td>
<td>32</td>
</tr>
<tr>
<td>Creating a Default Scenario</td>
<td>33</td>
</tr>
<tr>
<td>Creating Scenarios</td>
<td>34</td>
</tr>
<tr>
<td>Displaying Scenarios</td>
<td>35</td>
</tr>
<tr>
<td>Using the COUNTIF Function</td>
<td>36</td>
</tr>
<tr>
<td>Using the Formula Auditing Facility</td>
<td>37</td>
</tr>
<tr>
<td>Using the Watch Windows Facility</td>
<td>38</td>
</tr>
<tr>
<td>Closing a Document &amp; Exiting From Excel</td>
<td>39</td>
</tr>
<tr>
<td>Further Information</td>
<td>39</td>
</tr>
<tr>
<td>Session Evaluation</td>
<td>40</td>
</tr>
</tbody>
</table>

These session notes are available in alternative formats on request. For further information please contact Chris Horton in Computer Centre Room 108 (01784 41 4025, c.horton@rhul.ac.uk)
FILES REQUIRED AND INTRODUCTION

A. Files Required

The file required for this session is:

<table>
<thead>
<tr>
<th>File Name</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>Statistics Workbook.xlsx</td>
<td>R:\IT Training\Advanced\New Statistics Workbook.xlsx</td>
</tr>
</tbody>
</table>

The (R:) drive, from which this file can be accessed, is available on all Open Access PCs. This can also be mapped on your own computer; details are given on the next page.

B. Introduction

The objective of this session is to introduce you to some of the more advanced techniques that can make using a spreadsheet more productive. In doing this you will learn how to use Excel’s Filter, Scenario Manager, and Conditional Formatting features, along with methods to help when printing larger worksheets.

C. Starting Excel 2010 on an Open Access PC

Follow these steps:

1. To start Excel 2010 click on Start on the Task bar at the bottom-left of the screen.
**ACCESSING THE IT TRAINING EXERCISE FILES FROM YOUR OWN PC/LAPTOP**

In order to access the files required to complete many of the IT Training exercises you need to access the drive, referred to as the (R:) drive in the notes. These instructions give details on how to connect to this drive, for example from your home, along with details on how you can also set up access to your (Y:) drive.

**Important:** If your PC already has an (R:) drive/(Y:) drive you will need to select a different letter in the following instructions.

---

**Follow these steps:**

**Note:** If using a Mac, instructions on setting up Campus Anywhere (VPN) can be found at: [http://www.rhul.ac.uk/IT/CampusAnywhere/](http://www.rhul.ac.uk/IT/CampusAnywhere/)

Instructions on mapping to the (R:) drive and (Y:) drive can be found at: [http://www.rhul.ac.uk/it/faq/itfaqs/mac/mapnetworkdrive.aspx](http://www.rhul.ac.uk/it/faq/itfaqs/mac/mapnetworkdrive.aspx)

If working on Campus ensure that you are connected to **CampusNet**.

**OR**

1. If working off Campus ensure that you are connected to the Internet and that you have connected to **Campus Anywhere (VPN)**.

   **Note:** To obtain instructions on how to set up Campus Anywhere (VPN) visit: [http://www.rhul.ac.uk/IT/CampusAnywhere/](http://www.rhul.ac.uk/IT/CampusAnywhere/)

   Display **My Computer** or **Computer**. To do this:

   Press the **Windows** key at the right of the keyboard and with it still depressed press **E** on the keyboard.

   **OR**

   Click on **Start** and then click on **Computer** at the right of the **Start** menu.

2. **To map to the (R:) drive:**

   Click on **Tools**.

   Select **Map network drive** to open the **Map Network Drive** dialogue box.

   Click on the drop-down arrow to the right of the **Drive:** panel and select **R:** (or any letter of your choice if that already has an entry, and so already allocated).

   In the **Folder:** panel enter the mapping for the (R:) which is:

   \\ourdata.rhul.ac.uk\teaching\PCLabs

   Ensure that the **Reconnect at logon** box displays a tick mark. If it does not, click within it so that it displays one.

   Click on **[Finish]** to complete the setting up. You should now be able to see the (R:) drive containing the IT Training files.

3. **To map to your (Y:) drive:**

   You can map to your (Y:) drive as covered in steps 3, 4 & 5 but note the following:

   a) If your PC already has a (Y:) drive you will need to select a different letter in step 3.

   b) In step 4 the path that you must enter is: \\mydata.rhul.ac.uk\home\

   **Note:** When accessing these drives you may be prompted for your username and password.

   If this occurs you must prefix your username with **cc**.

   For example, if your username is zhaa666 then you must enter cc\zhaa666

   7. When finished close the **My Computer** dialogue box by clicking on its **Close** button.

   If a **My Computer** window is still displaying also close it by clicking on its **Close** button.
**OPENING AN EXISTING WORKBOOK**

There are several different ways to open an existing workbook, you can double-click directly on an icon of the file or use the open dialogue box from the File tab on the Ribbon. In this case we will use the open dialogue box from within Excel.

Follow these steps:

1. Click on the File tab at the left of the Ribbon. Then select Open to display the Open dialogue box.
2. If necessary scroll down in the left-hand panel to display the list of available drives. Click on the (R:) drive in the list to select the drive and display its contents in the right-hand panel.
3. In the right-hand panel double-click on the IT Training folder. Then double-click on the Advanced folder to display its contents. This is the folder where the session’s file can be found.
5. We now need to save this workbook to your (Y:) drive. To do this, first click on the File tab at the left of the Ribbon. Then select [Save As] to open the Save As dialogue box.
6. If necessary scroll down in the left-hand panel to display the list of available drives. Click on your (Y:) drive in the list to select the drive and display its contents in the right-hand panel.
7. If you wish to save the document to your IT Skills folder, which was automatically created for training sessions, navigate to this in the right-hand panel. Then double-click on it to select it.
8. You do not need to change the file name in the File name: panel.
9. Click on [Save] to save the workbook on your (Y:) drive. You can now begin to make changes to the Workbook.
Excel’s File tab (also called the Backstage view) replaces the Office Button and File menu of previous versions. One new option under the File tab is the Info button, which includes a Versions option.

It is recommended that you take great care if using the Versions option, as it is easily possible to replace the current version of your document with a previous one!

Follow these steps:

1. We will briefly examine this new Versions option

2. To begin click on the File tab at the top-left of the screen. Then select Info to display information about the document you have open.

3. On the open-access PCs, once you start working on this document Excel will take regular backup copies of the document in case the PC freezes or Word crashes.

   Note: These backups are taken every 10 minutes by default, although this can be change if you wish. Also, it should not be assumed that this option IS enabled.

   (To check File tab > options > Save > ensure Save AutoRecover information every 10 minutes and Keep the last autosaved version if I close without saving ARE ticked )

4. These incremental backups are then displayed under the Versions heading.

   Although there may be occasions where it is useful to go back to a previous version, you need to take great are when doing this.

   This is because if a previous version is opened and the Restore button on the yellow band that appears above the document area is clicked you will replace the current (latest) version of your document with the earlier version, hence potentially losing work!

   Therefore it is strongly recommended that this facility is used only when absolutely necessary, and that you separately protect your work by saving frequently and changing the filename regularly.

5. When you have finished click on the Home tab at the left of the Ribbon to close the File tab.
**APPLYING AND USING A FILTER (1)**

The use of filters within an Excel spreadsheet can help you to deal with, for example, your research data. The Filter command applies (or removes) drop-down arrows to the right of the column headings in the list. When you click on a Filter arrow, it displays a list of the unique items in the column, including blanks and non-blanks. By selecting an item from a list for a specific column, you can instantly hide all rows that don't contain the selected value, and display only those that do.

Follow these steps:

1. Before starting click on the **Membership** tab at the bottom of the screen to view the worksheet, which consists of a list of membership information.
   
   When creating a list you must adhere to the following rules:
   
   - Each column in the list must have a clearly defined **heading**
   - The list boundaries must be clearly defined by having an empty row and column around it (it is fine to use Excel’s column header at the top and row header at the left)
   - The list must **not** include any fully blank rows, as Excel will consider that to be the end of the list

   To begin click anywhere in the list in the worksheet to select it.

2. Then click on the **Data** tab in the centre of the **Ribbon**.
   
   Click on **Filter** in the **Sort & Filter** group in the centre of the **Ribbon** to add filter arrows to the column headings in the list.

3. Click on the filter arrow to the right of **Town/City** to display a list of options.

4. Click on (Select All) to remove all of the ticks in the list.

5. Then click on **Stoke on Trent** to select it.

   When you have done that click on [OK] to view the results.

   You should see that only the records for members living in Stoke on Trent are displayed. The rest of the records are now temporarily hidden.

6. Notice that the drop-down arrow next to **Town/City** has changed indicating that a filter is active on this column. Also notice that the row numbers on the left are no longer continuous, and that they are displayed in blue to indicate this.

7. Click on **Save** to save the changes you have made.
**APPLYING AND USING A FILTER (2)**

When creating filters you can filter on more than one column heading in order to obtain the information you require. On the previous page you filtered the Membership list on Town/City.

We will now extend this by applying a filter on the Type heading to display only those with a Silver membership, and so display all members living in Stoke on Trent who have a Silver membership.

Follow these steps:

1. Before starting ensure that you have completed the steps on the previous page and that you are still displaying the Membership worksheet.
2. Click on the filter arrow to the right of Type to display a list of options.
   - Click on (Select All) to remove all of the ticks in the list.
3. Then click on Silver to select it. When you have done that click on [OK] to view the results.
4. You should notice that you can now see just those members who live in Stoke on Trent and have a Silver membership.
5. Click on Save to save the changes you have made.

![Filter Example](image-url)
CLEARING A FILTER

Once a filter has been applied, a subset of data is shown in the list. Before you can apply an alternative filter, the first one must be cleared so that all of the records become available again. Filters can be cleared either by clicking on (Select All) in the filter options list or by selecting Clear Filter From “fieldname” from the menu. Alternatively, you can remove all of the filters on the list, as well as the filter arrows altogether.

Follow these steps:

1. Before starting ensure that you have completed the steps on the previous page and that you are still displaying the Membership worksheet.

2. To examine how to remove a single filter click on the filter arrow for Type. Then select Clear Filter From “Type” to return to filtering the list on just Town/City.

3. To remove all the filters in a list but keep the filter arrows click on the Data tab in the centre of the Ribbon. Then click on Clear in the Sort & Filter group in the centre of the Ribbon.

4. To remove the actual filter arrows ensure that the Data tab in the centre of the Ribbon is selected. Then click on Filter in the Sort & Filter group in the centre of the Ribbon.

5. Click on Save to save the changes you have made.
**USING AN ADVANCED FILTER**

Advanced filters allow you to perform more complete filters of your data within a spreadsheet. The **Advanced Filter** has one distinct advantage over other filtering techniques such as **AutoFilter** – you type your criteria directly into the worksheet. As a result, the criteria you have applied is always visible in the worksheet above the records that you have filtered.

Follow these steps:

1. Advanced filtering filters a list of information based on specific criteria. The criteria is usually typed above, or near, the list of information, and the criteria is a reference for the advanced filter process. We will begin by adding criteria to a spreadsheet and then use it to perform an advanced filter.
2. Begin by making sure you are viewing the Membership worksheet by clicking on the Membership tab at the bottom of the screen. Now we are going to add criteria to this worksheet which will inform the advanced filter what we are wanting to view.
3. In this case we will be filtering the Years column to display those that have been members for **more than or equal to 5**. Additionally, we will filter the list further by filtering the Type column to display only those with a **Silver** Membership.
   
   To do this, enter the following criteria:
   
   - In cell D2 type **Years**
   - In cell D3 type **>=5**
   - In cell E2 type **Type**
   - In cell E3 type **Silver**

4. Click anywhere in the main list area to select it. Then click on the Data tab near the centre of the Ribbon. Click on the **Advanced** option in the Sort & Filter group at the centre of the Ribbon. The Advanced Filter dialogue box appears and the List range is automatically selected.
5. Click in the **Criteria range**: panel in the dialogue box. Then click and drag over the cells D2:E3. The Criteria range: panel should now display $D$2:$E$3.
6. When you have finished, click on **[OK]** to run the filter. Only the records matching the criteria (the corresponding cells) at the top of the worksheet will now be displayed in the list.
7. To restore the original list to its original status click on **Clear** in the Sort & Filter group in the centre of the Ribbon.
**EXTRACTING RECORDS USING ADVANCED FILTERS (1)**

An **Advanced Filter** can be used to filter the list in place (hiding unwanted records), or to **copy** the required records to another location. By creating a subset of the list, you can further analyse the data without risking accidental modifications of the original list. To do this you must specify the **location** to which the records are to be copied.

**Follow these steps:**

1. **Before starting ensure that you have completed the steps on the previous page and that you are still displaying the **Membership** worksheet.**

   Click anywhere within the main list.

2. **Then click on the **Data** tab in the centre of the **Ribbon**.**

   Click on the **Advanced** option in the **Sort & Filter** group in the centre of the **Ribbon** to open the **Advanced Filter** dialogue box.

3. **Ensure that the **Criteria range** panel still displays $D$2:$E$3**

   Click on the **Copy to another location** check box under **Action** so that it displays a check mark.

4. **Then click within the **Copy to:** panel and enter the cell in which the filter results are to begin, which in this case is C75**

   **Note:** It is often better to click within the required cell, as this reduces the possibility for error.

5. **Click on [OK] to create the filter.**

   Use the scroll bar if needed to locate the results starting in C75.

6. **Click on **Save** to save the changes you have made.**
### Extracting Records Using Advanced Filters (2)

An **Advanced Filter** can also be used to display only the headings (fields) that you require in the results listing. To do this you need to enter the required column headings at a suitable location in the spreadsheet and then include the new location heading range in the **Copy to** panel.

#### Follow these steps:

1. Before starting ensure that you have completed the steps on the previous page and that you are still displaying the **Membership** worksheet.

2. You should now produce a further filtered list using the same criteria as previously. This new list will display only the **Last Name** and (membership) **Years**.

3. To do this click on cell B87 and enter **Last Name**. Then click on cell C87 and enter **Years**. When you have finished click anywhere within the main list.

4. Click on the **Data** tab in the centre of the **Ribbon**.

5. Then click on the **Advanced** option in the **Sort & Filter** group in the centre of the **Ribbon** to open the **Advanced Filter** dialogue box.

6. Click on **Copy to another location** under **Action** in the dialogue box. Then click and drag over the existing entry in the **Copy to** panel to select it.

7. With the **Copy to**: panel still selected scroll down to cell B87. Then click and drag over cells B87 to C87 to select the headings you have just entered.

8. Click on **[OK]** to create the filter.

Use the scroll bar if needed to locate the results in row **87** where you should notice that they are the same as the previously filtered list except that only the two headings are included.

9. Click on **Save** to save the changes you have made.
EXTRACTING RECORDS USING ADVANCED FILTERS (3)

By using an Advanced Filter you can also display the results on a worksheet other than where the list is stored. To do this you need to first open the Advanced Filter dialogue box on the worksheet where you wish the results to be displayed. You then enter the List range:, Criteria range:, and Copy to location.

Follow these steps:

1. Before starting ensure that you have completed the steps on the previous page. We will now create an Advanced Filter to display the results on the Results worksheet. Therefore begin by clicking on the Results worksheet tab at the bottom left of the window.

2. Then click on the Data tab in the centre of the Ribbon. Click on the Advanced option in the Sort & Filter group in the centre of the Ribbon to open the Advanced Filter dialogue box.

3. Click within the Copy to: panel. Then click on cell A1 to enter this into the Copy to: panel, which is where the result is to begin displaying.

4. Click within the List range panel. Click on the Membership worksheet tab at the bottom left of the window. Then click and drag from cell A6 down to cell G70 to select the list range A6:G70.

5. Click within the Criteria range panel. Click on the Membership worksheet tab at the bottom left of the window. Then click and drag from cell D2 to cell E3 to select the Criteria range D2:E3.

6. Click on [OK] to create the filter. You should notice that Excel displays the Results worksheet, which is where the filtered results are displayed.

7. Click on Save to save the changes you have made.
CREATING NAMES USING TEXT LABELS

Here we are going to be using text labels to give cells identifiable names. Excel assumes that there will be many occasions where the text typed in a worksheet describes the values to which it is adjacent. If you have typed a text label next to a continuous list of values, you can use it as a tag to refer to the values. This can be done using the Define Name command in the Defined Names group on the Formulas tab of the Ribbon.

Follow these steps:

1. Here we are going to select a range of information in a worksheet in order to give the specific range an identifiable name. To learn more about how to use names effectively in a worksheet, continue to the next page to use names in formulas.

2. Before starting make sure you are viewing the Past 5 Years worksheet by clicking on the Past 5 years tab at the bottom of the screen.

3. Select the range B6:B10 in order to begin the process of naming the range.

4. Click on the Formulas tab near the left of the Ribbon. Then click on the Define Name command in the Defined Names group in the centre of the Ribbon to open the New Name dialogue box.

5. Notice how Excel has used the text label from B5 (Australia) as the assumed name for the range.

6. Click on [OK] to accept the default settings and to name the cell range Australia.

7. Repeat steps 3-6 to create the following names:
   - C6:C10 UK
   - D6:D10 New_Zealand
   
   Note: Spaces are not allowed in cell names, hence Excel entering the underscore in New_Zealand.

8. Click on Save to save the changes you have made.
**Using Names in New Formulas**

Once range names have been defined within a worksheet or workbook they can be used when typing formulas. Range names are stored within the workbook so that when a name is typed into a formula Excel checks its internal listing. If the name is there Excel will use it to reference the appropriate cells and calculate the formula.

It should be noted that names can also be applied to individual cells in the same way. This gives the advantage of more meaningful formulas. For example, `=AustraliaY1-NZY1` is more meaningful than `=B6-D6`.

Follow these steps:

1. Before starting click on cell **B12** to select here. Here we are going to type a formula using a range name.

2. Type `=sum(Australia)` into the selected cell. Then press the [Enter] key at the right of the keyboard to complete the formula.

   If you have typed the name correctly the formula will now display a calculated result as though you had typed the formula in the normal way using cell references. If your formula contains an invalid name, the error `#NAME?` will appear.

3. To practice using names in formulas enter the following formulas into the required cells:

   - **Cell**: C12  **Formula**: `=sum(UK)`
   - **Cell**: D12  **Formula**: `=sum(New_Zealand)`

4. Click on **Save** to save the changes you have made.
COPYING AND REUSING A WORKSHEET (1)

Just as you can copy the contents of cells and ranges within a worksheet, you can copy worksheets within a workbook. This technique is ideal for replicating layouts. For example, if you have a budget workbook that contains data for several departments, you can create a worksheet for the first department and then copy it to create identical worksheets for other departments. This can be very time-saving, as once you have set up the original spreadsheet with all of the necessary formulae you can reuse it for other periods etc.

Follow these steps:

1. We will now make a copy of the Sheet1 worksheet and then delete all of the existing data from the copy so that it can be used for a different period/department etc.
   
   To begin, double-click on the Sheet1 tab to select the worksheet's name

2. Then overtype it with its correct name, which is: Maintenance
   
   When you have finished press [Enter] on the keyboard to save the new name.

3. We will now make a copy of this Maintenance worksheet. To do this:
   
   Click on the Home tab at the left of the Ribbon.

   Then click on Format in the Cells group at the right of the Ribbon to display the Format menu.

4. Click on Move or Copy Sheet… under the Organize Sheets category to display the Move or Copy dialogue box.

5. Place a tick next to Create a copy near the bottom of the dialogue box. This will tell Excel that we want to create a copy of the selected worksheet.

6. If necessary you can use the Before sheet: panel to select where the new worksheet is to be positioned.

   In this case we will position the new copy to the left (before) the original (Maintenance) worksheet.

   Therefore click on Maintenance in the list of worksheets.

7. Click on [OK] to create the worksheet.

   You should notice that the new worksheet is named Maintenance (2).

8. Click on Save to save the changes you have made.
COPYING AND REUSING A WORKSHEET (2)

Having created a copy of the worksheet you wish to reuse you can now delete all of the existing data. It is important when doing this that you do not delete any of the worksheet’s formulae, as if that happens the copied worksheet will not work in the same way as the original!

Follow these steps:

1. Before beginning ensure that you have completed the previous page.

Click on the Maintenance (2) worksheet to select it.

2. We will now delete all of the hard numbers in this copy in order to create a formatted template where we can insert new data in the future.

Note: When doing this it is important that you do not delete any formulae!

Select the range B7:E9 and press the [Delete] key at the right of the keyboard to clear the selected range.

3. Notice that the values in adjacent cells are also deleted. This is because those cells are dependent (via formulae) on the data in the cell range we have just deleted.

Using the same process delete the numbers in the following ranges:

- **G7:J9**
- **B14:E23**
- **G14:J23**

You should now enter test data in order to ensure that the worksheet still works correctly. However, in this case we will enter only 4 values, just to show that the spreadsheet still contains formulae.

To do this enter the following values:
- In cell B7 enter **100**
- In cell E14 enter **20**
- In cell J9 enter **10**
- In cell G23 enter **25**

You should notice that a number of the ‘total’ cells now display values as a result of the data you have just entered.

When you have finished click on **Undo** in the Quick Access Toolbar four times to remove the test data.

Click on **Save** to save the changes you have made.
**USING CONDITIONAL FORMATTING (1)**

Conditional Formatting offers the facility to change the way a cell appears, that includes font, border and/or background colour/pattern, depending on the value in that cell. This facility is especially useful when there is a list of data where we need to visually identify a number of similar values. For example, you may want to change the font colour of values that are over target or budget and use a different font colour for values that are under target or budget.

Follow these steps:

1. Before starting click on the **Performance** tab at the bottom of the screen to view the worksheet.

   You should now create a set of 3 Conditional Formatting rules that identify how the salespeople performed in relation to their £20,000 target. These rules should be:
   - Display a Yellow (or colour of your choice) background if over the target figure
   - Display a green (or colour of your choice) background if between 19,000 and 20,000
   - Display a Red (or colour of your choice) background if below 19,000

   **Note:** Although Excel 2007 and 2010 allow a large number of these rules to be created, previous versions are limited to only 3. Therefore it is recommended that only 3 rules are applied to any spreadsheet that is likely to be viewed in a version earlier than Excel 2007, as any more than this will be ignored.

2. Begin by selecting the **Sales** column range C5:C16.

3. Click on the **Home** tab at the left of the **Ribbon**.

   Then on the **Conditional Formatting** button in the **Styles** group at the right of the **Ribbon**.

4. Click on the **Highlight Cells Rules** option

5. Then click on **Greater Than** in the menu that appears.

   When the **Greater Than** dialogue box appears, enter **20,000** in the panel on the left.

   The cells that comply with this rule should display in yellow (or other colour of your choice).

   Therefore click on the down-arrow to the right of the right-hand **with** panel and select **Custom Format**.

6. When the **Format Cells** dialogue box displays click on the **Fill** tab.

   Then select **yellow** (or any other colour of your choice).

   When you have finished click on **[OK]** to close the **Format Cells** dialogue box.

7. Similarly, click on **[OK]** to close the **Greater Than** dialogue box and complete the first rule.

8. Click on **Save** to save the changes you have made.
Follow these steps:

1. Before starting ensure that you have completed the previous page and that the Sales column range C5:C16 is still selected.

To create the second rule click on the Conditional Formatting button in the Styles group at the right of the Ribbon.

2. Then click on the Highlight Cells Rules command.

Select Between.

In the left-hand panel of the Between dialogue box enter 19,000

In the centre panel, enter 20,000

The cells that comply with this rule should display in green (or a colour of your choice). Therefore click on the down-arrow to the right of the right-hand with panel and select Custom Format.

Then ensure that the Fill tab in the Format Cells dialogue box is selected. Select green (or any other colour of your choice).

3. When you have finished click on [OK] to close the Format Cells dialogue box. Similarly, click on [OK] to close the Between dialogue box and apply the rule.

To create the third rule click on the Conditional Formatting button in the Styles group at the right of the Ribbon.

4. Then click on the Highlight Cells Rules command.

Click on Less Than.

In the left-hand panel of the Less Than dialogue box enter 19,000

Then click on the down-arrow to the right of the right-hand panel and select Custom Format.

6. Ensure that the Fill tab in the Format Cells dialogue box is selected. Then select red (or other colour of your choice).

When you have finished click on [OK] to close the Format Cells dialogue box. Similarly, click on [OK] to close the Less Than dialogue box and apply the rule.

8. View the effect of these three rules on the Sales data and notice how easy it is to now identify how each salesperson is performing.

9. Click on Save to save the changes you have made.
**Using Icon Sets**

The Icon Sets facility displays an icon in each cell relative to the value of other cells in the selected range. Using an icon set enables you to annotate and classify data into three to five categories separated by a threshold value.

Each icon represents a range of values. For example, in the 3 Arrows icon set, the green up arrow represents higher values, the yellow sideways arrow represents middle values, and the red down arrow represents lower values.

**Follow these steps:**

1. Before starting ensure that the Performance tab at the bottom of the screen is selected.
2. Select the Status column range D5:D16
   Then ensure that the Home tab at the left of the Ribbon is selected.
3. Click on the Conditional Formatting button in the Styles group at the right of the Ribbon.
   Then select Icon Sets in the menu that appears.
4. Click on 4 Arrows (Colored) in the middle-left of the menu that appears.
5. You should notice that the arrow display depends on the cell’s value in relation to the other cells in the range.
6. Keep the same range (D5:D16) selected.
   Then click on the Conditional Formatting button.
   This time select Manage Rules at the bottom of the menu to open the Conditional Formatting Rules Manager dialogue box.
7. Click the Edit Rule button at the top of the dialogue box to display the Edit Formatting Rule dialogues box.
   Then click on the Show Icon Only check box at the centre of the dialogue box so that it displays a check mark.
   When you have finished click on [OK] to close the dialogue box.
8. Click on [OK] in the Conditional Formatting Rules Manager dialogue box to apply the change and close the dialogue box.
9. You should see that the values in the Status column have disappeared leaving just the arrows to represent the sales figures when referenced to the values in the selected range.
10. Click on Save to save the changes you have made.
USING COLOUR SCALES

Colour scales help you understand data distribution and variation. A two-colour scale helps you compare a range of cells by using a graduation of two colours. The shade of the colour represents higher or lower values. For example, in a green and red scale, you can specify that higher value cells have a more green colour and lower value cells have a more red colour.

Follow these steps:

1. Before starting click on the BCM tab at the bottom of the screen to view the worksheet. Then select the range B11:F18.

2. Click on the Home tab at the left of the Ribbon. Then click on the Conditional Formatting command in the Styles group at the right of the Ribbon. Click on Color Scales. Then click on the Blue - White - Red Color Scale option (probably 2nd row 1st column), or other option of your choice, in the menu that appears.

3. We will now make the totals stand out. To do this first select the range G11:G18.

4. Click on the Conditional Formatting command in the Styles group. Then click on Color Scales. Click on the Red - Yellow - Green Color Scale option (probably 1st row 2nd column), or other option of your choice, in the menu that appears. When you have finished view the effect of the changes.

5. Click on Save to save the changes you have made.

<table>
<thead>
<tr>
<th>Actual Figures</th>
<th>Age Group</th>
<th>10-18</th>
<th>19-25</th>
<th>26-40</th>
<th>41-55</th>
<th>56+</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vanilla</td>
<td>25</td>
<td>21</td>
<td>12</td>
<td>25</td>
<td>45</td>
<td>127</td>
<td></td>
</tr>
<tr>
<td>Strawberry</td>
<td>30</td>
<td>12</td>
<td>12</td>
<td>23</td>
<td>12</td>
<td>69</td>
<td></td>
</tr>
<tr>
<td>Chocolate</td>
<td>45</td>
<td>52</td>
<td>45</td>
<td>24</td>
<td>20</td>
<td>186</td>
<td></td>
</tr>
<tr>
<td>Coffee</td>
<td>22</td>
<td>38</td>
<td>59</td>
<td>60</td>
<td>40</td>
<td>226</td>
<td></td>
</tr>
<tr>
<td>Caramel</td>
<td>24</td>
<td>15</td>
<td>12</td>
<td>13</td>
<td>23</td>
<td>87</td>
<td></td>
</tr>
<tr>
<td>Lime</td>
<td>14</td>
<td>15</td>
<td>11</td>
<td>5</td>
<td>4</td>
<td>49</td>
<td></td>
</tr>
<tr>
<td>Blue Heaven</td>
<td>8</td>
<td>17</td>
<td>22</td>
<td>17</td>
<td>22</td>
<td>86</td>
<td></td>
</tr>
<tr>
<td>Other</td>
<td>12</td>
<td>13</td>
<td>10</td>
<td>10</td>
<td>6</td>
<td>51</td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>180</td>
<td>188</td>
<td>190</td>
<td>180</td>
<td>180</td>
<td>900</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Actual Figures</th>
<th>Age Group</th>
<th>10-18</th>
<th>19-25</th>
<th>26-40</th>
<th>41-55</th>
<th>56+</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vanilla</td>
<td>25</td>
<td>20</td>
<td>12</td>
<td>26</td>
<td>45</td>
<td>127</td>
<td></td>
</tr>
<tr>
<td>Strawberry</td>
<td>30</td>
<td>12</td>
<td>12</td>
<td>23</td>
<td>12</td>
<td>69</td>
<td></td>
</tr>
<tr>
<td>Chocolate</td>
<td>46</td>
<td>62</td>
<td>45</td>
<td>24</td>
<td>20</td>
<td>185</td>
<td></td>
</tr>
<tr>
<td>Coffee</td>
<td>22</td>
<td>38</td>
<td>59</td>
<td>63</td>
<td>48</td>
<td>225</td>
<td></td>
</tr>
<tr>
<td>Caramel</td>
<td>24</td>
<td>15</td>
<td>12</td>
<td>13</td>
<td>23</td>
<td>87</td>
<td></td>
</tr>
<tr>
<td>Lime</td>
<td>14</td>
<td>15</td>
<td>11</td>
<td>5</td>
<td>4</td>
<td>49</td>
<td></td>
</tr>
<tr>
<td>Blue Heaven</td>
<td>8</td>
<td>17</td>
<td>22</td>
<td>17</td>
<td>22</td>
<td>86</td>
<td></td>
</tr>
<tr>
<td>Other</td>
<td>12</td>
<td>13</td>
<td>10</td>
<td>10</td>
<td>6</td>
<td>51</td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>180</td>
<td>188</td>
<td>190</td>
<td>180</td>
<td>180</td>
<td>900</td>
<td></td>
</tr>
</tbody>
</table>
MANAGING RULES

You create, edit, delete, and view all conditional formatting rules in the workbook by using the Conditional Formatting Rules Manager dialogue box. When two or more conditional formatting rules apply to a range of cells, these rules are evaluated in order of precedence by how they are listed in this dialogue box. You can swap the order, create new rules and edit/delete existing ones.

Follow these steps:

1. Before starting make sure you are still viewing the BCM spreadsheet. Then select the range B11: F18.
2. Click on the Home tab at the left of the Ribbon. Then click on the Conditional Formatting button in the Styles group at the right of the Ribbon.
3. Select Icon Sets in the menu that appears.
4. Then select the 5 Quarters pie charts towards the bottom-left of the menu that appears. View the change to your selected range.
5. We will now set the values for each of the 5 icons. To do this, ensure that the range B11:F18 is still selected. Then click on the Conditional Formatting button.
6. Select Manage Rules at the bottom of the menu to open the Conditional Formatting Rules Manager dialogue box.
7. Click on the Icon Set rule. Then click on [Edit Rule] at the centre of the dialogue box to open the Edit Formatting Rule dialogue box.
8. Change the Type for each icon from Percent to Number. Then in the first Value panel overtype the current value with: 100
9. For the second Value panel overtype the current value with: 80
10. For the third Value panel overtype the current value with: 50
11. For the last Value panel overtype the current value with: 15
12. If you wish to hide the actual values click on the Show Icon Only check box at the centre of the dialogue box. Then click [OK] to close the dialogue box.
13. Now click [OK] to close the Conditional Formatting Rules Manager dialogue box and apply the new rule to the selected range.
14. Click on Save to save the changes you have made.
CLEARING RULES

If you want to permanently remove a rule from a selected range, without affecting other rules for that range, you can delete the rule using the Conditional Formatting Rules Manager. Alternatively you can use the Clear option to remove rules from either the selected cells or the entire worksheet.

Follow these steps:

1. Before starting select the range B11:F18
   Click on the Home tab at the left of the Ribbon.
   Then click on the Conditional Formatting button in the Styles group at the right of the Ribbon.
   Select Manage Rules at the bottom of the menu that appears.

2. Select the Icon Set rule.
   Then click on [Delete Rule] at the top of the dialogue box
   Click on [OK] to remove the rule from the selected range and close the dialogue box.
   View the change to the selected range.

To remove all of the rules in a worksheet click on the Conditional Formatting button.
Then click on Clear Rules.
Click on Clear Rules from Entire Sheet in the menu that appears.

4. Click on Save to save the changes you have made.

5. Click on Save to save the changes you have made.
USING BUILT-IN MARGINS

All spreadsheets come with the default settings of 1.78 cm for left and right margins and 1.91 cm for top and bottom margins. These settings are known as Normal and, while they are probably fine for most spreadsheets, there will be some situations where you want more or less space in the margins. To make it easy for you, Excel also comes with preset margins of Narrow and Wide.

Follow these steps:

1. Before starting click on the Small tab at the bottom of the screen to view the worksheet.

Here we are going to view the built-in margins for our worksheets. These margins indicate how close text will be printed to the edge of paper. We can move the margins to allow for more or less text on a page.

2. To view the built-in margins, click on the View tab in the centre of the Ribbon. Then click on Page Layout in the Workbook Views group at the left of the Ribbon to view the Small worksheet as it would appear when printed.

3. Click on the Page Layout tab at the left of the Ribbon. Then click on Margins in the Page Setup group at the left of the Ribbon to view a menu of built-in margin settings.

To change the margins for the selected worksheet click on Wide in the menu that appears.

4. This increases the size of the margins, providing more white space around the data.

5. To change the margins again click on Margins in the Page Setup group.

6. Then select Narrow. This setting reduces the margins to a minimum so you can fit more on a page.

7. To change the margins one more time click on Margins and select Normal to restore the original margins.

8. Click on Save to save the changes you have made.
**SETTING CUSTOM MARGINS**

You can change the left, right, top and bottom margins to any size you like, which is especially helpful if you need to match corporate specifications or just want a bit more room on the left to allow for holes to be punched in the printed page. You can change just one or two margin settings or modify all of them. The choice is yours.

Follow these steps:

1. Here we are going to change the margin settings for the **Small** worksheet again, but this time we are going to set custom margins.

   To begin, click on the **Page Layout** tab at the left of the **Ribbon**. Then click on **Margins** in the **Page Setup** group at the left of the **Ribbon** to view a menu.

   Click on **Custom Margins** at the bottom of the menu to display the **Page Setup** dialogue box.

2. Now we are going to insert our own margin settings.

   Click once on the **up**-arrows for **Top:** and **Bottom:** until they both read **2.4**. As you click, the corresponding rule in the preview will be highlighted.

3. Click once on the **up**-arrows for **Left:** and **Right:** until they both read **2.3**.

4. Click on **[OK]** to complete the custom margin settings.

   To return to the default margin settings, click on **Margins** in the **Page Setup** group to view the menu.

5. The custom settings you just created will be displayed at the top of the list. These are then available to apply to other worksheets, so that you can apply consistent margins across them.

6. Click on **Normal** to select the default margin settings.

7. Click on **Save** to save the changes you have made.
**Changing Orientation**

What do you do when you want a large print job to appear on one page? Well, Excel has a number of features to help you do this. The first thing to change is the page orientation. The normal orientation is **portrait** where the page is longer than it is wide. To fit a wide spreadsheet on a page you can turn the paper around so that it is sideways – this is called **landscape**.

Follow these steps:

1. Before starting click on the **Large** tab at the bottom of the screen to view the worksheet.

2. Here we are going to change the orientation to make the worksheet wider, which will help display all of the information in the worksheet.

3. To change the orientation, click on the **Page Layout** tab at the left of the **Ribbon**. Then click on **Orientation** in the **Page Setup** group at the left of the **Ribbon** to view a menu.

4. The two orientation options are **Portrait** and **Landscape**. At the moment, the worksheet is set to **Portrait**.

5. Click on **Landscape** to change the orientation to landscape. Page breaks will appear on the page showing you how much data will fit on each page.

6. To see how the worksheet will appear when printed, click on the **View** tab at the centre of the **Ribbon**.

Then click on **Page Layout** in the **Workbook Views** group at the left of the **Ribbon** to see the data in relation to the page.

As you can see, there is more data across the page than there is down the page.

6. Click on **Save** to save the changes you have made.
**SPECIFYING THE PAPER SIZE**

While the majority of the work you'll print will be on A4 paper, there may be times when you want to print on A3 (if your printer is capable) or even larger sheets of paper. Alternatively, you may have a special application in Excel such as a menu that you like to print on A5. Excel allows you to specify the *paper size* that you want to print on so that you can see the layout and prepare the data.

Follow these steps:

1. We are now going to change the size of the paper our current worksheet will be printed on from the default page size of A4 to A5.
   
   To begin click on the **Page Layout** tab at the left of the **Ribbon**.

2. Then click on **Size** in the **Page Setup** group at the left of the **Ribbon** to view the **Size** menu. This shows you that the current paper size is **A4**.

3. To change the size of the paper, click on **A5** in the menu that appears to see how much would fit on the smaller paper size.

4. To return the paper size to its original size, click on **Size** in the **Page Setup** group at the left of the **Ribbon**. Then click on **A4** to restore the normal paper size.

   Now return to viewing the worksheet in the Normal view:

5. Click on the **View** tab at the centre of the **Ribbon**. Then click on **Normal** in the **Workbook Views** group at the left of the **Ribbon**.

6. Click on **Save** to save the changes you have made.
**Setting a Print Area**

By default, Excel’s print area is all of the data in the current worksheet. One option for printing part of the data is to select it and then print the selection. However, you can’t print preview a selection and could end up wasting paper. **Print areas**, on the other hand, can be previewed and are saved with the spreadsheet so that you can use them at a later date.

---

**Follow these steps:**

Here we are going to examine how to print parts of a worksheet instead of the entire worksheet. This is helpful if you have lots of data in a worksheet but don’t need to print the entire thing at once.

1. To begin, select the range **A3:G21** to select the list of staff in Auckland.

2. Click on the **Page Layout** tab at the left of the **Ribbon**. Then click on **Print Area** in the **Page Setup** group towards the left of the **Ribbon**.

3. Select **Set Print Area** from the menu that appears to specify the selected range as the only part of the worksheet you want to print. After a moment a **dashed line** will appear around the area selected.

4. Click on the **File** tab at the left of the **Ribbon**. Then select **Print**.

5. The Print Preview of how the selected range will appear when printed displays in the right-hand panel. This shows you that only the Auckland data will be printed, as per the print area.

6. To close the **Print** view click on the **Home** tab at the left of the **Ribbon**.

7. Click on **Save** to save the changes you have made.
CLEARING A PRINT AREA

Any print area that you set is saved with the spreadsheet and will be remembered next time you go to print that particular worksheet. If you want to print another part of the worksheet, you need to clear the existing print area. If you have several non-contiguous ranges set as the print area, these will all be cleared at once when you clear the print area.

Follow these steps:

1. Before starting ensure you have completed the previous page. Here we are going to shut off the selected print area. This is helpful if you wish to select a different print area or wish to print the entire worksheet.

2. To begin, click anywhere in the first few rows of the worksheet. You can see the print area indicated by a dashed line around the cells.

3. Click on the Page Layout tab at the left of the Ribbon. Then click on Print Area in the Page Setup group at the left of the Ribbon to view a menu.

4. Click on Clear Print Area in the menu that appears to clear the print area. The print area outline will disappear.

5. To see how the worksheet will appear when printed now, click on the File tab at the left of the Ribbon.

6. Click on Print. The Print Preview of how the worksheet will appear when printed displays in the right-hand panel, showing that all of the data will now print.

7. To close the Print view click on the Home tab at the left of the Ribbon.

8. Click on Save to save the changes you have made.
**Settings Rows as Repeating Print Titles**

If you have a long list of data to print, it can be pretty confusing by the time you get to the third page if you can’t remember what each of the columns refers to. To make it easier for you to interpret printed data, Excel allows you to set a row or rows as print titles that are repeated at the top of every printed page. This way, each column has its own heading no matter which page it is on.

Follow these steps:

1. Here we are going to explore how to repeat print titles. This option repeats column or row headings on to each printed page, and is useful if your worksheet has a lot of data and you want to display the heading titles on each printed page.

   To instigate this, click on the Page Layout tab at the left of the Ribbon.

   Then click on Print Titles in the Page Setup group at the left of the Ribbon to display the Page Setup dialogue box.

   To make the main heading row of the worksheet repeat on every printed page, click in Rows to repeat at top.

   Then click on the row header for row 3.

2. This will insert the reference $3:$3 in the text box.

   Click on [OK] to complete the setting up.

3. As this affects only how the page displays when printed, we need to use Print Preview to view the change.

   To do this click on the File tab at the left of the Ribbon.

   Then click on Print.

4. The Print Preview of how the worksheet will appear when printed displays in the right-hand panel.

   Use the scroll bar at the right of the screen to look through the worksheet.

   As you scroll down, you’ll notice that the titles in row 3 appear at the top of each page.

5. To close the Print view click on the Home tab at the left of the Ribbon.

6. Click on Save to save the changes you have made.
Printing Gridlines

In longer lists with row after row of data, it can be difficult to follow data across the printed page without going cross-eyed! In these situations, it may be more convenient to print the report with gridlines so that you can easily follow data across the page or down the page. Gridlines also make the process of proofing and editing a worksheet much easier.

Follow these steps:

1. Here we are going to examine how to display gridlines in a worksheet, as these lines that divide rows and columns are not automatically printed in a worksheet.

2. To turn gridlines on begin by clicking on the Page Layout tab at the left of the Ribbon. Then locate the Gridlines heading in the Sheet Options group at the right of the Ribbon. Click in the Print tick box so that it displays a tick mark.

3. To view how the worksheet will now appear when printed, click on the File tab at the left of the Ribbon. Then click on Print. The Print Preview of how the worksheet will appear when printed displays in the right-hand panel. You should notice that the gridlines now display.

4. To close the Print view click on the Home tab at the left of the Ribbon.

5. Click on Save to save the changes you have made.
PRINTING HEADINGS

The term headings in a spreadsheet refers to the column and row headings – the letters across the top and the numbers down the left. These help you locate and identify specific cells and are particularly helpful if you are trying to check the integrity of formulas and other information in the spreadsheet. You can choose to print headings with the rest of your data.

Follow these steps:

1. Here we are going to learn how to print the column and row headings of the worksheet, i.e. the letters at the top of each column and the numbers down the left of the rows.
   
   To begin click on the Page Layout tab at the left of the Ribbon.

2. Then locate Headings in the Sheet Options group at the right of the Ribbon.
   
   Click in the Print tick box so that it displays a tick mark.

3. To view how the worksheet will now appear when printed, click on the File tab at the left of the Ribbon.
   
   Then click on Print.

4. The Print Preview of how the worksheet will appear when printed displays in the right-hand panel.
   
   You should notice that the gridlines now display.

5. To close the Print view click on the Home tab at the left of the Ribbon.

Click on Save to save the changes you have made.
SCALING TO A PERCENTAGE

If you want to increase or decrease the size of data to make the best use of available space, you can change the scale at which the spreadsheet will be printed by percentage. For example, if you have a small amount of data and want to increase the size a little, you could change the percentage to 105% or 110%. If you want to shrink the data a little to fit more on a page, you could choose 90%.

Follow these steps:

1. Before starting click on the Small tab at the bottom of the screen to view the worksheet.

   To change the size of the printed data, click on the Page Layout tab at the left of the Ribbon.

2. Then click on the up-arrow for Scale: panel in the Scale to Fit group at the centre of the Ribbon to increase the percentage to 105%.

   You should notice that fewer columns now display.

   To increase the size again, click on the up spinner arrow for the Scale: panel again to increase the size to 110%.

3. **Note:** Take care if reducing the scaling, as this works by reducing the font size. As a result if you reduce the scaling too much you will end up with a worksheet you cannot read!

   To view how the worksheet will now appear when printed, click on the File tab at the left of the Ribbon.

   Then click on Print.

   The Print Preview of how the worksheet will appear when printed displays in the right-hand panel.

   You will now see the finished product after increasing the size of the printed data.

4. When you have finished click on the Home at the left of the Ribbon.

5. Click on Save to save the changes you have made.
CREATING A DEFAULT SCENARIO

A scenario is a named combination of values assigned to one or more variable cells (maximum 32) in a what-if model. A what-if model is any worksheet in which you can substitute different values for variables in order to see the effect on other values which are computed from formulas dependent on the variables. The Scenario Manager identifies the cells containing values you want to use as variables, as changing cells.

Follow these steps:

1. Before starting click on the This Year tab at the bottom of the screen to view the worksheet.
   Notice the values in cells B4 to B7 are central variables that produce the worksheet’s Sales and Cost values.

2. We are going to use the Scenario Manager to identify the effects on the values such as Total Costs and Profit/Loss when other variables are altered. To do this we are going to create several scenarios that contain the different variables, and then view them to see the effect.

3. To begin click on the Data tab in the centre of the Ribbon.
   Then click on What-If Analysis in the Data Tools group in the centre of the Ribbon to view a menu.
   Click on Scenario Manager.

4. When using Scenarios it is useful to create a Scenario that contains the starting values, so that you can easily return to these original values. To do this:
   Click on [Add].
   Then in the Scenario name: panel type: Default Case

5. Next we need to specify which cells we will be including in the Scenarios.
   In this case the cells are highlighted with blue text in order to view them more easily.
   Note: Never include in a Scenario any cell containing a formula, as it will be permanently replaced with a hard value when the Scenario is run.


7. We need to add cells B10 and C16 to this range, so to do this:
   Hold down the [Ctrl] key at the bottom-left of the keyboard and click on B10.
   Then, with the [Ctrl] key still depressed, click on C16.
   You should notice that the cell references include the dollar sign, showing that they are absolute references.

   Then click on [OK] to display the Scenario Values dialogue box.
   The original values in the cells will be displayed, which, in this case, are the values we want to retain.

9. Click on [OK] to display the Scenario Manager with the default scenario.
**CREATING SCENARIOS**

Once you’ve created your default scenario, you can create other scenarios to see how changes to certain cells affect the results of formulas in your worksheet. The role of the Scenario Manager is to store these sets of values so that you can display their results at any time. In this exercise we’ll create Worst Case and Best Case scenarios.

### Follow these steps:

1. Before starting ensure that you have completed the previous page and that the Scenario Manager is still displaying.
   - Click on [Add].

2. Then in the **Scenario name:** panel type: **Worst Case**
   - You should notice that the settings from the previous Scenario have been remembered.
   - Press the [Tab] key near the top-left of the keyboard **twice** to jump to the **Comment** panel.
   - Then enter: **Worst Case Estimates**
   - Click on [OK] to display the **Scenario Values** dialogue box.

3. In this scenario we will speculate that Growth has reduced by 5% (0.05), that the Cost of Goods has risen to 45% (0.45) of sales, that the Overheads has risen by 20% (0.20), and that Sales and Marketing costs have risen by 17% (0.17).
   - To do this enter the following values, using the [Tab] key to move between the fields:
     
     |   |   |
     |---|---|
     | 1 | $B$4 | 0.05 |
     | 2 | $B$5 | 0.45 |
     | 3 | $B$ | 0.20 |
     | 4 | $B$7 | 0.17 |

4. Click on [OK] to create the scenario. You will now have two Scenarios available for use.

5. Now produce a third Scenario, this time to show the best possibilities, which are Growth of 25% (0.25), Cost of Goods 25% (0.25) of sales, Overheads of 5% (0.05), and Sales and Marketing costs of 25% (0.25).
   - To begin click on [Add]
   - Then in the **Scenario name:** panel type: **Best Case**
   - Press the [Tab] key at the top-left of the keyboard **twice** to jump to the **Comment** panel.
   - Then enter: **Best Case Estimates**
   - Click [OK] to display the **Scenario Values** dialogue box and then enter the following values:
     
     |   |   |
     |---|---|
     | 1 | $B$4 | 0.25 |
     | 2 | $B$5 | 0.25 |
     | 3 | $B$ | 0.05 |
     | 4 | $B$7 | 0.25 |

6. Click on [OK] to create this third Scenario.
   - Then click on [Close] to close the **Scenario Manager** dialogue box.

7. Click on **Save** to save the changes you have made.
DISPLAYING SCENARIOS

Once you have created scenarios for a model in Excel, all you have to do to review them is use the Show option in the Scenario Manager. This replaces the current values in the input cells with the ones specified in the scenario. You can compare different scenarios by swapping between them to see the effect on the variables and the all-important final total for your projection.

Follow these steps:

1. Before starting ensure that you have completed the previous page. We are now going to view the scenarios we created.

   Ensure that the Data tab in the centre of the Ribbon is selected.

2. Then click on What-If Analysis in the Data Tools group in the centre of the Ribbon to view a menu.

   Click on Scenario Manager in the menu that appears to display the Scenario Manager dialogue box.

   Click on the Worst Case scenario.

3. Then click on [Show] to display the Scenario in the worksheet.

   If necessary drag the dialogue box out of the way so that you can read the worksheet and compare the values.

4. Notice that a profit of only £157,112 is predicted under these conditions (cell H19).

5. Now click on the Best Case scenario.

   Then click on [Show] to display the Scenario, and notice that this predicts a profit of £936,956.

6. Click on the Default Case scenario.

   Then click on [Show] to display the original values in the worksheet.

7. When you have finished viewing the different scenarios and how they affect the data outcome of the worksheet, you can close the Scenario Manager by clicking on [Close].
**USING THE COUNTIF FUNCTION**

There may be occasions where you need to count up how many occurrences of an item there are within a list. One way to do this is to use the COUNTIF function. We will now use this function to count how many members have taken out the different membership options (Junior, Life, Theatre, Silver, Gold) on the Membership worksheet.

---

**Follow these steps:**

1. Before starting click on the **Membership** tab to display the worksheet.

   To begin we will enter the total number of Junior memberships there are into cell J7.

2. Start by accessing the **Functions Wizard** by clicking on the **Insert Function** button found below and towards the left of the **Ribbon** (illustration below). This will display the **Insert Function** dialogue box.

   Click on the down-arrow to the right of the **Or select a category:** panel and select **Statistical**.

   Then scroll down the **Select a function:** panel and select the **COUNTIF** option. When you have finished click on **[OK]** to display the **Function Arguments** dialogue box.

3. Click within the **Range** panel to obtain an insertion point and then click and drag over the cells **F7:F70**, which are the cells displaying each person’s membership type.

4. Now click within the **Criteria** panel and enter the reference for the cell containing the value you wish to count.

   In this case we wish to count how many Junior memberships there are, so click on cell **F10**.

   When you have finished click on **[OK]** to display the count in cell **J7**.

5. You can also directly enter this function by typing it in. To do this:

   Click on cell **J8** and view the formulae for the Life membership count in the Formula Bar, which is:

   \[ \text{=COUNTIF(F7:F70, F15)} \]

   This comprises the COUNTIF function name followed by (in brackets) the range to be investigated, a comma, and the cell containing the item to be counted.

6. To enter this for the **Theatre** membership count click within cell **J9** and then enter:

   \[ \text{=COUNTIF(F7:F70, F8)} \]

   **Note:** **F8** is the first cell displaying the Theatre membership

7. Similarly, in cell **J10** enter the count of Silver memberships:

   \[ \text{=COUNTIF(F7:F70, F9)} \]

   In cell **J11** enter the count of Gold memberships:

   \[ \text{=COUNTIF(F7:F70, F7)} \]

8. View the results and then click on **Save** to save the changes you have made.
USING THE FORMULA AUDITING FACILITY

On occasions you may need to identify the cells that feed into another cell's formula, for example when trying to resolve errors. One way of doing this is by manually working through the formula. Another, more graphical method, is to use Excel's Formula Auditing facility which displays arrows showing where the data is feeding.

Follow these steps:

1. Before starting display the **Maintenance** worksheet by clicking on the **Maintenance** tab at the bottom of the screen.
   
   We are going to begin by identifying which cells feed into cell **F11**, and which cells obtain their data from that cell.
   
   Therefore begin by clicking on cell **F11**.

2. **Note:** It should be realised that the **Formula Auditing** facility only works with cells containing a formula, and that you can only apply this feature to one cell at a time. That is, you cannot select a range of cells to apply it to. However, you can apply it to more than one cell, you just need to do each cell individually.

   Click on the **Formulas** tab in the centre of the **Ribbon**.

   To identify which cells feed into this cell click on **Trace Precedents** in the **Formula Auditing** group towards the right of the **Ribbon**.

   You should see that a blue arrow displays from cell **F7** down to cell **F11**. As this arrow has a thick line it indicates that all of the cells from **F7 to F9** feed into **F11**.

   Similarly, to identify the cells that **F11** feeds into click on the **Trace Dependents** option in the **Formula Auditing** group towards the right of the **Ribbon**.

   You should see that a thinner blue arrow displays pointing to cell **L11**, and another to cell **F27**, thus showing that cell **F11** feeds data into both cell **L11** and cell **F27**.

   **Note:** The arrow's thinner line indicates that the intervening cells are not involved in the calculation.

3. When you have finished remove the arrows by clicking on the **Remove Arrows** option in the **Formula Auditing** group.

4. We will now check to see how data feeds into and from cell **L27**. To do this:

   Click on cell **L27**.

   Then click on **Trace Precedents** in the **Formula Auditing** group towards the right of the **Ribbon**.

   If you look at cells **F27** and **K27** you will see that they both display blue circles that are attached to the blue arrow. This indicates that both of these cells are feeding into **L27**.

   Now view the cells that **L27** is feeding into.

   To do this click on the **Trace Dependents** option in the **Formula Auditing** group.

   As there are no cells dependent on this cell the **Microsoft Office Excel** dialogue box displays stating this. Click on **[OK]** to close the dialogue box.

5. When you have finished remove the arrows by clicking on the **Remove Arrows** option in the **Formula Auditing** group.
USING THE WATCH WINDOWS FACILITY

The Watch Windows Facility enables you to keep track of cells that are not immediately visible. This may, for example, be a cell at the bottom of a large worksheet, or on a different worksheet to the one you are viewing.

Follow these steps:

1. Before starting make sure you are viewing the Membership worksheet by clicking on the Membership tab at the bottom of the screen.

   We will begin by creating a total for the Annual Fee column. To do this:
   Click on cell G71 to select the cell where the total is to be displayed.

   Click on the Home tab at the left of the Ribbon.

   Then click on the AutoSum option in the Editing group at the right of the Ribbon. Accept the selection that Excel offers by pressing [Enter] on the keyboard.

2. If you now scroll up to the top of the worksheet you will not be able to see this total.

   To deal with this we can use the Watch Windows facility, which will display a dialogue box that you can use to view the cell’s data.

   To use the Watch Windows facility:
   Scroll down and click on cell G71 to select it.

   Click on the Formulas tab at the centre of the Ribbon.

   Click on Watch Window in the Formula Auditing group towards the right of the Ribbon to display the Watch Window panel.

   We want to add a cell to be watched, therefore click on Add Watch at the top left of the Watch Window panel to display the Add Watch dialogue box.

3. Because we have already selected it, cell G71 is displaying in the Select the cells that you would like to watch the value of: panel.

   Click on [Add] and notice that this cell is added to the Watch Window panel.

4. Now test this by changing the value in cell G10 to one of a higher amount of your choice.

   You should notice that the Watch Window is updated immediately you accept the change.

5. You can easily remove a cell from the Watch Window listing. To do this:

   Click on the entry for cell G71 in the Watch Window panel.

   Click on Delete Watch at the top centre of the Watch Window panel.

6. If you no longer need to display the Watch Window panel you can close it in the same way you displayed it. To do this:

   Click on the Formulas tab at the centre of the Ribbon.

   Then click on Watch Window in the Formula Auditing group towards the left of the Ribbon.
CLOSING A WORKBOOK & EXITING FROM EXCEL

When you have finished working with Excel and no longer need to have it available you should exit in the proper manner. This can be done in several ways which include using the menus and the Close button. If you exit Excel without saving your work or naming the workbook a message box will appear prompting you to do so.

Follow these steps:

Click on the File tab.
1. Then click on Save As to display the Save As dialogue box. Normally you would only need to click on Save to save your work, as (in this case) the workbook already has a filename.

2. However, we will use the Save As dialogue box in order to save the workbook with a new filename, and thus create a backup copy.

   In the File name: panel overtype the existing filename with the one we will now use, which is: **Complete Analysis.xlsx**

   When you have finished click on Save to save the workbook with this new filename.

   Click on the File tab again.

3. Then select Exit at the bottom of the left-hand panel to close Excel. You are not prompted to save changes to any workbooks because you already have done so.

FURTHER INFORMATION

If you wish to enhance your Excel skills, you are recommended to attend the next Excel session: **IS358 Introduction to Excel’s Pivot Tables.** For further details visit:

http://www.rhul.ac.uk/IT/training/
SESSION EVALUATION

If you have completed this session as a taught session, we would welcome your feedback to help us to improve our training provision by completing a short online Session Evaluation.

To access the Evaluation from any Open-Access PC:
1. Click on the **Start** button to open the **Start** Menu.
2. Click on **All Programs** to cascade the Programs menu.
3. Click on **Training** to display the Training subfolder. Select **Session Evaluation**.

The short online Session Evaluation will display ready for you to complete. This should take no longer than a couple of minutes.