# Table of Contents

DESIGNING A PRESENTATION .................................................................................................................. 2
FILES REQUIRED AND INTRODUCTION ............................................................................................... 3
ACCESSING THE IT TRAINING EXERCISE FILES FROM YOUR OWN PC/LAPTOP ............................... 4
THE POWERPOINT SCREEN ..................................................................................................................... 5
ACCESSING THE HELP WINDOW ........................................................................................................... 6
CREATING A NEW PRESENTATION .......................................................................................................... 7
ADDING NEW SLIDES ............................................................................................................................ 8
CHANGING BULLETS AND NUMBERING STYLES ............................................................................... 9
CHANGING SLIDE LAYOUTS .................................................................................................................. 10
ADDING TEXT INTO A TEXT BOX .......................................................................................................... 11
CREATING A CHART ............................................................................................................................... 12
ADDING TITLES TO A CHART ............................................................................................................... 13
CHANGING FILL COLOURS .................................................................................................................... 14
ADDING CHARTS FROM EXCEL (1) ...................................................................................................... 15
ADDING CHARTS FROM EXCEL (2) ...................................................................................................... 16
CREATING HYPERLINKS BETWEEN SLIDES .................................................................................... 17
RUNNING THE PRESENTATION .............................................................................................................. 18
ADDING SLIDE NUMBERS, DATE, & FOOTER .................................................................................... 19
USING CUSTOM ANIMATION (1) ............................................................................................................ 20
USING CUSTOM ANIMATION (2) ............................................................................................................ 21
ADDING ANIMATED SHAPES (1) .......................................................................................................... 22
ADDING ANIMATED SHAPES (2) .......................................................................................................... 23
SETTING SLIDE TRANSITIONS .............................................................................................................. 24
WORKING WITH THE SLIDE MASTER (1) ............................................................................................ 25
WORKING WITH THE SLIDE MASTER (2) ............................................................................................ 26
APPLYING A NEW THEME TO A PRESENTATION .............................................................................. 27
DUPPLICATING SLIDES .......................................................................................................................... 28
MOVING & DELETING SLIDES .............................................................................................................. 29
ADDING NOTES TO YOUR SLIDES ....................................................................................................... 30
CHANGING PAGE SETUP ...................................................................................................................... 31
RUNNING THE PRESENTATION .............................................................................................................. 32
PREVIEWING AND PRINTING SLIDES ................................................................................................. 33
WORKING WITH POWERPOINT’S DOCUMENT VERSIONS ................................................................... 34
CLOSING A PRESENTATION & EXITING POWERPOINT ...................................................................... 35
SESSION EVALUATION .......................................................................................................................... 36
EXTENDING YOUR POWERPOINT KNOWLEDGE .............................................................................. 36

**These session notes are available in alternative formats on request. For further information please contact Chris Horton in Computer Centre Room 108 (01784 41 4025, c.horton@rhul.ac.uk)**
DESIGNING A PRESENTATION

The first stage in creating a presentation is the design phase. The design is determined by many factors including the purpose of your presentation, your intended audience, the format of the presentation, the time you have to present it and how you plan to deliver it. The more planning you do before launching into the actual creation of the presentation the more time you will save.

<table>
<thead>
<tr>
<th>Aspect</th>
<th>Impact on Presentation Design</th>
</tr>
</thead>
<tbody>
<tr>
<td>Purpose</td>
<td>Identify what you are trying to achieve by this presentation. Focus your presentation on whether you are trying to persuade people to make a decision, motivate or inspire people, or set up a web page for reference purposes.</td>
</tr>
<tr>
<td>Theme</td>
<td>Make sure that you choose a design that matches your topic. For example, a template with an academic theme might be great for lecturers to introduce themselves to their students.</td>
</tr>
<tr>
<td>Key Ideas</td>
<td>What is the most important idea that you are trying to communicate? What other ideas do you want to focus on during the presentation? These ideas must take centre stage in your presentation, and must clearly leap out of the presentation as being important.</td>
</tr>
<tr>
<td>Timeframe</td>
<td>How much time do you have to present the information? You need to make sure that you don’t have too many slides to cover in the time available.</td>
</tr>
<tr>
<td>Form of Presentation</td>
<td>Will you be presenting your slides directly on a computer screen or projecting them on to a screen? Or will you be saving it as a video so that your viewers can access it easily from the web or a CD/DVD? The answers to these questions could have a major impact on the design you choose, and the layout of the slides.</td>
</tr>
</tbody>
</table>
**FILES REQUIRED AND INTRODUCTION**

A. **Files Required**

The file required for this session is:

<table>
<thead>
<tr>
<th>File Name</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paris Income.xlsx</td>
<td>R:\IT Training\General\Paris Income.xlsx</td>
</tr>
</tbody>
</table>

The (R:) drive, from which this file can be accessed, is available on all Open Access PCs. This can also be mapped on your own computer; details are given on the page 4.

B. **Introduction**

Today you are going to learn how to create and format simple and professional presentations in PowerPoint 2010. PowerPoint is an application which provides the tools for you to create electronic presentations. PowerPoint presentations are comprised of a series of slides, which can contain text, images, charts, movies, or sounds.

A PowerPoint presentation ‘runs’ in an ordered sequence, from one slide to the next. PowerPoint presentations are typically meant to enhance or accompany the presenter’s talk, providing something visual to focus on.

Did you know that 75% of information is retained visually? This is why creating effective PowerPoint presentations is so important!

C. **Starting PowerPoint 2010 on an Open-Access PC**

Follow these steps:

1. Click on **Start** at the bottom left of the screen on the **Task Bar**.
2. Select **PowerPoint 2010**. A new PowerPoint window will appear with a blank Title slide displaying.
ACCESSING THE IT TRAINING EXERCISE FILES FROM YOUR OWN PC/LAPTOP

In order to access the files required to complete many of the IT Training exercises you need to access a shared drive, referred to as the (R:) drive in the notes. These instructions give details on how to connect to this drive, for example from your home, along with details on how you can also set up access to your (Y:) drive.

**Important:** If your PC already has an (R:) drive/(Y:) drive you will need to select a different letter in the following instructions.

Follow these steps:

1. **If working off Campus ensure that you are connected to Campus Anywhere (VPN).**
   - To obtain instructions on how to set up Campus Anywhere (VPN) visit: [http://www.rhul.ac.uk/IT/CampusAnywhere/](http://www.rhul.ac.uk/IT/CampusAnywhere/)
   - Display **My Computer** or **Computer**:
     - Press the **Windows** key at the right of the keyboard and with it still depressed press **E** on the keyboard.
     - OR
     - Click on **Start** and then click on **Computer** at the right of the **Start** menu.

2. **To map to the (R:) drive:**
   - Click on **Tools**.
   - Select **Map network drive** to open the **Map Network Drive** dialogue box.
   - Click on the drop-down arrow to the right of the **Drive:** panel and select **R:** (or any letter of your choice if that already has an entry, and so already allocated).
   - In the **Folder:** panel enter the mapping for the (R:) which is: `\ourdata.rhul.ac.uk\teaching\PCLabs`
   - Ensure that the **Reconnect at logon** box displays a tick mark. If it does not, click within it so that it displays one.

3. **To map your (Y:) drive:**
   - You can map to your (Y:) drive as covered in steps 3, 4 & 5 but taking note of the following:
     - a) If your PC already has a (Y:) drive you will need to select a different letter in step 3.
     - b) In step 4 the path that you must enter is: `\mydata.rhul.ac.uk\home`

   - **Note:** When accessing these drives you may be prompted for your username and password.

4. **If this occurs you must prefix your username with cc\**
   - For example, if your username is zhaa666 then you must enter `cc\zhaa666`

5. **When finished close the My Computer dialogue box by clicking on its Close button.**
   - If a My Computer window is still displaying also close it by clicking on its Close button.
THE **POWERPOINT SCREEN**

Once you know your way around the **PowerPoint screen** you’ll find it much easier to use. The PowerPoint screen is made up of a number of different elements. Some of these elements, like the **Ribbon** and **Status Bar** may be familiar to you if you have used another Office application such as Excel. If not, don’t worry, they soon will be.

1. **The Ribbon** is the tabbed band that appears across the top of the window. Instead of menus, you use the **tabs** on the Ribbon to access **commands** which have been categorised into **groups** (the **Font** group is circled above).

2. **The Slides Pane** provides a preview thumbnail of each slide in your presentation. You can also use this pane to reorder your slide sequence.

3. **The Outline Pane** provides a text view of the words that are typed on each of the slides.

4. **The Status Bar** appears across the bottom of the window and displays the current slide number and the **Theme** used for the backdrop of your slides.

5. **The View buttons** and the **Zoom Slider** are used to change the view, or to increase/decrease the zoom ratio for your slides.

6. **The Notes Pane** is used to enter notes for the presenter that won’t be seen by the audience.

7. **The Slide Window** shows the detail for the slide and is where you can add effects, objects, text, etc.
ACCESSING THE HELP WINDOW

General help in PowerPoint can be accessed by clicking on the Help button at the right of the Ribbon. This presents you with a series of topics that you can display to obtain the targeted help that you need.

Follow these steps:

1. Click on the Help command at the very right of the Ribbon to display the PowerPoint Help window.
2. In addition to the Search box at the top of the window, which enables search terms to be entered for the help you need, a number of links are included that cover the most commonly requested help topics.
3. To demonstrate the links click on Using masters towards the bottom left of the Help window to see the help about this topic.
4. When you have finished click on the Close button at the top-right of the PowerPoint Help window to close it.
CREATING A NEW PRESENTATION

PowerPoint offers a range of pre-designed templates to help you produce your presentations. However, probably the best way to get started is to use the Blank Presentation template and then add the slides, design, and colours that suit your needs.

Follow these steps:

1. Click on the File tab at the left of the Ribbon. Then click on [New] to display the New Presentation dialogue box.
2. Click on Blank presentation at the top left-hand corner of the window that appears. Then click on [Create] in the right-hand panel.
3. In the Title Slide that is automatically produced:
   - Click within the Click to add title placeholder.
   - Type My Trial Presentation
4. Click in the Click to add subtitle placeholder.
   - Type in your name.
5. You should now save the presentation.
   - So click on the File tab at the top-left of the presentation. Then click on Save As to open the Save As dialogue box.
   - If necessary scroll down in the left-hand panel to display the list of available drives.
6. Click on your (Y:) drive in the list to select the drive and display its contents in the right-hand panel.
7. If you wish to save the presentation to your IT Skills folder, which was automatically created for training sessions, navigate to this in the right-hand panel.
   - Then double-click on it to select it.
8. You can keep the file name as My Trial Presentation.pptx
   - Click on [Save] to save the presentation.
**ADDING NEW SLIDES**

Having created your Title slide you can now start building up your presentation with further slides. PowerPoint offers a number of different slide layouts for you to choose from, including a Blank slide, the Title slide you have just used, a Title and Bulleted list slide, and a Chart slide. We will now use the **Title and Content** slide option in order to produce a bulleted list slide outlining some of the areas we are going to look at in this session.

---

Follow these steps:

1. We will now add a **Title and Content** slide so that we can add a bulleted list:  
   - To begin, click on the **Home** tab at the left of the **Ribbon**.

2. In the **Slides** group at the left of the **Ribbon** click on the **New Slide** down-arrow to view a menu of slide templates available.  
   - Click on **Title and Content** (probably 1st row, 2nd column) to insert the new slide.

3. To add the Slide’s title click on the text **Click to add title**.  
   - Then type the title which is: **Session Content**

4. To begin the bulleted list, click on the text **Click to add text**.  
   - Now enter the first bullet point, which is: **Creating a presentation**  
     - Press [Enter] on the keyboard to move to the second bullet point.

5. Add the text for this bullet point, which is: **Adding slides**  
   - Press [Enter] to move to the next bullet point.

   - The next bullet point is to be a sub-point (a subordinate) of the main list, and so needs to be indented to the right.

6. To do this click on the **Increase List Level** button (see illustration below) within the **Paragraph** group (on the **Home** tab).

7. Now add the text for this point, which is: **Using bulleted lists**  
   - Press [Enter] on the keyboard to move to the next bullet point.

   - The next bullet point needs to display as a main point, so click on the **Decrease List Level** button (see illustration below) within the **Paragraph** group on the **Home** tab.

8. Then add the text for this point, which is: **Adding animation and transitions**  
   - Press [Enter] on the keyboard to move to the next bullet point.

9. Enter the final point’s text, which is: **Applying Themes**

10. Click on **Save** in the **Quick Access toolbar** at the top right of the window to save the changes you have made.

---

**Session Content**

- Creating a presentation
- Adding slides
  - Using bulleted lists
- Adding animation and transitions
- Applying Themes
**Changing Bullets and Numbering Styles**

You can change the style of the bullet points for your presentation to any one of a range of possibilities. You can also alter the style of numbered list points to one of eight styles.

However, it is recommended that once you have chosen a bullet point and numbered list style you stick with them for the entire presentation. This is because changing styles for each slide can be particularly distracting for your audience.

Follow these steps:

1. Before starting ensure you have completed the previous slide.
2. We will now change how the actual bullet points display on this slide.
3. To begin, click and drag over the bullet points’ text to select all of it.
4. Click on the **Home** tab at the left of the **Ribbon**.
5. Then locate the **Bullet List** command in the **Paragraph** group in the centre of the **Ribbon**.
6. Click on the **Bullet List** down-arrow to display the default bullet styles that are available. Then click on any option of your choice.
7. Similarly, we can change the bullet points to numbers:
   - Click and drag over the bullet list again to select all of it.
   - Click on the **Number List** down-arrow located next to the bullet list command in the **Paragraph** group to display the default number styles that are available.
8. Choose the **1.2.3.** option and then view how the list appears.
9. Click on the **Undo** command on the **Quick Access Toolbar** at the top-left of the screen to return to the bullets option you selected.
10. Click on **Save** to save the changes you have made.

---

![Bullet List in PowerPoint 2010](image)

![Number List in PowerPoint 2010](image)
CHANGING SLIDE LAYOUTS

Having selected a slide layout, and even entered content, you can still change it to a different option. However, it should be noted that doing this can result in the loss of at least some of the data already added to the slide.

To demonstrate how slides can be changed in this way we will add a Two Content slide to the presentation and then change it to a Title Only slide.

Follow these steps:

1. To begin adding the new slide click on the Home tab at the left of the Ribbon.
2. In the Slides group at the left of the Ribbon click on the New Slide down-arrow to view a menu of slide templates available.
3. Click on Two Content (probably 2nd row, 1st column) to insert the new slide.
4. Add the Slide’s title, by first clicking on Click to add title. Then enter: Further Details
5. To change this slide design to a different one: Ensure you are still viewing the Home tab.
6. Then click on the Layout down-arrow in the Slides group (see illustration below) to view a menu of slide templates available. Click on Title Only (probably 2nd row, 3rd column) to make the update.
7. Click on Save to save the changes you have made.
Adding Text into a Text Box

As well as being able to type text into title/text placeholders, you can add text directly onto slides using a text box. Text boxes can be placed anywhere on any type of slide, and can be positioned and formatted in any way that suits your requirements. Unlike placeholders, text boxes don’t have a standard look and feel – they are thus a more freeform method for adding text.

Follow these steps:

1. Before starting ensure you have completed the previous page.

   With the exception of the Title, you will find it impossible to enter text into any area of the slide you have just added.

2. This is because the slide is a Title Only layout, which is intended for displaying graphics and charts etc.

3. When needing to enter text in areas of a slide that PowerPoint does not permit you can use a text box.

4. To demonstrate this:
   Click on the Insert tab at the left of the Ribbon.

5. Click on the Text Box command in the Text group in the centre of the Ribbon.

   Now, in the area below the Title, click and drag to create a text box slightly smaller than the width of the slide.

   When you release the mouse you will create a text box where you can insert text.

6. Type in the following text: A range of charts can also be added

   Then click outside of the text box to view the changes you have made.

7. Click on Save to save the changes you have made.

Further Details

A range of charts can also be added
CREATING A CHART

There are two main ways to create a chart in PowerPoint. One way is to use the **Insert Chart** icon on the **Content** slide layout. The other is to use the **Chart** button on the **Insert** tab.

The process is quite similar in both cases. You simply need to enter the data you want to visually represent and PowerPoint will step you through choices to format and label your chart data.

**Follow these steps:**

1. We will now add a Column Chart to a new slide within our presentation. To begin, click on the **Home** tab at the left of the **Ribbon**.
2. In the **Slides** group at the left of the **Ribbon** click on the **New Slide** down-arrow to view a menu of slide templates available. Click on **Title and Content** (probably 1st row, 2nd column) to insert the new slide.
3. Click on the **Insert Chart** icon in the centre of the slide (1st row, 2nd column) to open the **Insert Chart** dialogue box. In the **Insert Chart** dialogue box, make sure **Column** is selected at the left of the dialogue box.
4. Then select **3-D Clustered Column** (probably 1st row, 4th column). Click [OK] to continue. An **Excel** chart is inserted into the presentation and an **Excel** window is opened.

In the **Excel** window make the following changes:

- **Change Category 1** to **Q1**
- **Change Category 2** to **Q2**
- **Change Category 3** to **Q3**
- **Change Category 4** to **Q4**

In the **Excel** window also make the following change:

- **Change the Q1 value for Paris** (cell D2) to **2.5**

Close the **Excel** window by clicking on its **Close** button at the top-right to return to the **PowerPoint** presentation.

8. Click in the **Click to add title** heading and type: **Financial Year 2012**

9. Click on **Save** to save the changes you have made.
**Adding Titles to a Chart**

If you've created a chart on a Title and Content layout, you can add an overall title for the slide using the title placeholder. However, you can also add titles to other areas of the chart, using the options in the Labels group on the Layout tab.

Follow these steps:

1. Before starting ensure you are viewing slide 4. Then click on the chart to select it. We will now add a Chart Title above the chart, along with a Y (vertical) Axis Title.
2. Click on the Layout tab at the right of the Ribbon. Then click on the Chart Title command in the Labels group around the centre of the Ribbon to view a menu.
3. Click on Above Chart in the menu that appears and type: Income. Note: You can just begin typing because the title is already selected.
4. Click outside of the title but still within the chart to keep it selected. Click on the Axis Titles command in the Labels group.
5. Select Primary Vertical Axis Title in the menu that appears. Then choose Rotated Title to insert the axis title text box.
6. With the axis title text box already selected, type: £ (millions)
7. Click away from the chart to view the results.
8. Click on Save to save the changes you have made.
CHANGING FILL COLOURS

All chart elements have a background fill. You can change the fill to a solid colour, a gradient, a texture, or even to include a picture. In addition, you can change the outline for a chart element and its effect. For example, you may want to apply an outline border around a chart element and for a shadow or reflection to appear around it.

Follow these steps:

Before starting make sure you are viewing slide 4
1. Then click on the chart to select it so that the wide border that includes the Income heading displays. We will now add a background colour, and change the colour of the London columns.

2. To begin, click on the Format tab at the right of the Ribbon.
3. Then click on the Shape Fill command in the Shape Styles group at the left of the Ribbon.
4. Select a colour of your choice to change the chart’s background colour, making sure to choose a colour that allows you to view all of the text and columns of the chart.

5. To change the colour of the London columns:
   Click on the left-most Q1 column in the chart to select the London data series.
6. Click on the Shape Fill command in the Shape Styles group again. Then select a colour of your choice to change the colour of the selected series.
7. Click away from the chart to view the results.
8. Click on Save to save the changes you have made.

2012

Financial Year 2012

Income

- London
- NY
- Paris
The previous three pages covered how PowerPoint can be used to create charts. However, if you have already created your charts in Excel there is no need to re-create them, as they can be easily copied from Excel to PowerPoint. The techniques for modifying charts covered on the previous two pages can also be used on charts copied from Excel.

### Adding Charts from Excel (1)

The techniques for modifying charts covered on the previous two pages can also be used on charts copied from Excel.

**Follow these steps:**

1. We will now copy a chart from Excel into a new PowerPoint Slide. To begin, ensure you are viewing slide 4.
   - Click on the Home tab at the left of the Ribbon.

2. In the Slides group at the left of the Ribbon click on the New Slide down-arrow. In this case click on Blank (probably 3rd row, 1st column) to insert a new blank slide.

3. We now need to open Excel and the chart that is to be inserted into this slide.
   - Begin by clicking on the Start button at the bottom left of the screen.
   - Click on Home tab at the left of the Ribbon.
   - Click on Copy in the Clipboard group at the left of the Ribbon.

4. If necessary scroll down in the left-hand panel to display the list of available drives.
   - Click on the (R:) drive in the list to display its content in the right-hand panel.

5. Then double-click on the General folder, which is where the file is located.
   - Double-click on Paris Income.xlsx to open Excel and display the chart.

6. Now select just the chart:
   - Click within the white Chart Area inside the chart’s border so that a wide border displays around the chart and its title.

7. Then click on the Home tab at the left of the Ribbon.
   - Click on Chart Area inside the chart’s border so that a wide border displays around the chart and its title.

8. We no longer need Excel, so close it by clicking on its Close button at the top-right to return to the PowerPoint presentation.

Instructions continued on next page.
ADDITION CHARTS FROM EXCEL (2)

Follow these steps:

1. Before beginning ensure you have completed the previous page. We will now Paste the chart into the new PowerPoint Slide.

2. Click on the Home tab at the left of the Ribbon. Click on Paste in the Clipboard group at the left of the Ribbon.

3. Now resize the chart so that it appropriately fills the slide: Ensure that the wide border is displaying around the chart. Then click and drag one of its corner Sizing Handles until it is the size you require.

4. Complete the process by re-positioning the chart appropriately on the slide: Click on the chart’s wide boarder and then drag it to the required position.

5. If the chart’s text appears too small (or too large) it can be changed by using the Increase Font Size and/or Decrease Font Size buttons.

To examine this:

6. Click on the Q1 text on the blue segment so that its border displays. Then ensure the Home tab at the left of the Ribbon is selected. Click on Increase Font Size in the Font group towards the centre-left of the Ribbon.

Notice that the four chart captions are resized together.

7. Use the Increase Font Size and/or Decrease Font Size buttons to make the caption’s text a suitable size. Note: The chart’s Title can also be resized in the same way.

8. When you have finished click on Save to save the changes you have made.
Creating Hyperlinks between Slides

You can easily create hyperlinks between your presentation’s slides. You may find this a useful way of pre-empting questions from the audience. For example, you may decide that the audience may ask to see a breakdown of figures when you show a particular chart slide. Even if they don’t, at least you have the link set up for other audiences.

Follow these steps:

1. We will now create a hyperlink between the text box on slide 3 and the chart on slide 4. We will also create a return hyperlink, so we can continue the presentation.

2. To begin, use the Slides pane at the left of the screen to locate and display slide 3. Select the text A range of charts can also be added by clicking and dragging across it.

   To make this text a hyperlink:

3. Click on the Insert tab at the left of the Ribbon. Then click on Hyperlink in the Links group in the centre of the Ribbon to open the Insert Hyperlink dialog box.

4. Under Link to: at the left of the dialogue box click on Place in This Document. Then choose slide 4 Financial Year 2012 in the list that appears.

5. Click [OK] to close the Insert Hyperlink dialogue box.

   To create the return link:

6. use the Slides pane at the left of the screen to locate and display slide 4. Then click on the chart to select it and display its wide border.

7. Click on the Insert tab at the left of the Ribbon. Then click on Hyperlink in the Links group in the centre of the Ribbon to open the Insert Hyperlink dialog box.

8. Under Link to: at the left of the dialogue box click on Place in This Document. Then choose slide 3 Further Details in the list that appears. Click [OK] to close the Insert Hyperlink dialogue box.

9. Click on Save to save the changes you have made.
RUNNING THE PRESENTATION

To run your presentation you need to display it in the Slide Show view. To change to this view you can use the Slide Show button in the View Buttons area of the Status bar. Alternatively, you can use the buttons on the Slide Show tab to not only run the slide show but to control which slide it starts from.

Follow these steps:

1. We will now run our presentation so that we can view what we have done so far, and test the hyperlinks.

   To begin, use the Slides pane at the left of the screen to locate and display slide 1.

2. Then click on the Slide Show button (see illustration below) at the bottom-right of the screen in the Status bar.

   Click the left mouse button to advance to the next slide or press the Right-arrow key on the right of the keyboard.

   Whilst doing this do ensure that you test the hyperlinks on Slides 3 and 4.

3. Use the Left-arrow key to go back a slide.

4. When you have finished press the [Escape] key at the top-left of the keyboard to end the slide show.

   An alternative way to display your Slide Show is to click on the Slide Show tab near the centre of the Ribbon.

5. Then click on the From Beginning command in the Start Slide Show group at the far left of the Ribbon to run the slide show from the beginning.

   When you have finished press the [Escape] key to close the show.

6. Click on slide 3, in the Slides pane, to select it.

7. Now click on the From Current Slide command in the Start Slide Show group at the left of the Ribbon to run the presentation from slide 3.

8. When you have finished press the [Escape] key to close the slide show.
**ADDING SLIDE NUMBERS, DATE, & FOOTER**

PowerPoint’s Header and Footer dialogue box enables you to apply slide numbers, the date and time, and a short footer to either all of the slides in the presentation or just the current slide.

Follow these steps:

1. We will now add the date, slide number, and a Footer to the presentation’s slides.

2. To begin, click on the **Insert** tab at the left of the **Ribbon**.

3. Then select **Slide Number** in the **Text** group in the centre of the **Ribbon** to open the **Header and Footer** dialogue box.

4. To add the **date** to the slides click within the **Date and time** check box at the top of the dialogue box so that it displays a tick mark.

   If you want the date to be automatically updated to the current date each time the presentation is opened (rather than maintaining a fixed date), ensure that the **Update automatically** option button displays a check mark.

5. To add **slide numbers** to the slides place a tick mark next to **Slide number** towards the bottom of the dialogue box.

6. You can easily add a short footer to the slide(s), for example to identify the presenter: Click within the **Footer** check box so that it displays a tick mark. Then click in the panel below it and enter the text for the footer. In this case enter **your name**.

7. You can select to either apply the change to the current slide, or to all of the slides in the presentation.

   In this case apply it to all of the slides, by clicking on [**Apply to All**].

8. You should see that the date, slide number and your name have been added to the footer of each slide.

9. Click on **Save** to save the changes you have made.
USING CUSTOM ANIMATION (1)

You can use the Animations effects to give you control of how objects behave during a slide show. You can control what happens as each object makes its entrance, exit or just its general motion on the slide.

You can also specify the speed that the effect occurs. Additionally, for text you can decide whether the effect is to happen all at once or on each letter, word, etc.

Follow these steps:

1. Before starting use the Slides pane at the left of the screen to locate and select slide 2. We will now add the Fly In animation to the bulleted list so that it appears from the bottom of the slide.

To begin, click on the Animations tab near the centre of the Ribbon.

2. Click on the Animation Pane button in the Advanced Animation group towards the centre of the Ribbon.

The Animations Pane will display at the right of the screen.

3. Click on the bulleted list in the large slide in the centre of the screen to select it.

Then click on the Add Animation button in the Advanced Animation group towards the centre of the Ribbon.

Click on Fly In under the Entrance heading at the top of the list.

If you wish you can change the direction in which the animated item moves on the slide:

4. Click on the Effect Options button in the Animation group towards the centre of the Ribbon.

From the list that displays select From Bottom-Right.

To view the effect on the bulleted list click on the Play button at the top of the Animation Pane on the right of the screen.

You will probably notice that the speed is a little too quick, which we will change on the next page.

5. Click on Save to save the changes you have made.

6. You can also specify the speed that the effect occurs. Additionally, for text you can decide whether the effect is to happen all at once or on each letter, word, etc.
Using Custom Animation (2)

Once you have applied an Animations effect to an object on your slide you can then change the speed of how it arrives on the slide by setting the Duration: time.

Follow these steps:

1. Before starting ensure you have completed the previous page. We will now change the Duration: setting to slow down the speed that the bulleted list appears on the slide.

2. The easiest way to do this is by entering a time into the Duration: panel: The shorter the duration the quicker the objects appear on the slide.

   The timings that PowerPoint normally applies are:
   - Very Fast: 0.5 seconds
   - Fast: 1.0 seconds
   - Medium: 2.0 seconds
   - Slow: 3.0 seconds
   - Very Slow: 5.0 seconds

   To begin, click on the bulleted list to select it.
   Then change the value in the Duration: panel in the Timing group at the right of the Ribbon.
   In this case set this to **01.00** (1.0 seconds) by either using the panel’s up/down arrows or by directly overtyping the current value.

3. Then click on the Play button at the top of the Animation Pane on the right of the screen to see the result of the change you have made.

4. Click on Save to save the changes you have made.

5. When you have finished click on the Close button at the top-right of the Animation Pane to close it.
**ADDING ANIMATED SHAPES (1)**

You can draw different shapes using the tools on the **Drawing** group on the **Home** tab. For example, you can draw rectangles, ovals, straight lines and arrows. You can even draw perfect circles and squares using the oval and rectangle tools in conjunction with the **[Shift]** key. You can also apply Animation to these shapes.

Follow these steps:

1. We will now investigate how to apply Animation to shapes by creating a right-facing arrow that points to the **Q4 Paris** column on Slide 4 to highlight its importance.
2. Before starting use the **Slide pane** at the left of the screen to select **slide 4** which contains the chart.
3. Click on the **Insert** tab at the left of the **Ribbon**.
4. Then click on **Shapes** in the **Illustrations** group towards the centre of the **Ribbon** to display a drop-down list of different shapes.
5. Click on the **right-facing arrow** (1st row 1st column) under the **Block Arrows** heading.
6. Then click and drag to the top-left of the **Q4 Paris** column to draw an arrow similar to the illustration below.
7. Click on **Save** to save the changes you have made.
**ADDING ANIMATED SHAPES (2)**

Once the shape has been created you can use the Animation features to select how and where the arrow displays.

Follow these steps:

1. Before starting ensure you have completed the previous page.
   We will now apply an Animation to the arrow so that it appears on the left of the screen and stops to the right of the **Q4 Paris** column.
   To begin click on the **Animations** tab near the centre of the **Ribbon**.
   Click on the **Animation Pane** button in the **Advanced Animation** group towards the centre of the **Ribbon**.
   The **Animations Pane** will display at the right of the screen.

2. Click on the **right-facing arrow** that you created previously so that it displays its Sizing Handles.

3. Then click on the **Add Animation** button in the **Advanced Animation** group towards the centre of the **Ribbon**.

4. Click on **Fly In** under the **Entrance** heading at the top of the list.

5. To change the arrow’s direction so that it moves from left to right:
   Click on the **Effect Options** button in the **Animation** group towards the centre of the **Ribbon**.
   From the list that displays select **From Left**.

6. If you would like the arrow to be slightly slower change the value in the **Duration** panel in the **Timing** group at the right of the **Ribbon**.
   In this case try setting this to **01.00** (1.0 seconds) by either using the panel’s up/down arrows or by directly over typing the current value.

7. To test the arrow click on the **Play** button at the top of the **Animation Pane** on the right of the screen to view the arrow’s movement.

8. When you have finished click on **Save** to save the changes you have made.
   Then click on the **Close** button at the top-right of the **Animation Pane** to close it.
SETTLING SLIDE TRANSITIONS

Slide transitions are the animation-like effects that occur during a Slide Show when you move from one slide to the next. You can, for example, control the way in which the slide appears on screen, and the speed in which it does this. PowerPoint 2010 has a dedicated Animations tab to help you set the effects for each slide.

Follow these steps:
1. To begin, use the Slide pane at the left of the screen to select slide 1.
   Click on the Transitions tab at the left of the Ribbon.
2. Then click on the More button (see illustration below) at the bottom-right of the Transitions in the Transition to This Slide group at the centre of the Ribbon to view a menu of available slide transitions.
3. Select the Push option (probably 1st row, 4th column). This, by default, makes the slide appear from the bottom of the screen.
   If you wish to change the direction of the Transition:
4. Click on the Effect Options button to the right of the Transition option in the Transition to This Slide group towards the centre of the Ribbon. From the list that displays select a direction of your choice.
5. Click on slide 2.
   Then click on the More button (see illustration below) at the bottom-right of the Transitions command.
   Select the Wipe option (probably 1st row, 5th column).
   Take a few moments to apply other effects to the remaining slides.
   You will be shortly running the Slide Show to see the results of your changes.
6. Note: A selected transition can be applied to all slides by clicking on the Apply to all button in the Timing group to the right of the Transitions.
7. Click on Save to save the changes you have made.
**WORKING WITH THE SLIDE MASTER (1)**

The **Slide Master** enables you to easily make changes that affect all of your slides, for example, to change all of the slides’ heading font. The Slide Master is actually made up of a number of slide layouts, a **main** one, and one for each **type** of slide (chart, text, picture etc.) that PowerPoint offers. If you make changes to the main Slide Master such as to the background, theme, fonts, etc, the changes affect **ALL** the other (subordinate) slide layouts. You can, however, make individual changes to the other slide layouts if you so wish.

**Follow these steps:**

1. To investigate the use of the Slide Master we will now add a small Clip Art image to the top right of the Master Slide. As this applies the image to exactly the same place in all slides, this provides an easy method of adding, for example, a company logo to your presentation.

2. Begin by clicking on the **View** tab towards the centre of the **Ribbon**.

3. Then click on the **Slide Master** command in the **Master Views** group at the left of the **Ribbon** to view the presentation’s Slide Master.

4. Click on the top Slide Master thumbnail in the **Slides pane** at the left of the screen. This slide controls the overall formatting for the other slide layouts.

5. Start by displaying the **Clip Art pane** at the right of the screen. To do this click on the **Insert** tab at the left of the **Ribbon**

6. Then click on **Clip Art** in the **Images** group at the left of the **Ribbon**.

7. In the **Search for:** box at the top of the **Clip Art pane** type: **Education**. Then click on the [Go] button at the top of the **Clip Art pane** to perform a search.

8. Click on one of the images in the search results window of the **Clip Art pane** to insert it into the current slide.

9. Then resize the image by clicking and dragging one of the corner **Sizing Handles** so that the image is around **1.5cm** square.

10. When you have done that drag the image to the top right-hand corner of the slide.

11. Click on the **Close** button at the top-right of the **Clip Art pane** to close it.

12. Click on **Save** to save the changes you have made.

13. On the next page we will investigate how the font for all of the slides’ main headings can be changed easily by using the Slide Master.
WORKING WITH THE SLIDE MASTER (2)

The Slide Master enables you to easily make changes that affect all of your slides. One example of this is to change all of the slides’ heading font.

Follow these steps:

1. Before starting ensure you have completed the previous page. To further investigate the use of the Slide Master we will now change the font of the main headings from Calibri to Tahoma.

2. To begin, ensure that the top Slide Master thumbnail in the Slides pane at the left of the screen is still selected.

3. Click within the text Click to edit Master title style at the top of the slide. To change the text:

4. Click on the Home tab at the left of the Ribbon. Then click on the down-arrow to the right of the Font panel in the Font group towards the left of the Ribbon.

5. From the list that displays select Tahoma.

6. When you have finished click on the Slide Master tab at the left of the Ribbon. To close the Slide Master and return to the normal view click on the Close Master View button in the Close group at the right of the Ribbon.

7. Click on Save to save the changes you have made.

8. View your presentation by scrolling through the slides. You should see that the Clip Art image displays at the top right-hand corner of every slide, and the main headings are now all using the Tahoma font.
APPLYING A NEW THEME TO A PRESENTATION

You can quickly and easily format an entire document to give it a professional and modern look by applying a Theme. A Theme is a set of formatting choices that include a set of colours, a set of fonts, and a set of Theme effects (including lines and fill effects).

As a result, at the click of a button you can change the entire look and feel of your presentation by selecting a new Theme.

Follow these steps:

1. We will now change the way our presentation appears by applying a Theme to it.

2. Begin by clicking on the Design tab at the left of the Ribbon and looking at the commands that are available. Hover your mouse over the themes available in the Themes group in the centre on the Ribbon and see how your presentation appears.

3. PowerPoint 2010 uses Live Preview which lets you see changes to your presentation before you decide which one to apply. The Themes you are viewing are the background and font styles available in PowerPoint.

4. Click on the More button (see illustration below) on the Themes command in the Themes group in the centre of the Ribbon. Then select a theme from the menu that appears and notice how each slide in the Slides pane at the left of the screen has changed.

5. Change the theme again to another one of your choice. When selecting themes do ensure that you choose one that allows you to view the text, pictures, and charts you have added, and so does not obscure the content of your presentation.

6. When you have finished click on Save to save the changes you have made.
DUPLICATING SLIDES

There are occasions when you may need to make a duplicate of one or more slides. For example, you may want to duplicate a slide when trying out changes so that you have the original to return to it if it goes wrong.

Duplicating slides is very easy to do within a presentation by using the duplicate function. When needing to duplicate slides between open presentations you need to use the copy and paste functions.

Follow these steps:

1. We will now investigate duplicating slides by making a copy of Slide 2, the Session Content slide.
2. To begin, right-click over the thumbnail for slide 2 in the Slides pane at the left of the screen.
3. Then select Duplicate Slide in the menu that appears.
4. A copy of the Session Content slide now appears as slide 3.
5. When you have finished click on Save to save the changes you have made.
MOVING & DELETING SLIDES

After reviewing your slides you may decide that the order of the slides is not quite correct. To help with this you can easily move slides within a presentation.

Deleting slides is also simple but permanent, so be sure before you delete.

Follow these steps:

1. We will now investigate how to move and delete slides within the Slides pane.

Moving Slides
2. To begin, click on the thumbnail for slide 2 the Session Content slide in the Slides pane at the left of the screen.

Now move this to the end of the presentation by dragging the slide down to the end. When a horizontal line appears below the last slide release the mouse button. Slide 2 will be moved to become the last slide.

3. Note: If the presentation contains a large number of slides it may be easier to Copy and Paste the thumbnail within the Slides pane.

Deleting Slides
4. Click on new slide 6 to select it.

5. Press the [Delete] key near the right of the keyboard to delete the slide from the presentation.

6. Click on Save to save the changes you have made.
ADDITION Notes TO Your Slides

If you are going to show your presentation to an audience, you will probably want to have some additional notes to support and explain each slide as it appears. To do this you can enter speaker’s notes for each slide in your presentation. These notes can then be printed separately for just the presenter or also given as handouts to the audience.

Follow these steps:

1. Click on slide 1 in the Slides pane at the left of the screen to select it.
2. Enlarge the Notes area by pointing to the border above the text Click to add notes. When the cursor displays as a double-headed arrow click and drag the border up so that the text area is large enough for you to enter some text.
3. Click on the text Click to add notes. Then enter the notes you wish to add, which in this case is: These notes will help your presentation

Now view how the notes will appear below the slide when printed:

4. Click on the View tab in the centre of the Ribbon. Then click on the Notes Page command in the Presentation Views group at the left of the Ribbon.
5. Click on the Normal view button at the bottom-right of the screen in the Status bar to return to Normal view.
6. Click on Save to save the changes you have made.
CHANGING PAGE SETUP

By default, PowerPoint 2010 slide layouts are set up to the landscape orientation. You can, however, choose between portrait and landscape setups. In addition, you can alter the page setup to suit the sort of output you primarily expect to have for the presentation.

Follow these steps:

1. Click on the Design tab towards the left of the Ribbon
   Then click on the Slide Orientation command in the Page Setup group at the left of the Ribbon to view a menu.
   Click on Portrait in the menu that appears to change the orientation for the entire presentation to portrait.
   Take a few moments to look through the slides and notice how PowerPoint reorganises the information on each slide to suit the new orientation.

2. Click on Portrait in the menu that appears to change the orientation for the entire presentation to portrait.
   Take a few moments to look through the slides and notice how PowerPoint reorganises the information on each slide to suit the new orientation.

3. Click on the Slide Orientation command in the Page Setup group again. Then select Landscape to change the orientation back to landscape.

4. Click on the Page Setup command in the Page Setup group to open the Page Setup dialogue box.

5. In the Page Setup dialogue box that appears, click on the down-arrow for Slides sized for: and select A4 Paper (210x297 mm).
   Then click [OK] to change the presentation so it is suitable for printing to A4 paper.

6. Click on the Page Setup command again. Then click on the down-arrow for Slides sized for: again.
   Select On-screen Show (4:3) to return to the presentation’s original setting.
   Click [OK] to accept the change.
RUNNING THE PRESENTATION

To run your presentation you need to display it in the Slide Show view. To change to this view you can use the Slide Show button in the View Buttons area of the Status bar. Alternatively, you can use the buttons on the Slide Show tab to not only run the slide show but to control which slide it starts from.

Follow these steps:

1. Click on the Slide Show button (see illustration below) at the bottom-right of the screen in the Status bar.

   To advance (through the presentation):
   2. Click the left mouse button
      OR
      Press the Right-arrow key on the right of the keyboard.

   To go back (through the presentation):
   3. Press the Left-arrow key
      OR
      Right-click on the slide then select Previous

4. To end the slide show:
   Press the [Escape] key at the top-left of the keyboard

   An alternative way to display your Slide Show is to click on the Slide Show tab near the centre of the Ribbon.

5. Then click on the From Beginning command in the Start Slide Show group at the far left of the Ribbon to run the slide show from the beginning.

   When you have finished press the [Escape] key to close the show.

6. Click on slide 3 to select it.

7. Now click on the From Current Slide command in the Start Slide Show group at the left of the Ribbon to run the presentation from slide 3.

8. When you have finished press the [Escape] key to close the slide show.
PREVIEWING AND PRINTING SLIDES

Because you can preview slides before you print them, you have the opportunity to see how the finished slides will appear. You may find that while you’re previewing the slides, you notice that certain parts of the presentation need changing. You may also want to see how the slides will print in greyscale or black and white if you want to use those options for handouts.

Follow these steps:

1. Click on the File tab at the top-left of the screen. Then click on Print in the menu that appears.

2. In the Print window that displays, PowerPoint 2010 has amalgamated the Print and Print Preview dialogue boxes of previous versions.

3. To specify whether your slides should print in colour or black and white:
   - Click on the down-arrow for the very bottom option of the left-hand Print panel.
   - Notice the three options available, then select the Color option.
   - Note: Printing in colour can only occur if a colour printer has been selected from the top Printer panel.

4. Using the Scroll bar, or navigation arrows at the bottom centre of the window, look through your slides to see how they appear.

5. To specify what format your presentation is to be printed in:
   - Click on the down-arrow for the panel below the Slides: panel.
   - Then select the format required, in this case select 4 Slides Horizontal under the Handouts heading.

6. Look through your slides to see how they now look as handouts with four slides now appearing on one sheet.

7. If you wished to actually print these handouts you would now select the printer to be used from the Printer down-arrow and then click on the Print button at the top left of the window.

8. However, in this case we do not need to print them, so click on the Home tab at the left of the Ribbon to return to your slides.
WORKING WITH POWERPOINT’S DOCUMENT VERSIONS

PowerPoint’s File tab (also called the Backstage view) replaces the Office Button and File menu of previous versions. One new option under the File tab is the Info button, which includes a Versions option.

It is recommended that you take great care if using the Versions option, as it is easily possible to replace the current version of your document with a previous one!

Follow these steps:

1. We will briefly examine this new Versions option.
2. To begin click on the File tab at the top-left of the screen. Then select Info to display information about the document you have open.
3. Once you start saving a presentation, PowerPoint may take regular backup copies of the document in case the PC freezes or PowerPoint crashes.

   Note: These backups are taken every 10 minutes by default, although this can be changed if you wish. Also, it should not be assumed that this option IS enabled.

   (To check File tab > options > Save > ensure Save AutoRecover information every 10 minutes and Keep the last autosaved version if I close without saving ARE ticked )

4. These incremental backups are then displayed under the Versions heading.

   Although there may be occasions where it is useful to go back to a previous version, you need to take great care when doing this.

5. This is because if a previous version is opened and the Restore button on the yellow band that appears above the Slide area is clicked you will replace the current (latest) version of your document with the earlier version, hence potentially losing work!

   Therefore it is strongly recommended that this facility is used only when absolutely necessary, and that you separately protect your work by saving frequently and changing the filename regularly.

6. When you have finished click on the Home tab at the left of the Ribbon.
CLOSING A PRESENTATION & EXITING POWERPOINT

When you have finished with a presentation, you should close it and ensure that any changes that you have made are saved if desired.

Follow these steps:

1. Click on the File tab at the left of the Ribbon. Then click on [Close] towards the centre of the menu that appears.
2. As we have not saved our presentation since we last altered it, we are asked to save the changes to the presentation in the Microsoft PowerPoint dialogue box that appears.
3. Click on Save to save the changes we have made.
4. Since the presentation has already been saved you will not need to enter a filename at this time, and in this case we do not need to change it.
5. To close PowerPoint 2010:
   1. Click on the File tab at the left of the Ribbon.
   2. Then click on Exit at the bottom of the menu that appears.
6. Alternatively, click on the grey X button at the top right-hand corner of the window.
7. As we have already saved the presentation PowerPoint will close without any further prompts.
SESSION EVALUATION

If you have completed this session as a taught session, we would welcome your feedback to help us to improve our training provision by completing a short online Session Evaluation.

To access the Evaluation from any Open-Access PC:

1. Click on the **Start** button to open the **Start** Menu. Click on **All Programs** to cascade the Programs menu.
2. Click on **Training** to display the Training subfolder. Select **Session Evaluation**.
3. The short online Session Evaluation will display ready for you to complete. This should take no longer than a couple of minutes.

Extending your PowerPoint Knowledge

If you would like to extend your PowerPoint knowledge you are recommended to complete the **Further Features of PowerPoint** (IS752) session, which includes more about Animations, along with adding sound and video clips on your slides.

For further details, to book, and/or access the Self-Study pack visit the IT training webpage at: [http://www.rhul.ac.uk/it/training](http://www.rhul.ac.uk/it/training)