# Table of Contents

FILEs & FOLDERS REQUIRED AND INTRODUCTION ............................................................... 2
ACCESSING THE IT TRAINING EXERCISE FILES AND (Y:) DRIVE FROM YOUR OWN PC/LAPTOP .............................................................. 3
COPYING THE SESSION’S FOLDER TO YOUR (Y:) DRIVE .............................................. 4
OPENING AN EXISTING PRESENTATION .................................................................................. 5
COPYING AN EXCEL CHART INTO POWERPOINT .............................................................. 6
APPLYING ANIMATION TO THE CHARt SLIDE (1) ............................................................ 7
APPLYING ANIMATION TO THE CHARt SLIDE (2) ............................................................ 8
APPLYING ANIMATION TO THE CHARt SLIDE (3) ............................................................ 9
EDITING ANIMATION ............................................................................................................ 10
USING ANIMATION TO DISPLAY ENLARGED IMAGES (1) ............................................... 11
USING ANIMATION TO DISPLAY ENLARGED IMAGES (2) ............................................... 12
USING ANIMATION TO DISPLAY ENLARGED IMAGES (3) ............................................... 13
USING ANIMATION TO DISPLAY ENLARGED IMAGES (4) ............................................... 14
USING THE ANIMATION PAINTER (1) ................................................................................. 15
USING THE ANIMATION PAINTER (2) ................................................................................. 16
USING THE ANIMATION PAINTER (3) ................................................................................. 17
USING THE ANIMATION PAINTER (4) ................................................................................. 18
HIDING AND SHOWING SLIDES .......................................................................................... 19
ADDING POWERPOINT’S SOUND CLIPS ............................................................................ 20
ADDING AUDIO FILES TO YOUR PRESENTATION .......................................................... 21
MAKING SOUND PLAY THROUGHOUT THE PRESENTATION .......................................... 22
ADDING A VIDEO CLIP TO YOUR PRESENTATION ......................................................... 23
SETTING A TRANSPARENT COLOUR .................................................................................. 24
USING THE SELECTION & VISIBILITY PANE ..................................................................... 25
INSERTING SMARTART ON TO A SLIDE ............................................................................. 26
USING THE SMARTART TEXT PANE .................................................................................. 27
CONVERTING A LIST INTO A SMARTART LAYOUT .......................................................... 28
APPLYING A NEW THEME TO A PRESENTATION ............................................................... 29
THEME COLOURS .................................................................................................................. 30
THEME FONTS ....................................................................................................................... 31
CREATING HANDOUTS IN WORD .......................................................................................... 32
USING READING VIEW TO RUN A PRESENTATION ............................................................ 33
WORKING WITH POWERPOINT’S DOCUMENT VERSIONS .............................................. 34
EXITING FROM POWERPOINT ............................................................................................ 35
SESSION EVALUATION ......................................................................................................... 36

*These session notes are available in alternative formats on request. For further information please contact Chris Horton or in Computer Centre Room 108.*

(01784 414025, c.horton@rhul.ac.uk)
FILES & FOLDERS REQUIRED AND INTRODUCTION

A. Files Required

**Note:** The four files required for the session work are saved to the IS752 PowerPoint folder, which you should save to your (Y:) drive. The actual folder and files required for this session are:

<table>
<thead>
<tr>
<th>File Name</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>IS752 PowerPoint (main folder)</td>
<td>R:\IT Training\Advanced\IS752 PowerPoint</td>
</tr>
<tr>
<td>Presentations.pptx (in folder)</td>
<td>R:\IT Training\Advanced\IS752 PowerPoint\Presentations.pptx</td>
</tr>
<tr>
<td>One Step Beyond.wma (in folder)</td>
<td>R:\IT Training\Advanced\IS752 PowerPoint\One Step Beyond.wma</td>
</tr>
<tr>
<td>Lunar Eclipse.wmv (in folder)</td>
<td>R:\IT Training\Advanced\IS752 PowerPoint\Lunar Eclipse.wmv</td>
</tr>
<tr>
<td>Ticket Sales.xlsx (in folder)</td>
<td>R:\IT Training\Advanced\IS752 PowerPoint\Ticket Sales.xlsx</td>
</tr>
</tbody>
</table>

The (R:) drive, from which these files and folders can be accessed, is available on all Open-Access PCs. This can also be mapped on your own computer; details are given on the next page.

B. Introduction

In this session you will be looking at some of the features PowerPoint 2010 offers that you can use to enhance your presentations, for example the inclusion of sound and movie clips. You will also look at how to apply more advanced Animation to your slides, and learn how to use the SmartArt facility.

C. Starting PowerPoint 2010 on an Open-Access PC

Follow these steps:

1. Click on **Start** at the bottom left of the screen on the **Task Bar**.
2. Select **PowerPoint 2010**. A new PowerPoint window will appear with a blank Title slide displaying.
ACCESSING THE IT TRAINING EXERCISE FILES AND (Y:) DRIVE FROM YOUR OWN PC/LAPTOP

In order to access the files required to complete many of the IT Training exercises you need to access the drive, referred to as the (R:) drive in the notes. These instructions give details on how to connect to this drive, for example from your home, along with details on how you can also set up access to your (Y:) drive.

Important: If your PC already has an (R:) drive/(Y:) drive you will need to select a different letter in the following instructions.

Follow these steps:

Note: If using a Mac, instructions on setting up Campus Anywhere (VPN) can be found at: http://www.rhul.ac.uk/IT/CampusAnywhere/
Instructions on mapping to the (R:) drive and (Y:) drive can be found at: http://www.rhul.ac.uk/it/faq/itfaqs/mac/mapnetworkdrive.aspx

If working on Campus ensure that you are connected to CampusNet.

OR

1. If working off Campus ensure that you are connected to the Internet and that you have connected to Campus Anywhere (VPN).
   Note: To obtain instructions on how to set up Campus Anywhere (VPN) visit: http://www.rhul.ac.uk/IT/CampusAnywhere/
   Display My Computer or Computer. To do this: Press the Windows key at the right of the keyboard and with it still depressed press E on the keyboard.

2. OR
   Click on Start and then click on Computer at the right of the Start menu.

To map to the (R:) drive:

Click on Tools.

3. Select Map network drive to open the Map Network Drive dialogue box.
   Click on the drop-down arrow to the right of the Drive: panel and select R: (or any letter of your choice if that already has an entry, and so already allocated).

   In the Folder: panel enter the mapping for the (R:) which is: \\
   Ensure that the Reconnect at logon box displays a tick mark. If it does not, click within it so that it displays one.

4. Click on [Finish] to complete the setting up. You should now be able to see the (R:) drive containing the IT Training files.

To map to your (Y:) drive:

6. You can map to your (Y:) drive as covered in steps 3, 4 & 5 but note the following:
   a) If your PC already has a (Y:) drive you will need to select a different letter in step 3.
   b) In step 4 the path that you must enter is: \mydata.rhul.ac.uk\home\

   Note: When accessing these drives you may be prompted for your username and password. If this occurs you must prefix your username with cc\
   For example, if your username is zhaa666 then you must enter cc\zhaa666

7. When finished close the My Computer dialogue box by clicking on its Close button.
   If a My Computer window is still displaying also close it by clicking on its Close button.

8. If a My Computer window is still displaying also close it by clicking on its Close button.
COPYING THE SESSION’S FOLDER TO YOUR (Y:) DRIVE

In this session you are going to be adding movies and sound to a presentation. When doing this the presentation, movies and sound files should be first saved to a folder, as this helps to prevent the movies/sound files from failing to work while within PowerPoint when the presentation is moved from one location (e.g. PC) to another. To help with this all of the files required for this session have been saved to a folder named **IS752 PowerPoint**, which you need to copy to the drive you will be using, e.g. the (Y:) drive.

Follow these steps:

1. You need to copy the **IS752 PowerPoint** folder from the (R:) drive to your (Y:).
   - To do this on an Open-Access PC, begin by clicking on the Start button.
   - Then click on [Windows Explorer] to open **Windows Explorer**.
   - (Alternatively, press the Windows key at the right of the keyboard and with it still depressed press E on the keyboard.)
   - If necessary scroll down in the left-hand panel to display the list of available drives.
   - Click on the (R:) drive in the list to select the drive and display its contents in the right-hand panel.

2. In the right-hand panel double-click on the **IT Training** folder and then again on the **Advanced** folder to display its contents.

3. Locate the **IS752 PowerPoint** folder and **right-click** on it to obtain a short-cut menu.
   - Copy this folder to the Clipboard by clicking on **Copy** (see illustration below).

4. You now need to paste the folder to your (Y:) drive. To do this:
   - In the left-hand panel click on the (Y:) drive in the list to select the drive and display its contents in the right-hand panel.
   - In the right-hand panel **right-click** on any blank area to display a short-cut menu.

5. Select **Paste** to paste the **IS752 PowerPoint** folder into your (Y:) drive.

6. Close **Windows Explorer** by clicking on [Close] at the top right-hand corner of its window.
OPENING AN EXISTING PRESENTATION

There are a number of different ways to open an existing presentation; you can use the File tab or double-click directly on an icon of the file. Perhaps the best and simplest way to do it is from within the PowerPoint application itself, using the Open dialogue box, which has tools that help you to identify file types and locations.

Follow these steps:

1. We will now open an existing presentation that is contained within the IS752 PowerPoint folder that you have just copied from the (R:) drive.

2. To begin, click on the File tab at the left of the Ribbon. Then select [Open] to display the Open dialogue box.

3. If necessary scroll down in the left-hand panel to display the list of available drives. Click on the (Y:) drive in the list to select the drive and display its contents in the right-hand panel.

4. In the right-hand panel locate the IS752 PowerPoint folder and then double-click on to display its contents.

5. Click on Presentations.pptx to select it. Then click on [Open] to open it.
COPYING AN EXCEL CHART INTO POWERPOINT

There are two ways of placing a chart into a PowerPoint presentation. One way is to create the chart within PowerPoint. The other is to inset an existing chart into a slide. Possibly the most effective way is to create the chart in Excel and then Paste it into your presentation. You will now do this in preparation for applying animation to the chart.

Follow these steps:

1. Before starting use the Slides pane at the left of the screen and click on slide 3 (The Data) to select it. You should now copy and paste the Ticket Sales graph into this slide.

To begin first open Excel and copy the chart. To do this on an Open-Access PC:

   Click on Start.

2. Then open Excel by selecting its option on the menu that displays.

   With Excel open click on the File tab at the left of the Ribbon. Select [Open] to display the Open dialogue box.

   If necessary scroll down in the left-hand panel to display the list of available drives.

   Click on the (Y:) drive in the list to select the drive and display its contents in the right-hand panel.

3. In the right-hand panel double-click on the IS752 PowerPoint folder to see its contents.

   Click on Ticket Sales.xls.

   Then click on [Open] to open the file.

   Now select the chart by clicking anywhere in the white area to the left of the Ticket Sales heading.

4. Then click on the Home tab at the left of the Ribbon.

   Click on Copy in the Clipboard group at the left of the Ribbon to copy the chart.

5. Return to your The Data PowerPoint slide by clicking on the PowerPoint button on the Taskbar, thus ensuring that you do not close down Excel.

   The chart can now be pasted into the slide. However, in this case we will Paste Special, as this gives more control with the pasting process.

6. Therefore ensure that the Home tab is selected.

   Then click on the down-arrow below Paste in the Clipboard group at the left of the Ribbon.

   Click on Paste Special to display the Paste Special dialogue box.

   Ensure that the Microsoft Office Graphic Object option at the top of the dialogue box is selected.

   Then click on [OK] to paste the chart into the slide.

7. If necessary resize and reposition the chart so that it fits on the slide and does not affect the slide’s heading.

   There are two ways of placing a chart into a PowerPoint presentation. One way is to create the chart within PowerPoint. The other is to inset an existing chart into a slide. Possibly the most effective way is to create the chart in Excel and then Paste it into your presentation. You will now do this in preparation for applying animation to the chart.
APPLYING ANIMATION TO THE CHART SLIDE (1)

As long as you approach it in the right way PowerPoint’s Animation facility can offer a wide range of possibilities. In this case you will use this feature to animate a chart so that the bars appear individually after the slide’s title has displayed.

**Follow these steps:**

1. Before starting ensure that you have completed the previous page. We will now apply some Animation effects to the chart and slide title.
   - Click on the chart to select it.
   - Then click on the **Animations** tab near the centre of the **Ribbon**.

2. In order to keep track of the Animations applied, click on **Animation Pane** in the **Advanced Animation** group at the centre-right of the **Ribbon**. The **Animations Pane** will display at the right of the screen.
   - Click on **Add Animation** in the **Advanced Animation** group at the centre-right of the **Ribbon**.
   - We will use an **Entrance Effect** that is not included in the options that display. Therefore click on **More entrance Effects** at the bottom of the options.
   - The **Add Entrance Effect** dialogue box displays.

3. Click on **Wipe** at the bottom-right of the **Basic** column to select it.
   - Notice how the slide automatically shows a preview of the animation effect.
   - Click on **OK** to add the Animation to the chart.
   - We should notice that the figure 1 is added in a small box to the left of the chart.
   - Also, a corresponding entry is added to the **Animation pane** on the right of the screen.

4. We will now apply Animation to the slide’s title (The Data).
   - To begin, click on the title to select it.
   - Click on **Add Animation** in the **Advanced Animation** group at the centre-right of the **Ribbon**.
   - Select **Fly In** under the **Entrance** heading at the top of the options that display.
   - Now set the title’s direction so that it appears from the **right** of the slide:
   - Click on **Effect Options** in the **Animation** group at the centre of the **Ribbon**. Select **From Right** in the menu that displays.

5. When you have finished click on **Save** to save the changes you have made.

6. View the animation by clicking on the **[Play]** button at the top of the **Animation Pane** at the right of the screen.
**APPLYING ANIMATION TO THE CHART SLIDE (2)**

At present the chart displays as a whole chart, however this can be easily changed so that each bar displays individually.

Follow these steps:

1. Before starting ensure that you have completed the previous page.
   You should now modify the Animation applied to the chart so that the bars appear individually.

2. Begin by clicking on the chart to select it.
   Click on **Effect Options** in the Animation group at the centre of the Ribbon.

3. Click on **By Element in Category** at the bottom of the menu that displays.
   This will enable each bar to individually display.
   We will also set the direction of the bars so that they display from the left, and thus appear to grow:
   Click on **Effect Options** in the Animation group at the centre of the Ribbon.

4. Select **From Left** under the **Direction** heading on the menu that displays.

5. Run the slide show for this slide only by clicking on the **Slide Show** button (see illustration below) in the Status bar at the bottom-right of the screen.

6. Click the left mouse button to advance through the animation of the chart and title.
   When the presentation moves to the next slide press the **[Escape]** key at the top-left of the keyboard to end the slide show.

7. When you have finished click on **Save** to save the changes you have made.
APPLYING ANIMATION TO THE CHART SLIDE (3)

The Animation facility also enables you to specify the order that the items arrive on screen etc.

Similarly you can choose whether items require a mouse-click or animate automatically.

Follow these steps:

Before starting ensure that you have completed the previous page and are viewing slide 3. Having viewed the slide you should have noticed that there are two particular areas that could be improved, which we will now do:

● The slide title would be better to display before the chart
● It could be better for each bar to display automatically once the chart animation has begun.

To set the title to display before the chart:

1 Begin by clicking on the The Data title to select both the title and the Title 1: The Data entry in the Animation Pane.

Now click on the Up-arrow Re-Order button at the bottom of the Animation Pane. The Title 1: The Data entry should now be at the top of the Animation Pane. By doing this the title will display before the chart.

You can now set the chart so that the bars display automatically one after the other:

2 First click on the Click to expand contents arrows immediately below the Chart animation entry in the Animation Pane (see illustration below). This will display an animation entry for each part of the chart, starting with the background.

3 Click on the third entry down, which is the first Category (Chart 2: Cate...) entry. Then click on the down-arrow that displays to its right.

Select Start After Previous.

This will ensure that the background displays, and is then followed by the first bar. In the same way set the Start After Previous option for the remaining 5 bars below the one you have just done.

Run the slide show for this slide only by clicking on the Slide Show button in the Status bar at the bottom-right of the screen.

4 Click the left mouse button to advance through the animation of the chart and title. When the presentation moves to the next slide press the [Escape] key at the top-left of the keyboard to end the slide show.

7 When you have finished click on Save to save the changes you have made.
EDITING ANIMATION

Once Animation has been applied to one or more parts of a slide you can still make changes. However, if changes are being made to something that already has an entry in the Animation Pane you must ensure that you edit that entry, as adding a further entry can frequently result in the slide’s animation not operating correctly.

Follow these steps:

1. Before starting ensure that you have completed the previous page and are viewing slide 3.
   We will now edit the animation settings so that the slide title appears automatically and a little slower, and the largest bar (2nd from the top) becomes highlighted by changing colour.
   Begin by clicking on the The Data title to select it.
   This needs to be set to display just after the slide displays.
   To do this click on the down-arrow to the right of the Title 1: The Data entry at the top of the Animation Pane.
   Select Start After Previous.
   Now change how fast the title displays on screen:
   Begin by clicking on the down-arrow to the right of the Title 1: The Data entry at the top of the Animation Pane.
   Select Timing to display the Fly In dialogue box.
   Click on the down-arrow for Duration:
   In this case select 1 seconds (Fast) from the list that displays.
   Click on [OK] to close the dialogue box.

2. To modify the largest bar so that it changes colour:
   Begin by clicking on the 7th entry down in the Animation Pane.
   Click on the down-arrow to the right of the entry.
   From the options that displays select Effect Options to display the Wipe dialogue box.
   Then click on the down-arrow to the right of the After animation: panel.
   Select a colour of your choice.
   Click on [OK] to close the dialogue box.

3. Run the slide show for this slide only by clicking on the Slide Show button in the Status bar at the bottom-right of the screen.
   Click the left mouse button to advance through the animation of the chart and title.
   When the presentation moves to the next slide press the [Escape] key at the top-left of the keyboard to end the slide show.

4. When you have finished click on Save to save the changes you have made.
**USING ANIMATION TO DISPLAY ENLARGED IMAGES (1)**

Another feature of Animation is that you can resize and reposition an image on screen. This can be useful, for example, where you wish to display several images on a slide and then talk about the images individually as part of your presentation. When doing this you should note that the original image needs to be high quality, otherwise the enlarged version may display very poorly.

---

**Follow these steps:**

1. Before starting use the **Slides pane** at the left of the screen to click on the **last** slide (Scenes from Windsor) to select it.

2. Run the slide show for this slide only by clicking on the **Slide Show** button in the **Status bar** at the bottom-right of the screen.

3. Click the left mouse button to advance through the animation of the left-hand image.

4. When the presentation ends press the **[Escape]** key at the top-left of the keyboard to return to PowerPoint's Normal display.

   To apply this animation effect to the right-hand (Pub) image you need to:
   - Copy the image on top of itself (so that the original remains after animation)
   - Produce a larger version of the image
   - Draw a Custom Path to position the larger image
   - Select an Exit option

5. To begin, first make a copy of this slide so that we can use the unmodified slide later:

   To do this right-click on the thumbnail for **slide 8** in the **Slides pane** at the left of the screen.

6. Then select **Duplicate Slide** in the menu that appears.

Steps continued on next page.
**Using Animation to Display Enlarged Images (2)**

If you want an image to grow as it displays you can use the Grow/Shrink animation option.

Follow these steps:

1. Before starting ensure you have completed the previous page.

2. In the Slides pane at the left of the screen click on slide 9, the lower Scenes from Windsor slide, to select it.

3. To begin, click on the right-hand (Pub) image to select it and then make a copy of it. This will enable the original image to remain on the slide. To do this right-click on the image and select Copy.

4. Paste the new image on top of the original by right-clicking on the image and selecting the left-hand (Use Destination Theme) Paste option. Now reposition the new image so that it is exactly over the original.

5. To begin the animation we need to specify the size of the larger image that is to be displayed. To do this: Ensure that the image is still selected. Click on the Animations tab near the centre of the Ribbon.

6. Click on Add Animation in the Advanced Animation group at the centre-right of the Ribbon. Click on Grow/Shrink under the Emphasis heading at the centre of the list that displays.

7. Ensure that the Animation Pane is displaying on the right of the screen. Then click on the down-arrow to the right of the Picture 6 entry in the Animation Pane. Select Effect Options to display the Grow/Shrink dialogue box.

8. Click on the down-arrow to the right of Size: to display a range of options. Highlight the number to the right of the Custom: option and then overtype it with the size you require for the larger image, which in this case is: 200%. Press [Enter] on the keyboard to accept the change. Click on [OK] to close the dialogue box.

Steps continued on next page.
**USING ANIMATION TO DISPLAY ENLARGED IMAGES (3)**

After setting up the enlarging of the image you now need to specify where it should move to as part of the animation process. After that you need to specify what is to happen to the image once you have finished with it.

Follow these steps:

1. Before starting ensure that you have completed the previous page and that the right-hand (Pub) image is still selected.

2. We now need to specify where on the slide we want the larger image to move to.

   Begin by clicking on Add Animation in the Advanced Animation group at the centre-right of the Ribbon.

3. Scroll down the list of options so that the Motion Paths heading is displaying.

   Click on Lines to insert a red-arrowed line showing where the image will move to.

4. Now click on the line’s red arrow so that circles are displayed at the line’s top and bottom. Point to the red arrow so that the cursor changes to a double-headed arrow.

   Then drag the line so that it ends at the same point as the one for the horse and carriage image.

   **Note:** This line, and therefore the final position of the image, can be repositioned as necessary at any time.

5. We now need to specify what is to happen to the larger image after it has displayed. In this case we will set it disappear by using the Float Out exit option.

   To begin, ensure that the right-hand (Pub) image is still selected.

   Click on Add Animation in the Advanced Animation group at the centre-right of the Ribbon.

   Scroll down the list of options so that the Exit heading is displaying.

   Click on the Float Out option

6. Click on Save to save the changes you have made.

   Steps continued on next page.
Using Animation to Display Enlarged Images (4)

The image’s enlarging and movement on the slide can be improved by making the two actions happen together. You may also need to ensure that the larger version of each image fully displays, and is not partially hidden by the other images on the slide.

Follow these steps:

1. Before starting ensure that you have completed the previous page.

2. Run the slide show for this slide only by clicking on the Slide Show button in the Status bar at the bottom-right of the screen.
   Click the left mouse button to advance through the animation for the two images.

3. You should notice that the Pub image enlarges and then moves to the centre of the slide, i.e. the animation occurs in two distinct steps.
   You may also notice that the horse and carriage image is partly obscured by the Pub image.

4. When you have finished press the [Escape] key to return to PowerPoint’s Normal display.

5. To improve the Pub image’s animation you can make both animation steps occur seamlessly by applying the Start With Previous animation to the Custom Path step:
   Ensure that the right-hand (Pub) image is still selected.

6. In the Animation Pane click on the centre Picture 6 entry (for its Motion Path).
   Click on the down-arrow that displays to the right of the centre Picture 6 entry.
   Select Start with Previous.

7. To stop the horse and carriage image from being partially obscured by the Pub image we need to set its display Order:
   Right-click on the horse and carriage image.
   Click on Bring to Front from the menu that displays.

8. When you have finished click on Save to save the changes you have made.

Now test the slide again by clicking on the Slide Show button at the bottom-right of the screen in the Status bar.

Click the left mouse button to advance through the animation for the two images.
When the presentation ends press the [Escape] key at the top-left of the keyboard to return to PowerPoint’s Normal display.
**USING THE ANIMATION PAINTER (1)**

In the previous four pages we added animation to a graphic so that it acted in the same way as another graphic. Doing this manually in this way is, however, often no longer necessary. This is because PowerPoint now includes the Animation Painter, which enables animation to be copied from one location in your presentation to another.

Follow these steps:

1. Before starting use the **Slides pane** at the left of the screen to click on **slide 8**, the Scenes from Windsor slide that you have **not** modified.

2. Rather than manually adding animation as we did previously, we will now use the Animation Painter to copy the animation from the horse and carriage image to the Pub image.
   
   To begin, click on the right-hand (pub) image to select it and then make a copy of it.

3. This will enable the original image to remain on the slide.
   
   To do this right-click on the image and select **Copy**.

4. Paste the new image on top of the original by right-clicking on the image and selecting the left-hand (Use Destination Theme) **Paste** option.
   
   Now reposition the new image so that it is exactly over the original.

5. Now copy the animation that has already been applied to the left-hand horse and carriage image:
   
   To begin, click on the left-hand horse and carriage image so that it displays its round Sizing Handles.

6. Click on the **Animations** tab towards the centre of the **Ribbon**.

7. Then click on **Animation Painter** in the **Advanced Animation** group towards the centre of the **Ribbon**.

8. Now apply the animation to the right-hand Pub image by clicking on it.
   
   You should notice that the red-arrowed line showing where the image will move to displays.

9. Click on **Save** to save the changes you have made.

Steps continued on next page.
Using the Animation Painter (2)

Follow these steps:

1. Before starting ensure you have completed the previous page.

   To complete the Pub image's animation we need to make two changes:

2. Move the red-arrowed line so that the image moves to the same place on the slide as the horse and carriage image

3. Set the display Order for the Carriage image

   Begin by clicking on the Pub image's red-arrowed line so that circles are displayed at the line's top and bottom.

   Then point to the red arrow so that the cursor changes to a double-headed arrow.

4. Now drag the line so that it ends at the same point as the one for the horse and carriage image.

5. To stop the horse and carriage image from being partly hidden by the Pub image:

   Right-click on the horse and carriage image.

   Click on Bring to Front from the menu that displays.

6. Run the slide show for this slide only by clicking on the Slide Show button in the Status bar at the bottom-right of the screen.

   Click the left mouse button to advance through the animation for the two images.

7. When you have finished press the [Escape] key to return to PowerPoint’s Normal display.

8. Click on Save to save the changes you have made.

Steps continued on next page.
**USING THE ANIMATION PAINTER (3)**

The Animation Painter can be used to copy animation from a heading etc. on one slide to another slide that is located on the same, or different, presentation. Additionally, when doing this, if you double-click on the Animation Painter the animation can then be applied to multiple headings etc.

---

**Follow these steps:**

1. We will now copy the animation from the **The Data** heading on slide 3 to the **Scenes from Windsor** headings on slide 8 and 9.

   Before starting use the **Slides pane** at the left of the screen to click on **slide 3**, the **The Data** slide.

   Then click anywhere within the **The Data** heading.

2. Ensure that the **Animations** tab towards the centre of the **Ribbon** is selected.

   Then double-click on the **Animation Painter** in the **Advanced Animation** group towards the centre of the **Ribbon**.

   The animation that you previously applied to this heading has now been copied, ready for it to be applied to other areas.

3. Use the **Slides pane** at the left of the screen to click on **slide 8**, the first **Scenes from Windsor** slide.

   Then click anywhere within the **Scenes from Windsor** heading to apply the animation.

4. Now use the **Slides pane** at the left of the screen to click on **slide 9**, the second **Scenes from Windsor** slide.

   Then click anywhere within this slide’s **Scenes from Windsor** heading to apply the animation.

5. Click on the **Animation Painter** in the **Advanced Animation** group towards the centre of the **Ribbon** to turn it off.

   Then click on **Save** to save the changes you have made.

6. To view the changes you have made, in the **Slides pane** at the left of the screen click on **slide 8**, the first **Scenes from Windsor** slide.

7. Now run through the last two slides in the slide show by clicking on the **Slide Show** button in the **Status bar** at the bottom-right of the screen.

   Click the left mouse button to advance through the two slides’ animation.

8. You will probably notice that the two headings display after the images’ animation.

   We will re-order this on the next page.

   When you have finished press the **[Escape]** key to return to PowerPoint’s Normal display.

Steps continued on next page.
**Using the Animation Painter (4)**

**Follow these steps:**

1. Before starting ensure you have completed the previous page.
   We will complete our examination of the Animation Painter by re-ordering the headings on slides 8 and 9 so that they display before the other animation effects occur.

2. Ensure that the **Animations** tab towards the centre of the **Ribbon** is selected. Also ensure that the **Animation Pane** is display at the right of the screen.

3. Use the **Slides pane** at the left of the screen to click on **slide 8**, the first **Scenes from Windsor** slide.

4. Click on the **Scenes from Windsor** title to select both the title and the **Title 1: Scene...** entry in the **Animation Pane**.

5. Now click on the **Up-arrow Re-Order** button at the bottom of the **Animation Pane** sufficient times so that the **Title 1: Scene...** entry appears at the top of the **Animation Pane**.

6. Now use the **Slides pane** at the left of the screen to click on **slide 9**, the second **Scenes from Windsor** slide.

7. Then click anywhere within this slide’s **Scenes from Windsor** heading to select both the title and the **Title 1: Scene...** entry in the **Animation Pane**.

8. Click on the **Up-arrow Re-Order** button at the bottom of the **Animation Pane** sufficient times so that the **Title 1: Scene...** entry appears at the top of the **Animation Pane**.

9. Click on **Save** to save the changes you have made. Then click on the **Close** button at the top-right of the **Animation Pane** to close it.

To view the results first select **slide 8** in the **Slides pane** at the left of the screen.

Then click on the **Slide Show** button in the **Status bar** and use the left mouse button to advance through the last two slides.

When you have finished press the **[Escape]** key to return to PowerPoint’s Normal display.
HIDING AND SHOWING SLIDES

Occasionally, you may want to remove certain slides from a presentation, but you do not want to delete them from the file. For example, a slide may contain data which is not relevant to the current presentation. PowerPoint includes the facility to hide a slide so that it remains in the presentation but does not display unless you specifically wish it to.

Follow these steps:

1. Before starting click on slide 3 in the Slides pane at the left of the screen to select it. We will now hide this slide containing the Ticket Sales chart so that it does not naturally display when the presentation is run.

   To do this, ensure that slide 3 is selected.

2. Then click on the Slide Show tab at the centre of the Ribbon. Click on Hide Slide in the Set Up group in the centre of the Ribbon.

3. You should notice that the slide number in the Slides pane at the left of the screen now displays in a grey box with a diagonal line through it, indicating that the slide is hidden.

Select slide 1 in the Slides pane at the left of the screen and then run the slide show by clicking on the Slide Show button in the Status bar at the bottom-right of the screen. Click the left mouse button to advance through the first 3 slides. You should notice that slide 3 does not display.

4. Now move back to slide 2 (Before You Begin) by pressing the left-arrow button on the keyboard sufficient times to display the slide.

   To display the hidden slide press [Shift] on the keyboard and with it depressed press [H] on the keyboard.

5. Slide 3 (the chart slide) displays, and you can progress through the presentation in the normal way.

   When you have finished press the [Escape] key at the top-left of the keyboard to end the slide show.

6. In a similar way you can unhide the slide so that it displays normally in the presentation. To do this first ensure that you are viewing slide 3.

   Click on the Slide Show tab at the centre of the Ribbon.

   Then click on Hide Slide in the Set Up group in the centre of the Ribbon.

   You should notice that the slide number no longer displays within a grey box with a diagonal line through it, indicating that the slide will display normally when the presentation is run.

7. Click on Save to save the changes you have made.
ADDING PowerPoint’s SOUND CLIPS

PowerPoint includes a small range of basic sounds that you can insert into your presentation. These include such sounds as that of Applause, Cash Register, Explosion, and Typewriter.

Follow these steps:

1. Before starting use the Slides pane at the left of the screen and click on slide 7 (Converting an Image) to select it. We will now add one of PowerPoint’s sound clips to this slide.
2. Begin by clicking on the image’s orange background so that it displays sizing handles. Then click on the Insert tab at the left of the Ribbon.
3. Click on Action in the Links group at the centre of the Ribbon to open the Action Settings dialogue box.
4. Click on the Play sound: option button at the bottom of the dialogue box so that it displays a tick mark. Then click on the down-arrow to the right of the panel immediately below it to display a list of sound clip options. In this case select Explosion.
5. Then click on [OK] to close the Action Settings dialogue box.

Run the slide show for this slide only by clicking on the Slide Show button in the Status bar at the bottom-right of the screen.
6. Move your mouse across the orange background so that the mouse cursor displays as a pointing hand. When it does, click to play the Explosion sound file. You may need to increase the sound on the monitor and/or PC to hear it properly.
7. When you have finished press the [Escape] key at the top-left of the keyboard to leave the slide show.
8. Click on Save to save the changes you have made.
**Adding Audio Files to Your Presentation**

PowerPoint enables you to play a range of audio files within a presentation, which can either play automatically or when manually activated. When selecting an audio file you need to be aware that PowerPoint itself can only play the following formats: .aiff, .au, .mid/.midi, .mp3, .wav, and .wma.

Also be aware that PowerPoint may link to the audio file, rather than embed it as part of the presentation. Therefore the audio file should always be saved to a folder that also contains the presentation, especially if moving the presentation to a different location.

Follow these steps:

1. We will now attach a sound file to this slide. We will now attach a sound file to this slide.
   - Before starting use the Slides pane at the left of the screen to select slide 1.
   - Click on the Insert tab at the left of the Ribbon.
   - Then click on the down-arrow below the Audio button in the Media Clips group at the right of the Ribbon.
   - Select Audio from File... in the list that appears to open the Insert Sound dialogue box.
   - If necessary scroll down in the left-hand panel to display the list of available drives. Click on the (Y:) drive in the list to select the drive and display its contents in the right-hand panel.
   - In the right-hand panel double-click on the IS752 PowerPoint folder to see its contents.
   - Then click on the file One Step Beyond.wma. Click on [Insert] to insert the sound file.

2. To make this audio file play automatically:
   - Ensure that the Audio Clip icon at the centre of the slide is selected.
3. Then click on the Playback tab at the right of the Ribbon.
4. Click on the down-arrow to the right of the Start: panel in the Audio Options group towards the centre of the Ribbon.
   - Select Automatically from the list that displays.
5. Now test the sound by ensuring that slide 1 is still displaying and then clicking on the Slide Show button in the Status bar at the bottom-right of the screen.
6. You should find that the sound plays automatically once the slide displays.
   - You may need to increase the sound on the monitor and/or PC to hear it properly.
   - You should also find that once slide 2 is displaying the sound stops.
7. When you have finished press the [Escape] key at the top-left of the keyboard to leave the slide show.
8. Click on Save to save the changes you have made.
Making Sound Play Throughout the Presentation

Once a sound file has been added to a presentation you can modify it so that it plays throughout the presentation. To do this Animation is applied to the sound file so that it plays for more slides than are in the presentation.

Follow these steps:

1. Before starting ensure that the previous page has been completed and that slide 1 is displaying.
   You should now modify the sound clip so that it continues to play throughout the presentation, rather than stopping once slide 2 is displayed.

2. Begin by clicking on the Audio Clip icon on slide 1 so that it displays its sizing handles.

3. Click on the Playback tab at the right of the Ribbon.

4. Click on the down-arrow to the right of the Start: panel in the Audio Options group towards the centre of the Ribbon.
   Select Play across slides from the list that displays.
   We now need to set the sound clip so that it restarts should it naturally end before the presentation:
   Click in the Loop until Stopped checkbox in the Audio Options group towards the centre of the Ribbon so that it displays a tick mark.

5. You can also hide the sound file icon during the running of the presentation. To do this Ensure that Audio Clip icon on slide 1 is selected and so displaying its sizing handles.
   Click on the Playback tab at the right of the Ribbon.

6. Click in the Hide During Show checkbox in the Audio Options group towards the centre of the Ribbon so that it displays a tick mark.
   Now test the sound by selecting slide 1 in the Slides pane at the left of the screen and then clicking on the Slide Show button in the Status bar at the bottom-right of the screen.
   Move through the presentation and you should find that the sound plays automatically throughout the presentation.

7. When you have finished press [Escape] at the top-left of the keyboard to end the slide show.

8. Click on Save to save the changes you have made.
**ADDING A VIDEO CLIP TO YOUR PRESENTATION**

In this example you will add a video clip to the presentation. This is done in much the same way as adding an audio clip to your presentation. In this case the video clip will be added from the IS172 PowerPoint folder that you saved to your (Y:) drive.

When selecting a video file do be aware that PowerPoint itself can only play the following formats: .asf, .avi, .mpg/.mpeg, .mp4, .mov, .wmv and .qt (where QuickTime is installed). Also be aware that PowerPoint may link to the movie file, and so the file should always be saved to a folder that also contains the presentation (as in this case) before inserting it into the presentation.

Follow these steps:

1. Before starting use the Slides pane at the left of the screen and click on **slide 5** (Adding Movie Files) to select it.

   Click on the **Insert** tab at the left of the **Ribbon**.

   Then click on the down-arrow on the **Video** button in the **Media** group at the right of the **Ribbon**.

   Click on **Video from File...** in the list that appears to open the **Insert Video** dialogue box.

   If necessary scroll down in the left-hand panel to display the list of available drives.

   Click on the (Y:) drive in the list to select the drive and display its contents in the right-hand panel.

   In the right-hand panel double-click on the **IS752 PowerPoint** folder to see its contents.

2. Click on the file **Lunar Eclipse.wmv**.

   Then click on **[Insert]** to insert the video clip.

3. If necessary, drag the rectangle that shows where the movie is to display down so that it does not obscure the slide’s title.

4. Now test the video clip by clicking on the **Slide Show** button in the **Status bar** at the bottom-right of the screen.

   Ensure that you are viewing **slide 5** (Adding Movie Files) and then point to the video clip background.

5. When the mouse pointer becomes a pointing hand click to view the video.

   When you have finished press the **[Escape]** key at the top-left of the keyboard to leave the slide show.

8. Click on **Save** to save the changes you have made.
**SETTING A TRANSPARENT COLOUR**

You can set a transparent colour for most pictures imported into PowerPoint 2010. You may, for example, insert a picture that has a background that you don’t wish to see.

Using the Set Transparent Colour option, you can hide the background colour. However, it should be noted that you can make only **one** colour transparent for each imported picture.

---

**Follow these steps:**

1. Before starting use the **Slides pane** at the left of the screen to select **slide 6**.

2. Click on the picture on the slide so that it displays its sizing handles and to activate the **Format** tab at the right of the **Ribbon**. Then click on the **Format** tab at the right of the **Ribbon**.

3. With the picture selected, click on the **Color** button in the **Adjust** group at the left of the **Ribbon**.

4. Then select **Set Transparent Color** at the bottom of the list that appears.

5. Move the mouse pointer on to the white background of the picture on the slide. Then click on the white background to make the background transparent.

6. Click away from the picture to view the change.

7. Click on **Save** to save the changes you have made.
USING THE SELECTION & VISIBILITY PANE

The Selection and Visibility pane provides a list of all of the objects on a slide so that you can easily select any of them, reorder them and even temporarily turn them on and off. As with all panes, the Selection and Visibility pane appears on the right side of the PowerPoint 2010 screen.

Follow these steps:

1. Before starting use the Slides pane at the left of the screen to select slide 7 (converting an image).
   We will now investigate the use of the Selection and Visibility pane.

   Click on the Home tab at the left of the Ribbon.

2. Then click on the Select button in the Editing group at the right of the Ribbon.
   Choose Selection Pane in the list that appears to display the Selection and Visibility pane on the right side of the screen.

3. In the Selection and Visibility pane at the right of the screen, click from one object to another under Shapes on this Slide: to see each object selected.
   Although this slide is not complex, this should show how this feature can be used to select individual items on a crowded slide.
   For example, it could be used to overcome the difficulty of selecting individual images when they have been placed on top of each other to display as an animated sequence.

   The feature can also be used to re-order the items on the slide.
   For example, click on Oval 51 in the Selection and Visibility pane.
   Then use the Send Backward re-order arrow (see illustration below) at the bottom-right of the pane to move the shape one layer back in the diagram.

   You can also stop an item from displaying.
   For example click on Rectangle 56 in the Selection and Visibility pane.

4. Then click on the Eye icon immediately to its right to turn off the background to the diagram.
   To redisplay the Rectangle 56 background click on the small rectangle where the Eye icon originally displayed to display the Eye (and background) again.

   Similarly, to hide all of the objects on the slide click on the [Hide All] button at the bottom-left of the Selection and Visibility pane to temporarily turn them all off.
   When you wish to redisplay them click on the [Show All] button.

5. When you have finished click on the Close button at the top-right of the Selection and Visibility pane to close it.
**INSERTING SMARTART ON TO A SLIDE**

You can use SmartArt to communicate your message in a graphical format rather than simply using words and numbers. The first step to consider when creating a SmartArt object is what layout will best suit your message. However, if you choose a layout and later find that there is a better one to suit your data, you can quickly and easily change it, whilst retaining your text and formatting.

**Follow these steps:**

1. Before starting use the **Slides pane** at the left of the screen to select **slide 4** (SmartArt).

   We will now investigate how to insert a SmartArt List option onto a slide, and then modify its colour.

2. To begin, click on the **Insert** tab at the left of the **Ribbon**.

   Then click on **SmartArt** in the **Illustrations** group at the left of the **Ribbon** to open the **Choose a SmartArt Graphic** dialogue box.

3. Click on the each heading in the left-hand pane of the dialogue box.

   Then view the different layouts available in the middle pane.

   Notice that a description appears in the right-hand pane for each layout you select.

4. When you have finished click on the **List** option in the left-hand pane.

5. Then click on the **Vertical Box List** on the 2nd row of the middle pane.

   Click **[OK]** to insert the SmartArt into the slide.

   You can easily change the SmartArt’s colour to one of a range of ready-designed options.

6. To begin doing this first ensure that the SmartArt graphic is selected, and so displaying its wide border.

   Then click on the **Design** tab at the **right** of the **Ribbon**.

7. Click on **Change Colors** in the **SmartArt Style** group at the right of the **Ribbon**.

8. In this case change the SmartArt’s colour scheme to **Colored Outline — Accent 3**, which is 1st from the left under the **Accent 3** category.

9. Click on **Save** to save the changes you have made.
**Using the SmartArt Text Pane**

When you create a SmartArt graphic, the SmartArt graphic and its Text pane are populated with placeholder text that you can replace with your information. At the top of the Text pane, you can edit the text that will appear in your SmartArt graphic. At the bottom of the Text pane, you can view additional information about the SmartArt graphic.

**Follow these steps:**

Before starting ensure you have completed the previous page. Also ensure that the SmartArt graphic is selected on slide 4 of the presentation.

We will now examine how the Text pane can be used by entering some basic Sales and Profit data.

To begin, click on the SmartArt list so that it displays its wide border and the Type your text here dialogue box displays. If it doesn't display ensure that the Design tab at the right of the Ribbon is selected. Then click on Text Pane in the Create Graphic group at the left of the Ribbon.

Click on the [Text] placeholder in the Type your text here dialogue.

Then enter the first heading: Sales

Press the [Enter] on the keyboard to insert a new placeholder.

We now need to create a subheading below this heading. To do this:

Click on Demote in the Create Graphic group at the left of the Ribbon to indent the next line of text.

Enter this first subheading: 2010: £3.6m

Then press the [Enter] key on the keyboard.

Enter the second subheading: 2011: £3.75m

To create the second heading:

Click on the [Text] placeholder below the subheading you have just entered.

Enter this second heading: Profit

Then press the [Enter] key to insert a new placeholder.

The next entry is a subheading, so click on Demote in the Create Graphic group at the left of the Ribbon.

Enter the first subheading: 2010: £340k

Then press the [Enter] key on the keyboard.

Enter the second subheading: 2011: £290k

In this case, the third [Text] placeholder is not required. Therefore click within it and then press the [Backspace] key on the keyboard.

To finish, click the Close button at the top-right of the Type your text here dialogue box to close it.

Also click away from the SmartArt list to deselect it.

Click on Save to save the changes you have made.
CONVERTING A LIST INTO A SMARTART LAYOUT

You can easily convert an existing list into one that uses SmartArt. Then once converted you can apply a different SmartArt Layout to it if you wish.

Follow these steps:

1. Before starting click on slide 2 (Before You Begin) in the Slides pane at the left of the screen to select it.
   We will now convert this list to a SmartArt layout.
   Click anywhere within the existing list so that it is selected.

2. Ensure that the Home tab is selected.
   Then click on Convert to SmartArt graphic in the Paragraph group at the centre of the Ribbon (see illustration below) to display a list of options.

3. Point to each option to enable Live Preview to show how the list would display when using ‘that’ style.
   When you have finished click on Hierarchy List (2\textsuperscript{nd} row 2\textsuperscript{nd} column) to apply it to the list.

4. It should be noted that applying a SmartArt layout to an existing list will remove any animation that has already been applied to it.

5. The SmartArt layout can be easily changed at any time. To do this:
   Ensure that the list is selected and then click on the Design tab at the right of the Ribbon (under the SmartArt Tools heading).

6. Click on the More button to the right of the Layouts group (see illustration below).
   Then select More Layouts at the bottom of the list that displays to display the Choose a SmartArt Graphic dialogue box.

7. Click on the List option in the left-hand pane.
   Then select a suitable option from the listing on the right.
   When you have finished click on [OK] to apply the change and close the Choose a SmartArt Graphic dialogue box.

8. It should be noted that in contrast to converting from a list, when changing to a different SmartArt layout any animation that has been previously applied will remain in place.

9. Click on Save to save the changes you have made.
**Applying a New Theme to a Presentation**

You can quickly and easily format an entire document to give it a professional and modern look by applying a theme. A theme is a set of formatting choices that include a set of colours, a set of theme fonts, and a set of theme effects (including lines and fill effects). At the click of a button you can change the entire look and feel of your presentation by selecting a new theme.

---

**Follow these steps:**

1. To begin, click on the **Design** tab at the **left** of the **Ribbon** and have a look at the commands that are available on it.

   Hover your mouse over the themes available in the **Themes** group in the centre on the **Ribbon** and see how your presentation appears.

2. **PowerPoint 2010** uses **Live Preview** which lets you see changes to your presentation before you decide on a change.

   The themes you are viewing are the background and font styles available in **PowerPoint**.

   Click on the **More** button (see illustration below) on the **Themes** command in the **Themes** group in the centre of the **Ribbon**.

   Then select a theme from the menu that appears and notice how each slide in the **Slides pane** at the left of the screen has changed.

3. Change the presentation theme again:

   Click on the **More** button on the **Themes** command.

   Then click on **Opulent** (probably bottom row, 3rd column).

4. When choosing presentation themes, do take into account what you have added to the presentation.

   For example, always pick a background theme that does not obscure the content of your presentation, and allows you to view the text, pictures, and charts you have added.

5. Click on **Save** to save the changes you have made.
**Theme Colours**

Theme colours contain four text and background colours, six accent colours (for e.g. shadows and fills), and two hyperlink colours. The colours on the Theme Colors button represent the current text and background colours. You can choose a different theme of colours for your slides or for only a selected number of slides.

Follow these steps:

1. Before starting click on the Design tab at the left of the Ribbon.
2. Then click on Colors (see illustration below) in the Themes group in the centre of the Ribbon to view a list of different colour themes.
3. Select a colour theme of your choice to view changes to the presentation.
4. Do take note of the colours you choose because a dark background may make it difficult to view pictures or charts that have been added to the presentation.
5. To change the colour theme to a different theme, click on Colors in the Themes group again and select a different theme colour in the list that appears.
6. Click on Save to save the changes you have made.
**Theme Fonts**

Presentations should really only have one or two font types used for all the slides. Two font types is a good way of providing a contrast between titles and body text but sometimes it’s sufficient to have one font type and to show the difference by changing the font size. Using **Fonts** in the **Themes** group, you can select a font set to apply to all or part of your presentation.

---

**Follow these steps:**

1. Before starting click on slide 2 (Before You Begin) in the **Slides pane** at the left of the screen to select it.

2. Click on the **Design** tab at the left of the **Ribbon**. Then click on **Fonts** (see illustration below) on the **Themes** group in the centre of the **Ribbon** to view a list of font themes.

3. Hover the mouse over the **Office** theme at the top of the list and then select it. This is a font set that uses the same font for both heading and subheading but in different sizes.

4. Use the **Slides pane** at the left of the screen to move through the presentation to view the changes.

To change the font theme, click on the **Fonts** button in the **Themes** group again. Then click on the **Office Classic** theme towards the top of the list that appears to choose a font theme that uses two different fonts.
CREATING HANDOUTS IN WORD

You can create slide handouts that can be formatted using Microsoft Word. You may also want to include the handouts within the body of another document. Once the slide handouts appear in Word (they are in a table format), you can copy and paste the table into another document of your choice.

Follow these steps:

1. Click on the File tab at the left of the Ribbon. Then select Save & Send in the menu that appears. Click on Create Handouts under the File Types heading.

2. Click on the Create Handouts button in the right-hand panel to display the Send To Microsoft Word dialogue box. In this case click on the Blank lines next to slides check box so that it displays a check mark. Then select Paste at the bottom of the dialogue box. Click on [OK].

3. Word will open and it will take a few moments until all the slides from the presentation appear as a new document. If Word does not automatically display, click on the Word icon that displays on the Taskbar.

4. You should notice that you can add notes and move/resize each part of the handouts, which you cannot do in PowerPoint.

5. When you have finished save the document by clicking on the File tab at the left of the Ribbon. Then click on Save As in the menu that appears to open the Save As dialogue box.

6. To save the new document to your IS752 PowerPoint folder scroll down in the left-hand panel and click on the (Y:) drive. In the right-hand panel double-click on the IS752 PowerPoint folder to select it.

7. Change the file name to My Handouts and click on [Save] to save the document.

8. Close Word by clicking on its [Close] button at the top right of the window. When you have finished ensure that you are viewing PowerPoint.

You can create slide handouts that can be formatted using Microsoft Word. You may also want to include the handouts within the body of another document. Once the slide handouts appear in Word (they are in a table format), you can copy and paste the table into another document of your choice.

Follow these steps:

1. Click on the File tab at the left of the Ribbon. Then select Save & Send in the menu that appears. Click on Create Handouts under the File Types heading.

2. Click on the Create Handouts button in the right-hand panel to display the Send To Microsoft Word dialogue box. In this case click on the Blank lines next to slides check box so that it displays a check mark. Then select Paste at the bottom of the dialogue box. Click on [OK].

3. Word will open and it will take a few moments until all the slides from the presentation appear as a new document. If Word does not automatically display, click on the Word icon that displays on the Taskbar.

4. You should notice that you can add notes and move/resize each part of the handouts, which you cannot do in PowerPoint.

5. When you have finished save the document by clicking on the File tab at the left of the Ribbon. Then click on Save As in the menu that appears to open the Save As dialogue box.

6. To save the new document to your IS752 PowerPoint folder scroll down in the left-hand panel and click on the (Y:) drive. In the right-hand panel double-click on the IS752 PowerPoint folder to select it.

7. Change the file name to My Handouts and click on [Save] to save the document.

8. Close Word by clicking on its [Close] button at the top right of the window. When you have finished ensure that you are viewing PowerPoint.

You can create slide handouts that can be formatted using Microsoft Word. You may also want to include the handouts within the body of another document. Once the slide handouts appear in Word (they are in a table format), you can copy and paste the table into another document of your choice.
**Using Reading View to Run a Presentation**

When running presentations it is normal to use the Slide Show view by clicking on the Slide Show button in the Status bar's View Buttons, the buttons on the Slide Show tab, or [F5]. However, when needing to access other applications during a presentation, an alternative to Slide Show view is the Reading View. This provides all of the features of Slide Show view, along with giving continued access to the Start button and Task bar. As a result applications can be opened and accessed at any time during the presentation (without needing to use the Windows key).

---

**Follow these steps:**

1. We will now run the presentation by using the Reading View to examine how this varies from using Slide Show view.

2. To begin, use the Slides pane at the left of the screen to select slide 1.

3. Click on the Reading View button (see illustration below) at the bottom-right of the screen in the Status bar.

4. **To advance through the presentation:**
   - Click the left mouse button
   - OR
   - Press the Right-arrow key on the right of the keyboard.

5. As you do this notice that both the Start button and Task bar remain accessible, and so can be used to open and display other applications as needed during the presentation.

6. When you have finished press the [Escape] key to close the slide show.

---

![Reading View](image)
**WORKING WITH PowerPoint’s DOCUMENT VERSIONS**

PowerPoint’s **File** tab (also called the Backstage view) replaces the Office Button and File menu of previous versions. One new option under the **File** tab is the **Info** button, which includes a **Versions** option.

It is recommended that you take great care if using the **Versions** option, as it is easily possible to replace the current version of your document with a previous one!

---

**Follow these steps:**

1. We will briefly examine this new Versions option

2. To begin click on the **File** tab at the top-left of the screen. Then select **Info** to display information about the document you have open.

3. On the open-access PCs, once you start working on a presentation PowerPoint will take regular backup copies of the document in case the PC freezes or PowerPoint crashes.

   **Note:** These backups are taken every 10 minutes by default, although this can be change if you wish. Also, it should not be assumed that this option IS enabled.

   (To check **File** tab > **options** > **Save** > ensure **Save AutoRecover information every 10 minutes** and **Keep the last autosaved version if I close without saving** ARE ticked )

4. These incremental backups are then displayed under the **Versions** heading.

   Although there may be occasions where it is useful to go back to a previous version, you need to take great are when doing this.

5. This is because if a previous version is opened and the **Restore** button on the yellow band that appears above the Slide area is clicked you will replace the current (latest) version of your document with the earlier version, hence potentially losing work!

   Therefore it is **strongly recommended** that this facility is used only when absolutely necessary, and that you separately protect your work by saving frequently and changing the filename regularly.

6. When you have finished click on the **Home** tab at the left of the **Ribbon**.
EXITING FROM PowerPoint

When you have finished working with PowerPoint and no longer need to have it available you should exit in the proper manner. This can be done in several ways which include using the menus and the Close button. If you exit PowerPoint 2010 without saving your work or naming the presentation a message box will appear prompting you to do so.

Follow these steps:

1. Click on the File tab at the left of the Ribbon.

   Then click on Exit at the bottom of the menu that appears.

2. Since we have not saved our presentation since we last altered it, we are asked to save the changes to the presentation in the Microsoft PowerPoint dialogue box that appears.

3. In this case click on [Save] to save the changes we have made.
   Since the presentation already has a file name you will not need to add a name at this time.

4. Once the Save has completed PowerPoint will close.
SESSION EVALUATION

To access the Evaluation from any Open-Access PC:

1. Click on the Start button to open the Start Menu. Click on All Programs to cascade the Programs menu.
2. Click on Training to display the Training subfolder. Select Session Evaluation.
3. The short online Session Evaluation will display ready for you to complete. This should take no longer than a couple of minutes.

If you have completed this session as a taught session, we would welcome your feedback to help us to improve our training provision by completing a short online Session Evaluation.