Microsoft EXCEL Training

IT ESSENTIALS – Working with Spreadsheets Using Excel 2013 (IS361)

January 2016

Book online at: Royalholloway.ac.uk/it/training
Self-Study packs also available
Table of Contents

FILES REQUIRED AND INTRODUCTION .................................................................................. 2
ACCESSING THE IT TRAINING EXERCISE FILES FROM YOUR OWN PC/LAPTOP ................. 3
THE EXCEL SCREEN ........................................................................................................... 4
BROWSING FOR HELP .......................................................................................................... 5
OPENING AN EXISTING WORKBOOK .................................................................................. 6
SAVING THE WORKBOOK .................................................................................................... 7
WORKING WITH EXCEL’S DOCUMENT VERSIONS ............................................................... 8
UNDERSTANDING CELLS, ROWS, AND COLUMNS ............................................................ 9
TYING SIMPLE FORMULAS IN A WORKSHEET .................................................................. 10
USING THE FILL HANDLE ..................................................................................................... 11
FORMULAS THAT SUBTRACT, MULTIPLY AND DIVIDE ...................................................... 12
USING THE AutoSum BUTTON ............................................................................................. 13
CALCULATING AN AVERAGE ................................................................................................. 14
CALCULATING THE MEDIAN OF A RANGE ........................................................................... 15
USING THE IF (LOGICAL) FUNCTION .................................................................................. 16
ALIGNING TO THE CENTRE ................................................................................................. 17
UNDOING AND REDOING OPERATIONS .............................................................................. 18
ROTATING TEXT .................................................................................................................. 19
MERGING AND CENTRING ................................................................................................... 20
INSERTING AND DELETING ROWS & COLUMNS ................................................................. 21
ADJUST COLUMN WIDTHS MANUALLY & WITH AUTOFIT .................................................. 22
ADJUST ROW HEIGHTS MANUALLY & WITH AUTOFIT ....................................................... 23
HIDING ROWS AND COLUMNS ........................................................................................... 24
FREEZING ROWS AND COLUMNS ....................................................................................... 25
CHANGING FONTS ............................................................................................................... 26
MAKING CELLS BOLD & ITALIC .......................................................................................... 27
CHANGING FONT COLOURS ................................................................................................. 28
APPLYING BORDERS ........................................................................................................... 29
CHANGING BACKGROUND COLOURS ................................................................................ 30
CREATING ABSOLUTE REFERENCES (1) ............................................................................. 31
CREATING ABSOLUTE REFERENCES (2) ............................................................................ 32
INSERTING, DELETING, AND RENAMING WORKSHEETS ................................................ 33
MOVING A WORKSHEET ....................................................................................................... 34
COPYING A WORKSHEET ..................................................................................................... 35
FINDING AND REPLACING TEXT ......................................................................................... 36
UNDERSTANDING CELL ERROR VALUES ......................................................................... 37
SORTING DATA INTO ORDER ............................................................................................... 38
COMPARE WORKBOOKS SIDE BY SIDE .............................................................................. 39
SETTING ROWS AS REPEATING PRINT TITLES ................................................................. 40
PERFORMING A PRINT .......................................................................................................... 41
PERFORMING A T-TEST (1) ................................................................................................. 42
PERFORMING A T-TEST (2) ................................................................................................. 43
ENABLING EXCEL’S DATA ANALYSIS TOOLS .............................................................. 44
CLOSING A WORKBOOK & EXITING FROM EXCEL ......................................................... 45
SESSION EVALUATION ......................................................................................................... 46

These session notes are available in alternative formats on request. For further information please contact Chris Horton in Computer Centre Room 102.

(01784 41 4025, c.horton@rhul.ac.uk)
### Files Required and Introduction

#### A. Files Required
The files required for this session are:

<table>
<thead>
<tr>
<th>File Name</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Global Enterprises.xlsx</td>
<td>R:\IT Training\General\GL Enterprises.xlsx</td>
</tr>
</tbody>
</table>

The (R:) drive, from which this file can be accessed, is available on all Open Access PCs. This can also be mapped on your own computer; details are given on the next page.

#### B. Introduction

This session looks at Microsoft Excel, a spreadsheet package which is used for working with numerical data. A spreadsheet is a powerful tool which can be used to store, manipulate, calculate and analyse data such as numbers, text and formulae. In its simplest form, a spreadsheet consists of a grid into which you can enter numbers, text and formulae so that you can perform calculations quickly and easily.

In the session you will be introduced to the concepts, important issues and basic use of the Excel spreadsheet application. By the end of the session you will be able to enter and manipulate data and simple formulae in a spreadsheet, along with being able to use some of the arithmetic operations and statistical functions that are incorporated in Excel.

#### C. Starting Excel 2013 in an open-access PC Lab

**Follow these steps:**

1. Click on **Start** at the bottom left of the screen.
2. Select **Excel 2013**.
3. Excel will open and display a new blank worksheet.
**ACCESSING THE IT TRAINING EXERCISE FILES FROM YOUR OWN PC/LAPTOP**

In order to access the files required to complete many of the IT Training exercises you need to access a shared drive, referred to as the (R:) drive in the notes. These instructions give details on how to connect to this drive, for example from your home, along with details on how you can also set up access to your (Y:) drive.

**Important:** If your PC already has an (R:) drive/(Y:) drive you will need to select a different letter in the following instructions.

---

**Follow these steps:**

**Note:** If using a Mac, instructions on setting up Campus Anywhere (VPN) can be found at: [http://www.rhul.ac.uk/IT/CampusAnywhere/](http://www.rhul.ac.uk/IT/CampusAnywhere/)

Instructions on mapping to the (R:) drive and (Y:) drive can be found at: [http://www.rhul.ac.uk/it/faq/itfaqs/mac/mapnetworkdrive.aspx](http://www.rhul.ac.uk/it/faq/itfaqs/mac/mapnetworkdrive.aspx)

If working on Campus ensure that you are connected to CampusNet.

**OR**

1. If working off Campus ensure that you are connected to the Internet and that you have connected to Campus Anywhere (VPN).

   **Note:** To obtain instructions on how to set up Campus Anywhere (VPN) visit: [http://www.rhul.ac.uk/IT/CampusAnywhere/](http://www.rhul.ac.uk/IT/CampusAnywhere/)

   Display My Computer or Computer:

   Press the Windows key at the right of the keyboard and with it still depressed press E on the keyboard.

   **OR**

   Click on **Start** and then click on Computer at the right of the **Start** menu.

   **To map to the (R:) drive:**

   Click on **Tools**.

   3. Select **Map network drive** to open the Map Network Drive dialogue box.

      Click on the drop-down arrow to the right of the **Drive:** panel and select **R:** (or any letter of your choice if that already has an entry, and so already allocated).

      In the **Folder:** panel enter the mapping for the (R:) which is:

      ```plaintext
      \\ourdata.rhul.ac.uk\teaching\PCLabs
      ```

      Ensure that the **Reconnect at logon** box displays a tick mark. If it does not, click within it so that it displays one.

   4. Click on **[Finish]** to complete the setting up.

   You should now be able to see the (R:) drive containing the IT Training files.

   **To map to your (Y:) drive:**

   You can map to your (Y:) drive as covered in steps 3, 4 & 5 but taking note of the following:

   a) If your PC already has a (Y:) drive you will need to select a different letter in step 3.

   b) In step 4 the path that you must enter is: `\\mydata.rhul.ac.uk\home`

   **Note:** When accessing these drives you may be prompted for your username and password.

   If this occurs you must prefix your username with `cc`

   For example, if your username is zhaa666 then you must enter `cc\zhaa666`

   8. When finished close the My Computer dialogue box by clicking on its Close button.

   If a My Computer window is still displaying also close it by clicking on its Close button.
The Excel Screen

Once you know your way around the Excel screen you’ll find it much easier to use. The Excel screen is made up of a number of different elements. Some, like the Ribbon and Status Bar, may be familiar to you if you have already used Word 2013 or PowerPoint 2013. Do remember that many options are the same, e.g. saving, the Format Painter, and Find and Replace.

1. The Ribbon is the tabbed band that appears across the top of the window. It is the command control centre of Excel 2013. You use the tabs on the Ribbon to access commands which have been categorised into groups (the Font group is circled above).

2. The Formula bar is where you can view and edit the contents of a cell, e.g. text, numbers or formulae.

3. The Active Cell is where text, numbers, and formulas will appear when you start typing.

4. The Worksheet is like an electronic piece of paper ruled into columns and rows. The worksheet is where you type numbers, letters, and formulas to perform calculations. Notice that columns are headed using letters of the alphabet (A, B, C, etc) while rows are designated using numbers down the left side.

5. The Status bar appears across the bottom of the window and displays useful information about what is happening in the worksheet. The View buttons and the Zoom Slider at the right of the Status bar are used to change the view or to increase or decrease the zoom ratio of your worksheet.
BROWSING FOR HELP

When you first open the Excel Help window, no matter how you access it, you are presented with a series of topics that you can open and read through. The Excel Help window comes with a series of buttons that you can use to navigate Help topics, moving backwards and forwards between them as you like.

Follow these steps:

1. Click on the Help button at the top-right of the window to display the Excel Help window.
2. In addition to the Search box at the top of the window, which enables search terms to be entered for the help you need, a number of links are included that cover the most commonly requested help topics.
3. To demonstrate the links click on Formulas towards the centre left of the Help window, under the Popular Searches heading.
4. Click on the How to avoid broken formulas link. This takes you to specific help about this topic.
5. View the help options available.
6. When you have finished click on the Close button at the top-right to close the Excel Help window.
OPENING AN EXISTING WORKBOOK

Although there are a number of different ways to open an existing workbook, for example by double-clicking directly on an icon of the file, perhaps the best and simplest way to do it is from within Excel itself, using the Open dialogue box. One advantage of the Open dialogue box is that it has tools that help you identify file types and location.

Follow these steps:

1. We will now open the workbook we will be using for the remainder of this session, which is saved to the (R:) drive.
2. To begin, click on the File tab at the top-left of the window.
3. Then select Open in the left-hand menu.
4. Click on Computer below the Open heading.
5. Click on Browse when it displays in the right-hand panel to display the Open dialogue box.
   If necessary scroll down in the left-hand panel to display the list of available drives.
6. Click on the (R:) drive in the list to select the drive and display its contents in the right-hand panel.
7. In the right-hand panel double-click on the IT Training folder.
   Then double-click on the General folder to display its contents. This is the folder where the session’s file can be found.
8. Click on the file GL Enterprises.xlsx
9. Then click on [Open] to open the file.
SAVING THE WORKBOOK

It is important that you save your Excel workbook (file) very regularly to ensure your work cannot be lost. The best, and most secure, place to save your work to is your (Y:) drive, which is in a backed-up, fire protected location, and can be accessed from anywhere with an Internet connection (see Page 3 for details).

Follow these steps:

1. We now need to save this workbook to your (Y:) drive, which is the safest and most secure location you can save your files to.
2. To do this, first click on the File tab at the top-left of the screen.
3. Then select Save As in the left-hand menu.
4. Click on Computer below the Save As heading.
5. Click on Browse when it displays in the right-hand panel to display the Save As dialogue box.
6. If necessary scroll down in the left-hand panel to display the list of available drives. Click on your (Y:) drive in the list to select the drive and display its contents in the right-hand panel.
7. If you wish to change the filename highlight the current filename in the File name: panel. Then overtype the filename with the one you wish to use.
8. Click on [Save] to save the workbook to the IT Skills folder on your (Y:) drive. You can now begin to make changes to the Workbook.
WORKING WITH EXCEL’S DOCUMENT VERSIONS

One of the options under the File tab is the Info button, which includes a Versions option. It is recommended that you take great care if using the Versions option, as it is easily possible to replace the current version of your document with a previous one!

Follow these steps:

1. We will briefly examine this Versions option
2. To begin click on the File tab at the top-left of the screen.
3. Then select Info to display information about the document you have open.
4. On the open-access PCs, once you start working on this document Excel will take regular backup copies of the document in case the PC freezes or Word crashes.
   **Note:** These backups are taken every 10 minutes by default, although this can be changed if you wish. Also, it should not be assumed that this option IS enabled.
   (To check File tab> options> Save> ensure Save AutoRecover information every 10 minutes and Keep the last autosaved version if I close without saving ARE ticked )
5. These incremental backups are then displayed under the Versions heading.
6. Although there may be occasions where it is useful to go back to a previous version, you need to take great care when doing this.
7. This is because if a previous version is opened and the Restore button on the yellow band that appears above the document area is clicked you will replace the current (latest) version of your document with the earlier version, hence potentially losing work!
8. Therefore it is strongly recommended that this facility is used only when absolutely necessary, and that you separately protect your work by saving frequently and changing the filename regularly.
9. When you have finished click on the Back-arrow at the top of the left-hand menu.
**UNDERSTANDING CELLS, ROWS, AND COLUMNS**

An Excel spreadsheet is defined by rows and columns. Excel is defined this way to better locate cells. Cells are used for inserting information in a spreadsheet. A cell is first identified by its column letter then by its row number. Therefore, cell E2 is under column E and in row 2.

Additionally, an Excel file, or *workbook*, may contain a number of such spreadsheets.

Follow these steps:

1. First ensure that you are viewing the *Weekly Sales* spreadsheet by clicking on the *Weekly Sales* tab at the bottom-left of the screen to display it (illustration below).

   The basic unit of a worksheet is a cell (where column and row intersect) in which you store data.

2. **Rows** are numbered in ascending order 1 to 100 etc.

   **Columns** are letters in ascending order A to Z etc.

   A particular cell in the worksheet is identified by its cell address, that is, its column and row position.

   Now click on cell A20 in the worksheet.

3. This is the **first column** on the left and **twenty rows down** from the top of the worksheet.

   When it is clicked on it becomes the active cell, and is highlighted by a thick border.

4. With cell A20 selected, type the heading **Total** on the keyboard.

5. Click on the right arrow key on the bottom-right of the keyboard to select cell B20. Then type **156365**.

6. Press the [Enter] key at the right of the keyboard to accept the entry.

**Note:** Excel is very good at doing calculations! So entering a total in this way should be avoided unless there is NO alternative – let Excel do it for you.

Additionally, entering a total in this way, as a hard number, is prone to mistakes (as in this case – check it), and the number does not automatically update if changes are made to the underlying values.

Don’t forget to frequently save your workbooks to make sure your information is not lost. The **Save** button is located on the *Quick Access Toolbar* at the top-left of the screen. It is recommended that you **Save** your work at least every 10 minutes.
**Typing Simple Formulas in a Worksheet**

The whole idea behind Excel is to get it to perform calculations. In order for it to do this you need to type **formulas** in the worksheet. Usually these formulas reference existing numbers, or even other formulas already in the worksheet, using the cell addresses of these numbers rather than the actual value in them. Formulas must be typed beginning with an equals sign (=).

**Follow these steps:**

1. We will now consider several different ways of performing calculations. To begin, ensure you are still viewing the **Weekly Sales** spreadsheet.
2. Click on cell G7 to make this the active cell.
3. Type **=B7+C7+D7+E7+F7** and examine what is happening on the screen.
4. Notice that a calculation has now been performed. This is because we entered a formula in G7 that says “add the values in cells B7 to F7 and show them here”.
5. Make sure that G8 is the active cell.
6. Type **=SUM(B8:F8)** then press the **[Enter]** key.
7. Click on cell G8 again. You should see the cell now displays the result of the calculation, (183,351).
8. Now view the **Formula bar**, found below the **Ribbon** towards the top of the window (illustration below).
9. **Note:** When entering a formula you must remember to type the equals sign (=) first to let Excel know it is a formula you are typing in.

Click on **Save** to save the changes you have made.
**Using the Fill Handle**

A **series** refers to a sequence of ordered entries in adjacent cells, such as the days of the week or months of the year. The **fill** technique can be used to create these in a worksheet for you, reducing the amount of time taken for data entry, and ensuring that the spelling is correct. Excel provides days and months as special built-in series that you can access. The Fill Handle is also very useful in copying formulae.

---

**Follow these steps:**

1. Here we are going to learn about using the **fill handle** to copy a series of data, like the days of the week, a number sequence, or a formula, into adjacent cells. Before starting make sure you are viewing the **Weekly Sales** spreadsheet.

2. Click on cell **A7** and type **Tuesday**. This will be the beginning of a series with the days of the week. Instead of typing every day we will use the fill handle to insert the rest of the week into our spreadsheet.

3. With cell **A7** still selected move the mouse pointer to the bottom-right corner of the cell (illustration below) until the mouse pointer appears as a **thin black cross**.

4. Drag the mouse pointer down to cell **A10**. Excel will fill the range with the rest of the days in the work week, **Wednesday**, **Thursday**, and **Friday**.

5. To practise this again click on cell **A15** and type **Saturday**. Then use the **fill handle** to drag to cell **A16**. The day **Sunday** should now appear in cell **A16**.

6. The **fill handle** can also be used to fill cells on the same row. To do this, click on cell **B5** and type **Week 1** to insert a column heading for **column B**. Use the **fill handle** at the bottom-right of cell **B5** and drag to cell **F5** to create headings displaying the weeks.

7. The fill handle can also be used to copy formulae down a column or across a row, which saves having to create it individually for each cell. To practise this we will now copy the formula in cell **G8** down to cells **G9** and **G10**.

   - Start by clicking on cell **G8**.
   - Then move the mouse pointer to the bottom-right corner of the cell until the mouse pointer appears as a **thin black cross**.
   - Drag the mouse pointer down to cell **G10**. Excel will fill the range with the formulae to enable cells **G9** and **G10** to display the missing totals.

8. Click on **Save** to save the changes you have made.
FORMULAS THAT SUBTRACT, MULTIPLY AND DIVIDE

Basic formulas involve the same types of arithmetical operations within the one calculation. That is, addition, subtraction, multiplication, or division. You can mix these operations within the one formula as much and as often as you need. However, you should always keep in mind the basic rules of BODMAS (mathematical order of operations), especially where division is concerned.

Follow these steps:

1. Click on cell I12. This is where we will begin calculating different mathematic equations.
   To consider subtraction enter a formula to show the possible midweek income had it been a 4 week month.

2. Begin by typing = to start the formula.
   Then click on G12 and type a hyphen (-), which stands for subtraction, and then click on cell F12.
   Press the [Enter] key at the right of the keyboard to complete the formula.
   We have now subtracted the value in cell F12 from the value in cell G12.

3. Click on cell I7.
   To consider how to multiply in Excel enter a formula to calculate what 5 times the Week 5 Tuesday midweek figure equates to.
   Begin by typing = to start the formula.
   Then click on F7.
   Then type * (which stands for multiplication) and enter 5 on the keyboard.
   Press the [Enter] key at the right of the keyboard to complete the formula.
   We have now multiplied the value in cell F7 by 5.

4. To consider how to divide in Excel enter a formula to calculate what the Wednesday midweek total divided by the Week 3 value equates to.
   Ensure that cell I8 is selected.
   Then type =
   Click on cell G8 then type a forward slash (/), which is Excel's division sign, and then click on cell D8.
   Press the [Enter] key to complete the formula.
   This means that you wish to divide the contents of cell G8 by the contents of cell D8.

5. Click on Save to save the changes you have made.
**USING THE AUTO SUM BUTTON**

The AutoSum button enables you to easily add together the contents of a range of cells. Wherever possible Excel suggests the cells you wish to sum, however it is easy to change the suggestion by clicking and dragging across the cells you do require. **Remember:** you can select cells that are not alongside each other by holding down the [Ctrl] key on the keyboard and clicking on the required cells.

Follow these steps:

1. In addition to creating formulae to add together the values of cells, you can also use the AutoSum button, which we will now examine by adding together the cells B15 to F15. Before starting make sure you are viewing the Weekly Sales spreadsheet.

2. Click on cell **G15** which is where the total for cells **B15** to **F15** is to appear.

3. Make sure you are viewing the **Home** tab on the **Ribbon**. Then click on the **AutoSum** button (illustration below). **Note:** click on the button, NOT the drop-down arrow to its right.

   Where possible Excel offers a suggested range to be summed, as indicated by the moving border around cells **B15** to **F15**.

4. If you wish to use the suggested range you just need to press **[Enter]** to accept it. Alternatively, if you wish to use a different range you just click and drag across the required cells.

5. When the required cells are selected, as is the case here, press the **[Enter]** key at the right of the keyboard to complete the calculation.

We also need to total Cells **B16** to **F16**.

6. We could use the fill handle to copy the formula in cell **G15** down to **G16**, however in this case we will do this using the AutoSum button again.

7. Click on cell **G16**, which is where the total for cells **B16** to **F16** is to appear. Make sure you are viewing the **Home** tab on the **Ribbon**. Then click on the **AutoSum** button (NOT the drop-down arrow to its right).

8. Excel suggests the range to be summed is **B16** to **F16**, which is what we want. Therefore press the **[Enter]** key at the right of the keyboard to complete the calculation.

9. Click on **Save** to save the changes you have made.

---

<table>
<thead>
<tr>
<th></th>
<th>Weekend</th>
<th>Saturday</th>
<th>Sunday</th>
</tr>
</thead>
<tbody>
<tr>
<td>14</td>
<td>22,126</td>
<td>26,760</td>
<td>21,027</td>
</tr>
<tr>
<td>15</td>
<td>75,256</td>
<td>124,512</td>
<td>25,634</td>
</tr>
<tr>
<td>16</td>
<td>96,389</td>
<td>84,212</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th></th>
<th>Weekend</th>
<th>Saturday</th>
<th>Sunday</th>
</tr>
</thead>
<tbody>
<tr>
<td>14</td>
<td>22,126</td>
<td>26,760</td>
<td>21,027</td>
</tr>
<tr>
<td>15</td>
<td>75,256</td>
<td>124,512</td>
<td>25,634</td>
</tr>
<tr>
<td>16</td>
<td>96,389</td>
<td>84,212</td>
<td></td>
</tr>
</tbody>
</table>
CALCULATING AN AVERAGE

The **AVERAGE** function allows you to average the values in a range of cells. It is written in much the same way as the **SUM** function, i.e.:

\[\text{=AVERAGE(range of cells to average)}\]

The average function can be applied using the **Functions Wizard**, a part of Excel that steps you through the process of creating a function, you can type it in yourself, or use the **AutoSum** drop-down menu with it.

Follow these steps:

1. Before starting click on cell **I9** on the **Weekly Sales** spreadsheet. This is where we will calculate the average sales amount for **Thursday** sales.

2. We will begin by using the **Functions Wizard** to create the average. To access this easily click on the **Insert Function** button found below and towards the left of the **Ribbon** (illustration below). This will display the **Insert Function** dialogue box.

3. Click on **AVERAGE** in the **Select a function:** list. Then click on **[OK]** to display the **Function Arguments** dialogue box.

4. The system may have a range already selected for you. We will select a different range. To do that, click on the **Range Selector** tool for **Number1** (illustration below) to roll up the wizard.

   Then click and drag across cells **B9** to **F9** to select the range **B9:F9**.

5. Press the **[Enter]** key at the right of the keyboard to complete the range specifications. Then click on **[OK]** to complete the process.

6. We will now use the **AutoSum button** options to create the average for Fridays. First click on cell **I10** to select where we want the result to display. Then click on the **Home** tab at the left of the **Ribbon**.

7. Next click on the drop-down arrow to the right of the **AutoSum button** on the **Editing** group (illustration below) at the right of the **Ribbon**. Then select **Average**.

8. The system may have a range already selected for you. We will select a different range.

   To do that, click on cell **B10**, then click and drag across to cell **F10**. When you have finished press the **[Enter]** key to complete the formula.

9. Click on **Save** to save the changes you have made.
CALCULATING THE MEDIAN OF A RANGE

The **Median** function enables the middle number within a range of values (cells) to be identified. The Median function can be applied using the **Functions Wizard**.

Alternatively it can be entered directly using the same structure as the SUM and Average functions, i.e.:

\[ \text{=MEDIAN(range of cells for median)} \]

**Follow these steps:**

1. We will now use the Median function to identify the median sales amount for Thursdays during Weeks 1 to 5.
   - To begin, click on cell L5 on the **Weekly Sales** spreadsheet.
   - Enter the heading for this analysis, which is: **Median Sales**
2. Click where the calculation’s result is to appear, which in this case is cell: **L9**.
3. Display the **Insert Function** dialogue box by clicking on the **Insert Function** button below the **Ribbon** (illustration below).
   - In this case we will search for the function we need:
   - Click within the **Search for a function**: panel at the top of the dialogue box.
   - Enter the function you wish to locate, which in this case is: **median**
   - Click on the **Go** button.
4. Ensure **Median** is selected in the **Select a function**: panel. Then click on **OK** to display the **Function Arguments** dialogue box.
5. To select the cell range we need to use click on the **Range Selector** button to the right of the **Number1** panel.
   - Then click and drag across cells B9 to F9 to select the range **B9:F9**.
6. Press the **Enter** key on the keyboard to return to the **Function Arguments** dialogue box. Then click on **OK** to complete the calculation.
7. Now use the Fill Handle to copy this formula to cell L10 to show Fridays’ median sales:
   - Ensure cell **L9** is selected then move the mouse pointer to the cell’s bottom-right corner.
   - When the mouse pointer displays as a **thin black cross** drag down to cell **L10** to fill down the formula.
8. Click on **Save** to save the changes you have made.
**USING THE IF (LOGICAL) FUNCTION**

The IF function (also called the Logical function) enables a calculation to be performed, or one or more words inserted into a cell, based on the result of a test. For example, a test can be performed on a cell to ascertain whether it is within a certain range. If it IS the cell where the IF function has been entered could display a confirmation word (e.g. True) or perform a calculation. Similarly, if the condition is NOT within the tested range a suitable word or words could be displayed (e.g. untrue) or calculation performed to indicate this.

**Follow these steps:**

We will now use the IF function to indicate in cell J12 the level of Midweek sales: if the value in cell G12 is above 850,000 (the test income figure) then 'Is True' will be displayed in cell J12. Conversely, if the value in cell G12 is below 850,000 then cell J12 displays 'Is false'. To do this we will use the Functions wizard.

1. Begin by clicking in cell **J12**, which is where the IF function is to be inserted.
2. To access the **Functions Wizard**, click on the **Insert Function** button found below and towards the left of the **Ribbon** (illustration below).
3. This will display the **Insert Function** dialogue box. **Remember:** This can also be accessed by clicking on the drop-down arrow to the right of the **AutoSum button**.
   - **Click on the down-arrow to the right of the** Or select a category: panel and select Logical.
   - Then select the IF option in the Select a function: panel
   - Click on [OK ] to display the **Function Arguments** dialogue box.
4. Click in the **Logical test** panel.
   - We want our test to reference cell **G12** so begin by clicking on **G12**.
   - We now need to ascertain whether this is greater than 850000 (the accepted income figure) so after the cell reference enter **>850000** so that the Logical test panel displays **G12>850000**
   - In the Value-if-true panel enter what is to be displayed if G12 **IS** greater than 850000, in this case we will display **Is True**, so enter **Is True**
   - Similarly, in the Value-if-false panel enter what is to be displayed if **G12 ISN’T > 850000**, in this case enter **Is False**
   - Then click on [OK ] to close the dialogue box.
5. Cell **J12** should now display **Is True** as the value in cell **G12** is greater than 850000. To test your IF function change the value in **G12** to **315000**.
6. When you press [Enter] cell **G12** should display **Is False** because the value in cell **G12** is now less than 850000. Click on **Undo** in the **Quick Access Toolbar** at the top-left of the window to undo the last change.
7. Click on **Save** to save the changes you have made.
ALIGNING TO THE CENTRE

For visual effect it is sometimes useful to align text to the centre of a cell. Placing text in the centre means that there is essentially a “corridor” of space left either side which helps improve readability. Although numbers can also be centre aligned it is generally better to leave them right aligned, which is their default setting, as this enables you to easily identify what is a number and what is not. I.e. if it is a right aligned number it can be included in calculations, if it is not right-aligned is cannot be.

Follow these steps:

1. Make sure you are still viewing the Weekly Sales spreadsheet.
   Before you begin notice that the numbers in the cells are right aligned (e.g. cell B7) and text is left aligned (e.g. cell A7).
   Excel does this to indicate the type of data in a cell, i.e. numbers are right aligned to indicate that calculations can be performed on them (unless they have been manually formatted).
2. We will centre align the Midweek heading.
   So begin by clicking in cell A6 in the worksheet to select it.
   Click on the Home tab at the left of the Ribbon.
   Next click on the Centre command (illustration below) in the Alignment group near the centre of the Ribbon.
   The text in cell A6 will now align to the centre of the cell.
3. Click on cell A7 and then drag down to cell A18 to select the range A7 to A18.
   A quick way to describe this range is to type A7:A18.
4. Click the Centre command in the Alignment group in the centre of the Ribbon again to centre the text in these cells.
5. Click on Save to save the changes you have made.
**UNDOING AND REDOING OPERATIONS**

Excel provides you with **Undo** and **Redo** commands on the **Quick Access Toolbar** which allow you to undo operations such as deletions and then if necessary redo them again.

Undo is great to have around for those times when you’ve accidentally changed or deleted something you wish you hadn’t. As long as you haven’t saved or closed the workbook you’ll be able to undo most operations.

Follow these steps:

1. Before starting we will select the range **B5:B20**.
   To do this click on cell **B5** and then click and drag down to cell **B20**.
   Click on the **Home** tab at the left of the **Ribbon**.
2. Then click on the **Delete** command in the **Cells** group found towards the right of the **Ribbon** to delete the selected range.
3. Repeat **step 2** to delete range **D5:D18**.

Click on **Undo** in the **Quick Access Toolbar** at the top-left of the window twice to undo each of the deletions. Excel stores each operation and you can undo them in the opposite sequence to which they were originally performed. This is like stepping back one step at a time through previous operations.

Click on **Redo** in the **Quick Access Toolbar** at the top-left of the window twice to step forward through the operations again. This allows you to change your document back to how it was before you undid an action. That is, you can redo what you already have done.

4. Click on **Undo** in the **Quick Access Toolbar** twice to undo each of the deletions. Excel stores each operation and you can undo them in the opposite sequence to which they were originally performed. This is like stepping back one step at a time through previous operations.

5. Click on **Redo** in the **Quick Access Toolbar** at the top-left of the window twice to step forward through the operations again. This allows you to change your document back to how it was before you undid an action. That is, you can redo what you already have done.

6. Click on **Undo** in the **Quick Access Toolbar** twice to return the document to how it was before deleting anything.

7. Click on **Save** to save the changes you have made.
**Rotating Text**

Excel also enables you to change the orientation of your data – this is known as text rotation. You may, for example, have a worksheet that has many columns of values that need to be squeezed onto one page. Rotating the column headings will allow you to retain narrow columns and still have longish and descriptive headings for each column.

**Follow these steps:**

1. We will rotate the text in cell B5, so click in cell B5 of the current worksheet to select it. Click on the Home tab at the left of the Ribbon.

2. Next click on the Orientation command (illustration below) in the Alignment group towards the centre of the Ribbon. Select **Angle Counterclockwise** to angle the cell at 45°.

3. Now set the rotation in the opposite direction by clicking on the Orientation command and selecting **Angle Clockwise**.

4. Now set the rotation of cells C5 to G5. To do this click on cell C5 and then drag across to cell G5.

5. Click on the Orientation command. Then select **Angle Clockwise** to set the rotation of the remaining headings.

6. Click on **Save** to save the changes you have made.

---

**GL Enterprises**

**Weekly Sales**

**Health Services**

<table>
<thead>
<tr>
<th></th>
<th>Week 1</th>
<th>Week 2</th>
<th>Week 3</th>
<th>Week 4</th>
<th>Week 5</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Midweek</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Tuesday</strong></td>
<td>21,412</td>
<td>25,942</td>
<td>28,944</td>
<td>53,624</td>
<td>35,241</td>
<td>161,163</td>
</tr>
</tbody>
</table>
Merging and Centring

Spreadsheets are just as susceptible to fads as virtually everything else in life! Over the years it has become fashionable to centre the heading over the relevant data. Trying to do this manually without the Merge & Centre command is tedious to say the least.

Follow these steps:

1. Click in cell A1 which contains the main heading of the worksheet. We are going to centre this across the worksheet’s main columns.

2. To begin this click and drag from cell A1 to cell G1, to select the range A1:G1.

3. Click on the Home tab at the left of the Ribbon. Next click on the Merge & Centre button (illustration below) in the Alignment group found towards the centre of the Ribbon.

4. This will centre the heading within the selected range and make A1:G1 a single cell.

5. We will now centre the subheading Health Services across cells A3 to B3.

6. So to begin click on cell A3 and drag across to cell B3 so that the range A3:B3 is selected.

7. Click on the Merge & Centre button to centre the subheading across the range.

8. Click on Save to save the changes you have made.
**INSERTING AND DELETING ROWS & COLUMNS**

The **Insert** command can be used to insert entire rows and columns, pushing the data in the cells below the new row or to the right of the new column. Also you can delete rows and columns which will move data up a row or to the next column to the left.

**Follow these steps:**

1. We will begin by creating a new row 10. So to begin click on the row header number for row **10** to select the row.
   
   Click on the **Home** tab at the left of the **Ribbon**. Next click on the drop-down arrow for the **Insert** command in the **Cells** group at the right of the **Ribbon**.
   
   Select **Insert Sheet Rows** from the menu that appears to insert a row above the one we selected.

2. You should notice that a new row **10** has been inserted and the data in the previous one is now in row **11**.

3. Similarly, we will insert a new column C. So to begin click on the column header letter for column **C** to select the entire column.

4. Click on the drop-down arrow for the **Insert** command in the **Cells** group at the right of the **Ribbon**.
   
   Select **Insert Sheet Columns** from the menu that appears to insert a column to the left of the one we selected.

5. To delete the column we just added, click on the column header letter for column **C** to select it.
   
   Next click on the **Delete** command located at the right of the **Ribbon** in the **Cells** group. The column will be removed and data for column **D** will now be moved to the left.

6. Similarly, to delete row **10** click on the row header number for row **10** to select it.

7. Next click on the drop-down arrow for the **Delete** command located at the right of the **Ribbon** in the **Cells** group. Select **Delete Sheet Rows** from the menu that appears to remove the row.

8. The data for row **11** will now be moved up into row **10**.

9. Click on **Save** to save the changes you have made.
ADJUST COLUMN WIDTHS MANUALLY & WITH AUTOFIT

The easiest and most visual ways to adjust column widths are either to drag the column border either left or right until the desired width has been obtained or simply double click on the border to create an autofit. An autofit is when a column adjusts itself to the size of its largest cell in the column.

Follow these steps:

1. Before starting view the Revenue worksheet by clicking on its tab on the bottom-left of the screen.

   We will now adjust the column width of column A.

2. To begin move the mouse pointer to the border between the column A and B headings towards the top-left of the spreadsheet until the mouse pointer changes to a double arrow.

   Double-click to perform an autofit.

   An autofit works by adjusting the column width for the widest data entry in that column. In this case autofit has probably made column A a suitable width.

3. However, if autofit does not make the width a suitable size you can do this manually:

   Move the mouse pointer to the border between columns A and B so that the mouse pointer changes to a double arrow.

   Hold down the left mouse button and drag it to the left or right until column A is a suitable width.

4. Click on Save to save the changes you have made.

---

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>GL Enterprises</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Annual Revenue 2013</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>London</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Dublin</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>1st Quarter</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>January</td>
<td>week 1</td>
<td>241558</td>
<td>355810</td>
</tr>
<tr>
<td>7</td>
<td>week 2</td>
<td>231055</td>
<td>340340</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>week 3</td>
<td>315076</td>
<td>464100</td>
<td></td>
</tr>
</tbody>
</table>

---

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>GL Enterprises</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Annual Revenue 2013</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>London</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Dublin</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>1st Quarter</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>January</td>
<td>week 1</td>
<td>241558</td>
<td>355810</td>
</tr>
<tr>
<td>7</td>
<td>week 2</td>
<td>231055</td>
<td>340340</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>week 3</td>
<td>315076</td>
<td>464100</td>
<td></td>
</tr>
</tbody>
</table>
**ADJUST ROW HEIGHTS MANUALLY & WITH AUTOFIT**

The height of rows will vary automatically depending upon the size and type of font that you choose. You can also elect to increase or decrease row height yourself. The easiest way to adjust the height of a row is by dragging the row borders with the mouse. You can also perform an **autofit** by double clicking on the border between rows.

Follow these steps:

1. Before starting ensure you are viewing the **Revenue** worksheet.
2. Move the mouse pointer to the border between rows 1 and 2 until the mouse pointer changes to show a **double arrow**.
   - Hold down the left mouse button and drag the row **down** until the sizing box is approximately **80**.
   - The sizing box is a small text box that will appear by your mouse pointer.
3. Move the mouse pointer to the border between rows 1 and 2 again and when the arrow changes to double arrows double-click to perform an **autofit**.
4. Click on **Save** to save the changes you have made.

---

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>GL Enterprises</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Annual Revenue 2013</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>London</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

---

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>GL Enterprises</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Annual Revenue 2013</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>London</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

---

**Height: 80.25 (107 pixels)**
HIDING ROWS AND COLUMNS

Sometimes worksheets include data that may be of a sensitive, personal, or confidential nature. A typical example may be employee pay rates. The problem with having this data in a worksheet or workbook is, for example, that it can be easily read from the screen by passers by. Excel allows you to hide columns and rows from view, but still retain the content for performing calculations.

Follow these steps:

1. Before starting view the Weekly Sales worksheet by clicking on its tab on the bottom-left of the screen.
2. We will begin by hiding column I, the Analysis column. Click on the column heading letter for column I to select the column.
3. Click on the Home tab at the left of the Ribbon.
4. Next click on the Format command (illustration below) in the Cells group found at the right of the Ribbon. A format menu will appear.
5. In the menu that displays select Hide & Unhide under the Visibility heading. Then select Hide Columns.
6. Notice that column I no longer displays, and that the formulas in the spreadsheet are not affected.
7. Similarly, we will hide the Subtotals for Midweek and the blank row below it.
8. So click on the row heading number for row 12. Then click and drag down to row 13 so that both rows 12 and 13 are selected.
9. Click on the Format command in the Cells group at the right of the Ribbon. Select Hide & Unhide under the Visibility heading. Then select Hide Rows in the list that appears.
10. The Subtotals are no longer displayed in the spreadsheet because rows 12 and 13 are now hidden.
11. To show the hidden rows again you need to first select the rows around the hidden rows. So to do this click on the row heading number for row 11, and drag down to the row heading number for row 14.
12. Redisplay the hidden rows by clicking on the Format command in the Cells group at the right of the Ribbon. Selecting Hide & Unhide under the Visibility heading. Then select Unhide Rows.
13. To redisplay the hidden column, drag across the column headings H and J to select them.
14. Then click on the Format command in the Cells group at the right of the Ribbon. Select Hide & Unhide under the Visibility heading and select Unhide Columns.
**FREEZING ROWS AND COLUMNS**

Rows or columns are sometimes used as headings. Sometimes rows and columns have so much information that you have to use the scroll bar at the right of the screen to view all the text in the spreadsheet. When doing this you may no longer be able to view any headings because you have scrolled past the heading column or row. To combat the issue of not knowing what the headings are when looking through the spreadsheet, you can freeze the headings so they always appear.

**Follow these steps:**

Before starting display the Revenue worksheet by clicking on the Revenue tab.

1. If you scroll down the worksheet you will find that the locations heading (London, Dublin etc.) is lost. Similarly, if you scroll to the right the months headings (January, February etc.) are lost.

   We will freeze row 4 so the locations heading always display.

   Click on cell A5, as the rule for freezing panes is that you always click on the cell below the row to be frozen.

   As a result rows 1 to 4 will now be frozen and remain on the spreadsheet when you scroll through the content.

   Click on the View tab towards the centre of the Ribbon.

   Next click on Freeze Panes in the Window group which is found towards the right of the Ribbon.

   Than select Freeze Panes from the list that displays.

   Click away from the row and notice a thin black ‘indicator’ line between rows 4 and 5, which shows the separation between the frozen and unfrozen parts of the spreadsheet.

2. Use the scroll bar at the right of the screen to move through the spreadsheet and notice how rows 1 through to 4 remain on the screen.

   Now freeze column A so it always stays visible.

   To begin first click in cell B1. This is because you need to select the column to the right of the one to remain visible.

   **Note:** Doing this now will result in the existing frozen row becoming unfrozen.

   If you wish to freeze both a column and a row you need to click on the cell that is both to the right of the column to be frozen and below the row to be frozen.

   For example to keep both column A and rows 1 & 2 visible you would click on cell B3 (column B – to the right of column A; row 3 – below rows 1 & 2).

   With cell B1 selected click on Freeze Panes in the Window group towards the right of the Ribbon.

3. Then select Freeze First Column.

   Click away from the selected column and use the scroll bar at the bottom-right of the screen to move through the spreadsheet to notice how column A remains on the screen.

4. To remove the frozen column, click on the Freeze Panes command.

   Then select Unfreeze Panes to unfreeze the column.

5. Click on Save to save the changes you have made.
CHANGING FONTS

The appearance that you choose for your text is referred to as the font or typeface. Font traditionally refers to a combination of typeface, style and size in points (e.g. Arial Bold 12 pt).

In Excel 2013 font just refers to the typeface or shape of the letters. Typical classic fonts include Times New Roman, Arial, Century Gothic and COPERPLATE.

Follow these steps:

1. Before starting click on the Weekly Sales tab to display the Weekly Sales Workbook. Then use the scroll bar at the right of the screen to move to the top of the worksheet. Now click on cell A1 to select the main heading.

2. Click on the Home tab at the left of the Ribbon. Then click on the drop-down arrow next to the Font command (illustration below) in the Font group at the left of the Ribbon. The command will display a gallery of available fonts.

3. Point to different fonts and view the changes made to the main heading. This is Live Preview, which means you can view possible changes to your spreadsheet before making a final decision.

4. Scroll to and click on Comics Sans MS, or another font of your choice if you don’t have this one. This time the font formatting has changed in the cell and is no longer just a preview. It won’t change again unless you make another font selection.

5. Click on Save to save the changes you have made.
MAKING CELLS BOLD & ITALIC

One of the most common ways of emphasising data is to make it **bold** or *italic*. Bold data is darker in appearance because the letters are thicker, but it retains the same shape as normal data. Italic text is thinner and slanted to the right. Like all formatting features, cells must be selected before they can be made bold or italic.

Follow these steps:

1. We will now make the **Subtotals** under **Midweek** bold.
   - Select the cells to affect by first clicking on cell **B12** and dragging to **G12**, to select the range **B12:G12**.
   - Click on the **Home** tab at the left of the **Ribbon**.
   - Next click on the **Bold** command (illustration below) in the **Font** group at the left of the **Ribbon** to make the text in the selected cells bold.

2. Now make the heading **Health Services** italic by using the **Mini toolbar**.
   - This toolbar appears when you move your mouse over selected text. It has the same commands as the **Font** group (bold, italic, font style, etc).
   - First click on cell **A3** to select the heading.
   - Click in the selected cell with the **right** mouse button to display the **Mini toolbar** and the shortcut menu.
   - Click on the **Italic** tool (illustration below) to italicise the selected cells.

3. Notice that the shortcut menu disappears, but the mini toolbar remains as you hover over the selected range and goes away when you move away from the range.

4. Click in cell **A1** to deselect the previous range.

5. Click on **Save** to save the changes you have made.
CHANGING FONT COLOURS

The colour of text in cells can be changed, for example to reflect a corporate brand identity, to reflect the mood of the values in the worksheet, or just to jazz it up a bit.

With colour, as with many of the other font formatting features, less is more – use too many colours and you will just confuse the reader.

Follow these steps:

1. We will now apply a Purple font colour to the cells B5 to G5. To begin click on cell B5 and drag across to cell G5.
2. Ensure that the Home tab is selected at the left of the Ribbon.
3. Then click on the down-arrow for the Font Color command (illustration below) in the Font group at the left of the Ribbon to display a menu of colours you can apply.
4. Hover the mouse pointer over different colours and notice how Live Preview displays the text in the selected cells in the various colours.
5. Click on Purple, which is the right-hand option under the Standard Colors heading in the bottom row of the menu to change the colour of the text in the selected cells to Purple.
6. Click on Save to save the changes you have made.
**APPLYING BORDERS**

Individual cells can be formatted with their own borders. Borders can also be applied to a group, or range, of cells. Borders allow you to draw attention to important cells in a worksheet that affect the totals, such as tax rates or percentage increases.

Follow these steps:

1. Before starting ensure that the **Weekly Sales** tab is displaying.
2. We will now apply a border to cells **B5 to G5**.
   To start ensure the cells **B5:G5** are selected.
   Click on the **Home** tab at the left of the **Ribbon**.
3. Then click on the down-arrow for **Borders** (illustration below) in the **Font** group at the left of the **Ribbon** to display the available settings.
4. Select **All Borders** (6th option from top) to apply a border to all cells.
5. Click away from the cells to view the border.
   It should be noted that the border is slanted because the text direction is slanted.
6. Now select the range **I5:K5** by clicking and dragging from cell **I5** to cell **K5**.
   Click on the **Home** tab at the left of the **Ribbon**.
7. Then click on the down-arrow for **Borders** in the **Font** group at the left of the **Ribbon** to display the available settings.
   Select **Outside Borders** (7th option from top) to apply a border.
   Then click away from the cells to view the border.
   Notice how the border is not slanted and it only borders the outside of the cells as a single group.
8. Click on **Save** to save the changes you have made.
CHANGING BACKGROUND COLOURS

To add more striking effects to your worksheets Excel allows you to change the background colours of cells and ranges. This is particularly useful for highlighting key data or placing emphasis on headings across columns or down rows. In Excel jargon when you change the background colour of a cell you are changing its fill colour.

Follow these steps:

1. We will now change the background colour of cells B5 to G5.
   To begin this click on cell B5 and drag across to cell G5 to select the range B5:G5.
   Click on the down-arrow for the Fill Color command (illustration below) in the Font group at the left of the Ribbon to display a menu of colours you can apply to the background of the cells selected.

2. Hover the mouse pointer over different colours and notice how Live Preview displays the background in the selected cells in the various colours.

3. Click on Yellow which is the 4th colour from the left under the Standard Colors heading in the bottom row of the menu to change the colour of the background.

4. Click away from the cells to view the change.

5. Click on Save to save the changes you have made.

![Excel spreadsheet with background colours applied](image_url)
CREATING ABSOLUTE REFERENCES (1)

There will be times when you need to create a formula which references a cell (or cells) that must remain the same even when it is copied around the worksheet (e.g. cell A1). That is, you will need to make the reference to that cell an absolute reference. A cell reference in a formula is made absolute by preceding with a $ sign its column coordinate (e.g. $A1), its row coordinate (e.g. A$1) or both (e.g. $A$1).

Follow these steps:

1. We are now going to investigate absolute referencing in formulas. Before starting click on the Shop Sales worksheet tab at the bottom of the screen.

   We need to enter a formula into cell D9 to calculate the value in cell C9 plus 45%.

2. However, it is considered bad practice to enter the 45% directly into the formula. This is because when it needs to be changed you have to do so in every formula that includes it, which is time-consuming and error-prone. We will therefore use what is termed a centralised variable, which in this case is cell B4.

3. To create the formula click on cell D9 and enter =C9+C9*B4

   Then press the [Enter] key on the keyboard to accept the change.

4. We now need to copy this formula to cells D10 to D15.

   So click on cell D9 again and then copy the formula by moving the mouse pointer to the fill handle at the bottom-right corner of the cell (illustration below) so that the mouse pointer appears as a thin black cross.

   Then drag the mouse pointer down to cell D15 to fill the cell range with the formula.

   You should notice that some cells display the #VALUE! error message (illustration below) whilst others do not complete the calculation.

   To investigate the reason for this click on cell D10 and view the formula in the Formula bar below the Ribbon.

5. You should notice that the formula references cell B5 and not B4, the centralised variable that we intended.

6. This change, from B4 to B5, was the result of Excel’s use of Relative referencing, where cell references are increased as you drag the fill handle down or across.

   To deal with this we need to change the reference to cell B4 so it is an Absolute reference, and so doesn’t change when copied using the fill handle.

7. Click on Save to save the changes you have made.
**CREATING ABSOLUTE REFERENCES (2)**

A cell reference in a formula is made absolute by preceding with a $ sign its column coordinate (e.g. $A1), its row coordinate (e.g. A$1) or both (e.g. $A$1).

You can either enter the $ sign(s) manually, or by selecting the formula to be modified and then using the [F4] key on the keyboard (which cycles through the four options).

---

Follow these steps:

1. Before starting ensure that you have completed the previous page and that you are still viewing the **Shop Sales** worksheet.

2. To modify the formula so that it has an absolute reference to cell B4:
   - First click on cell **D9**.

3. Then, in the Formula bar below the **Ribbon**, drag over the **B4** reference and enter $B$4 to make the formula read =C9+C9*$B$4 (illustration below).
   - Note: $B means always refer to column B; $4 means always refer to row 4.

   Press [Enter] on the keyboard to complete the change.

   - **Note:** An alternative way of achieving this is by pressing [F4] on the keyboard multiple-times, which sequentially provides the four referencing options: $B$4, B$4, $B4, B4

4. Copy this formula to the other cells by clicking on cell **D9** and using the **fill handle** at the bottom-right corner of the cell to copy the formula down to cell **D15**.

5. You should see that the calculation has now worked correctly for all of the cells, and if you view each cells’ formula, they references to cell **B4**.

   - Finally, test the centralised variable by clicking on cell **B4** and overtyping the 45% with 20%.
   - When you press the [Enter] key on the keyboard you should see the values in cells **D9** to **D15** change (along with other cells that reference these cells).

8. Click on **Save** to save the changes you have made.

---

<table>
<thead>
<tr>
<th>D9</th>
<th>=C9+C9*$B$4</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td></td>
</tr>
<tr>
<td>B</td>
<td></td>
</tr>
<tr>
<td>C</td>
<td></td>
</tr>
<tr>
<td>D</td>
<td></td>
</tr>
</tbody>
</table>

**GL Enterprises**

**Shop Sales for Month of:**

<table>
<thead>
<tr>
<th>Margin:</th>
<th>45%</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Catalogue No</strong></td>
<td><strong>Model</strong></td>
</tr>
<tr>
<td>TEL00001</td>
<td>World Communicator 223</td>
</tr>
</tbody>
</table>
INSERTING, DELETING, AND RENAMING WORKSHEETS

Once you’ve settled on a structure for your workbook, you may find that you have some worksheets that can be deleted. Alternatively, you may find that you need additional blank worksheets inserted.

However, users beware: deletion of worksheets is permanent and cannot be undone; so save your workbook before making these changes.

Follow these steps:

1. To create a new worksheet click on the Insert Worksheet (plus sign) icon. This is located at the right of the worksheet tabs (illustration below). A new worksheet is inserted and by default named Sheet1.

2. It is easy to rename a worksheet tab to give it a more meaningful name. In this case we will rename the Sheet1 tab to temp.

3. To do this right-click on the Sheet1 tab. Then select Rename from the list that displays.

4. With the Sheet1 tab highlighted with a black background type the new tab name, which in this case is temp. When you have finished press [Enter] on the keyboard to record the change.

5. You can also delete unwanted worksheets. To delete the temp worksheet right-click on the temp worksheet tab to display the shortcut menu.

6. Select Delete to remove the worksheet. As the worksheet contains no data, the worksheet is deleted immediately. If it had contained data, Excel would ask you to confirm that you do wish to delete the worksheet.
**MOVING A WORKSHEET**

Moving a worksheet refers to the process of changing the order of the worksheets in the workbook. There are times when you may want to reorganise the worksheets in a workbook to match the business hierarchy, or to retain a chronological order. Worksheets can be dragged into position, one or more at a time, or moved via the Move or Copy dialogue box.

Follow these steps:

1. We will begin by moving the International Revenues worksheet to before the Revenue worksheet by using the drag method.

2. To do this click on the International Revenues worksheet tab at the bottom of the window.
   Then, with the mouse button still depressed, drag the tab to the Revenue tab.
   As you do this a black downward facing arrow appears showing where the tab will be relocated to (illustration below).
   When the black downward facing arrow appears between the Shop Sales and Revenue tabs release the mouse button to complete the move.

3. We will now move the International Revenues worksheet to before the Weekly Sales tab using the Move or Copy dialogue box.

4. To begin click on the International Revenues tab.

5. Make sure that the Home tab at the left of the Ribbon is selected.
   Then click on Format in the Cells group at the right of the Ribbon.
   Select Move or Copy Sheet from the menu that displays.

6. Ensure that Weekly Sales is selected in Before sheet:

7. Then click on [OK] to complete the move.

8. Click on Save to save the changes you have made.

---

[Image: A screenshot showing a worksheet with tabs named Weekly Sales, International Revenues, Shop Sales, and Revenue. A black downward facing arrow is visible between the Shop Sales and Revenue tabs.]

[Image: A screenshot of the Move or Copy dialogue box with Weekly Sales selected in Before sheet.]

---

**Royal Holloway IT Department**
& Watsonia Publishing©
There may be times when you need to copy an entire worksheet, for example if wanting to reuse a yearly budgeting worksheet for the next year. When doing this it is useful to use the Move or Copy dialogue box, as along with the data its copying includes any formatting that has been applied to the worksheet.

Follow these steps:

1. Before beginning ensure you have completed the previous page and are viewing the International Revenues worksheet.
2. We will now create a copy of this worksheet, and specify that it is to appear before the current International Revenues tab.
3. To begin right-click on the International Revenues tab.
4. Then select Move or Copy... from the menu that appears.
5. Ensure that International Revenues is selected in Before sheet:
6. Then state that you want to create a copy by placing a tick next to Create a copy.
7. Click on [OK] to complete the copy process.
8. A new tab will appear, International Revenues (2), with the (2) indicating that this is a copy of the worksheet.
9. Click on Save to save the changes you have made.
**FINDING AND REPLACING TEXT**

Common reasons to **find text** in a worksheet are because you want to locate an entry that you know exists, or because you want to replace an entry with new data. A **Find** operation in Excel requires you to specify the text, value and/or format that you want to search for. Excel will search the active worksheet then select the first cell that matches the criteria.

**Follow these steps:**

1. Before starting click on the **Shop Sales** tab to view the **Shop Sales** worksheet.
   - Click on the **Find & Select** command (illustration below) on the **Home** tab in the **Editing** group at the right of the **Ribbon** to display the menu.
   - The menu includes a series of options for locating specific types of data or cells in the worksheet.

2. Select **Find** to display the **Find and Replace** dialogue box.
   - Type **broadband** into the **Find what:** panel. Then click on **[Find Next]**.
   - The cell pointer will jump to the first cell that contains matching text. Notice that Excel does not worry about the text’s case and, by default, looks for the text even if it is only part of a cell entry.

3. Click on **[Find Next]** again to find the next occurrence of broadband.

4. You can also use this facility to **replace** text. To do this select the **Replace** tab in the **Find and Replace** dialogue box.
   - Type **Network** in the **Replace with:** section. Then select **[Replace]** to replace broadband in the selected cell with Network.
   - **Note:** if you wanted to replace all occurrences you would click on **[Replace All]**.

5. Click on **[Close]** on the **Find and Replace** dialogue box to close it.

6. Click on **Save** to save the changes you have made.
UNDERSTANDING CELL ERROR VALUES

Excel displays an error value in a cell when it cannot calculate the formula for that cell properly. Error values always begin with a number sign (#). The meanings of the most common error values are explained in the following table:

1. ######
   - This shows that the number is too long to fit into the cell. Widen the column to accommodate the number.

2. #NAME?
   - This occurs when Excel does not recognise a name in the formula you have entered.

3. #DIV/0!
   - This appears when you have attempted to divide your content by the number zero or by a cell that contains no value.

4. #REF!
   - This occurs when you refer to an invalid cell address or a deleted cell. It most often occurs when you delete or paste over a cell referred to in a formula.

5. #NUM!
   - This indicates a problem with a numeric value, such as a number that is too large or too small to be represented by Excel, or a formula that cannot be calculated, such as the square root of a negative number.

6. #N/A
   - This indicates that no information is available for the calculation you want to perform. You can enter #N/A in a cell yourself to indicate that you are awaiting data. Any formulas that reference cells containing the #N/A value return #N/A.

7. #VALUE!
   - This appears when the wrong type of argument, or data type, has been used for a function. For example, it can occur if you try to add the contents of cells that contain text, not numbers.
Microsoft Excel allows you to sort worksheet data alphabetically, numerically or chronologically. You can sort your data by columns, starting from the highest value working down to the lowest (descending), or from the lowest value working up to the highest (ascending). Sorting data can help to analyse trends in sales or target areas in business, and also to make comparisons between data.

**Follow these steps:**

1. Before starting ensure that the **Shop Sales** worksheet is displaying.

   We will sort the **Net Profit** data for the **Electronics** category into order so that the most profitable is displayed first. Therefore begin by selecting cell **G19** and dragging down to cell **A23** so that the range **A19** to **G23** is selected.

   Notice that the first cell selected, **G19**, is not highlighted like the other selected cells. However, it has been selected!

2. The reason **G19** is not highlighted is because it has been defined as the first cell in the selection. Hence when the sort is performed, Excel will use the contents of this cell as the basis for the sorting function.

3. Ensure that the **Home** tab at the left of the **Ribbon** is selected. Then click on the **Sort and Filter** command (illustration below) in the **Editing** group at the right of the **Ribbon** to display a menu of options.

4. As we wish to display the most profitable items at the **top** of the list, select the **Sort Z to A** (or possibly **Sort Largest to Smallest**) option.

   You should notice that the most profitable item (5,676.00) is now displayed at the top of the list, and the least (812.50) at the bottom.

   **Note:** When performing a Sort it is important to include all the relevant data in your selection so that relationships between the data are not lost.

5. This is why we included the range **G19 to A23**, so that the **Catalogue No** and **Model** data was kept with the relevant **Wholesale** and **Net Profit** (etc.) figures. If you do not do this where relative data may exist, Excel will display the **Sort Warning** dialogue box asking whether you wish to expand the selection.

6. Click on **Save** to save the changes you have made.

<p>| | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>ELEC00001</td>
<td>Home View 260</td>
<td>12.50</td>
<td>19.00</td>
<td>125</td>
</tr>
<tr>
<td></td>
<td>ELEC00002</td>
<td>Home View 360</td>
<td>34.50</td>
<td>51.00</td>
<td>344</td>
</tr>
<tr>
<td>21</td>
<td>ELEC00005</td>
<td>BroadBand 15</td>
<td>133.50</td>
<td>194.00</td>
<td>28</td>
</tr>
<tr>
<td>22</td>
<td>ELEC00006</td>
<td>BroadBand 16</td>
<td>233.50</td>
<td>339.00</td>
<td>32</td>
</tr>
<tr>
<td>23</td>
<td>ELEC00007</td>
<td>BroadBand 17</td>
<td>44.50</td>
<td>65.00</td>
<td>65</td>
</tr>
</tbody>
</table>
**COMPARE WORKBOOKS SIDE BY SIDE**

You can quickly view two worksheets in the same workbook or in different workbooks by viewing them side by side. This is a helpful skill to master if you ever need to compare Excel worksheets. Instead of moving from one open workbook to another, you can use the **View Side by Side** command to view two workbooks at the same time.

**Follow these steps:**

1. Before starting click on the **Revenue** tab to view the **Annual Revenue 2013** worksheet.

2. To begin the steps to compare workbooks side by side, first click on the **View** tab towards the centre of the **Ribbon** to view its commands.

3. Click on **New Window** in the **Window** group towards the right of the **Ribbon** to open a copy of the workbook we are using.

4. Click on the **View** tab again. Then click on the **View Side by Side** command (illustration below) in the **Window** group towards the right of the **Ribbon**.

5. Click on the **Weekly Sales** worksheet tab in the top workbook.

6. Click on the **International Revenues** worksheet tab in the bottom workbook in order to learn how you can navigate within both workbooks easily this way.

7. To change the display so that the worksheets are side by side:

8. To return to displaying one worksheet:

   **Note:** if you had two workbooks already opened you would not need to click on **New Window** because the **View Side by Side** command would already be activated and ready for use.
If you have a long list of data to print, it can be pretty confusing by the time you get to the third page if you can’t remember what each of the columns refers to. To make it easier for you to interpret printed data, Excel allows you to set a row or rows as **print titles** that are repeated at the top of every page. This enables, each column to have its own heading no matter which page it is on.

**Follow these steps:**

1. Before starting ensure that the **Revenue** worksheet is displaying.
   Begin by performing a Print Preview of the worksheet.
   Then click on **Print**. Excel 2013 displays the Print options on the left and the Print Preview on the right.
2. To do this click on the **File** tab at the top-left of the window
   Then click on **Print**.
3. If you use the Preview panel on the right to scroll through the two pages you should notice that page 2 does not display the column headings, which makes viewing the pages harder and could cause confusion. When you have finished click on the **back arrow** at the top left of the window.
4. To begin adding the column headings that appear in row 4 first ensure that you can see row 4 on screen.
   Then click on the **Page Layout** tab toward the left of the **Ribbon**.
5. Click on the **Print Titles** command in the Page Setup Group towards the centre of the **Ribbon**.
6. The **Page Setup** dialogue box will open with the **Sheet** tab selected.
   Click in the **Rows to repeat at top:** panel to obtain an insertion point.
7. Now click on the **row header number** for row 4.
   This will insert the reference $4:$4 in the panel (illustration below).
   Click on **[OK]** to return to your worksheet.
8. You will probably notice that the worksheet does not appear changed from before setting up the repeating row.
   Click on **Save** to save the changes you have made.
   Now perform another Print Preview of the worksheet by clicking on the **File** tab at the left of the **Ribbon**.
9. Then click on **Print**.
   You should notice in the Preview panel on the right that the column headings (**London**, **Dublin** etc.) now appear on both pages.
   When you have finished click on the **back arrow** at the top left of the window.
**PERFORMING A PRINT**

The **Print** option under the **File** tab enables you to print preview and then print your worksheet. There are a range of options within the left-hand Print panel which enable you to specify, for example, the printer and number of copies to be printed.

**Follow these steps:**

1. **Click on the **File** tab at the left of the **Ribbon**.**

   Then select **Print** to view a list of printing options on the left and the new Print Preview on the right.

2. **There are many printing options available to you. For example:**

   - Under the **Printer** heading can specify what printer you wish to use;
   - In the **Pages**: panel under the **Settings** heading you can specify which pages are to print;
   - Immediately under the **Settings** heading you can specify whether the Active sheets(s), a selection, or the entire workbook is to be printed;
   - In the **Copies**: panel at the top of the window you can state how many copies are to be printed.

3. **When you are ready to print you would click on the **Print** button at the top of the window.**

   However, we do not want to print this spreadsheet at this time.

   Therefore, click on the **back arrow** at the top left of the window.
PERFORMING A T-TEST (1)

Excel includes a number of statistical functions, which are included in the Data Analysis option of the Ribbon’s Data tab.

One of these options is the t-Test, which is used to assess whether the means of two groups are statistically different from each other.

---

Follow these steps:

1. Before starting click on the Weekly Sales tab to view the Weekly Sales worksheet.

2. We will now apply the t-Test to the Midweek and Weekend sales in order to ascertain whether they are statistically different from each other.

   In this case we will assume that these figures have an Equal Variance.

3. To begin click on the Data tab towards the centre of the Ribbon.

   Click on Data Analysis in the Analysis group at the right of the Ribbon to display the Data Analysis dialogue box.

   Note: if the Analysis group does not display on the Ribbon it will need to be enabled. See page 44 for details.

4. In this case click on the t-Test: Two –Sample Assuming Equal Variances option.

5. Then click on OK to close the dialogue box and display the t-Test: Two –Sample Assuming Equal Variances dialogue box.

6. In this case we need to enter the Midweek subtotals for Week 1 to Week 5 into the Variable 1 Range: panel.

7. Therefore click within the Variable 1 Range: panel.

8. Then drag across the range A12:F12 to enter it into the panel.

9. Now enter the Weekend subtotals into the Variable 2 Range: panel:

   Click within the Variable 2 Range: panel.

   Then drag across the range A18:F18 to enter it into the panel.
PERFORMING A T-TEST (2)

Follow these steps:

1. Before starting ensure you have completed the previous page.

2. As we included the Subtotals headings (A12 & A18) in the ranges we selected for the Variable 1 Range: and Variable 2 Range: panels we need to inform Excel of this.

3. To do this ensure that the Labels check box towards the centre of the dialogue box does display a tick mark.

4. In this case we will not change the Alpha: value from the standard 0.05 (5%).

5. We now need to specify where the results should be displayed. In this case we will display them on the current worksheet, beginning in cell A24.

6. Therefore, click on the check box to the left of the Output Range: heading so that it displays a check mark.

7. Then click within the panel to the right of the Output Range: heading to obtain an insertion point. Click on cell A24 to enter this cell reference into the panel.

8. Click on OK at the top right of the dialogue box to close it and display the results.

9. Click on Save to save the changes you have made.
ENABLING EXCEL’S DATA ANALYSIS TOOLS

A range of Excel’s statistical tools, e.g. T-Test and Histograms, can be accessed from the Data Analysis option at the right of the Data tab on Excel’s Ribbon.

If you find this is not displaying on the Ribbon it will need to be enable from the Excel Options dialogue box.

Follow these steps:

1. If you find that the Data Analysis option does not display on the Ribbon’s Data tab you need to carry out the following steps:
   - Click on the File tab at the left of the Ribbon.
   - Select Options at the bottom of the menu that displays to open the Excel Options dialogue box.
2. In the left-hand panel click on Add-Ins.
3. Ensure that the Manage option at the bottom of the right-hand panel displays Excel Add-ins.
4. Click on Go to display the Add-Ins dialogue box.
5. Ensure that the check box to the left of the Analysis ToolPak option at the top of the dialogue box displays a tick mark.
6. Click on OK to close the Add-Ins dialogue box and apply the Analysis ToolPak.
CLOSING A WORKBOOK & EXITING FROM EXCEL

When you have finished working with Excel and no longer need to have it available you should exit in the proper manner. This can be done in several ways which include using the menus and the Close button. If you exit Excel without saving your work or naming the workbook a message box will appear prompting you to do so.

Follow these steps:

1. Click on the File tab at the left of the Ribbon.
2. Click on [Save As] in the left-hand menu that displays.
3. Click on Computer in the window area that displays.
4. Click on Browse towards the centre of the window. The Save As dialogue box appears.
5. We will use the Save As option here in order to save the workbook under a new filename, and thus create a backup copy.
6. In the File name: panel type GL workbook
Then click on [Save] to save the workbook with this new filename.
7. To close Excel click on the X Close button at the top right of the window. You are not prompted to save changes to any workbooks as you already have done so.

Save As

Computer

Current Folder

Recent Folders

Add a Folder

Browse
SESSION EVALUATION

If you have completed this session as a taught session, we would welcome your feedback to help us to improve our training provision by completing a short online Session Evaluation.

To access the Evaluation from any Open-Access PC:

1. Click on the Start button to open the Start Menu.
   Click on All Programs to cascade the Programs menu

2. Click on Training to display the Training subfolder.
   Select Session Evaluation.

3. The short online Session Evaluation will display ready for you to complete.
   This should take no longer than a couple of minutes.