Microsoft EXCEL Training

IT ESSENTIALS – Presenting Data Graphically using Excel 2013 (IS363)

April 2016

Book online at: Royalholloway.ac.uk/it/training
Self-Study packs also available
**Table of Contents**

- Files Required and Introduction ................................................................. 2
- Accessing the IT Training Exercise Files from your own PC/Laptop .................. 3
- The Excel Screen ........................................................................................... 4
- Opening an Existing Workbook ....................................................................... 5
- Saving the Workbook ....................................................................................... 6
- Understanding Common Chart Types .............................................................. 7
- Creating a New Chart ....................................................................................... 8
- Moving & Resizing a Chart ............................................................................. 9
- Changing Column Colour .............................................................................. 10
- Changing a Chart Title ................................................................................... 11
- Adding Axis Titles .......................................................................................... 12
- Changing Axis Titles Orientation .................................................................... 13
- Adding a Trendline ........................................................................................ 14
- Editing a Trendline (1) ................................................................................... 15
- Editing a Trendline (2) ................................................................................... 16
- Changing the Type of Trendline Displayed .................................................... 17
- Adding Error Bars .......................................................................................... 18
- Modifying Error Bars (1) .............................................................................. 19
- Modifying Error Bars (2) .............................................................................. 20
- Improving the Display of Axis Lines (1) ........................................................ 21
- Improving the Display of Axis Lines (2) ......................................................... 22
- Showing Gridlines ......................................................................................... 23
- Formatting Gridline Colours .......................................................................... 24
- Changing the Plot Area Colour ....................................................................... 25
- Adding and Removing a Chart Legend ............................................................ 26
- Changing the Chart Type .............................................................................. 27
- Adding Data Labels to a Chart ...................................................................... 28
- Moving Charts within a Workbook .................................................................. 29
- Merging Two Charts into One (1) ................................................................... 30
- Merging Two Charts into One (2) ................................................................... 31
- Merging Two Charts into One (3) ................................................................... 32
- Adding a Legend to a Chart .......................................................................... 33
- Modifying a Legend’s Data ............................................................................ 34
- Modifying the Axis Values ............................................................................ 35
- Creating a Secondary Y Axis (1) .................................................................... 36
- Creating a Secondary Y Axis (2) .................................................................... 37
- Creating a Secondary Y Axis (3) .................................................................... 38
- Creating a Histogram (1) .............................................................................. 39
- Creating a Histogram (2) .............................................................................. 40
- Closing a Workbook & Exiting From Excel .................................................... 41
- Session Evaluation ......................................................................................... 42

These session notes are available in alternative formats on request. For further information please contact Chris Horton in Computer Centre Room 102 (01784 414025, c.horton@rhul.ac.uk)
Files Required and Introduction

A. Files Required
The file required for this session is:

<table>
<thead>
<tr>
<th>File Name</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>Updated Alpheius Global.xlsx</td>
<td>R:\IT Training\General\Updated Alpheius Global.xlsx</td>
</tr>
</tbody>
</table>

The (R:) drive, from which this file can be accessed, is available on all Open Access PCs. This can also be mapped on your own computer; details are given on the next page.

B. Introduction
The objective of this session is to enable you to effectively present spreadsheet data in a graphical format. We will be using an existing workbook to incorporate data to create a range of different charts and chart facilities, including trendlines, error bars and merging charts.

C. Starting Excel 2013 on an Open-Access PC

Follow these steps:

1. Click on Start at the bottom left of the screen on the Task Bar.
Accessing the IT Training Exercise Files from Your Own PC/Laptop

In order to access the files required to complete many of the IT Training exercises you need to access the drive, referred to as the (R:) drive in the notes. These instructions give details on how to connect to this drive, for example from your home, along with details on how you can also set up access to your (Y:) drive.

**Important:** If your PC already has an (R:) drive/(Y:) drive you will need to select a different letter in the following instructions.

Follow these steps:

1. **Note:** If using a Mac, instructions on setting up Campus Anywhere (VPN) can be found at: [http://www.rhul.ac.uk/IT/CampusAnywhere/](http://www.rhul.ac.uk/IT/CampusAnywhere/)
   Instructions on mapping to the (R:) drive and (Y:) drive can be found at: [http://www.rhul.ac.uk/it/faq/itfaqs/mac/mapnetworkdrive.aspx](http://www.rhul.ac.uk/it/faq/itfaqs/mac/mapnetworkdrive.aspx)
   If working on Campus ensure that you are connected to CampusNet.

   **OR**

   1. If working off Campus ensure that you are connected to the Internet and that you have connected to Campus Anywhere (VPN).
   **Note:** To obtain instructions on how to set up Campus Anywhere (VPN) visit: [http://www.rhul.ac.uk/IT/CampusAnywhere/](http://www.rhul.ac.uk/IT/CampusAnywhere/)

   Display My Computer or Computer. To do this:
   Press the Windows key at the right of the keyboard and with it still depressed press E on the keyboard.

2. **OR**

   Click on Start and then click on Computer at the right of the Start menu.

   **To map to the (R:) drive:**
   Click on Tools.

3. Select Map network drive to open the Map Network Drive dialogue box.
   Click on the drop-down arrow to the right of the Drive: panel and select R: (or any letter of your choice if that already has an entry, and so already allocated).

4. In the Folder: panel enter the mapping for the (R:) which is:
   \\ourdata.rhul.ac.uk\teaching\PCLabs

   Ensure that the Reconnect at logon box displays a tick mark. If it does not, click within it so that it displays one.

5. Click on [Finish] to complete the setting up. You should now be able to see the (R:) drive containing the IT Training files.

   **To map to your (Y:) drive:**
   You can map to your (Y:) drive as covered in steps 3, 4 & 5 but note the following:
   a) If your PC already has a (Y:) drive you will need to select a different letter in step 3.
   b) In step 4 the path that you must enter is:  
   \mydata.rhul.ac.uk\home

   **Note:** When accessing these drives you may be prompted for your username and password.

   7. If this occurs you must prefix your username with cc\  
   For example, if your username is zhaa666 then you must enter cc\zhaa666

8. When finished close the My Computer dialogue box by clicking on its Close button.  
   If a My Computer window is still displaying also close it by clicking on its Close button.
THE EXCEL SCREEN

Once you know your way around the Excel screen you’ll find it much easier to use. The Excel screen is made up of a number of different elements. Some, like the Ribbon and Status Bar, may be familiar to you if you have already used Word 2013 or PowerPoint 2013. Do remember that many options are the same, e.g. saving, the Format Painter, and Find and Replace.

1 The Ribbon is the tabbed band that appears across the top of the window. It is the command control centre of Excel 2013. You use the tabs on the Ribbon to access commands which have been categorised into groups (the Font group is circled above).

2 The Formula bar is where you can view and edit the contents of a cell, e.g. text, numbers or formulae.

3 The Active Cell is where text, numbers, and formulas will appear when you start typing.

4 The Worksheet is like an electronic piece of paper ruled into columns and rows. The worksheet is where you type numbers, letters, and formulas to perform calculations. Notice that columns are headed using letters of the alphabet (A, B, C, etc) while rows are designated using numbers down the left side.

5 The Status bar appears across the bottom of the window and displays useful information about what is happening in the worksheet.

The View buttons and the Zoom Slider at the right of the Status bar are used to change the view or to increase or decrease the zoom ratio of your worksheet.
OPENING AN EXISTING WORKBOOK

Although there are a number of different ways to open an existing workbook; you can use the File tab or double-click directly on an icon of the file. However, perhaps the best and simplest way to do it is from within Excel itself, using the Open dialogue box. The Open dialogue box has tools that help you to identify file types and location.

Follow these steps:

1. We will now open the workbook we will be using for the remainder of this session, which is saved to the (R:) drive.
2. To begin, click on the File tab at the top-left of the window.
3. Then select Open in the left-hand menu.
4. Click on Computer below the Open heading.
5. Click on Browse when it displays in the right-hand panel to display the Open dialogue box.
6. If necessary scroll down in the left-hand panel to display the list of available drives.
7. Click on the (R:) drive in the list to select the drive and display its contents in the right-hand panel.
8. In the right-hand panel double-click on the IT Training folder.
9. Then double-click on the General folder to display its contents. This is the folder where the session’s file can be found.
10. Click on the file Updated Alpheius Global.xlsx
11. Then click on [Open] to open the file.
SAVING THE WORKBOOK

It is important that you save your Excel workbook (file) very regularly to ensure your work cannot be lost. The best, and most secure, place to save your work to is your (Y:) drive, which is in a backed-up, fire protected location, and can be accessed from anywhere with an Internet connection (see Page 3 for details).

Follow these steps:

1. We now need to save this workbook to your (Y:) drive, which is the safest and most secure location you can save your files to.
2. To do this, first click on the File tab at the top-left of the screen.
3. Then select Save As in the left-hand menu.
4. Click on Computer below the Save As heading.
5. Click on Browse when it displays in the right-hand panel to display the Open dialogue box.
6. If necessary scroll down in the left-hand panel to display the list of available drives.
7. Click on your (Y:) drive in the list to select the drive and display its contents in the right-hand panel.
8. If you wish to change the filename highlight the current filename in the File name: panel. Then overtype the filename with the one you wish to use.
9. Click on [Save] to save the workbook to the IT Skills folder on your (Y:) drive. You can now begin to make changes to the Workbook.
UNDERSTANDING COMMON CHART TYPES

There are several common chart types that are used to portray worksheet data. Chart types such as bar and column reflect the size of a value by the length of the bar or height of the column, so you can see at a glance how values compare. Chart types such as line show trends over time and pie charts show you proportion. Here are some examples of common chart types.

Common Chart Types

- **Column chart**

- **Pie chart**

- **Line chart**

- **Area chart**

- **Bar chart**

- **Scatter chart**

Variation Within A Chart Type

Within each chart type there are chart subtypes, including 3-D charts. Here are a few variations of a clustered column chart, including a clustered cylinder, 3-D pyramid and 100% stacked cone.
## Creating a New Chart

Creating a chart is really easy in Excel. You simply select the data to chart then access the chart type you want on the **Insert** tab of the **Ribbon**. The only tricky part is selecting the correct data to chart. Generally you should select only raw data – not the totals or subtotals. Also headings at the left and at the top often present themselves as the legend or axis of the chart.

### Follow these steps:

1. Before starting click on the **Chart Data** tab at the bottom-left of the screen to open the worksheet.

   We will now create a Column chart based on the data in this worksheet.

2. Click on cell **A3** and drag down to cell **G7** so that the range **A3:G7** is selected.

   As a result, all the data in the worksheet except for the totals has been selected.

3. Click on the **Insert** tab at the left of the **Ribbon**.

4. Then click on the **Insert Column Chart** command in the **Charts** group at the centre of the **Ribbon** to see a gallery of Column chart types.

5. Click on the **Clustered Column** chart type (1st row, 1st column) under the 2-D Column category to create a chart and place it in the worksheet (known as embedding).

6. Click on cell **A1** to deselect the chart.

6. Click on **Save** to save the changes you have made.
There are two main ways to resize a chart if you are not happy with its current size. You can manually resize it by dragging on the sizing handles, which appear with dots in them, and are around the border of a selected chart. You can also resize a chart using the commands that appear in the Size group on the Format tab of the Ribbon that appears when the chart is selected.

Follow these steps:

1. Click on the white space of the chart to select it and hold down the left mouse button and drag the chart so that it is just below the numbers in the worksheet.

   After moving the chart, ensure it is still selected.

2. Then move the mouse pointer to the sizing handle on the left border of the chart until the mouse pointer changes to a double arrow.

   Hold down the left mouse button and drag left until the chart is about 25% larger.

   Note: Dragging a corner sizing handle enables both sides to be resized and so maintains the chart's aspect ratio.

3. In contrast, dragging a centre sizing handle resizes only ‘that’ side.

4. To resize a chart from the Ribbon click on the Format tab at the right of the Ribbon. Then notice the Size group at the far right of the Ribbon.

5. Click on the up-arrow of the Shape Height command (illustration below) until it shows 8.5 cm.

6. Click on the up-arrow of the Shape Width command (illustration below) until it shows 18 cm.

7. Click in cell A1 to deselect the chart and notice the change in size.

8. Click on Save to save the changes you have made.
CHANGING COLUMN COLOUR

If you need to select alternative colours for a column in a chart, you can select from a wide range of preset colours from the current theme, from a selection of standard colours or even specify a custom colour.

This allows you to format charts to match corporate style guides or other colour schemes. Each column in the selected series will change colour.

Follow these steps:

1. Before starting click on any of the blue columns in the chart to select the Auckland series.
2. Click on the Format tab towards the right of the Ribbon.
3. Then click on the down-arrow for Shape Fill in the Shape Styles group towards the left of the Ribbon to display the options available.
4. Click on Orange, Accent 6 (probably 1st row, 10th column) or another colour of your choice to apply the colour to the series.
5. Another method of changing the colour is to click on the down-arrow for Shape Fill.
6. Then select More Fill Colors to display the Colors dialogue box.
7. Click on the Standard tab in the window that displays. Then click on any colour that is not already used in the chart.
8. Click on [OK] to apply the new colour.
9. Click on Save to save the changes you have made.
CHANGING A CHART TITLE

The chart title tells the reader at a glance what the chart is about. It is effectively a summary of the purpose of the chart. Chart titles generally appear at the top of the chart where they do not interfere with the plotted figures in the chart. Excel provides two preset title positions – one above the chart and one overlaid on the chart so that there is more room for the plot area.

Follow these steps:

1. We will now consider how to change the chart title’s text and its position. To begin, we will consider how to hide the Chart Title for when it is not required:
   - Click within the chart to display the three icons to the right of the chart.
   - Then click on the (top) plus sign icon.
   - In the menu that displays click on the tick mark to the left of the Chart Title option so that it does not appear.

2. To redisplay the Chart Title:
   - Ensure that the three icons to the right of the chart are displaying.
   - Click on the (top) plus sign icon.
   - In the menu that displays click on the check box to the left of the Chart Title option so that a tick mark does display.
   - Click anywhere away from the chart to de-select it and apply the change.

3. To change a Chart Title’s text:
   - Click within the chart title.
   - Type Projected Sales Figures, which, in this case, is the chart title we need to use.
   - As you type the text appears in the Formula bar.

4. When finished press Enter at the right of the keyboard to enter the text into the chart title. Note: Editing the chart title is done in the actual chart title, not in the Formula bar.

5. Repositioning a Chart Title
   - To make the chart title overlay within the plot area, first click within the chart title so that the three icons display to the right of the chart.
   - Click on the (top) plus sign icon.
   - In the menu that displays point to the Chart Title option.
   - Then click on the right-facing arrow that displays.
   - From the options that display click on Centred Overlay.

6. When you have finished click on the right-facing arrow again.
   - Then click on Above Chart to return the chart title to above the chart.
   - Close the right-hand menu by clicking on the plus sign icon at the right of the chart.

7. Click on Save to save the changes you have made.
# ADDING AXIS TITLES

Axes titles appear outside the **vertical** (y) axis and the **horizontal** (x) axis and are used to provide units of measure or an overall text description of the data elements plotted on each axis. For example, if your vertical axis shows currency amounts, you can detail which currency you’ve used by adding a vertical axis title.

**Follow these steps:**

1. We will now add horizontal and vertical axis titles to the chart.
   To begin click within the chart to ensure it is selected.

2. **Adding a Horizontal Axis**
   Click on the **Design** tab at the right of the Ribbon.

3. Click on **Add Chart Element** in the **Chart Layouts** group at the left of the Ribbon.

4. In the menu which appears click on **Axis Titles**.

5. Click on **Primary Horizontal**.

6. Type **International Office**
   Then press [Enter] at the right of the keyboard to accept the change.

7. **Adding a Vertical Axis**
   Click on **Add Chart Element** in the **Chart Layouts** group at the left of the Ribbon.
   In the menu which appears click on **Axis Titles**.
   Then click on **Primary Vertical**.

8. Type **$AUD**
   Then press [Enter] on the keyboard to accept the change.

9. Click on **Save** to save the changes you have made.
**CHANGING AXIS TITLES ORIENTATION**

Once **Axes titles** have been added to a chart it is easy to change how they display. For example you may wish to change their orientation from vertical to horizontal, to make it easier for the viewer to read them.

**Follow these steps:**

1. Before beginning ensure you have completed the previous page. We will now change the Vertical Axis Title ($AUD) to display with a horizontal orientation.
2. To begin, click on the $AUD axis title so that it is selected. Click on the **Format** tab at the right of the **Ribbon**.
3. Ensure that **Vertical (Value) Axis Title** is selected at the top of the **Current Selection** group at the left of the **Ribbon**.
4. Click on **Format Selection** in the **Current Selection** group at the left of the **Ribbon**. The **Format Axis Title** Task Pane displays at the right of the window.
5. Click on the **Size & Properties** button (rectangle containing four arrows).
6. Click on the down-arrow to the right of the **Text direction** heading.
7. **Note:** If the **Text direction** heading does not display click on the white arrow to the left of the **ALIGNMENT** heading.
8. Click on the **Horizontal** option to make the vertical axis title display horizontally. When you have finished close the **Format Axis Title** Task Pane by clicking on its **X Close** button.
9. Click on **Save** to save the changes you have made.
**ADDING A TRENDLINE**

A trendline is used to depict the trend, showing an average figure for the values that the chart is built on and building a prediction of what the values are likely to be. Trendlines show the general direction of results and the expected direction of future results. There are six trend types to select from, being linear, logarithmic, polynomial, power, exponential and moving average.

Follow these steps:

1. We will now add a linear trendline to the Dublin data series. To begin click within the chart to ensure it is selected.
2. Click on the **Design** tab at the right of the **Ribbon**.
3. Click on the column whose data series you wish to apply the trendline to. In this case we will create a trendline for the Dublin data, so click on any of the (red) Dublin columns.
4. Click on **Add Chart Element** in the **Chart Layouts** group at the left of the **Ribbon**.
5. Click on **Trendline** from the menu that displays.
6. Select **Linear** to add a linear trendline to the chart. **Note**: If you have not already selected the series, the **Add Trendline** dialogue box displays so that you can select the series to which the trendline is to be applied.
7. The trendline will be added to your chart and the trendline information added to the legend.
8. Click on **Save** to save the changes you have made.
EDITING A TRENDLINE (1)

A trendline can be edited to change its appearance so that, for example, it extends beyond the existing data (both forwards and/or backwards) in order to offer a forecast of the data’s trend.

Follow these steps:

1. Before starting ensure that you have completed the previous page. We will now modify the trendline so that it extends by one month, and so Forecasts the revenue for July.

2. To begin, ensure that the trendline is selected. To do this: Click on the Format tab at the right of the Ribbon.

Then click on the down-arrow to the right of the Chart Area option at the top of the Current Selection group at the left of the Ribbon to display the options available. Select Series “Dublin” Trendline 1 to select the trendline so that it displays a blue circle at each end.

3. Click on Format Selection in the Current Selection group at the left of the Ribbon. The Format Trendline Task Pane displays at the right of the window.

4. To begin setting the Forecast click on the Trendline Options button (icon with three vertical bars). Select the value in the Forward: panel below the Forecast heading. Then overtype it with the value we want, which in this case is 1 (to apply a 1 month forecast).

5. Press [Enter] on the Keyboard to extend the trendline. We will not in this case set a Backward: forecast.

6. When you have finished close the Format Trendline Task Pane by clicking on its X Close button.

7. Click on Save to save the changes you have made.
EDITING A TRENDLINE (2)

A trendline can be also edited to change its actual appearance, for example by changing its colour or width.

Follow these steps:

1. Before starting ensure that you have completed the previous page. We will now change the trendline so that it displays with a red line to match the column colour to which it refers, and make the line wider so it is more visible.
   - Ensure the trendline is still selected, thus displaying blue circles at its ends. If it is not: Click on the Format tab at the right of the Ribbon.
   - Then click on the down-arrow to the right of the Chart Area option at the top of the Current Selection group at the left of the Ribbon. Select Series “Dublin” Trendline 1.
   - Click on Format Selection in the Current Selection group at the left of the Ribbon. The Format Trendline Task Pane displays at the right of the window.
   - To change the line colour click on the Fill & Line button (pouring can icon).
   - Click on the Solid Line option below the Line heading.
   - Click on the down-arrow to the right of the Color panel to display a menu of options. In this case select the Red, Accent 2, Darker 25% (probably 5th row, 6th column) option, or other colour of your choice.
   - Similarly, to change the line width use the up/down arrows in the Width panel to set the desired width, which in this case is: 2 pt.
   - To ensure the line display as a solid line click on the down-arrow to the right of the Dash type panel and select the top, solid line, option.

When you have finished close the Format Trendline Task Pane by clicking on its X Close button, and then view the changes.

9. Click on Save to save the changes you have made.
CHANGING THE TYPE OF TRENDLINE DISPLAYED

Trendlines can be changed to one of the other types available (linear, logarithmic, polynomial, power, exponential and moving average) even after formatting changes have been applied.

Follow these steps:

1. Before starting ensure that you have completed the previous page. We will now change the trendline type so that it displays a Moving Average.

   Ensure the trendline is still selected, thus displaying blue circles at its ends. If it is not:
   - Click on the **Format** tab at the right of the **Ribbon**.
   - Then click on the down-arrow to the right of the **Chart Area** option at the top of the **Current Selection** group at the left of the **Ribbon**.

   Select **Series “Dublin” Trendline 1**.

2. Click on **Format Selection** in the **Current Selection** group at the left of the **Ribbon**. The **Format Trendline** Task Pane displays at the right of the window.

3. Click on the **Trendline Options** button (icon with three vertical bars).

4. To change to a Moving Average trendline click on the option box to the left of the **Moving Average** heading so that it displays a check mark.

5. In this case we will **not** change the **Period** option from the default 2.

6. When you have finished close the **Format Trendline** Task Pane by clicking on its **X Close** button, and then view the changes.

7. Click on **Save** to save the changes you have made.
**ADDING ERROR BARS**

*Error bars* are graphical representations of possible error ranges in figures. The error bar is placed at the data point to show the possible variations in value. For example, you could use error bars to reflect a potential 2% positive and negative variation in sampling results. There are four options for error bars, being fixed value, standard error, percentage and standard deviation.

---

**Follow these steps:**

1. We will now apply error bars to the **Melbourne** data series to indicate that there is a possible error in the data of plus or minus 6%.
   
   To begin, click within the chart to ensure it is selected.

2. Click on the **Design** tab at the right of the **Ribbon**. Click on any of the (green) **Melbourne** columns to select the series.

3. Click on **Add Chart Element** in the **Chart Layouts** group at the left of the **Ribbon**.

4. Click on **Error Bars** from the menu that displays.

5. As we wish to set the error range being displayed (to plus or minus 6%) click on the **More Error Bars Options**.
   
   The **Format Error Bars** Task Pane displays at the right of the window.

6. To begin setting up the error bars click on the **Error Bars Options** button (icon with three vertical bars).

   As we need both plus and minus error bars click on the **Both** option below the **VERTICAL ERROR BAR** heading.

7. You now need to set the percentage of possible error. Therefore click on the **Percentage:** option button under the **Error Amount** heading so that it displays a check mark.

   Then in the panel to its right overtype any current value with the error percentage for the data being used, which in this case is: 6.

   Press [Enter] on the keyboard to accept the change.

8. Then close the **Format Error Bars** Task Pane by clicking on its **X Close** button.

9. Click anywhere within the white area of the chart to deselect the error bars and view the changes.

10. Click on **Save** to save the changes you have made.
MODIFYING ERROR BARS (1)

In addition to the percentage option used on the previous page, Error bars can be set to display using four other options: Fixed value, Standard deviation(s), Standard error, and Custom.

The Custom option enables a value, for example the Standard Error of the Mean, to be calculated on the worksheet and then entered into the Custom panel, so that the Error Bars reflect this value.

Follow these steps:

1. Before starting ensure that you have completed the previous page.
   We will now calculate the **Standard Error of the Mean** for the four areas’ January to June sales figures, and then use this to affect the existing Error bars’ display.

   The process we will use to calculate the Standard Error of the Mean is:
   1. Calculate the standard deviation for the six months’ sales
   2. Divide this result by the square root of \( n \) (where in this case \( n \) is the number of months i.e. 6)

   As Excel does not include a function to achieve this the formula to use is:

   \[
   \text{=(STDEV(B4:G4)/(SQRT(COUNT(B4:G4)))}
   \]

   This can be entered by building it up from the **Insert Function** dialogue box, or by directly typing it in.

   **In this case we will type in the formula:**

   1. Click within cell I4.
   2. Enter: \text{=(STDEV(B4:G4)/(SQRT(COUNT(B4:G4)))}
   3. **Remember:** Ensure that the correct number of brackets are entered.

   4. Press **Enter** on the keyboard to accept the entry.

   **Note:** If you encounter problems entering the formula it can be copied from Cell A2 on the **Formula** tab.

   If doing this ensure that the equal sign (=) is added to the left of the formula once it has been Pasted in.

   5. Now copy the formula to the remaining areas:
      Click within cell I4.

   6. Then use the **Fill Handle** (small rectangle at bottom-right of cell’s border) to copy down the formula to cell I7.

   7. Click on **Save** to save the changes you have made.
MODIFYING ERROR BARS (2)

Follow these steps:

1. Before starting ensure that you have completed the previous page. We will now apply the calculation’s results to the existing Error bars’ display.

Applying the Formula to the Error Bars:

2. Click on any Error bar to select them.
3. Click on the Format tab at the right of the Ribbon.

4. Click on Format Selection in the Current Selection group at the left of the Ribbon. The Format Error Bars Task Pane displays at the right of the window.

5. Under the Error Amount heading click on the Custom check button so that it displays a check mark.

6. Click within the text box to the right of the Custom check button to display the Custom Error Bars dialogue box.

7. Click and drag across any content within the Positive Error Value panel to select it. Then enter the Standard Error of the Mean formula result by clicking on cell I6.

8. Click and drag across any content within the Negative Error Value panel to select it. Then again enter the Standard Error of the Mean formula result by clicking on cell I6.

9. Click on OK at the bottom of the Custom Error Bars dialogue box to accept the changes and apply the formula to the Error Bars.

10. Click on Save to save the changes you have made.
**IMPROVING THE DISPLAY OF AXIS LINES (1)**

The axis line that separates the X and Y axis values from the chart area are frequently not displayed by default, and so need to be added manually. When doing this both the width of line and the line colour can be set.

Follow these steps:

1. Before starting ensure you have completed the previous page. We will now set the colour and width of the X axis line.
2. To begin, click within the X axis **Jan – Jun** text so that a rectangle surrounds it.
3. Click on the **Format** tab at the right of the **Ribbon**.
4. Click on **Format Selection** in the **Current Selection** group at the left of the **Ribbon**. The **Format Axis** Task Pane displays at the right of the window.
5. Click on the **Fill & Line** button (pouring can icon).
6. Click on the **Solid Line** option below the **Line** heading so that it displays a check mark.
7. Click on the down-arrow to the right of the **Color** option to display a list of colours. Select a colour of your choice that is suitable for the horizontal axis line.
8. In the **Width** panel set how wide you want the line to appear. In this case set it to be **1.5 pt** by either overtyping the current value or by using the up/down arrows.
9. When you have finished click away from the chart to view the changes. Click on **Save** to save the changes you have made.
**Improving the Display of Axis Lines (2)**

**Follow these steps:**

1. Before starting ensure you have completed the previous page. We will now set the colour and line width of the Y axis line.

2. To begin, click within the Y axis 5,000 – 4,000,000 text so that a rectangle surrounds it.

3. Ensure that the **Fill & Line** button (pouring can icon) is selected in the **Format Axis** Task Pane.

4. Click on the **Solid Line** option below the **Line** heading so that it displays a check mark.

5. Click on the down-arrow to the right of the **Color** option to display a list of colours. Select a colour of your choice that is suitable for the vertical axis line.

6. In the **Width** panel set how wide you want the line to appear. In this case set it to be **1.5 pt** by either overtyping the current value or by using the up/down arrows.

7. When you have finished close the **Format Axis** Task Pane by clicking on its **X Close** button, and then view the changes.

8. Click on **Save** to save the changes you have made.
SHOWING GRIDLINES

Many of Excel's chart types include major gridlines by default. Gridlines help you to determine the numeric value of each data point and are therefore very useful when the absolute size of the data value is important. You can show or hide horizontal and vertical gridlines and decide whether to display them for major and/or minor units.

Follow these steps:

1. At present, only horizontal gridlines are displayed on the chart, and these align with the major units. We will now modify the chart to also display vertical gridlines.
2. To begin, click within the chart to ensure it is selected.
3. Click on the Design tab to the right of the Ribbon.
4. To apply vertical gridlines to the chart: Click on Add Chart Element in the Chart Layouts group at the left of the Ribbon.
5. Click on Gridlines from the menu that displays.
6. Select Primary Major Vertical to apply vertical gridlines to the chart.
7. Click on Save to save the changes you have made.
**Formatting Gridline Colours**

The formatting of the gridlines within a chart can be easily changed. For example a different colour and/or line width can be applied to help the reader to understand the chart better.

**Follow these steps:**

1. Before starting ensure you have completed the previous page. We will now change the colour of the gridlines we previously added.

2. To begin, click within the chart to ensure it is selected.

3. Click on the Format tab at the right of the Ribbon.

4. Then click on the down-arrow to the right of the Chart Area option at the top of the Current Selection group at the left of the Ribbon. Select Vertical (Value) Axis Major Gridlines.

5. Click on Format Selection in the Current Selection group at the left of the Ribbon. The Format Major Gridlines Task Pane displays at the right of the window.

6. To change the gridline colour click on the Fill & Line button (pouring can icon).

7. Click on the Solid Line option below the Line heading so that it displays a check mark.

8. Now click on the down-arrow to the right of the Color option to display a list of colours. Select a colour of your choice that is suitable for the vertical gridlines.

9. When you have finished close the Format Major Gridlines Task Pane by clicking on its X Close button, and then view the changes. Click on Save to save the changes you have made.
CHANGING THE PLOT AREA COLOUR

The background area of a chart is generally made up of two areas, the plot area which is the background of the actual chart area, and the chart area which is the area that surrounds the plot area. Both areas can be individually formatted, for example to apply a different colour.

Follow these steps:

1. Before starting ensure you have completed the previous page. We will now change the colour of the plot area.
2. To begin, click within the chart to ensure it is selected.
3. Click on the Format tab at the right of the Ribbon.

Then click on the down-arrow to the right of the Chart Area option at the top of the Current Selection group at the left of the Ribbon. Select Plot Area.

Note: If wanting to change the chart area select Chart Area rather than Plot Area.

4. Click on Format Selection in the Current Selection group at the left of the Ribbon. The Format Plot Area Task Pane displays at the right of the window.
5. To change the Plot Area’s colour click on the Fill & Line button (pouring can icon).
6. Click on the Solid fill option below the Fill heading so that it displays a check mark.
7. Now click on the down-arrow to the right of the Color option to display a list of colours. Select a colour of your choice that is suitable for the chart’s plot area.
8. When you have finished close the Format Plot Area Task Pane by clicking on its X Close button, and then view the changes.

Click on Save to save the changes you have made.
**ADDING AND REMOVING A CHART LEGEND**

Although Excel automatically includes a legend when creating a chart this can be hidden if required. Additionally, if necessary the legend can be repositioned to display at the Top, Bottom, or Left of the chart.

**Follow these steps:**

1. Before starting ensure you have completed the previous page. We will now examine how to include, reposition, and hide a chart legend.
2. To begin, click within the chart to ensure it is selected. Click on the Design tab right of the Ribbon.
3. Click on Add Chart Element in the Chart Layouts group at the left of the Ribbon.
4. Click on Legend from the menu that displays.
5. Notice the options that display, then click on None to hide the legend and resize the chart.

Now redisplay the legend using the Format Legend Task Pane:

6. Click on Add Chart Element in the Chart Layouts group at the left of the Ribbon.
7. Click on Legend from the menu that displays.
   - Click on More Legend Options.

8. In the Format Legend Task Pane at the right of the window click on the Top option so that it displays a check mark and notice the legend displays above the chart.
   - Click on the Bottom option so that it displays a check mark, and the legend redisplay at the bottom of the chart.
9. Now click on the check box to the left of the Show the legend without overlapping the chart option to remove the tick-mark.
   - Notice that the chart and legend now merge together.
   - Click on the check box to the left of the Show the legend without overlapping the chart option again to redisplay the tick-mark and separate the chart and legend.
   - When finished close the Format Legend Task Pane by clicking on its X Close button.
CHANGING THE CHART TYPE

Creating a chart is easy. But what if the results were not what you wanted? Do you have to go back and start again? No! It is really quite easy to alter the chart type – all you need to do is to understand what each chart type is designed for and to select the format that best suits your purpose. Just be aware that some chart types are designed for specialised applications.

Follow these steps:

1. We will now make a copy of the Column chart and then change the copy so that it displays as a 3-D Column chart.
2. Begin by clicking anywhere on the chart to ensure that it is selected.
3. Copy the chart by clicking on the Home tab at the left of the Ribbon and then clicking on Copy in the Clipboard group at the left of the Ribbon.
4. Click in cell B32, or any cell in column B below the Column chart.
5. Then click on Paste in the Clipboard group at the left of the Ribbon to paste the copied chart below the existing chart.
6. Ensure that the copied chart is still selected. Then click on the Design tab towards the right of the Ribbon.
7. In the Type group at the left of the Ribbon click on Change Chart Type to display the Change Chart Type dialogue box.
8. Click on 3-D column at the top-right of the dialogue box. Then click on [OK] to apply the change to the chart.
9. Click on Save to save the changes you have made.
**Adding Data Labels to a Chart**

Data labels can be added to the data points, columns, bars etc. of a chart to display such information as the series name, the actual value, the percentage, and the category name. You can specify the position that the data labels are to be displayed on the chart from a range of options, for example in a pie chart the data label can be positioned within each pie segment, or alongside them.

**Follow these steps:**

1. Before starting click on the Data tab towards the bottom-left of the workbook to view the worksheet.
2. We will now apply Data Labels to the pie chart on this worksheet to show the Category Name and Percentage value for each pie segment.
3. Begin by dragging the pie chart upward to move it into view with the worksheet data. Then, with the pie chart still selected, click on the Design tab the right of the Ribbon.
4. Click on Add Chart Element in the Chart Layouts group at the left of the Ribbon.
5. Click on the More Data Label Options. The Format Data Labels Task Pane displays at the right of the window.
6. Under the Label Contains heading ensure that only the following options display a tick mark:
   - Category Name
   - Percentage
   - Show Leader Lines
7. Under the Label Position heading ensure that the Outside End check box displays a check mark, so that the Data Label displays outside of the pie chart.
8. If the Eastern Data Label is partially hidden under the Legend click anywhere on the data label’s border and then drag it up so that it is clear of the Legend. You should then see the Leader Line displays between the chart and data label.
9. When finished close the Format Data Labels Task Pane by clicking on its X Close button. Click on Save to save the changes you have made.
MOVING CHARTS WITHIN A WORKBOOK

If you’ve created charts within an existing workbook, you can easily move the chart to another location within the same, or different, workbook. Similarly, Excel provides an option to move a chart object from a worksheet onto a dedicated chart sheet in the workbook.

Follow these steps:

1. Before starting ensure that you are viewing the Data worksheet.
   We will now move this pie chart to a new, dedicated, worksheet.

2. Click on the pie chart to ensure it is selected.
   Then click on the Design tab towards the right of the Ribbon.

3. Click on Move Chart in the Location group at the right of the Ribbon.

4. In the Move Chart dialogue box that displays, click on the New Sheet: option button so that it displays a check mark.
   Then type the sheet name that you wish to use for the new worksheet, which in this case is: Water Usage Analysis
   When you have finished click [OK].
   You should see that a new worksheet containing just the pie chart has been added to the workbook.

5. To move the chart back to an embedded object on the Data worksheet, first ensure that the Water Usage Analysis worksheet is selected.
   Then click on the Design tab at the right of the Ribbon.
   Click on the Move Chart button found on the right of the Ribbon.
   Ensure that the Object in: check box displays a check mark.
   Then make sure that Data is specified in the panel to its right.
   If it does not, click on the down-arrow to the right of the panel and select it from the list that displays.
   When you have finished click [OK].
   You may need to move and/or resize the chart object on the Data sheet as well as resizing the legend box.

6. Click on Save to save the changes you have made.
MERGING TWO CHARTS INTO ONE (1)

It is often useful to display multiple sets of data that use the same parameters onto one graph for easier visual comparison. For example, this can be achieved by creating several line charts and then copying the first chart into the second, thus obtaining one chart with two line plots.

Follow these steps:

1. Before starting click on the Revenue tab towards the bottom-left of the workbook to view the worksheet.

To demonstrate the merging of charts we are now going to create two line charts, one dealing with the revenue for Auckland and the other Melbourne, and then copy the first into the second.

We need to begin by selecting the data for the Auckland chart, which is the headings and totals for the 4 Quarters. To do this:

Select cells A9:B9 (1st Quarter heading & value) by clicking and dragging across them.

Hold down [Ctrl] on the keyboard and then, with it still depressed, select the following cells:

- A14:B14 (2nd Quarter heading/value)
- A19:B19 (3rd Quarter heading/value)
- A24:B24 (4th Quarter heading/value)

When you have finished release the [Ctrl] key.

2. Click on the Insert tab at the left of the Ribbon.

3. Then click on the Insert Line Chart command in the Charts group in the centre of the Ribbon to see a gallery of Line chart types.

4. Click on the Line chart type (probably 1st row, 1st column) under the 2-D Line category to create a chart and place it in the worksheet (known as embedding).

Now reposition the chart so that it is to the right of the data by clicking on the chart’s border and with the left mouse button still depressed dragging the chart so that it is to the right of the data and no longer covering any of the worksheet’s data.

5. Click on Save to save the changes you have made.

Image: A screenshot of a workbook with a chart and instructions on inserting and modifying line charts.
MERGING TWO CHARTS INTO ONE (2)

Follow these steps:

1. Before starting ensure that you have completed the previous page.

2. You should now create the second line chart, which deals with the revenue for Melbourne.

   To do this begin by selecting the headings and totals for the 4 Quarters:
   Select cell A9 (1st Quarter heading) by clicking on it.
   Hold down [Ctrl] on the keyboard and then, with it still depressed, select the following cells:  
   A14 (2nd Quarter heading)  
   A19 (3rd Quarter heading)  
   D9 (1st Quarter value)  
   D14 (2nd Quarter value)  
   D19 (3rd Quarter value)  
   D24 (4th Quarter value)  
   When you have finished release the [Ctrl] key.

3. Click on the Insert tab at the right of the Ribbon.

4. Then click on the Insert Line Chart command in the Charts group in the centre of the Ribbon to see a gallery of Line chart types.

5. Click on the Line chart type (probably 1st row, 1st column) under the 2-D Line category to create a chart and place it in the worksheet.

6. Now reposition the chart so that it is below the first chart by clicking on the chart’s border and with the left mouse button still depressed dragging the chart so that it is below the first chart and not covering any of the worksheet’s data.

7. Click on Save to save the changes you have made.
MERGING TWO CHARTS INTO ONE (3)

Follow these steps:

1. Before starting ensure that you have completed the previous page.

2. Having created the two charts you can now copy the first one into the second to create a chart that displays the two plot lines.

3. To do this, begin by selecting the first chart you created by clicking anywhere within its white area.

   Then click on the Home tab at the left of the Ribbon.

4. Click on Copy in the Clipboard group at the left of the Ribbon to copy the chart to the Clipboard.

5. Now, select the second chart you created by clicking anywhere within its white area.

   Then paste the first chart into this one by clicking on the Home tab at the left of the Ribbon.

   Then click on Paste in the Clipboard group at the left of the Ribbon.

6. When you have finished view the chart you have created.

7. Click on Save to save the changes you have made.
ADDITION OF A LEGEND TO A CHART

On occasions a legend may not be included as part of the chart’s creation process. If this problem occurs you can easily add a legend by using the Chart Elements button.

Follow these steps:

1. Before starting ensure that you have completed the previous page.

2. You should notice that the combined chart does not include a legend, which we will now add.

3. To begin click anywhere within the chart’s white area to select it.

4. You should notice that the Chart Elements (plus sign) button displays at the chart’s top-right corner.

5. Click on the Chart Elements (plus sign) button to display a menu of options.

6. Then click on the check box to the left of the Legend option so that it displays a tick-mark and a legend added to the Chart.

7. You will probably find that the legend needs to be moved away from the lower plot line. To begin doing this click within the legend to select it.

8. Then point to the legend’s border and with the mouse button still depressed drag the legend down so that it is away from the lower plot line.

9. Click on Save to save the changes you have made.
MODIFYING A LEGEND’S DATA

On occasions a chart’s legend may not display the correct data. This is normally because it has not identified the relevant data-series correctly, and so for example displays Series 1 rather than the correct value. When this happens you can correct the problem by manually identifying the correct series.

Follow these steps:

Before starting ensure that you have completed the previous page.

1
You should notice that the chart’s legend displays Series 1 and Series 2 rather than Auckland and Melbourne. This is because we did not include the Auckland and Melbourne headings when we selected the data for the chart, which we will now resolve.

2
Ensure that the chart is still selected. Then click on the Design tab towards the right of the Ribbon.

3
Click on Select Data in the Data group at the right of the Ribbon to display the Select Data Source dialogue box.

4
Click on the Series 1 entry (not the tick-mark) under the Legend Entries (Series) heading. Then click on the [Edit] button just below the heading to open the Edit Series dialogue box.

5
Ensure that the insertion point is within the Series name: panel in the Edit Series dialogue box. Then click on cell B4 to enter the reference to the cell containing the Auckland heading. When you have finished click on [OK] to close the Edit Series dialogue box.

6
Similarly, to correct the second series click on the Series 2 entry (not the tick-mark) under the Legend Entries (Series) heading. Then click on the [Edit] button just below the heading to open the Edit Series dialogue box.

7
Ensure that the insertion point is within the Series name: panel in the Edit Series dialogue box. Then click on cell D4 to enter the reference to the cell containing the Melbourne heading. When you have finished click on [OK] to close the Edit Series dialogue box.

8
Then click on [OK] to close the Select Data Source dialogue box. Notice that the legend now displays Auckland and Melbourne.

9
Click on Save to save the changes you have made.
MODIFYING THE AXIS VALUES

Although Excel generally makes a good job of setting the range of values displayed on the axes, there are times when the chart’s appearance could be improved by making a slight change to this, for example to remove an unused area of the chart. This can be done easily by making changes to the settings in the Format Axis dialogue box.

Follow these steps:

1. Before starting ensure that you have completed the previous page. We will now modify the Y axis by changing the starting value to be 2,500,000, so that the empty area at the bottom of the chart is removed.
2. If the Design tab is not displayed at the right of the Ribbon click in the chart. Then click on the Design tab to select it.
3. Click on Add Chart Element in the Chart Layouts group at the left of the Ribbon.
4. Click on Axes from the menu that displays.
5. Select More Axis Options at the bottom of the list that displays. The Format Axis Task Pane displays at the right of the window.
6. Click on the down-arrow to the right of the AXIS OPTIONS subheading. Select Vertical (Value) Axis from the list that displays.
7. In the Minimum panel under the Bounds heading at the top of the Task Pane overtype the current value with: 2500000
8. Press Enter on the keyboard to apply the change and reformat the chart’s display.
9. Click on Save to save the changes you have made.
CREATING A SECONDARY Y AXIS (1)

If you have a chart containing two series where the range of values for one varies widely from the second, for example when displaying revenue and profit, you can plot one or more data series on a secondary Y axis. The scale of the secondary axis can then better reflect the range of the relevant data.

Follow these steps:

1. Before starting ensure that you are viewing the Revenue worksheet. Also ensure that you have completed the page Merging Two Charts into One (1).
   To demonstrate how to add a secondary axis to a chart we will now create a line chart that displays two data series for Auckland: one for the four quarters' Revenue and the other for Profit.

2. Rather than copy and past two charts together as covered on Pages 30-31, we will use the Select Data Source dialogue box to add the Profit series to the existing chart, and then add the secondary axis.
   Begin by copying the first chart you created in the Merging Two Charts into One (1) exercise. This is the chart that displays only one series and should be at the top of the worksheet to the right of the data.
   To copy this chart select it by clicking anywhere in the white area.

3. Then click on the Home tab at the left of the Ribbon. Click on Copy in the Clipboard group at the left of the Ribbon.

4. Now paste the chart below the worksheet’s data by clicking on cell A53. Then click on Paste in the Home tab at the left of the Ribbon.

5. Click on Save to save the changes you have made.
CREATING A SECONDARY Y AXIS (2)

Follow these steps:

1. Before starting ensure you have completed the previous page. We can now add the Auckland profit data to this chart.

   To begin, ensure that the chart is still selected.

2. Then click on the Design tab towards the right of the Ribbon. In the Data group at the right of the Ribbon click on Select Data to display the Select Data Source dialogue box.

3. Click on the [Add] button just below the Legend Entries (Series) heading.

   The Edit Series dialogue box displays.

4. In the Series name: panel enter a suitable name, which in this case is: Profit

   In the Series values: panel click and drag across the existing content to select it. Then delete it by pressing [Delete] on the right of the keyboard.

5. As the headings (1
st Quarter etc.) were included in the original chart we now need to add only the data for the second series:

   With the insertion point in Series values: panel click on cell B35 (1
st Quarter value).

6. Hold down [Ctrl] on the keyboard and then, with it still depressed, select the following cells:

   B40 (2
nd Quarter value)

   B45 (3
rd Quarter value)

   B50 (4
th Quarter value)

   When you have finished release the [Ctrl] key.

   Click on [OK] to close the Edit Series dialogue box.

7. To rename Series1 with a more suitable name first click on the Series 1 text (not the tick-mark) to select it.

   Click on [Edit] just below the Legend Entries (Series) heading.

8. In the Series name: panel enter a suitable name, which in this case is: Revenue

   Click on [OK] to close the Edit Series dialogue box.

   Click on [OK] to close the Select Data Source dialogue box.

9. Then view the modified chart.

   Note: To add a legend to the chart see page 33.

   Click on Save to save the changes you have made.
CREATING A SECONDARY Y AXIS (3)

Follow these steps:

1. Before starting ensure that you have completed the previous page.

   You should notice that the (lower) **Profit** plot line is rather compressed and at the bottom of the chart.

2. This is because the underlying data’s range is too small compared to the current Y axis, which relates to the (larger) Revenue values.
   We will now resolve this problem by adding a secondary Y axis.

3. To do this, begin by selecting the **Profit** plot line at the bottom of the chart.
   Then click on the **Format** tab at the right of the **Ribbon**.
   Ensure that the **top** panel within the **Current Selection** group at the left of the **Ribbon** displays “**Profit**” (see illustration below).
   If it does not, click on the down-arrow to its right and select this from the list of options that displays.

4. Now, click on **Format Selection** in the **Current Selection** group at the left of the **Ribbon** to display the **Format Data Series** Task Pane.

5. Click on the **Series Options** button (icon with three vertical bars) to ensure it is selected.

6. Then click on the **Secondary Axis** check box so that it displays a check mark.
   When you have finished close the **Format Data Series** Task Pane by clicking on its **X Close** button.

7. Now view the chart.
   You should see that a Y axis now displays on both sides, with the left-hand (Revenue) axis displaying much larger values than the right-hand (Profit) axis.

8. Click on **Save** to save the changes you have made.
CREATING A HISTOGRAM (1)

Excel’s Histogram facility can produce a column chart that displays the frequency of numbers (i.e. how often they appear) within a data set. To use this your data must include a Data Range, or Bin Range, which informs Excel how to group the numbers, e.g. between 1-10, 11-20 etc.

It should be noted that the Histogram facility will probably need to be turned on within Excel before it is available to use.

Follow these steps:

1. Before starting click on the Histogram tab towards the bottom-left of the workbook to view the worksheet.
2. Notice that the cells H6:H12 display the Data Range values, which inform Excel how to display the number frequencies.
3. To begin creating the Histogram ensure that the Data tab is selected towards the centre of the Ribbon.
4. Then click on Data Analysis in the Analysis group at the right of the Ribbon.  
   **Note:** If this does not display you will need to add it, as covered in the following three steps.  If it *does* display, move on to the next page.
5. If the Data analysis option does *not* display you will need to enable Excel’s Data Analysis Toolkit before you can use it.  To do this follow the next three steps:
   - Click on the File tab at the left of the Ribbon.
   - Click on Options at the bottom of the menu on the left.
   - Click on Add-Ins towards the bottom of the menu on the left.

6. Ensure that the Manage: panel at the bottom of the right-hand window displays Excel Add-ins.
7. If it does not, click on the down-arrow to the right of the Manage: panel and select Excel Add-ins.
   - Click on [Go…] to display the Add-Ins dialogue box.
8. Click on the Analysis ToolPak (top option) check box so it displays a tick mark.
   - Click on [OK] to close the dialogue box and make the Histogram facility available.
CREATING A HISTOGRAM (2)

Follow these steps:

1. Before starting ensure you have completed the previous page. Also ensure that the Data tab is selected towards the centre of the Ribbon, and that you have clicked on Data Analysis in the Analysis group at the right of the Ribbon.

2. Select Histogram in the Data Analysis dialogue box that displays. Then click on [OK] to close the dialogue box and display the Histogram dialogue box.

3. We will produce a Histogram that analyses the Auckland data. Therefore, click within the Input Range: panel of the Histogram dialogue box. Then click and drag across cells B4 to B16 to select the range B4:B16.

4. Click within the Bin Range: panel of the Histogram dialogue box. Then click and drag across cells H4 to H12 to select the range H4:H12.

5. To specify where the frequency table is to be produced click within the Output Range: check box so that it displays a check mark.

6. Then click within the Output Range: panel and click in cell H16.

7. As we included headings within both the Input Range and Bin Range click on the Labels check box so that it displays a tick mark.

8. To enable the chart to be produced click on the Chart Output check box at the bottom of the dialogue box so that it displays a tick mark. Then click on [OK] to produce the frequency table and chart.

9. If you now resize the Histogram it will enable the X axis titles to display properly. When you have finished click on Save to save the changes you have made.

Note: To create a Histogram chart that displays multiple data series (e.g. Dublin and Melbourne), produce individual Histogram charts, and then Copy and Paste them into one chart as covered on Pages 30-31.
CLOSING A WORKBOOK & EXITING FROM EXCEL

When you have finished working with Excel and no longer need to have it available you should exit in the proper manner. This can be done in several ways which include using the menus and the close button. If you exit Excel without saving your work or naming the workbook a message box will appear prompting you to do so.

Follow these steps:

1. Click on the File tab.
2. Then click on Save As to display the Save As window.
   Normally you would only need to click on Save to save your work, as (in this case) the workbook already has a filename.
3. However, we will use the Save As dialogue box in order to save the workbook with a new filename, and thus create a backup copy.
4. Click on Computer below the Save As heading.
5. Click on Browse when it displays in the right-hand panel to display the Open dialogue box.
   If necessary scroll down in the left-hand panel to display the list of available drives.
6. Click on your (Y:) drive in the list to select the drive and display its contents in the right-hand panel.
7. If you wish to save the document to your IT Skills folder, which was automatically created for training sessions, navigate to this in the right-hand panel. Then double-click on it to select it.
8. In the File name: panel overtype the existing filename with the one we will now use, which is: Alpheius Workbook.xlsx
   When you have finished click on Save to save the workbook with this new filename.
9. Click on the X Close button to close Excel.

Further Information

If you wish to enhance your Excel skills, you are recommended to complete IS367 Further Features of Excel 2013. For further details visit:

http://www.rhul.ac.uk/IT/training/
SESSION EVALUATION

If you have completed this session as a taught session, we would welcome your feedback to help us to improve our training provision by completing a short online Session Evaluation.

To access the Evaluation from any Open-Access PC:

1. Click on the **Start** button to open the **Start** Menu.
   Click on **All Programs** to cascade the Programs menu

2. Click on **Training** to display the Training subfolder.
   Select **Session Evaluation**.

3. The short online Session Evaluation will display ready for you to complete.
   This should take no longer than a couple of minutes.