Microsoft POWERPOINT Training

IT ESSENTIALS – Producing Effective PowerPoint 2013 Presentations (IS763)

October 2015

Book online at: Royalholloway.ac.uk/it/training
Self-Study packs also available
Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Designing a Presentation</td>
<td>3</td>
</tr>
<tr>
<td>Files Required and Introduction</td>
<td>4</td>
</tr>
<tr>
<td>Accessing the IT Training Exercise Files from your own PC/Laptop</td>
<td>5</td>
</tr>
<tr>
<td>The PowerPoint Screen</td>
<td>6</td>
</tr>
<tr>
<td>Accessing the Help Window</td>
<td>7</td>
</tr>
<tr>
<td>Copying the Session’s Folder to your (Y:) drive</td>
<td>8</td>
</tr>
<tr>
<td>Creating a New Presentation</td>
<td>9</td>
</tr>
<tr>
<td>Adding New Slides</td>
<td>10</td>
</tr>
<tr>
<td>Changing Slide Layouts</td>
<td>11</td>
</tr>
<tr>
<td>Adding Text into a Text Box</td>
<td>12</td>
</tr>
<tr>
<td>Creating a Chart</td>
<td>13</td>
</tr>
<tr>
<td>Adding Slide Numbers, Date, &amp; Footer</td>
<td>14</td>
</tr>
<tr>
<td>Running the Presentation</td>
<td>15</td>
</tr>
<tr>
<td>Copying an Excel Chart into PowerPoint (1)</td>
<td>16</td>
</tr>
<tr>
<td>Copying an Excel Chart into PowerPoint (2)</td>
<td>17</td>
</tr>
<tr>
<td>Copying an Excel Chart into PowerPoint (3)</td>
<td>18</td>
</tr>
<tr>
<td>Applying Animation to the Chart Slide (1)</td>
<td>19</td>
</tr>
<tr>
<td>Applying Animation to the Chart Slide (2)</td>
<td>20</td>
</tr>
<tr>
<td>Applying Animation to the Chart Slide (3)</td>
<td>21</td>
</tr>
<tr>
<td>Editing Animation</td>
<td>22</td>
</tr>
<tr>
<td>Importing Slides into a Presentation</td>
<td>23</td>
</tr>
<tr>
<td>Using Animation to Display Enlarged Images (1)</td>
<td>24</td>
</tr>
<tr>
<td>Using Animation to Display Enlarged Images (2)</td>
<td>25</td>
</tr>
<tr>
<td>Using Animation to Display Enlarged Images (3)</td>
<td>26</td>
</tr>
<tr>
<td>Using Animation to Display Enlarged Images (4)</td>
<td>27</td>
</tr>
<tr>
<td>Using the Animation Painter (1)</td>
<td>28</td>
</tr>
<tr>
<td>Using the Animation Painter (2)</td>
<td>29</td>
</tr>
<tr>
<td>Using the Animation Painter (3)</td>
<td>30</td>
</tr>
<tr>
<td>Using the Animation Painter (4)</td>
<td>31</td>
</tr>
<tr>
<td>Setting Slide Transitions</td>
<td>32</td>
</tr>
<tr>
<td>Running the Presentation</td>
<td>33</td>
</tr>
<tr>
<td>Adding Audio Files to Your Presentation</td>
<td>34</td>
</tr>
<tr>
<td>Making Sound Play Throughout the Presentation</td>
<td>35</td>
</tr>
<tr>
<td>Adding a Video Clip to Your Presentation</td>
<td>36</td>
</tr>
<tr>
<td>Working with the Slide Master (1)</td>
<td>37</td>
</tr>
<tr>
<td>Working with the Slide Master (2)</td>
<td>38</td>
</tr>
</tbody>
</table>
CONVERTING A LIST INTO A SMARTART LAYOUT ................................................................. 39
APPLYING A NEW THEME TO A PRESENTATION............................................................... 40
THEME COLOURS ................................................................................................................ 41
THEME FONTS..................................................................................................................... 42
CREATING HYPERLINKS BETWEEN SLIDES...................................................................... 43
ADDING NOTES TO YOUR SLIDES .................................................................................. 44
RUNNING THE PRESENTATION ........................................................................................ 45
PREVIEWING AND PRINTING SLIDES................................................................................ 46
WORKING WITH POWERPOINT’S DOCUMENT VERSIONS................................................ 47
CLOSING A PRESENTATION & EXITING POWERPOINT .................................................. 48
SESSION EVALUATION .................................................................................................... 49

These session notes are available in alternative formats on request. For further information please contact Chris Horton in Computer Centre Room 102 (01784 41 4025, c.horton@rhul.ac.uk)
DESIGNING A PRESENTATION

The first stage in creating a presentation is the design phase. The design is determined by many factors including the purpose of your presentation, your intended audience, the format of the presentation, the time you have to present it and how you plan to deliver it. The more planning you do before launching into the actual creation of the presentation the more time you will save.

<table>
<thead>
<tr>
<th>Aspect</th>
<th>Impact on Presentation Design</th>
</tr>
</thead>
<tbody>
<tr>
<td>Purpose</td>
<td>Identify what you are trying to achieve by this presentation. Focus your presentation on whether you are trying to persuade people to make a decision, motivate or inspire people, or set up a web page for reference purposes.</td>
</tr>
<tr>
<td>Theme</td>
<td>Make sure that you choose a design that matches your topic. For example, a template with an academic theme might be great for lecturers to introduce themselves to their students.</td>
</tr>
<tr>
<td>Key Ideas</td>
<td>What is the most important idea that you are trying to communicate? What other ideas do you want to focus on during the presentation? These ideas must take centre stage in your presentation, and must clearly leap out of the presentation as being important.</td>
</tr>
<tr>
<td>Timeframe</td>
<td>How much time do you have to present the information? You need to make sure that you don’t have too many slides to cover in the time available.</td>
</tr>
</tbody>
</table>

Remember:

75% of information is retained visually
This is why creating effective PowerPoint presentations is so important!
**FILES REQUIRED AND INTRODUCTION**

A. **Files Required**

**Note:** The four files required for the session are saved to the **IS763 Effective Presentations** folder, which you should save to your (Y:) drive before starting. The actual folder and files required for this session are:

<table>
<thead>
<tr>
<th>Folder Name</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>IS763 Effective Presentations</td>
<td>R:\IT Training\Advanced\IS763 Effective Presentations</td>
</tr>
</tbody>
</table>

**Folder content:**
- Presentations.pptx
- Beethovens 9th.wav
- Lunar Eclipse.wmv
- Ticket Sales.xlsx

The (R:) drive, from which this file can be accessed, is available on all Open Access PCs. This can also be mapped on your own computer; details are given on page 5.

B. **Introduction**

In this session you will be looking at some of the features PowerPoint 2013 offers that you can use to help produce effective presentations. This includes, the use of different slides and slide content, adding animation and transitions, and including sound and movie clips.

C. **Starting PowerPoint 2013 on an Open-Access PC**

1. Follow these steps:
   1. Click on **Start** at the bottom left of the screen on the **Task Bar**.
   2. Select **POWERPOINT 2013**. A new PowerPoint window will appear with a blank Title slide displaying.
ACCESSING THE IT TRAINING EXERCISE FILES FROM YOUR OWN PC/LAPTOP

In order to access the files required to complete many of the IT Training exercises you need to access a shared drive, referred to as the (R:) drive in the notes. These instructions give details on how to connect to this drive, for example from your home, along with details on how you can also set up access to your (Y:) drive.

**Important:** If your PC already has an (R:) drive/(Y:) drive you will need to select a different letter in the following instructions.

Follow these steps:

1. **Display My Computer or Computer:**
   - Press the Windows key at the right of the keyboard and with it still depressed press E on the keyboard.
   - OR
   - Click on Start and then click on Computer at the right of the Start menu.

2. **To map to the (R:) drive:**
   - Click on Tools.
   - Select Map network drive to open the Map Network Drive dialogue box.
   - Click on the drop-down arrow to the right of the Drive: panel and select R: (or any letter of your choice if that already has an entry, and so already allocated).
   - In the Folder: panel enter the mapping for the (R:) which is: `
   - \ourdata.rhul.ac.uk\teaching\PCLabs`
   - Ensure that the Reconnect at logon box displays a tick mark. If it does not, click within it so that it displays one.
   - Click on [Finish] to complete the setting up.

3. **To map to your (Y:) drive:**
   - You can map to your (Y:) drive as covered in steps 3, 4 & 5 but taking note of the following:
   - a) If your PC already has a (Y:) drive you will need to select a different letter in step 3.
   - b) In step 4 the path that you must enter is: `\mydata.rhul.ac.uk\home`.

   **Note:** When accessing these drives you may be prompted for your username and password.

4. **When finished close the My Computer dialogue box by clicking on its Close button.**
   - If a My Computer window is still displaying also close it by clicking on its Close button.

**Note:** If using a Mac, instructions on setting up Campus Anywhere (VPN) can be found at: [http://www.rhul.ac.uk/IT/CampusAnywhere/](http://www.rhul.ac.uk/IT/CampusAnywhere/)

Instructions on mapping to the (R:) drive and (Y:) drive can be found at: [http://www.rhul.ac.uk/it/faq/itfaqs/mac/mapnetworkdrive.aspx](http://www.rhul.ac.uk/it/faq/itfaqs/mac/mapnetworkdrive.aspx)

If working on Campus ensure that you are connected to CampusNet.
THE PowerPoint Screen

Once you know your way around the PowerPoint screen you’ll find it much easier to use. The PowerPoint screen is made up of a number of different elements. Some of these elements, like the Ribbon and Status Bar may be familiar to you if you have used another Office application such as Excel. If not, don’t worry, they soon will be.

1. The Ribbon is the tabbed band that appears across the top of the window. Instead of menus, you use the tabs on the Ribbon to access commands which have been categorised into groups (the Font group is circled above).

2. The Slides Pane provides a preview thumbnail of each slide in your presentation. You can also use this pane to reorder your slide sequence.

3. The Status Bar appears across the bottom of the window and displays the current slide number and the Theme used for the backdrop of your slides.

4. The View buttons and the Zoom Slider are used to change the view, or to increase/decrease the zoom ratio for your slides.

5. The Notes Pane is used to enter notes for the presenter that won’t be seen by the audience.

6. The Slide Window shows the detail for the slide and is where you can add effects, objects, text, etc.
ACCESSING THE HELP WINDOW

General help in PowerPoint can be accessed by clicking on the Help button at the right of the Ribbon. This presents you with a series of topics that you can display to obtain the targeted help that you need.

Follow these steps:

1. Click on the Help command at the top-right of the Ribbon to display the PowerPoint Help window.
2. In addition to the Search box at the top of the window, which enables search terms to be entered for the help you need, a number of links are included that cover the most commonly requested help topics.
3. To demonstrate the links click on Themes and design towards the centre of the panel under the Top categories heading to see the help about this topic.
4. When you have finished click on the X Close button at the top-right of the PowerPoint Help window to close it.
COPYING THE SESSION’S FOLDER TO YOUR (Y:) DRIVE

In this session you will be adding a range of items to a new presentation, including movies and sound. When doing this the presentation is moved from one location (e.g. PC) to another. To help with this all of the files required for this session have been saved to a folder named **IS763 Effective Presentations**, which you need to copy to the drive you will be using, e.g. the (Y:) drive.

**Follow these steps:**

1. You need to copy the **IS763 Effective Presentations** folder from the (R:) drive to your (Y:).
   To do this on an Open-Access PC, begin by clicking on the **Start** button.
   Then click on **Y Drive** to open Windows Explorer.
   (Alternatively, press the **Windows** key at the right of the keyboard and with it still depressed press **E** on the keyboard.)

2. If necessary scroll down in the left-hand panel to display the list of available drives.
   Click on the (R:) drive in the list to select the drive and display its contents in the right-hand panel.

3. In the right-hand panel double-click on the **IT Training** folder.
   Then double-click on the **Advanced** folder to display its contents.
   Locate the **IS763 Effective Presentations** folder and right-click on it to obtain a short-cut menu.
   Copy this folder to the Clipboard by clicking on **Copy** (see illustration below).

4. You now need to paste the folder to your (Y:) drive:
   In the left-hand panel click on the (Y:) drive in the list to select the drive and display its contents in the right-hand panel.

5. In the right-hand panel right-click on any blank area to display a short-cut menu.
   Select **Paste** to paste the **IS763 Effective Presentations** folder into your (Y:) drive.

6. Close **Windows Explorer** by clicking on its **X Close** button at the top right-hand corner of its window.
CREATING A NEW PRESENTATION

PowerPoint offers a range of pre-designed templates to help you produce your presentations. However, probably the best way to get started is to use the Blank Presentation template and then add the slides, design, and colours that suit your needs.

**Follow these steps:**

1. Before beginning ensure that PowerPoint is displaying. Although a new presentation is already displaying, we will now consider how to create one. To begin, click on the File tab at the left of the Ribbon.

2. Then click on New to display the New window. Click on Blank presentation at the top left of the window.

3. In the Title Slide that is automatically produced:
   - Click within the Click to add title placeholder.
   - Type My Trial Presentation

4. Click in the Click to add subtitle placeholder.
   - Type in your name.

5. You should now save the presentation.
   - So click on the File tab at the top-left of the presentation.
   - Then click on Save As to open the Save As dialogue box.

6. Click on Computer below the Save As heading.
   - Click on Browse in the right-hand panel to display the Save As dialogue box.

7. If necessary scroll down in the left-hand panel to display the list of available drives.
   - Click on your (Y:) drive in the list to select the drive and display its contents in the right-hand panel.

8. In this case we will save the presentation to the IS763 Effective Presentations folder.
   - Therefore navigate to this in the right-hand panel.
   - Then double-click on it to select it.

9. You can keep the file name as My Trial Presentation.pptx
   - Click on Save to save the presentation.
**ADDING NEW SLIDES**

Having created a Title slide you can now start building up your presentation with further slides. PowerPoint offers a number of different slide layouts for you to choose from, including a Blank slide, the Title slide you have just used, a Title and Bulleted list slide, and a Chart slide. We will now use the **Title and Content** slide option in order to produce a bulleted list slide outlining some of the areas we are going to look at in this session.

Follow these steps:

1. We will now add a **Title and Content** slide so that we can add a bulleted list:
   - To begin, click on the **Home** tab at the left of the **Ribbon**.

2. In the **Slides** group at the left of the **Ribbon** click on the **New Slide** down-arrow to view a menu of slide templates available.
   - Click on **Title and Content** (probably 1st row, 2nd column) to insert the new slide.

3. To add the Slide’s title click on the text **Click to add title**.
   - Then type the title which is: **Session Content**

4. To begin the bulleted list, click on the text **Click to add text**.
   - Now enter the first bullet point, which is: **Creating a presentation**
   - Press **Enter** on the keyboard to move to the second bullet point.

5. Add the text for this bullet point, which is: **Adding slides**
   - Press **Enter** to move to the next bullet point.
   - The next bullet point is to be a sub-point (a subordinate) of the main list, and so needs to be indented to the right.
   - To do this click on the **Increase List Level** button (see illustration below) within the **Paragraph** group (on the **Home** tab).

6. Now add the text for this point, which is: **Using bulleted lists**
   - Press **Enter** on the keyboard to move to the next bullet point.
   - The next bullet point needs to display as a main point, so click on the **Decrease List Level** button (see illustration below) within the **Paragraph** group on the **Home** tab.
   - Then add the text for this point, which is: **Adding animation and transitions**
   - Press **Enter** on the keyboard to move to the next bullet point.

7. Enter the final point’s text, which is: **Applying Themes**

8. Click on **Save** in the **Quick Access toolbar** at the top right of the window to save the changes you have made.
**Changing Slide Layouts**

Having selected a slide layout, and even entered content, you can still change it to a different option. However, it should be noted that doing this can result in the loss of at least some of the data already entered.

To demonstrate how slides can be changed in this way we will add a **Two Content** slide to the presentation and then change it to a **Title Only** slide.

**Follow these steps:**

1. To begin adding the new slide click on the **Home** tab at the left of the **Ribbon**.
2. In the **Slides** group at the left of the **Ribbon** click on the **New Slide** down-arrow to view a menu of slide templates available.
3. Click on **Two Content** (probably 2nd row, 1st column) to insert the new slide.
4. Add the Slide's title, by first clicking on **Click to add title**. Then enter: **Further Details**
5. To change this slide design to a different one: Ensure you are still viewing the **Home** tab.
6. Then click on the **Layout** down-arrow in the **Slides** group (see illustration below) to view a menu of slide templates available.
7. Click on **Title Only** (probably 2nd row, 3rd column) to make the update.
8. Click on **Save** to save the changes you have made.
ADDING TEXT INTO A TEXT BOX

As well as being able to type text into title/text placeholders, you can add text directly onto slides using a **text box**. Text boxes can be placed anywhere on any type of slide, and can be positioned and formatted in any way that suits your requirements. Unlike placeholders, text boxes don’t have a standard look and feel – they are thus a more freeform method for adding text.

**Follow these steps:**

1. Before starting ensure you have completed the previous page.
   
   With the exception of the Title, you will find it impossible to enter text into any area of the slide you have just added. This is because the slide is a Title Only layout, which is intended for displaying graphics and charts etc.

2. When needing to enter text in areas of a slide that PowerPoint does not permit you can use a text box.

3. To demonstrate this:
   
   **Click on the Insert tab at the left of the Ribbon.**

4. Click on the **Text Box** command (**not** its down-arrow) in the Text group in the centre of the Ribbon.

5. Now, in the area below the Title, click and drag to create a text box slightly smaller than the width of the slide.
   When you release the mouse you will create a text box where you can insert text.

6. Type in the following text: **Text boxes can be added to anywhere on a slide**
   Then click outside of the text box to view the changes you have made.

7. **Click on Save** to save the changes you have made.

---

**Further Details**

Text boxes can be added to anywhere on a slide.
CREATING A CHART

There are two main ways to create a chart in PowerPoint.
One way is to use the Insert Chart icon on the Content slide layout. The other is to use the Chart button on the Insert tab.

The process is similar in both cases. You simply need to enter the data you want to visually represent and PowerPoint will step you through choices to format and label your chart data.

Follow these steps:

1. We will now add a Column Chart to a new slide within our presentation.
   To begin, click on the Home tab at the left of the Ribbon.

2. In the Slides group at the left of the Ribbon click on the New Slide down-arrow to view a menu of slide templates available.
   Click on Title and Content (probably 1st row, 2nd column) to insert the new slide.

3. Click on the Insert Chart icon in the centre of the slide (1st row, 2nd column) to open the Insert Chart dialogue box.
   In the Insert Chart dialogue box, make sure Column is selected at the left of the dialogue box.

4. Then select 3-D Clustered Column (probably 4th option).
   Click OK to continue.
   An Excel chart is inserted into the presentation and an Excel window is opened.

   In the Excel window make the following changes:

   Change Category 1 to Q1
   Change Series 1 to London

   Change Category 2 to Q2
   Change Series 2 to NY

   Change Category 3 to Q3
   Change Series 3 to Paris

   Change Category 4 to Q4

5. In the Excel window also make the following change:
   Change the Q1 value for Paris (cell D2) to 2.5

6. Close the Excel window by clicking on its X Close button at the top-right to return to the PowerPoint presentation.

7. Click in the Click to add title heading and type: Financial Year 2014

8. Then delete the Chart Title text box by clicking on it and then pressing the Delete key on the keyboard.

9. Click on Save to save the changes you have made.
**Adding Slide Numbers, Date, & Footer**

PowerPoint’s Header and Footer dialogue box enables you to apply slide numbers, the date and time, and a short footer to either all of the slides in the presentation or just the current slide.

**Follow these steps:**

1. We will now add the date, slide number, and a Footer to the presentation’s slides.

2. To begin, click on the **Insert** tab at the left of the **Ribbon**. Then select **Slide Number** in the **Text** group in the centre of the **Ribbon** to open the **Header and Footer** dialogue box.

3. To add the date to the slides click within the **Date and time** check box at the top of the dialogue box so that it displays a tick mark.

4. If you want the date to be automatically updated to the current date each time the presentation is opened (rather than maintaining a fixed date), ensure that the **Update automatically** option button displays a check mark.

5. To add slide numbers to the slides place a tick mark next to **Slide number** towards the bottom of the dialogue box.

6. You can easily add a short footer to the slide(s), for example to identify the presenter: Click within the **Footer** check box so that it displays a tick mark. Then click in the panel below it and enter the text for the footer. In this case enter your name.

7. You can select to either apply the change to the current slide, or to all of the slides in the presentation. In this case apply it to all of the slides, by clicking on **Apply to All**.

8. You should see that the date, slide number and your name have been added to the footer of each slide.

9. Click on **Save** to save the changes you have made.
RUNNING THE PRESENTATION

To run your presentation you need to display it in the Slide Show view. Alternatively, you can use the buttons on the Slide Show tab to not only run the slide show but to control which slide it starts from.

Follow these steps:

1. To begin viewing your presentation use the Slides pane at the left of the screen to locate slide 1 (My Trial Presentation), then click on it to select it.

2. Click on the Slide Show button (see illustration below) at the bottom-right of the screen in the Status bar.

To advance (through the presentation):

3. Click the left mouse button

OR

Press the Right-arrow key on the right of the keyboard.

To go back (through the presentation):

4. Press the Left-arrow key

OR

Right-click on the slide then select Previous.

5. To end the slide show:

Press the Escape key at the top-left of the keyboard.

An alternative way to display your Slide Show is to click on the Slide Show tab near the centre of the Ribbon.

6. Then click on the From Beginning command in the Start Slide Show group at the far left of the Ribbon to run the slide show from the beginning. When you have finished press the Escape key to close the show.

7. Click on slide 3 to select it.

8. Now click on the From Current Slide command in the Start Slide Show group at the left of the Ribbon to run the presentation from slide 3.

9. When you have finished press the Escape key at the top-left of the keyboard to close the slide show.
COPYING AN EXCEL CHART INTO POWERPOINT (1)

In addition to creating charts within PowerPoint, you can insert an existing chart from Excel onto a slide. You will now do this in preparation for applying animation to the chart by inserting the Ticket Sales chart, which is included in the IS763 Effective Presentations folder, into a new slide.

Follow these steps:

1. Before starting use the Slides pane at the left of the screen to click on slide 4 (Financial Year 2014) to select it.
2. Click on the Home tab at the left of the Ribbon.
3. In the Slides group at the left of the Ribbon click on the New Slide down-arrow to view a menu of slides available.
4. Click on Title Only (probably 2\textsuperscript{nd} row, 3\textsuperscript{rd} column) to insert the new slide.
5. Add the Slide’s title, by first clicking on Click to add title.
6. Then enter the title: The Data
COPYING AN EXCEL CHART INTO POWERPOINT (2)

Follow these steps:

1. Before starting ensure you have completed the previous page.

   You now need to open Excel. To do this on an Open-Access PC:

2. Click on Start at the bottom-left of the screen.

   Then click on Excel in the menu that displays.

3. With Excel open click on the File tab at the left of the Ribbon.

   Select Open in the left-hand menu.

4. Click on Computer below the Open heading.

5. Click on Browse in the right-hand panel to display the Open dialogue box.

   If necessary scroll down in the left-hand panel to display the list of available drives.

6. Click on the (Y:) drive in the list to select the drive and display its contents in the right-hand panel.

7. In the right-hand panel double-click on the IS763 Effective Presentations folder to see its contents.

8. Click on Ticket Sales.xls.

9. Then click on Open to open the file.
COPYING AN EXCEL CHART INTO POWERPOINT (3)

Follow these steps:

1. Before starting ensure you have completed the previous page.
2. Select the chart by clicking anywhere in the white area to the left of the **Ticket Sales** heading.
3. Then click on the **Home** tab at the left of the **Ribbon**.
4. Click on **Copy** in the **Clipboard** group at the left of the **Ribbon** to copy the chart.
5. We no longer need Excel to be open, so close it by clicking on its **X Close** button. If the **Microsoft Excel** dialogue box displays asking if you wish to save click on **Don’t Save**.
6. Ensure that you are viewing your **The Data** PowerPoint slide.
7. The chart can now be pasted into the slide:
   - Ensure that the **Home** tab is selected.
8. Then click on **Paste** in the **Clipboard** group at the left of the **Ribbon**.
9. If necessary, using the Sizing Handles and border, resize and reposition the chart so that it fits on the slide and does not affect the slide’s heading.

The Data

![Bar Chart](image)

29/09/2013  Anne Nonymous
Applying Animation to the Chart Slide (1)

As long as you approach it in the right way PowerPoint’s Animation facility can offer a wide range of possibilities.

In this case you will use this feature to animate the Ticket Sales chart so that the bars appear individually after the slide’s title has displayed.

Follow these steps:

1. Before starting ensure that you have completed the previous page. We will now apply some Animation effects to the chart and slide title.

2. Click on the chart to select it. Then click on the Animations tab near the centre of the Ribbon.

3. In order to keep track of the Animations applied, click on Animation Pane in the Advanced Animation group at the centre-right of the Ribbon. The Animations Pane will display at the right of the screen.

4. Click on Add Animation in the Advanced Animation group at the centre-right of the Ribbon.

5. Click on Wipe at the bottom-right of the Basic column to select it. Notice how the slide automatically shows a preview of the animation effect.

6. Click on OK to add the Animation to the chart. You should notice that the figure 1 is added in a small box to the left of the chart. Also, a corresponding entry is added to the Animation pane on the right of the screen.

7. We will now apply Animation to the slide’s title (The Data). To begin, click on the title to select it.

8. Click on Effect Options in the Animation group at the centre of the Ribbon. Select From Right in the menu that displays.

9. Click away from the heading and chart to deselect them. Then view the animation by clicking on the Play From/Play All button at the top of the Animation Pane at the right of the screen.
**APPLYING ANIMATION TO THE CHART SLIDE (2)**

At present the chart displays as a whole chart, however this can be easily changed so that each bar displays individually.

Follow these steps:

1. Before starting ensure that you have completed the previous page. You should now modify the Animation applied to the chart so that the bars appear individually.
2. Begin by clicking on the chart to select it. Click on **Effect Options** in the **Animation** group at the centre of the **Ribbon**.
3. Click on **By Element in Category** at the bottom of the menu that displays. This will enable each bar to individually display.
4. We will also set the direction of the bars so that they display from the left, and thus appear to grow:
   - Click on **Effect Options** in the **Animation** group at the centre of the **Ribbon**.
5. Select **From Left** under the **Direction** heading on the menu that displays.
6. Run the slide show for this slide only by clicking on the **Slide Show** button (see illustration below) in the **Status bar** at the bottom-right of the screen.
7. Click the left mouse button to advance through the animation of the chart and title.
8. When the presentation moves to the next slide press the **Escape** key at the top-left of the keyboard to end the slide show.
9. When you have finished click on **Save** to save the changes you have made.
**APPLYING ANIMATION TO THE CHART SLIDE (3)**

The Animation facility also enables you to specify the order that the items arrive on screen etc. Similarly you can choose whether items require a mouse-click or animate automatically.

**Follow these steps:**

Before starting ensure that you have completed the previous page and are viewing slide 5 (The Data).

1. Having viewed the slide you should have noticed that there are two particular areas that could be improved, which we will now do:
   - The slide title would be better to display before the chart
   - It could be better for each bar to display automatically once the chart animation has begun.

To set the title to display before the chart:

2. Begin by clicking on the The Data title to select both the title and the Title 1: The Data entry in the Animation Pane

Now click on the Up-arrow Re-Order button at the top of the Animation Pane.

The Title 1: The Data entry should now be at the top of the Animation Pane. By doing this the title will display before the chart.

You can now set the chart so that the bars display automatically one after the other:

3. First click on the Click to expand contents arrows immediately below the Chart animation entry in the Animation Pane (see illustration below). This will display an animation entry for each part of the chart, starting with the background.

Now select all of the chart’s bars so that we can easily apply the Animation to them:

4. Click on the third entry down, which is the first Category (Chart 2: Cate...) entry.

Hold down Shift at the left of the keyboard.

With Shift still depressed click on the last Category (Chart 2: Cate...) entry. Release the Shift key.

Click on the down-arrow that displays at the bottom-right of the selection.

5. Select Start After Previous. This will ensure that the background displays, and is then followed by each bar.

Run the slide show for this slide only by clicking on the Slide Show button in the Status bar at the bottom-right of the screen.

6. Click the left mouse button to advance through the animation of the chart and title. When the presentation moves to the next slide press the Escape key at the top-left of the keyboard to end the slide show.

When you have finished click on Save to save the changes you have made.
**EDITING ANIMATION**

Once Animation has been applied to one or more parts of a slide you can still make changes. However, if changes are being made to something that already has an entry in the Animation Pane you must ensure that you edit that entry, as adding a further entry can frequently result in the slide’s animation not operating correctly.

---

Follow these steps:

1. Before starting ensure that you have completed the previous page and are viewing slide 5 (The Data).
   - We will now edit the animation settings so that the slide title appears automatically and a little slower, and the largest bar (2nd from the top) becomes highlighted by changing colour.
   - Begin by clicking on the The Data title to select it.
   - This needs to be set to display just after the slide displays.
   - To do this click on the down-arrow to the right of the Title 1: The Data entry at the top of the Animation Pane.
   - Select Start After Previous.

2. Now change how fast the title displays on screen:
   - Begin by clicking on the down-arrow to the right of the Title 1: The Data entry at the top of the Animation Pane.
   - Select Timing to display the Fly In dialogue box.
   - Click on the down-arrow for Duration:
   - In this case select 1 seconds (Fast) from the list that displays.
   - Click on OK to close the dialogue box.

3. To modify the largest bar so that it changes colour:
   - Begin by clicking on the 7th entry down in the Animation Pane.
   - Click on the down-arrow to the right of the entry.
   - From the options that displays select Effect Options to display the Wipe dialogue box.

4. Then click on the down-arrow to the right of the After animation: panel.
   - Select a colour of your choice.
   - Click on OK to close the dialogue box.

5. Run the slide show for this slide only by clicking on the Slide Show button in the Status bar at the bottom-right of the screen.

6. Click the left mouse button to advance through the animation of the chart and title.
   - When the presentation moves to the next slide press the Escape key at the top-left of the keyboard to end the slide show.

7. When you have finished click on Save to save the changes you have made.

---

Royal Holloway IT Department

Page 22

IS763 – Producing Effective PowerPoint 2013 Presentations
IMPORTING SLIDES INTO A PRESENTATION

We will now consider how to import a slide from one presentation to another. In this case we need to do this in preparation for the next page, where we will investigate how to use animation to display an enlarged version of a graphic.

Follow these steps:

1. We will now import a slide from the Presentations.pptx presentation which is included in the IS763 Effective Presentations folder into our current presentation. To begin ensure that slide 5 (The Data) is displaying.

2. Ensure the Home tab at the left of the Ribbon is selected. In the Slides group at the left of the Ribbon click on the New Slide down-arrow to view a menu of slide templates available.

3. Click on Reuse Slides at the bottom of the menu to display the Reuse Slides task pane at the right of the screen.

4. Click on Browse below the Insert slide from: panel. Select Browse File.. from the menu that displays to open the Browse dialogue box.

5. If necessary scroll down in the left-hand panel to display the list of available drives. Click on the (Y:) drive in the list to select the drive and display its contents in the right-hand panel.

6. In the right-hand panel locate the IS763 Effective Presentations folder. Then double-click on the folder to display its contents.

7. Click on Presentations.pptx to select it.

8. Then click on Open to display the slides that are within the Presentations.pptx presentation in the Reuse Slides task pane.

9. Click on the Scenes from Windsor slide in the Reuse Slides panel to add it to the bottom of the presentation you are creating.

Click on Save to save the changes you have made. Close the Reuse Slides task pane by clicking on its X Close button.
Another feature of Animation is that you can resize and reposition an image on screen. This can be useful, for example, when you wish to display several images on a slide and then talk about the images individually as part of your presentation. When doing this you should note that the original image needs to be high quality, otherwise the enlarged version may display very poorly.

Follow these steps:

1. Before starting use the Slides pane at the left of the screen to click on the last slide (Scenes from Windsor) to select it.

2. Run the slide show for this slide only by clicking on the Slide Show button in the Status bar at the bottom-right of the screen. Click the left mouse button to advance through the animation of the left-hand image.

3. When the presentation ends press the Escape key at the top-left of the keyboard to return to PowerPoint’s Normal display.

To apply this animation effect to the right-hand (Pub) image you need to:

4. Copy the image on top of itself (so that the original remains after animation)
5. Produce a larger version of the image
6. Draw a Custom Path to position the larger image
7. Select an Exit option

To begin, first make a copy of this slide so that we can use the unmodified slide later:

6. Then select Duplicate Slide in the menu that appears.
USING ANIMATION TO DISPLAY ENLARGED IMAGES (2)

If you want an image to grow as it displays you can use the Grow/Shrink animation option. When doing this you must remember to ensure that the original image is high quality, otherwise the enlarged version may display very poorly.

Follow these steps:

1. Before starting ensure you have completed the previous page, and the Animation Pane is displaying on the right of the screen.
2. In the Slides pane at the left of the screen click on slide 7, the lower Scenes from Windsor slide, to select it.
3. To begin, click on the right-hand (Pub) image to select it and then make a copy of it.
4. This will enable the original image to remain on the slide.
5. To do this right-click on the image and select Copy.
6. Paste the new image on top of the original by right-clicking on the image and selecting the left-hand (Use Destination Theme) Paste option.
7. Now reposition the new image so that it is exactly over the original.
8. We now need to specify the size that the larger image is to grow to:
   Ensure that the image is still selected.
   Click on the Animations tab near the centre of the Ribbon.
   Click on Add Animation in the Advanced Animation group at the centre-right of the Ribbon.
   Click on Grow/Shrink under the Emphasis heading at the centre of the list that displays.
   Then click on the down-arrow to the right of the Picture 6 entry in the Animation Pane.
   Select Effect Options to display the Grow/Shrink dialogue box.
   Click on the down-arrow to the right of Size: to display a range of options.
   Highlight the number to the right of the Custom: option and then overtype it with the size you require for the larger image, which in this case is: 200%
   Press Enter on the keyboard to accept the change.
   Click on OK to close the dialogue box.
**USING ANIMATION TO DISPLAY ENLARGED IMAGES (3)**

After setting up the enlarging of the image you now need to specify where it should move to as part of the animation process.

After that you need to specify what is to happen to the image once you have finished with it.

**Follow these steps:**

1. Before starting ensure that you have completed the previous page and that the right-hand (Pub) image is still selected.

2. We now need to specify where on the slide we want the larger image to move to.

3. Begin by clicking on **Add Animation** in the **Advanced Animation** group at the centre-right of the **Ribbon**.

   Scroll down the list of options so that the **Motion Paths** heading is displaying.

   Click on **Lines**.

4. A pale version of the Pub image is created below the original. You should also notice a line displays on the images with a green circle at the top and red circle at the bottom, which links the two images together.

5. Now click on the line’s bottom red circle. The cursor will change to a two-headed arrow.

   Then drag the red circle (and pale image of the Pub) so that it ends at the same point as the one for the horse and carriage image.

6. Click away from the red circle and pale image to replace them with a red-arrowed line.

   **Note:** This line, and therefore the final position of the image, can be repositioned as necessary at any time.

7. We now need to specify what is to happen to the larger image after it has displayed. In this case we will set it disappear by using the Float Out exit option.

   To begin, ensure that the right-hand (Pub) image is still selected.

   Click on **Add Animation** in the **Advanced Animation** group at the centre-right of the **Ribbon**.

   Scroll down the list of options so that the **Exit** heading is displaying.

   Click on the **Float Out** option.

8. Click on **Save** to save the changes you have made.
USING ANIMATION TO DISPLAY ENLARGED IMAGES (4)

The image’s enlarging and movement on the slide can be improved by making the two actions happen together. You may also need to ensure that the larger version of each image fully displays, and is not partially hidden by the other images on the slide.

Follow these steps:

1. Before starting ensure that you have completed the previous page.

2. Run the slide show for this slide only by clicking on the Slide Show button in the Status bar at the bottom-right of the screen. Click the left mouse button to advance through the animation for the two images.

   You should notice that the Pub image enlarges and then moves to the centre of the slide, i.e. the animation occurs in two distinct steps.

   You may also notice that the horse and carriage image is partly obscured by the Pub image.

3. When you have finished press the Escape key to return to PowerPoint’s Normal display.

4. To improve the Pub image’s animation you can make both animation steps occur seamlessly by applying the Start With Previous animation to the Custom Path step:

   Ensure that the right-hand (Pub) image is still selected.

   In the Animation Pane click on the centre Picture 6 entry (for its Motion Path). Click on the down-arrow that displays to the right of the centre Picture 6 entry. Select Start with Previous.

5. To stop the horse and carriage image from being partially obscured by the Pub image we need to set its display Order:

   Right-click on the horse and carriage image.

   Click on Bring to Front from the menu that displays.

6. When you have finished click on Save to save the changes you have made.

   Now test the slide again by clicking on the Slide Show button at the bottom-right of the screen in the Status bar.

   Click the left mouse button to advance through the animation for the two images. When the presentation ends press the Escape key at the top-left of the keyboard to return to PowerPoint’s Normal display.
**USING THE ANIMATION PAINTER (1)**

In the previous four pages we added animation to a graphic so that it acted in the same way as another graphic. Doing this manually in this way is, however, often no longer necessary.

Follow these steps:

1. Before starting use the **Slides pane** at the left of the screen to click on **slide 6**, the Scenes from Windsor slide that you have **not** modified.

   Rather than manually adding animation as we did previously, we will now use the Animation Painter to copy the animation from the horse and carriage image to the Pub image.

2. To begin, click on the right-hand (pub) image to select it and then make a copy of it.

   This will enable the original image to remain on the slide.

3. To do this right-click on the image and select **Copy**.

   Paste the new image on top of the original by right-clicking on the image and selecting the **left-hand** (Use Destination Theme) **Paste** option.

4. Now reposition the new image so that it is exactly over the original.

5. Now copy the animation that has already been applied to the left-hand horse and carriage image:

   To begin, click on the left-hand horse and carriage image so that it displays its round Sizing Handles.

6. Click on the **Animations** tab towards the centre of the **Ribbon**.

7. Then click on **Animation Painter** in the **Advanced Animation** group towards the centre of the **Ribbon**.

   Now apply the animation to the right-hand Pub image by clicking on it.

   You should notice that the red-arrowed line showing where the image will move to displays.

9. Click on **Save** to save the changes you have made.

Steps continued on next page.
USING THE ANIMATION PAINTER (2)

Follow these steps:

1. Before starting ensure you have completed the previous page.

To complete the Pub image’s animation we need to make two changes:

2. Move the red-arrowed line so that the image moves to the same place on the slide as the horse and carriage image
   - Set the display Order for the Carriage image

3. Begin by clicking on the Pub image’s red-arrowed line so that a pale version of the image displays and circles are displayed at the line’s top and bottom.
   - Click on the line’s (bottom) red circle so that the cursor changes to a two-headed arrow.
   - Then drag the red circle, and pale image of the Pub, so that it ends at the same point as the red arrow for the horse and carriage image.

4. Click away from the red circle and pale image to replace them with a red-arrowed line.

5. To stop the horse and carriage image from being partly hidden by the Pub image:
   - Right-click on the horse and carriage image.
   - Click on Bring to Front from the menu that displays.

6. Run the slide show for this slide only by clicking on the Slide Show button in the Status bar at the bottom-right of the screen.
   - Click the left mouse button to advance through the animation for the two images.

7. When you have finished press the Escape key to return to PowerPoint’s Normal display.

8. Click on Save to save the changes you have made.
USING THE ANIMATION PAINTER (3)

The Animation Painter can be used to copy animation from a heading etc. on one slide to another slide that is located on the same, or different, presentation.

Additionally, when doing this, if you double-click on the Animation Painter the animation can then be applied to multiple headings etc.

Follow these steps:

1. We will now copy the animation from the The Data heading on slide 3 to the Scenes from Windsor headings on slide 6 and 7.
   Before starting use the Slides pane at the left of the screen to click on slide 5, the The Data slide.
   Then click anywhere within the The Data heading.

2. Ensure that the Animations tab towards the centre of the Ribbon is selected.
   Then double-click on the Animation Painter in the Advanced Animation group towards the centre of the Ribbon.
   The animation that you previously applied to this heading has now been copied, ready for it to be applied to other areas.

3. Use the Slides pane at the left of the screen to click on slide 6, the first Scenes from Windsor slide.
   Then click anywhere within the Scenes from Windsor heading to apply the animation.

4. Now use the Slides pane at the left of the screen to click on slide 7, the second Scenes from Windsor slide.
   Then click anywhere within this slide’s Scenes from Windsor heading to apply the animation.

5. Click on the Animation Painter in the Advanced Animation group towards the centre of the Ribbon to turn it off.
   Then click on Save to save the changes you have made.

6. To view the changes you have made, in the Slides pane at the left of the screen click on slide 6, the first Scenes from Windsor slide.

7. Now run through the last two slides in the slide show by clicking on the Slide Show button in the Status bar at the bottom-right of the screen.
   Click the left mouse button to advance through the two slides’ animation.

8. You will probably notice that the two headings display after the images’ animation.
   We will re-order this on the next page.
   When you have finished press the Escape key to return to PowerPoint’s Normal display.

Steps continued on next page.
Follow these steps:

1. Before starting ensure you have completed the previous page. We will complete our examination of the Animation Painter by re-ordering the headings on slides 6 and 7 so that they display before the other animation effects occur.

2. Ensure that the Animations tab towards the centre of the Ribbon is selected. Also ensure that the Animation Pane is displaying at the right of the screen.

3. Use the Slides pane at the left of the screen to click on slide 6, the first Scenes from Windsor slide.

4. Click on the Scenes from Windsor title to select both the title and the Title 1: Scene... entry in the Animation Pane.

5. Now click on the Up-arrow button at the top of the Animation Pane sufficient times so that the Title 1: Scene... entry appears at the top of the Animation Pane.

6. Now use the Slides pane at the left of the screen to click on slide 7, the second Scenes from Windsor slide.

7. Then click anywhere within this slide’s Scenes from Windsor heading to select both the title and the Title 1: Scene... entry in the Animation Pane.

8. Click on Save to save the changes you have made. Then click on the X Close button at the top-right of the Animation Pane to close it.

9. To view the results first select slide 6 in the Slides pane at the left of the screen. Then click on the Slide Show button in the Status bar and use the left mouse button to advance through the last two slides. When you have finished press the Escape key to return to PowerPoint’s Normal display.
Slide transitions are the animation-like effects that occur during a Slide Show when you move from one slide to the next. You can, for example, control the way in which the slide appears on screen, and the speed in which it does this. PowerPoint 2013 has a dedicated Transitions tab to help you set the effects for each slide.

Follow these steps:

1. To begin, use the Slide pane at the left of the screen to select slide 1.
2. Click on the Transitions tab towards the left of the Ribbon.
3. Then click on the More button (see illustration below) at the bottom-right of the Transitions in the Transition to This Slide group at the centre of the Ribbon to view a menu of available slide transitions.
4. Select the Push option (probably 1st row, 4th column). This, by default, makes the slide appear from the bottom of the screen.
5. If you wish to change the direction of the Transition:
   - Click on the Effect Options button to the right of the Transition option in the Transition to This Slide group towards the centre of the Ribbon.
   - From the list that displays select a direction of your choice.
6. Click on slide 2.
7. Then click on the More button (see illustration below) at the bottom-right of the Transitions command.
8. Select the Wipe option (probably 1st row, 5th column).
9. Take a few moments to apply other effects to the remaining slides.

You will be shortly running the Slide Show to see the results of your changes.

Note: A selected transition can be applied to all slides by clicking on the Apply to all button in the Timing group to the right of the Transitions.

9. Click on Save to save the changes you have made.
RUNNING THE PRESENTATION

To run your presentation you need to display it in the Slide Show view. To change to this view you can use the Slide Show button in the View Buttons area of the Status bar.

Follow these steps:

1. We will now run our presentation so that we can view what we have done so far.
2. To begin, use the Slides pane at the left of the screen to locate and display slide 1.
3. Then click on the Slide Show button (see illustration below) at the bottom-right of the screen in the Status bar.
4. Click the left mouse button to advance to the next slide or press the Right-arrow key on the right of the keyboard.
5. When you have finished press the Escape key at the top-left of the keyboard to end the slide show.
Adding Audio Files to Your Presentation

PowerPoint enables you to play a range of audio files within a presentation, which can either play automatically or when manually activated. When selecting an audio file you need to be aware that PowerPoint itself can only play the following formats: .aiff, .au, .mid/.midi, .mp3, .wav, and .wma.

Follow these steps:

1. We will now attach a sound file to this slide. Before starting use the Slides pane at the left of the screen to select slide 1.
   
   Click on the Insert tab at the left of the Ribbon.

2. Then click on the down-arrow below the Audio button in the Media Clips group at the right of the Ribbon.
   
   Select Audio On My PC… to open the Insert Audio dialogue box.

3. If necessary scroll down in the left-hand panel to display the list of available drives.
   
   Click on the (Y:) drive in the list to select the drive and display its contents in the right-hand panel.

4. In the right-hand panel double-click on the IS763 Effective Presentations folder to see its contents.
   
   Then click on the file Beethovens 9th.wma.
   
   Click on Insert to insert the sound file.

5. To make this audio file play automatically:
   
   Ensure that the Audio Clip icon at the centre of the slide is selected.

6. Then click on the Playback tab at the right of the Ribbon.
   
   Click on the down-arrow to the right of the Start: panel in the Audio Options group towards the centre of the Ribbon.
   
   Select Automatically from the list that displays.

7. Now test the sound by ensuring that slide 1 is still displaying and then clicking on the Slide Show button in the Status bar at the bottom-right of the screen.
   
   You should find that the sound plays automatically (after a short delay) once the slide displays.
   
   You may need to increase the sound on the monitor and/or PC to hear it properly.
   
   You should also find that once slide 2 is displaying the sound stops.

8. When you have finished press the Escape key at the top-left of the keyboard to leave the slide show.

9. Click on Save to save the changes you have made.

Also be aware that PowerPoint may link to the audio file, rather than embed it as part of the presentation. Therefore the audio file should always be saved to a folder that also contains the presentation, especially if moving the presentation to a different location.
**Making Sound Play Throughout the Presentation**

Once a sound file has been added to a presentation you can modify it so that it plays throughout the presentation.

**Follow these steps:**

1. Before starting ensure that the previous page has been completed and that slide 1 is displaying. We will now modify the sound clip so that it continues to play throughout the presentation, rather than stopping once slide 2 is displayed.

2. Begin by clicking on the Audio Clip icon on slide 1 so that it displays its sizing handles.

3. Click on the **Playback** tab at the right of the **Ribbon**.

4. Click on the **Play across slides** check box in the **Audio Options** group towards the centre of the **Ribbon** so that it displays a tick mark.

5. We now need to set the sound clip so that it restarts should it naturally end before the presentation:

6. Click in the **Loop until Stopped** checkbox in the **Audio Options** group towards the centre of the **Ribbon** so that it displays a tick mark.

7. You can also hide the sound file **icon** during the running of the presentation. To do this: Ensure that Audio Clip icon on slide 1 is selected and so displaying its sizing handles.

8. Ensure that the **Playback** tab at the right of the **Ribbon** is selected.

9. Click in the **Hide During Show** checkbox in the **Audio Options** group towards the centre of the **Ribbon** so that it displays a tick mark.

10. Now test the sound by clicking on the **Slide Show** button in the **Status bar** at the bottom-right of the screen.

11. Move through the presentation and you should find that the sound plays automatically throughout the presentation.

12. When you have finished press **Escape** at the top-left of the keyboard to end the slide show.

13. Click on **Save** to save the changes you have made.

---

Royal Holloway IT Department  
Page 35  
IS763 – Producing Effective PowerPoint 2013 Presentations
ADDING A VIDEO CLIP TO YOUR PRESENTATION

We will now consider how to add a video clip to the presentation, which is done in much the same way as adding an audio clip. In this case the video clip will be added from the IS763 Effective Presentations folder that you saved to your (Y:) drive.

Follow these steps:

1. Before starting use the Slides pane at the left of the screen and click on slide 3 (Further Details) to select it.
2. Click on the Insert tab at the left of the Ribbon.
   Then click on the down-arrow on the Video button in the Media group at the right of the Ribbon.
   Click on Video on My PC... in the list that appears to open the Insert Video dialogue box.
   If necessary scroll down in the left-hand panel to display the list of available drives.
   Click on the (Y:) drive in the list to select the drive and display its contents in the right-hand panel.
3. In the right-hand panel double-click on the IS763 Effective Presentations folder to see its contents.
4. Click on the file Lunar Eclipse.wmv. Then click on Insert to insert the video clip.
5. If necessary, using the Movie’s Sizing Handles and border to resize and reposition it so that it does not obscure the slide’s title or text box.
6. Now test the video clip by clicking on the Slide Show button in the Status bar at the bottom-right of the screen.
   Ensure that you are viewing slide 5 (Further Details) and then point to the video clip background.
7. When the mouse pointer becomes a pointing hand click to view the video. When you have finished press the Escape key at the top-left of the keyboard to leave the slide show.
8. Click on Save to save the changes you have made.

When selecting a video file do be aware that PowerPoint itself can only play the following formats: .asf, .avi, .mpg/.mpeg, .mp4, .mov, .wmv and .qt (where QuickTime is installed). Also be aware that PowerPoint may link to the movie file, and so the file should always be saved to a folder that also contains the presentation (as in this case) before inserting it into the presentation.
WORKING WITH THE SLIDE MASTER (1)

The **Slide Master** enables you to easily make changes that affect all of your slides, for example, to change all of the slides’ heading font.

The Slide Master is actually made up of a number of slide layouts, a **main** one, and one for each **type** of slide (chart, text, picture etc.) that PowerPoint offers.

If you make changes to the main Slide Master such as to the background, theme, fonts, etc, the changes affect **ALL** the other (subordinate) slide layouts. You can, however, make individual changes to the other slide layouts if you so wish.

---

Follow these steps:

1. To investigate the use of the Slide Master we will now add a small Clip Art image to the top right of the Master Slide. As this applies the image to exactly the same place in all slides, this provides an easy method of adding, for example, a company logo to your presentation.

2. Begin by clicking on the **View** tab towards the centre of the **Ribbon**.

3. Then click on the **Slide Master** command in the **Master Views** group at the left of the **Ribbon** to view the presentation’s Slide Master.

4. Click on the **TOP Slide Master** thumbnail in the **Slides pane** at the left of the screen. This slide controls the overall formatting for the other slide layouts.

5. To begin inserting Clip Art, click on the **Insert** tab towards the left of the **Ribbon**. Then click on **Online Pictures** in the **Images** group at the left of the **Ribbon**.

6. Click within the search panel to the right of the **Bing Image Search** heading. In this case enter: **presentations**

7. Press **Enter** on the keyboard to perform the search.

8. Double-click on one of the images of your choice in the search results window to insert it into the current slide.

9. Then resize the image by clicking and dragging one of the corner **Sizing Handles** so that the image is around **1.5cm** square.

   When finished drag the image to the **top right-hand corner** of the slide.

10. Click on **Save** to save the changes you have made.

   Steps continue on next page
WORKING WITH THE SLIDE MASTER (2)

The Slide Master enables you to easily make changes that affect all of your slides. One example of this is to change all of the slides’ heading font.

Follow these steps:

Before starting ensure you have completed the previous page.
1. To further investigate the use of the Slide Master we will now change the font of the main headings from Calibri to Tahoma.
2. To begin, ensure that the TOP Slide Master thumbnail in the Slides pane at the left of the screen is still selected.
3. Click and drag across the text Click to edit Master title style at the top of the slide to select it.
4. To change the font:
   - Click on the Home tab at the left of the Ribbon.
   - Then click on the down-arrow to the right of the Font panel in the Font group towards the left of the Ribbon.
   - From the list that displays select Tahoma.
5. When you have finished click on the Slide Master tab at the left of the Ribbon.
6. To close the Slide Master and return to the normal view click on the Close Master View button in the Close group at the right of the Ribbon.
7. Click on Save to save the changes you have made.
8. View your presentation by scrolling through the slides.
   - You should see that the Clip Art image displays at the top right-hand corner of every slide, and the main headings are now all using the Tahoma font.

My Trial Presentation
CONVERTING A LIST INTO A SMARTART LAYOUT

PowerPoint’s SmartArt facility enables you to easily convert an existing list into one that uses SmartArt.

Follow these steps:

1. Before starting click on slide 2 (Session Content) in the Slides pane at the left of the screen to select it.
   We will now convert this list to a SmartArt layout.
   Click anywhere within the existing list so that it is selected.
   Ensure that the Home tab is selected.
   Then click on Convert to SmartArt graphic in the Paragraph group at the centre of the Ribbon (see illustration below) to display a list of options.

2. Point to each option to enable Live Preview to show how the list would display when using ‘that’ style.
   When you have finished click on Hierarchy List (2nd row 2nd column) to apply it to the list.
   It should be noted that applying a SmartArt layout to an existing list will remove any animation that has already been applied to it.

3. The SmartArt layout can be easily changed at any time. To do this:
   Ensure that the list is selected and then click on the Design tab at the right of the Ribbon (under the SmartArt Tools heading).

4. Click on the More button to the right of the Layouts group (see illustration below).
   Then select More Layouts at the bottom of the list that displays to display the Choose a SmartArt Graphic dialogue box.

5. Click on the List option in the left-hand pane.
   Then select a suitable option from the listing on the right.
   When you have finished click on OK to apply the change and close the Choose a SmartArt Graphic dialogue box.

6. It should be noted that in contrast to converting from a list, when changing to a different SmartArt layout any animation that has been previously applied will remain in place.

7. Click on Save to save the changes you have made.
APPLYING A NEW THEME TO A PRESENTATION

You can quickly and easily format an entire document to give it a professional and modern look by applying a theme. A theme is a set of formatting choices that include a set of colours, a set of theme fonts, and a set of theme effects (including lines and fill effects). At the click of a button you can change the entire look and feel of your presentation by selecting a new theme.

Follow these steps:

1. To begin, click on the Design tab at the left of the Ribbon and have a look at the commands that are available on it. Hover your mouse over the themes available in the Themes group at the left of the Ribbon and see how your presentation appears.

   PowerPoint uses Live Preview which lets you see changes to your presentation before you decide on a change. The themes you are viewing are the background and font styles available in PowerPoint.

   Click on the More button (see illustration below) on the Themes command in the Themes group in the centre of the Ribbon. Then select a theme from the menu that appears and notice how each slide in the Slides pane at the left of the screen has changed.

2. Change the presentation theme again: Click on the More button on the Themes command. Then click on Integral (probably 1st row, 3rd column).

   When choosing presentation themes, do take into account what you have added to the presentation. For example, always pick a background theme that does not obscure the content of your presentation, and allows you to view the text, pictures, and charts you have added.

   Click on Save to save the changes you have made.
**Theme Colours**

Theme colours contain four text and background colours, six accent colours (for e.g. shadows and fills), and two hyperlink colours. You can choose a different theme of colours for your slides or for only a selected number of slides.

Follow these steps:

1. Before starting click on the **Design** tab at the **left** of the **Ribbon**.
2. Click on the **More** button (see illustration below) for the **Variants** group at the centre of the **Ribbon**.
3. Then click on **Colors** in the drop-down list that displays. A list of theme colour variants displays.
4. Select a colour theme of your choice to view changes to the presentation. Do take note of the colours you choose because a dark background may make it difficult to view pictures or charts that have been added to the presentation.
5. To change the colour theme to a different theme, click on **Colors** in the **Variants** group again and select a different theme colour in the list that appears.
6. Click on **Save** to save the changes you have made.

---

**Office**

- **Office**
- **Office 2007 - 2010**
- **Griscale**
- **Blue Warm**
- **Blue**
- **Blue II**
- **Blue Green**
- **Green**
- **Green Yellow**
- **Yellow**
- **Yellow Orange**
- **Orange**
- **Orange Red**
- **Red Orange**
- **Red**
- **Red Violet**
- **Violet**
- **Violet II**
- **Median**
- **Paper**
- **Marque**

Customize Colors...

**Background Styles**
**Theme Fonts**

Presentations should really only have one or two font types used for all the slides. Two font types is a good way of providing a contrast between titles and body text but sometimes it’s sufficient to have one font type and to show the difference by changing the font size. Using **Fonts** in the Theme **Variants** group, you can select a font set to apply to all or part of your presentation.

**Follow these steps:**

1. Before starting ensure **slide 2** (Session Content) is selected. Then ensure the **Design** tab at the left of the **Ribbon** is selected.
2. Click on the **More** button (see illustration below) for the **Variants** group at the centre of the **Ribbon**.
3. Then click on **Fonts** in the drop-down list that displays. A list of theme font variants displays. Hover the mouse over the **Office** theme at the top of the list and then select it. This is a font set that uses the same font for both heading and subheading but in different sizes. Use the **Slides pane** at the left of the screen to move through the presentation to view the changes.
4. To change the font theme, click on **Fonts** in the **Variants** group again. Then click on the **Office 2007 - 2010** variant towards the top of the list that displays to choose a font theme that uses two different fonts.
CREATING HYPERLINKS BETWEEN SLIDES

You can easily create hyperlinks between your presentation’s slides to enhance your navigation around them. You may find this a useful way of pre-empting questions from your audience.

For example you can use this option to enable a particular chart to be displayed earlier than you intended.

Follow these steps:

1. We will now create a hyperlink between the Further Details title on slide 3 and the chart on slide 5. We will also create a return hyperlink, so we can continue the presentation.

2. To begin, use the Slides pane at the left of the screen to locate and display slide 3. Select the text Further Details by clicking and dragging across it.

3. Click on the Insert tab at the left of the Ribbon. Then click on Hyperlink in the Links group in the centre of the Ribbon to open the Insert Hyperlink dialogue box.

4. Under Link to: at the left of the dialogue box click on Place in This Document.

5. Then choose slide 5 The Data in the list that appears. Click OK to close the Insert Hyperlink dialogue box and create the link.

6. To create the return link:

   a. use the Slides pane at the left of the screen to locate and display slide 5 (The Data).

   b. Then click on the chart to select it and display its wide border.

   c. Click on the Insert tab at the left of the Ribbon.

   d. Then click on Hyperlink in the Links group in the centre of the Ribbon to open the Insert Hyperlink dialogue box.

7. Under Link to: at the left of the dialogue box click on Place in This Document.

8. Then choose slide 3 Further Details in the list that appears.

9. Click OK to close the Insert Hyperlink dialogue box and create the return link. Click on Save to save the changes you have made.
**ADDING NOTES TO YOUR SLIDES**

If you are going to show your presentation to an audience you will probably want to have some additional notes to support and explain each slide as it appears. To do this you can enter speaker’s notes for each slide in your presentation. These notes can then be printed separately for just the presenter or also given as handouts to the audience.

**Follow these steps:**

1. We will now add a brief speaker’s Note to slide 1.
2. To begin, click on slide 1 in the Slides pane at the left of the screen to select it.
3. To display the Notes area click on the Notes button to the left of the View buttons at the right of the Status Bar.
4. Enlarge the Notes area by pointing to the border above the text **Click to add notes.** When the cursor displays as a double-headed arrow click and drag the border up so that the text area is large enough for you to enter some text.
5. Click on the text **Click to add notes.** Then enter the notes you wish to add, which in this case is: These notes will help your presentation

Now view how the notes will appear below the slide when printed:

6. Click on the View tab in the centre of the Ribbon
Then click on the Notes Page command in the Presentation Views group at the left of the Ribbon.
7. When finished click on the Normal view button in the Presentation Views group at the left of the Ribbon.
8. Click on Save to save the changes you have made.
RUNNING THE PRESENTATION

To run your presentation you need to display it in the **Slide Show** view.
To change to this view you can use the **Slide Show** button in the View Buttons area of the Status bar.

Follow these steps:

1. We will now run our presentation so that we can view what we have done so far.
2. To begin, use the **Slides pane** at the left of the screen to locate and display **slide 1**.
3. Then click on the **Slide Show** button (see illustration below) at the bottom-right of the screen in the **Status bar**.
4. Click the left mouse button to advance to the next slide or press the **Right-arrow** key on the right of the keyboard.
5. When you have finished press the **Escape** key at the top-left of the keyboard to end the slide show.
PREVIEWING AND PRINTING SLIDES

Because you can **preview** slides before you **print** them, you have the opportunity to see how the finished slides will appear. You may find that while you’re previewing the slides, you notice that certain parts of the presentation need changing. You may also want to see how the slides will print in greyscale or black and white if you want to use those options for handouts.

**Follow these steps:**
1. Click on the **File** tab at the top-left of the screen. Then click on **Print** in the menu that appears.
   
   To specify whether your slides should print in colour or black and white:
   - Click on the down-arrow for the **very bottom** option of the left-hand **Print** panel.

2. Notice the three options available, then select the **Color** option.
   - **Note:** Printing in colour can only occur if a colour printer has been selected from the top **Printer** panel.

3. Using the Scroll bar, or navigation arrows at the bottom centre of the window, look through your slides to see how they appear.
   
   To specify what format your presentation is to be printed in:
   - Click on the down-arrow for the panel **below** the **Slides:** panel.
   - Then select the format required, in this case select **4 Slides Horizontal** under the **Handouts** heading.

4. Look through your slides to see how they now look as handouts with four slides now appearing on one sheet.
   
   To specify what format your presentation is to be printed in:
   - Click on the down-arrow for the panel **below** the **Slides:** panel.
   - Then select the format required, in this case select **4 Slides Horizontal** under the **Handouts** heading.

5. Look through your slides to see how they now look as handouts with four slides now appearing on one sheet.
   
   If you wished to actually print these handouts you would now select the printer to be used from the **Printer** down-arrow and then click on the **Print** button at the top left of the window.

6. However, in this case we do not need to print them.
   
   Therefore click on the **back-arrow** at the top-left of the window to return to your slides.
WORKING WITH POWERPOINT’S DOCUMENT VERSIONS

PowerPoint includes a Versions option which enables you to access the recent file versions created as part of its AutoRecover facility.

It is recommended that you take great care if using the Versions option, as it is easily possible to replace the current version of your document with a previous one!

**Follow these steps:**

1. We will briefly examine the Versions option.

2. To begin click on the File tab at the top-left of the screen. Then select Info to display information about the document you have open.

3. Once you start saving a presentation, PowerPoint may take regular backup copies of the document in case the PC freezes or PowerPoint crashes.

   **Note:** These backups are taken every 10 minutes by default, although this can be changed if you wish. Also, it should not be assumed that this option IS enabled.

   (To check File tab > options > Save > ensure Save AutoRecover information every 10 minutes and Keep the last autosaved version if I close without saving ARE ticked)

4. These incremental backups are then displayed under the Versions heading.

   Although there may be occasions where it is useful to go back to a previous version, you need to take great are when doing this.

5. This is because if a previous version is opened and the Restore button on the yellow band that appears above the Slide area is clicked you will replace the current (latest) version of your document with the earlier version, hence potentially losing work!

   Therefore it is strongly recommended that this facility is used only when absolutely necessary, and that you separately protect your work by saving frequently and changing the filename regularly.

6. When you have finished click on the back-arrow at the top-left of the window.
CLOSING A PRESENTATION & EXITING POWERPOINT

When you have finished with a presentation, you should close it and ensure that any changes that you have made are saved if desired.

You should also exit PowerPoint in the correct way.

Follow these steps:

1. Click on the **File** tab at the left of the **Ribbon**. Then click on **Close** towards the bottom of the menu that appears.

2. As we have not saved our presentation since we last altered it, we are asked to save the changes to the presentation in the **Microsoft PowerPoint** dialogue box that appears. Click on **Save** to save the changes we have made.

3. Since the presentation has already been saved you will not need to enter a filename at this time, and in this case we do not need to change it.

4. To close **PowerPoint 2013**: Click on the grey **X Close** button at the top right-hand corner of the window.

5. As we have already saved the presentation PowerPoint will close without any further prompts.
SESSION EVALUATION

If you have completed this session as a taught session, we would welcome your feedback to help us to improve our training provision by completing a short online Session Evaluation.

To access the Evaluation from any Open-Access PC:

1. Click on the Start button to open the Start Menu.
   Click on All Programs to cascade the Programs menu
2. Click on Training to display the Training subfolder.
   Select Session Evaluation.
3. The short online Session Evaluation will display ready for you to complete.
   This should take no longer than a couple of minutes.