ST550 Creating Organisation Charts
Using Word 2010 & Visio 2010

July 2013

Information Technology Skills Series
# Table of Contents

FILES REQUIRED AND INTRODUCTION ........................................................................................................ 2
ACCESSING THE IT TRAINING EXERCISE FILES FROM YOUR OWN PC/LAPTOP ................................. 3
USING VISIO’S ORGANISATION CHART WIZARD (1) ........................................................................ 6
USING VISIO’S ORGANISATION CHART WIZARD (2) ........................................................................ 7
USING VISIO’S ORGANISATION CHART WIZARD (3) ........................................................................ 8
USING VISIO’S ORGANISATION CHART WIZARD (4) ........................................................................ 9
USING VISIO’S ORGANISATION CHART WIZARD (5) ......................................................................... 10
USING VISIO’S ORGANISATION CHART WIZARD (6) ........................................................................ 11
SAVING AN ORGANISATION CHART ...................................................................................................... 12
USING THE SHAPE DATA WINDOW ........................................................................................................ 13
ADDING HEADINGS (FIELDS) TO THE CHART .................................................................................... 14
CHANGING THE FONT APPEARANCE OF NAMES ETC. ..................................................................... 15
PROMOTING AND DEMOTING EMPLOYEES ......................................................................................... 16
CHANGING THE ORGANISATION CHART’S LAYOUT ........................................................................ 17
MANUALLY CREATING AN ORGANISATION CHART (1) .................................................................... 18
SAVING THE ORGANISATION CHART .................................................................................................... 19
ADDING MANAGERS TO AN ORGANISATION CHART ..................................................................... 20
ADDING ASSISTANTS TO AN ORGANISATION CHART ..................................................................... 21
ADDING A TEAM FRAME TO AN ORGANISATION CHART ................................................................ 22
CHANGING COLOURS OF AN ORGANISATION CHART (1) ................................................................ 23
CHANGING COLOURS OF AN ORGANISATION CHART (2) ................................................................ 24
CHANGING COLOURS OF AN ORGANISATION CHART (3) ................................................................ 25
ADDING MULTIPLE SHAPES TO THE ORG CHART ........................................................................... 26
REALIGNING SHAPES AND TEAM FRAMES ......................................................................................... 27
CREATING SYNCHRONIZED SECTIONS ................................................................................................. 28
CREATING HYPERLINKS BETWEEN SECTIONS (1) ............................................................................. 29
CREATING HYPERLINKS BETWEEN SECTIONS (2) ............................................................................. 30
REPOSITIONING THE ORGANISATION CHART ..................................................................................... 31
ADDING TITLES ..................................................................................................................................... 32
BEGINNING AN ORGANISATION CHART USING WORD ...................................................................... 36
SAVING AN ORGANISATION CHART ..................................................................................................... 37
DELETING AND RESIZING THE EMPLOYEE SHAPES ......................................................................... 38
ADDING EMPLOYEE SHAPES TO THE CHART .................................................................................... 39
CHANGING THE EMPLOYEE SHAPE’S LAYOUT .................................................................................... 40
USING THE TEXT PANE ........................................................................................................................ 41
PROMOTING AND DEMOTING EMPLOYEE SHAPES ......................................................................... 42
CHANGING COLOURS OF AN ORGANISATION CHART (1) ................................................................ 43
CHANGING COLOURS OF AN ORGANISATION CHART (2) ................................................................ 44
REPOSITIONING AN ORGANISATION CHART IN WORD .................................................................... 45
CREATING AN ORG CHART FROM A WORD FILE (1) ........................................................................ 46
CREATING AN ORG CHART FROM A WORD FILE (2) .......................................................................... 47
CREATING AN ORG CHART FROM A WORD FILE (3) ........................................................................ 48
SESSION EVALUATION .......................................................................................................................... 49

These session notes are available in alternative formats on request.
For further information please contact Chris Horton in Computer Centre Room 108
(01784 41 4025, c.horton@rhul.ac.uk)
Files Required and Introduction

Files Required

The files required for this session are:

<table>
<thead>
<tr>
<th>File Name</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>Employees.xlsx</td>
<td>R:\CC\Employees.xlsx</td>
</tr>
<tr>
<td>Employee Structure.docx</td>
<td>R:\CC\Employee Structure.docx</td>
</tr>
</tbody>
</table>

The (R:) drive, from which these files can be accessed, is available on all Open-Access PCs. This can also be mapped on your own computer, details are given on the next page.

Introduction

This session considers how you can create organisation charts using Visio 2010, and Word 2010.

Visio 2010

Visio offers a range of useful facilities for creating modifying and enhancing organisation charts. These features include two methods for creating organisation charts:

- A manual method where employees and their details are individually added to the organisation chart.
- A Wizard that in combination with an Excel spreadsheet containing the employees’ details takes you step-by-step through the process and then produces a completed organisation chart.

In either case it is relatively easy to modify the resultant organisation chart at any time.

Word 2010

Word offers several methods for producing simple organisation charts, with SmartArt probably being the best option.

Its features are more limited than Visio, and modifications to existing charts are frequently more time-consuming, as a result it is generally better for producing charts with no more than 30 employees. However, Word is available to all staff members as part of the College’s licensing agreement with Microsoft, whereas Visio requires those wishing to use it to pay an additional licence fee.

Tips for producing organisation charts

- If producing an organisation chart for a College publication you are recommended to obtain advice about format and layout from Gail Nevin (g.nevin@rhul.ac.uk 01784 44 3038) in the Design Studio prior to starting.
- Wherever possible it is better not to include the job holder’s actual names in organisation charts. Instead use job titles as this reduces the need to update the chart as a result of people moving or leaving.
- It is often useful to include the date the organisation chart was produced and who produced it.
**ACCESSING THE IT TRAINING EXERCISE FILES FROM YOUR OWN PC/LAPTOP**

In order to access the files required to complete many of the IT Training exercises you need to access a shared drive, referred to as the (R:) drive in the notes. These instructions give details on how to connect to this drive, for example from your home, along with details on how you can also set up access to your (Y:) drive.

**Important:** If your PC already has an (R:) drive/(Y:) drive you will need to select a different letter in the following instructions.

### Follow these steps:

**Note:** If using a Mac, instructions on setting up Campus Anywhere (VPN) can be found at: [http://www.rhul.ac.uk/IT/CampusAnywhere/](http://www.rhul.ac.uk/IT/CampusAnywhere/)

Instructions on mapping to the (R:) drive and (Y:) drive can be found at: [http://www.rhul.ac.uk/it/faq/itfaqs/mac/mapnetworkdrive.aspx](http://www.rhul.ac.uk/it/faq/itfaqs/mac/mapnetworkdrive.aspx)

If working on Campus ensure that you are connected to the network (if using an office computer) or CampusNet (if using a laptop etc).

**OR**

If working off Campus ensure that you are connected to the Internet and that you have connected to Campus Anywhere (VPN).

**Note:** To obtain instructions on how to set up Campus Anywhere (VPN) visit: [http://www.rhul.ac.uk/IT/CampusAnywhere/](http://www.rhul.ac.uk/IT/CampusAnywhere/)

Display My Computer or Computer. To do this:

Press the Windows key at the right of the keyboard and with it still depressed press E on the keyboard.

**OR**

Click on Start and then click on Computer at the right of the Start menu.

**To map to the (R:) drive:**

Click on Tools.

Select Map network drive to open the Map Network Drive dialogue box.

Click on the drop-down arrow to the right of the Drive: panel and select R: (or any letter of your choice if that already has an entry, and so already allocated).

In the Folder: panel enter the mapping for the (R:) drive which is:

\ourdata.rhul.ac.uk\teaching\PCLabs

Ensure that the Reconnect at logon box displays a tick mark. If it does not, click within it so that it displays one.

Click on [Finish] to complete the setting up. You should now be able to see the (R:) drive containing the IT Training files.

**To map to your (Y:) drive:**

You can map to your (Y:) drive as covered in steps 3, 4 & 5 but note the following:

a) If your PC already has a (Y:) drive you will need to select a different letter in step 3.

b) In step 4 the path that you must enter is: `\mydata.rhul.ac.uk\home`

**Note:** When accessing these drives you may be prompted for your username and password.

If this occurs you must prefix your username with cc\ For example, if your username is zhaa666 then you must enter cc\zhaa666

When finished close the My Computer dialogue box by clicking on its Close button. If a My Computer window is still displaying also close it by clicking on its Close button.
Creating Organisation Charts using Visio 2010
In order to produce an Organisation Chart using Visio’s Organisation Chart Wizard you need to first create a data file (worksheet) in Excel that lists the details you want displayed in the organisation chart. This data file needs to contain at least the following two headings (fields):

- Name
- Who they report to

However, as you can select the headings that Visio includes in the chart, this data file can contain more than these headings if you wish.

### Follow these steps:

1. We will now open and view the data file (Excel worksheet) that has been set up for this session and saved to the (R:) drive as `Employees.xlsx`.

   Begin by opening Excel. To do this in the Admin Training Room:
   - Click on **Start** and then click on **Programs**.
   - Click on **Microsoft Office**.
   - Then click on **Microsoft Office Excel 2010**.

2. To open the file using **Windows XP** (rectangular Start button):
   - Click on the **File** Tab at the left of the Ribbon.
   - Select **Open** to display the **Open** dialogue box.
   - Click on the down-arrow for **Look in:** at the top of the dialogue box.
   - Select the (R:) drive.
   - Double-click on the CC folder to see its contents.
   - Click on the file `Employees.xlsx` and click on **[Open]** to open the file.

3. To open the file using **Windows 7** (round Start button):
   - Click on the **File** Tab at the left of the Ribbon.
   - Select **Open** to display the **Open** dialogue box.
   - If necessary scroll down in the left-hand panel to display the list of available drives.
   - Click on the (R:) drive in the list to display its contents in the right-hand panel.
   - In the right-hand panel double-click on the CC folder.
   - Click on the file `Employees.xlsx` and click on **[Open]** to open the file.

4. View the worksheet, noting the following:
   - Each column must have a clear heading.
   - The Name and Reports To heading and data **must** be included for the Wizard to work.
   - The highest level employee (in this case Fred Smith, MD) does not need any data in their Reports To column, but everyone else **must**.
   - That other headings and data, e.g. Notes, E-Mail Address, can be included if you wish.

5. When you have finished close the worksheet and Excel by clicking on Excel’s Close button at the top right of its window.
   - If prompted to save the file click **[No]**.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>ID</td>
<td>Name</td>
<td>Reports To</td>
<td>Title</td>
<td>Telephone No</td>
<td>E-Mail Address</td>
<td>Notes</td>
</tr>
<tr>
<td>2</td>
<td>1</td>
<td>Fred Smith</td>
<td>MD</td>
<td></td>
<td>01784 444321</td>
<td><a href="mailto:Fred.Smith@1.biz">Fred.Smith@1.biz</a></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>2</td>
<td>Sue Green</td>
<td>Fred Smith</td>
<td>Finance Director</td>
<td>01784 444324</td>
<td><a href="mailto:Sue.Green@1.biz">Sue.Green@1.biz</a></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>3</td>
<td>Brian Cox</td>
<td>Fred Smith</td>
<td>Technical Director</td>
<td>01784 444324</td>
<td><a href="mailto:Brian.Cox@1.biz">Brian.Cox@1.biz</a></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>4</td>
<td>John Smith</td>
<td>Pete Turner</td>
<td>Technical Assistant</td>
<td>01784 444324</td>
<td><a href="mailto:John.Smith@1.biz">John.Smith@1.biz</a></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>5</td>
<td>Julie Brown</td>
<td>Brian Cox</td>
<td>Projects Manager</td>
<td>01784 444324</td>
<td><a href="mailto:Julie.Brown@1.biz">Julie.Brown@1.biz</a></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>6</td>
<td>Pete Turner</td>
<td>Brian Cox</td>
<td>Technical Manager</td>
<td>01784 444324</td>
<td><a href="mailto:Pete.Turner@1.biz">Pete.Turner@1.biz</a></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>7</td>
<td>Dennis Waterman</td>
<td>Pete Turner</td>
<td>Technical Assistant</td>
<td>01784 444324</td>
<td><a href="mailto:Dennis.Waterman@1.biz">Dennis.Waterman@1.biz</a></td>
<td>Main Customer Contact</td>
</tr>
</tbody>
</table>
USING VISIO’S ORGANISATION CHART WIZARD (2)

Once you have created a data file that contains the details you want included in the organisation chart, for example using an Excel worksheet you can begin Visio’s Organisation Chart Wizard.

As with all Wizards, this takes you step-by-step through the process of creating the organisation chart.

Follow these steps:

1. We will now begin creating an organisation chart using Visio’s Organisation Chart Wizard.
   To begin we need to open Visio. To open Visio 2010 in the Admin Training Room:
   Click on Start.
   Click on Programs.
   Click on Microsoft Office.
   Then click on Microsoft Visio 2010.

2. To begin using the Organisation Chart Wizard:
   If necessary click on File at the left of the Ribbon, then click on New.
   Click on Business under the Template Categories heading.
   Double-click on Organisation Chart Wizard to start the Wizard.
   Note: Ensure the Wizard option is selected.

3. Ensure that the top option button Information that’s already stored in a file or database displays a check mark.

4. Then click on [Next] at the bottom of the dialogue box.

5. In the 2nd dialogue box that displays ensure that A text, Org Plus (*.txt), or Excel file is selected.

6. Then click on [Next] at the bottom of the dialogue box.
**USING VISIO’S ORGANISATION CHART WIZARD (3)**

The Wizard’s 3rd dialogue box requires you to specify where the data file is located.

**Follow these steps:**

1. Before starting ensure you have completed the previous page.
   We will now specify where the data file containing the list of employees is located, which for this session is `Employees.xlsx` in the CC folder on the (R:) drive.

2. Click on the Browse button at the middle left of the dialogue box to display an Open dialogue box titled Organisation Chart Wizard.
   To now specify where the file is located:
   - If using Windows XP (rectangular Start button):
     Click on the down-arrow for Look in: at the top of the dialogue box.
     In the Admin Training Room double-click on Desktop and then on My Computer.
   - Select the (R:) drive.
     Double-click on the CC folder to see its contents.
     Click on the file Employees.xlsx and click on [Open] to open the file.

3. To open the file using Windows 7 (round Start button):
   - If necessary scroll down in the left-hand panel to display the list of available drives.
   - Click on the (R:) drive in the list to display its contents in the right-hand panel.
   - In the right-hand panel double-click on the CC folder.
   - Click on the file Employees.xlsx and click on [Open] to open the file.

4. When you have finished click on [Next] at the bottom of the dialogue box.
USING VISIO’S ORGANISATION CHART WIZARD (4)

The 4th and 5th dialogue boxes within Visio’s Wizard enables you to select which of your data file’s headings are to be displayed in the Organisation Chart, and in what order.

Follow these steps:

1. Before starting ensure you have completed the previous page.

   The Wizard’s 4th dialogue box enables you to match the two key headings (Name and Reports To) that you used in Excel with those that Visio requires.

2. **Note:** To make this easier you should ensure that you use Name and Reports To as your actual headings in your Excel worksheet.

   In the case of the Employees.xlsx worksheet the correct headings have been used, and so no changes are needed.

3. If for your own file you need to make changes click on the down-arrow at the right of the Name: and Reports to: panels and select the heading name that you have used for these.

4. When you have finished click on [Next] at the bottom of the dialogue box.

5. The Wizard’s 5th dialogue box enables you to specify which headings from your Excel worksheet are to be displayed on the Organisation Chart.

6. In this case we will include Name, Title, and Telephone No.

   As the Name and Title are automatically added, we just need to add the Telephone No.

7. To do this, double-click on Telephone No in the left-hand panel to add it to the right-hand Displayed fields: panel.

   Alternatively, click on Telephone No and then click on [Add>] between the two panels.

8. The order that the different headings display within the Organisation Chart is shown in the right-hand Displayed fields: panel.

9. If you wish to change this order:

    Click on the heading you wish to change.

    Click on the [Up] or [Down] button located below the panel.

When you have finished click on [Next] at the bottom of the dialogue box.
USING VISIO’S ORGANISATION CHART WIZARD (5)

In addition to the actual organisation chart’s content, Visio also provides the Shape Data Window. This is used to record additional information about each employee, which you can then select to display in the organisation chart.

Follow these steps:

1. Before starting ensure you have completed the previous page.

   The Wizard’s 6th dialogue box enables you to select which data file headings (in addition to those in the Organisation Chart) that you wish to be included in the Shape Data Window.

2. The Shape Data Window is a separate panel that enables you to see information about each employee that may be useful but not necessary to be included in the Organisation Chart.

   To add such headings to the Shape Data Window double-click on each heading in the left-hand Data file columns: panel so that they appear in the right-hand Shape Data fields: panel.

3. In this case ensure that the following heading are included in the right-hand Shape Data fields: panel:

   - Name
   - Title
   - Telephone No
   - E-Mail Address
   - Notes
   - Reports To

4. When you have finished click on [Next] at the bottom of the dialogue box.
**Using Visio's Organisation Chart Wizard (6)**

The last stage of the Organisation Chart Wizard is to specify how much of the organisation chart is to display on each page.

You can also specify which employee is to display at the top of the page(s).

**Follow these steps:**

1. Before starting ensure you have completed the previous page.

   The final dialogue box enables you to select whether you wish Visio to break up the organisation chart across more than one page.

   In most cases you can probably let Visio control the page layout.

2. Therefore, in this case, ensure that the **I want the wizard to automatically break my organization chart across pages** option button displays a check mark.

   You can then specify which employee should be at the top of the page.

3. To do this click on the down-arrow to the right of the **Name at top of page:** heading.

   Then (in this case) select **Fred Smith** who is the MD.

4. The **Hyperlink employee shape across pages** check box specifies whether hyperlinks should be created between relationships (e.g. manager and assistant) when the organisation chart is split across pages.

5. The **Synchronize employee shapes across pages** check box specifies whether the data on one page of the organisation chart is updated when changed on another.

6. In this case we will leave both as their **default** (ticked) setting.

7. When you have finished click on **[Finish]** at the bottom of the dialogue box.

   If you find that the organisation chart displays too small to see properly:

8. Click multiple times on the **Zoom In** button at the bottom right of the window until the display is a suitable size.
SAVING AN ORGANISATION CHART

Once you begin producing a new organisation chart you should save it to your (Y:) drive or shared departmental drive. The way you save in Visio is similar to other Office applications, with the actual process depending on whether you are using Windows XP (rectangular Start button) or Windows 7 (round Start button).

Follow these steps:

1. Before starting ensure you have completed the previous page. We now need to save the new chart, which we will save to the (Y:) drive.

2. To begin click on [Save] in the Quick Access Toolbar at the top left of the window. The Save As dialogue box will then display.

   If using Windows XP (with a rectangular Start button):
   Click on the down-arrow to the right of the Save in: panel at the top of the dialogue box.
   If using the Admin Training Room double-click on Desktop and then on My Computer. Click on the (Y:) drive to display its contents in the panel below.

   If using Windows 7 (with a round Start button):
   If necessary scroll down in the left-hand panel to display the list of available drives.
   Click on the (Y:) drive in the list to select the drive and display its contents in the right-hand panel.

3. In the File Name: panel at the bottom of the dialogue box enter: Org Chart 1

   Note: Notice that the default file extension for Visio is .vsd

4. Click on [Save] to save the new organisation chart.
**Using the Shape Data Window**

The Shape Data Window can be used to display additional information about each employee shown in the organisation chart. This will include information (where available) for all of the data file’s headings including those displayed within the organisation chart.

This information can be changed or deleted, however it should be noted that if the Wizard has been used, this does not update the underlying (Excel) data file but is saved as part of the actual organisation chart.

**Follow these steps:**

1. Before starting ensure you have completed the previous page. We will now view the information provided by the Shape Data Window for Fred Smith.
2. To display the Shape Data Window:
   - To begin, right-click on the **Fred Smith** shape at the top of the organisation chart.
3. Select **Data**.
   - Click on **Shape Data**.

   The **Shape Data Window** displays showing the headings that you added in the Wizard’s 6th dialogue box, along with the headings that are included in the organisation chart.

   You should notice that some headings do not display information. This is because it was not included in the underlying (Excel) data file.

4. Once the **Shape Data Window** is displaying you can display the data for other employees by clicking on their entry in the organisation chart.

5. You can enter or update the information in the **Shape Data Window** by clicking within a heading’s text area and make the changes required.

6. You can reposition the **Shape Data Window** by clicking anywhere within its title bar and dragging to the required position.

7. Close the **Shape Data Window** by clicking on its **Close** button at the top right corner.
**Adding Headings (Fields) to the Chart**

Using Visio's Wizard and a data file means that you can easily display or hide any of the headings contained within the data file.

**Follow these steps:**

1. Before starting ensure you have completed the previous page. We will now investigate how to add headings (or Fields) to the organisation chart from those contained within the underlying data file. In this case we will add each employee’s E-Mail Address.

2. Ensure that the Org Chart tab towards the right of the Ribbon is selected. Click on Display Options in the Organization Data group at the right of the Ribbon.

3. The Options dialogue box displays. We wish to affect how the Fields (Headings) display, so click on the Fields tab.

4. We need to make the E-Mail address display, so in the Block 1: list at the top of the dialogue box click on the check box to the left of E-Mail Address so that it displays a tick mark. Click on [OK] to close the Options dialogue box.

5. If the Organization Chart dialogue box displays stating that the new fields may not fit the chart click on [Yes].

6. You should now see that each employee’s shape has been enlarged to enable their e-mail address to be displayed. **Note:** Some shapes may need to be resized, which will be covered on page 17.

7. When you have finished click on [Save] at the top left of the window.
CHANGING THE FONT APPEARANCE OF NAMES ETC.

It is easy to change the appearance of the organisation chart’s text. This can be done either on each individual heading, or for all occurrences of a heading, e.g. Name.

Follow these steps:

1. Before starting ensure you have completed creating your organisation chart. We will now investigate how to change the appearance of the organisation chart’s fonts.

   To change a single heading, for example to emphasise the MD’s name, you need to first double-click twice on the text to select it.
   You can then apply the font changes in the normal way from the Home tab.

2. Alternatively, the Options dialogue box enables the appearance of all occurrences of a particular heading, e.g. employees’ names, to be changed. We will now use this to make all employees’ names appear bold and in a larger font.

3. To begin ensure that the Org Chart tab towards the right of the Ribbon is selected.
   Click on Display Options in the Organization Data group at the right of the Ribbon.

4. The Options dialogue box displays.
   We wish to affect how the text appears, so click on the Text tab.

5. We will change how the employee’s Name displays.
   Therefore click on the down arrow to the right of the Fields: panel and select Name.

6. In this case select 10pt.

7. To make the font appear bold click on the Bold option box to the right of the Style: heading so that a tick mark displays.

8. Click on [OK] to close the Options dialogue box and apply the changes.

You should now see that each employee’s name appears emboldened and larger.

Note: Some shapes may need to be resized, which will be covered on page 17.
**PROMOTING AND DEMOTING EMPLOYEES**

The structure of the organisation chart can be easily changed, for example to reflect the promotion or demotion of an employee. This is achieved by simply dragging the relevant employee on to the person they will be reporting to.

**Follow these steps:**

1. Before starting ensure you have completed creating your organisation chart. We will now investigate how to change the position of the employees within the organisation chart, for example to reflect their promotion or demotion within the organisation.

2. To examine promotion we will move John Smith to be one of Brian Cox’s managers:

3. Begin by clicking on **John Smith’s** shape (box) to select it.

4. Then click and drag his shape so that it is on top of his new manager, which in this case is **Brian Cox**.

   When you release the mouse button John Smith should become a manager alongside Pete Turner and Julie Brown.

5. **Note:** If this does not work correctly click on the **Undo** button at the top left of the window. Then drag the shape to a level different to that you require, e.g. to a subordinate level, then re-drag it to the actual level you require.

   To demote an employee the same method as promoting is used.

6. To demonstrate this we will change John Smith so that he reports to Dennis Waterman: Begin by clicking on **John Smith’s** shape (box) to select it.

   Then click and drag his shape so that it is on top of his new manager, which in this case is **Dennis Waterman**.

   When you release the mouse button John Smith should be positioned below **Dennis Waterman**.

7. When you have finished click on [Save] at the top left of the window.
**CHANGING THE ORGANISATION CHART’S LAYOUT**

Visio offers a range of different layouts for affecting how the different levels of employees display in an organisation chart. It is wise to use these options, as it is generally not easy to manually reposition the employee boxes and maintain acceptable connecting lines.

Follow these steps:

1. Before starting ensure you have completed the previous page. We will now investigate how to change the layout of the organisation chart.
   
   In this case, the connecting line between Pete Turner and Dennis Waterman is cranked rather than straight, which we will now correct.

2. To change the layout you need to select the employee **above** those you wish to affect. As we wish to affect the layout **below** Pete Turner click on **Pete Turner’s** shape to select it.

3. Ensure that the **Org Chart** tab towards the right of the **Ribbon** is selected.

4. To make the employees display horizontally below their manager click on the **Horizontal** button in the **Layout** group at the left of the **Ribbon**. Click on the top **Center** option.

5. You may notice that Dennis Waterman’s e-mail address is not displaying on one line. To correct this click on **Dennis Waterman’s** shape to select it and display Sizing Handles. Then click and drag either vertical sizing handle so that the shape is wide enough.

6. After making this change you may find that the connecting line between Pete Turner and Dennis Waterman has become cranked again.

7. To correct this click on **Pete Turner’s** shape to select it. Then repeat **Steps 3** and **4**.

8. When you have finished click on [Save] at the top left of the window.
**Manually Creating an Organisation Chart (1)**

In addition to using the Wizard, you can also create organisation charts manually, by adding the different shapes individually. This can be useful when creating smaller charts, but it is advisable to plan the chart in advance so as to reduce the need to make repeated changes.

**Follow these steps:**

1. We will now investigate how to create an organisation chart by manually adding employees (shapes) and entering their information.
   - Click on **File** at the top left of the Window.
   - Click on **New**.
   - Click on **Business** under the **Template Categories** heading.

2. Double-click on **Organisation Chart** (NOT Organisation Chart Wizard) to display a new drawing area on the right and a range of Organisation Chart Shapes (Executive, Manager etc.) in the **Shapes** panel on the left.

3. We will begin by adding the most senior employee, Fred Smith, to the top of the chart:
   - Click on the **Executive** shape in the left-hand **Shapes** panel.
   - Then drag it to the **top centre** of the drawing area on the right.

4. If the **Connecting Shapes** dialogue box displays explaining how to connect shapes close it by clicking on **[OK]**.
   - **Note:** If you wish to prevent this displaying again, before closing the dialogue box click within the **Don't show this message again** check box.

5. If you find that the organisation chart displays too small to see properly:
   - Click multiple times on the **Zoom In** button at the bottom right of the window until the display is a suitable size.

6. We now need to enter the text for Fred Smith:
   - Begin by double-clicking anywhere within the new box’s text to select it.
   - Then double-click on the **Name** text and overtype it with Fred Smith.

7. Similarly, double click on the **Title** text and overtype it with his title: **MD**

8. We will now add Fred Smith’s telephone number.
   - Therefore press **[Enter]** on the keyboard to insert a new line.
   - Enter his telephone number, which is: **01784 444321**
SAVING THE ORGANISATION CHART

Once you begin producing a new chart you should save it to your (Y:) drive or shared departmental drive. The way you save in Visio is similar to other Office applications, with the actual process depending on whether you are using Windows XP (rectangular Start button) or Windows 7 (round Start button).

Follow these steps:

1. Before starting ensure you have completed the previous page. We now need to save the new chart, which we will save to the (Y:) drive.
2. To begin click on [Save] at the top left of the window to display the Save As dialog box.

   If using Windows XP (with a rectangular Start button):
   Click on the down-arrow to the right of the Save in: panel at the top of the dialogue box.
   If using the Admin Training Room double-click on Desktop and then on My Computer. Click on the (Y:) drive to display its contents in the panel below.

   If using Windows 7 (with a round Start button):
   If necessary scroll down in the left-hand panel to display the list of available drives. Click on the (Y:) drive in the list to select the drive and display its contents in the right-hand panel.

3. In the File Name: panel at the bottom of the dialogue box enter: Org Chart 2
   Note: Notice that the default file extension for Visio is .vsd
   Click on [Save] to save the new organisation chart.
**ADDING MANAGERS TO AN ORGANISATION CHART**

Additional managers can be easily added to the organisation chart at any time by simply dragging the Manager shape onto their superior’s shape.

**Follow these steps:**

1. Before starting ensure you have completed the previous page. We will now add two managers and their text to our organisation chart.
   - To begin click on the **Manager** shape in the left-hand **Shapes** panel.
   - Then drag it so it is **on top** of the **Fred Smith** shape.
   - When you release the mouse button a new shape is created below the Fred Smith shape.

2. Now create a second manager by clicking on the **Manager** shape in the left-hand **Shapes** panel and dragging it to over the **Fred Smith** shape.
   - We will now enter the text for just these two manager’s names:
   - In the **left-hand** manager shape double-click anywhere within the text to select it.
   - Then double-click on the **Name** text and overtype it with **Sue Green**
   - Similarly, in the **right-hand** manager shape double-click within the text to select it.
   - Then double-click on the **Name** text and overtype it with **Brian Cox**

3. You will probably notice that the two new manager shapes are not centred below the Fred Smith shape.
   - To change this begin by clicking on **Fred Smith’s** shape to select it.

4. Ensure that the **Org Chart** tab towards the right of the **Ribbon** is selected.
   - To make the employees display horizontally below their manager click on the **Horizontal** button in the **Layout** group at the left of the **Ribbon**.
   - Click on the top **Center** option.

5. When you have finished click on **[Save]** at the top left of the window.
Adding Assistants to an Organisation Chart

Assistants are added to the organisation chart in the same way as other shapes, by just dragging them onto their superior’s shape. It should be noted that the Assistant and Position shapes can both be used. The only difference is that the Assistant shape has a cranked connecting line and the Position shape has a straight one.

Follow these steps:

1. Before starting ensure you have completed the previous page. We will now add some assistants and their text to our manager Sue Green.

   To begin click on the Position shape in the left-hand Shapes panel. Then drag it so it is on top of the Sue Green shape.

   When you release the mouse button a new shape is created below the Sue Green shape.

   Similarly, add another Position shape immediately below the new one. To do this click on the Position shape in the left-hand Shapes panel. Then drag it so it is on top of the Position shape you have just added.

   When you release the mouse button there should be two Position shapes below the Sue Green shape.

   Now add the final Position shape immediately below the one you just added. To do this click on the Position shape in the left-hand Shapes panel. Then drag it so it is on top of the Position shape you have just added.

   When you release the mouse button there should be three Position shapes in a line below the Sue Green shape.

   We will now add an Assistant shape to the Brian Cox shape. To begin click on the Assistant shape in the left-hand Shapes panel. Then drag it so it is on top of the Brian Cox shape.

   When you release the mouse button a new shape is created below the Brian Cox shape.

   You should notice that the difference between the Position and Assistant shapes is that the Position Shape displays with a straight connector line below their manager, and the Assistant shape displays with a cranked connector line.

   The Assistant shape that you have just added is not required. Therefore to delete it: Click on the Assistant shape immediately below the Brian Cox shape to select it and so display its sizing handles. Press [Delete] on the keyboard.

   When you have finished click on [Save] at the top left of the window.
Adding a Team Frame to an Organisation Chart

Visio’s Team frame enables you to create a dotted frame around appropriate groups of shapes (employees). This is normally used to indicate that they work within a team structure.

Follow these steps:

1. Before starting ensure you have completed the previous page. We will now consider how to create a Team frame around the three Position shapes that we created earlier. This will then indicate that these three employees work as a team.

2. To begin click on the Team frame shape in the left-hand Shapes panel.

3. Then drag the frame this creates so that it covers the three Position shapes created earlier. When you have done this release the mouse button.

4. Unfortunately the Team frame facility does not automatically size the frame to fit the shapes it is place around, and so you need to do this manually.

To resize the Team frame so that it includes just the three Position shapes click and drag its Sizing Handles.

5. **Remember:** Dragging corner Sizing Handles affects both connected lines. Dragging centre Sizing Handles affects only the one line.

The bottom panel of the Team Frame enables you to add a name for the team:

6. Double-click on the Team Title text to select it. Now overtype this with the Team’s name, which in this case is: Finance Team. When you have finished click away from the text to de-select it.

7. Now overtype this with the Team’s name, which in this case is: Finance Team. When you have finished click away from the text to de-select it.

8. When you have finished click on [Save] at the top left of the window.
CHANGING COLOURS OF AN ORGANISATION CHART (1)

You can easily change the colour of the shapes (employees) in an organisation chart. This can be done either for each individual shape, or by applying one of Visio’s Themes (which is a pre-created set of colours and effects) to all of the shapes in the chart.

Follow these steps:

1. Before starting ensure you have completed the previous page. We will now consider how to apply some colouring to the shapes.
2. Click on the Design tab around the centre-left of the Ribbon.
   A small number of Themes are displayed at the centre of the Ribbon.
3. As you point to these Themes the organisation chart shows a preview of how it will look if the Theme is applied.
4. To display the full range of themes available click on the More button at the bottom right of the Themes display (illustration below).
   Click on one of the Themes of your choice to apply it to the organisation chart.
5. **Note:** If you right-click on a Theme you will get the option to apply it to just the Current Page, or All Pages in your Organisation Chart.
6. When you have finished click on [Save] at the top left of the window.
CHANGING COLOURS OF AN ORGANISATION CHART (2)

In addition to using Themes you can apply colours manually to one or all of the shapes within your organisation chart.

Follow these steps:

1. Before starting ensure you have completed the previous page.
2. We will now change the colour of just the Fred Smith shape to make it stand out. Begin by clicking on the **Fred Smith** shape so that it is selected.
3. Click on the **Home** tab at the left of the **Ribbon**.
   - Click on the down-arrow to the right of the **Fill** button in the **Shape** group around the centre of the **Ribbon**.
   - Click on a suitable colour from the palette that displays.
4. Click away from the Fred Smith shape to deselect it.
5. When you have finished click on **[Save]** at the top left of the window.
CHANGING COLOURS OF AN ORGANISATION CHART (3)

In addition to changing the shapes’ colour you can also apply a range of Effects, for example to make the shapes look like buttons. You can also change the background colour.

Follow these steps:

1. Before starting ensure you have completed the previous page. We will now consider how to apply an Effect, such as shading, to the shapes.

2. Click on the Design tab towards the centre-left of the Ribbon.

3. Click on the down-arrow to the right of the Effects button in the Themes group around the centre of the Ribbon to display the range of Effects available.

4. As you point to each Effect the shapes in the organisation chart change to show how they will look if the Effect is applied.

   Click on one of the Effects of your choice to apply it to the organisation chart.

   **Note:** If you right-click on an Effect you will get the option to apply it to just the Current Page, or All Pages in your Organisation Chart.

5. You can also easily apply a background design to your organisation chart:

6. Click on the Design tab towards the centre-left of the Ribbon.

   Click on Backgrounds in the Backgrounds group towards the right of the Ribbon. Click on a suitable background from the range that displays.

   **Note:** If you right-click on a background you will get the option to apply it to just the Current Page, or All Pages in your Organisation Chart.

7. When you have finished click on [Save] at the top left of the window.
**ADDING MULTIPLE SHAPES TO THE ORG CHART**

In addition to adding individual shapes (e.g., Manager, Position) you can also add multiple shapes using the **Three positions** and Multiple shapes options.

The **Three positions** option just adds three Position shapes in a horizontal line. In contrast the **Multiple shapes** option enables you to select the type of shape and how many you wish to create.

---

**Follow these steps:**

1. Before starting ensure you have completed the previous page.

   Once you have applied a Theme to the organisation chart it will be automatically applied to any new shapes (employees) that you add.

2. To investigate this we will add three assistants for Brian Cox.

   In this case we will use the **Multiple shapes** option to achieve this.

3. To begin, we need to ensure that the **Organisation Chart Shapes** panel is displaying on the left of the window, and so displaying the Manager and Position etc. Shapes. If it is not:

   Click on the **Organisation Chart Shapes** panel above the currently displayed Shapes.

4. Click on **Multiple shapes** in the left-hand Shapes panel.

   Then drag it so it is **on top** of the Brian Cox shape.

   When you release the mouse button the **Add Multiple Shapes** dialogue box displays.

   In the **Number of shapes:** panel at the top of the dialogue box enter the number of employees you wish to add, in this case: 3

5. Under the **Shape:** heading specify which type of shape you wish to add, in this case: Position

   Click on [OK].

   You should notice that the Theme has been applied to the new employees.

6. You should also notice that the new employees have been centred below Brian Cox’s shape, however, some of these are encroaching on Sue Green’s team.

7. To correct this we need to move Brian Cox’s shape to the right:

   Click on **Brian Cox’s** shape and drag it to the right so that his new employees are in their own area.

8. When you have finished click on [Save] at the top left of the window.
REALIGNING SHAPES AND TEAM FRAMES

When you make changes to an organisation charts layout you may find that its shapes do not always stay suitably aligned. To deal with this you may need to further apply Layouts or make manual changes.

Follow these steps:

1. Before starting ensure you have completed the previous page. The changes that were made on the previous page have resulted in the need to re-centre the managers below the Fred Smith shape.

2. To begin doing this click on the Fred Smith shape to select it.

3. Click on the Org Chart tab towards the right of the Ribbon.

4. Click on the Horizontal button in the Layout group at the left of the Ribbon. Click on the top Center option.

5. You will now probably notice that the Team frame around the Finance team is no longer aligned around its shapes.

   To correct this either:
   - Click on the Team frame so it displays its Sizing Handles. Then carefully drag it into position so that it aligns around its shapes
   - OR
   - Click on the frame so it displays its Sizing Handles. Hold down the [Shift] key at the left of the keyboard. Then ‘budge’ the Team frame into position using the keyboard’s Left and Right arrow keys.

6. When you have finished click on [Save] at the top left of the window.
CREATING SYNCHRONIZED SECTIONS

When producing large organisation charts it can be useful to simplify the layout by showing particular sections on separate pages. Visio’s Create Synchronized Copy facility enables this to be done easily. It also includes the option to either display the employees on both the main page and new page, or display them only on the new page. By using this facility any updates made to one page will be made on all synchronised pages.

Follow these steps:

1. We will now consider how to create a Synchronized Copy of Brian Cox’s section. To begin, click on Brian Cox’s shape so that it is selected.

   Ensure that the Org Chart tab towards the right of the Ribbon is selected.

   Click on the Create Synchronized Copy in the Synchronize group at the right of the Ribbon.

2. The Create Synchronized Copy dialogue box displays. In this case we will place the assistants on a new page. So ensure that the New Page option button displays a check mark.

   In this case we will display Brian Cox’s assistants only on the new page, so ensure that the Hide Subordinates on original page check box displays a tick mark.

   Click on [OK] to close the dialogue box.

   You should notice that Brian Cox and his assistants now display on a new page.

3. If you find that the organisation chart displays too small to see properly: Resize it using the Zoom In button at the bottom right of the window.

4. To show that these two pages are synchronised:

   Return to the main page by clicking on the Page-1 tab at the bottom of the window.

   Note: You should notice that Brian Cox’s shape displays additional lines below it to indicate that synchronised data is included on another page.

5. Update Brian Cox’s Title by double-clicking twice on his Title text and overtyping it with: Tech Director

6. Return to the new page by clicking on the Page-2 tab at the bottom of the window.

   You should see that Brian Cox’s title on this page has also been updated.

7. When you have finished click on [Save] at the top left of the window.
CREATING HYPERLINKS BETWEEN SECTIONS (1)

If your organisation chart is to be displayed electronically, and includes Synchronised Sections (see previous page), then it can be useful to create hyperlinks between the sections on the different pages, which will then enable easy navigation between these sections.

Follow these steps:

1. Before starting ensure you have completed the previous page. We will now create hyperlinks between Brian Cox’s shape on Page 1 and his team on Page 2.
2. To begin, click on the Page-1 tab at the bottom of the window to display Page 1.
3. Click on Brian Cox’s shape so that it is selected.
4. Click on the Insert tab towards the left of the Ribbon. Click on the Hyperlink button in the Links group at the centre of the Ribbon.
5. The Hyperlinks dialogue box displays. Click on the [Browse] button to the right of the Sub-address: panel.
6. The Hyperlink dialogue box displays. Click on the down-arrow to the right of the Page: panel.
7. To create the hyperlink to Page 2 (Brian Cox’s team) select Page-2. Click [OK] to close the Hyperlink dialogue box. Click [OK] to close the Hyperlinks dialogue box and create the hyperlink.
8. To test the hyperlink: Hold down [Ctrl] on the keyboard and click on Brian Cox’s shape. Brian Cox’s team should display on Page 2.
9. When you have finished click on [Save] at the top left of the window.
CREATING HYPERLINKS BETWEEN SECTIONS (2)

To make the organisation chart as user-friendly as possible it is useful to include hyperlinks that enable the reader to return to their starting point.

Follow these steps:

1. Before starting ensure you have completed the previous page.
   We will now create a return hyperlink from Brian Cox’s team on the second page to the first (main) page.

2. To begin ensure you are viewing Page-2 of your organisation chart.
   Click on Brian Cox’s shape so that it is selected.

3. Click on the Insert tab towards the left of the Ribbon.
   Click on the Hyperlink button in the Links group at the centre of the Ribbon.

4. The Hyperlinks dialogue box displays.
   Click on the [Browse] button to the right of the Sub-address: panel.

5. The Hyperlink dialogue box displays.
   Click on the down-arrow to the right of the Page: panel.

6. To create the link to Page 1 (the main page) select Page-1
   Click [OK] to close the Hyperlink dialogue box.
   Click [OK] to close the Hyperlinks dialogue box and create the hyperlink.

7. To test the hyperlink:
   Hold down [Ctrl] on the keyboard and click on Brian Cox’s shape.
   The main page should display.

8. When you have finished click on [Save] at the top left of the window.
REPOSITIONING THE ORGANISATION CHART

In preparation for adding a title to your organisation chart you may need to move all of the shapes (employees) down the page. This can be done by first selecting the entire organisation chart and then dragging it to the required position.

Follow these steps:

1. Before starting ensure you have completed the previous page. We now make a space at the top of the main page in preparation for adding a title.

2. To begin ensure you are viewing Page-1 of your organisation chart.

3. To enable space to be made for the title we need to first select the organisation chart:

4. Click on the Home tab at the left of the Ribbon.

5. Click on the Select button at the right of the Ribbon.

6. Click on Select All.

To move the organisation chart:

Point to the upper border of the selection frame. When the cursor changes to a four-headed arrow drag the selection frame down so that there is room for a title above it.

7. When you have finished click on [Save] at the top left of the window.
**Adding Titles**

You can easily add a title to an organisation chart using either the **Title** or **Title/Date** option from the left-hand Shapes panel. The **Title** option enables the Company and Department Names to be displayed, and the **Title/Date** option displays the Company name and Date.

However, additional text can be added to both shapes if required, which can be useful for adding such content as the name of the person who created the chart.

---

**Follow these steps:**

1. **Before starting ensure you have completed the previous page.**
   
   We will now add into the space we have just created a title the date and our name, using the Title/Date Shape.

2. **To begin click on Title/Date in the left-hand Shapes panel.**
   
   Then drag it so it is at the top of the page in the space you have just created.

3. **To enter the text for the Company Name:**
   
   Begin by double-clicking anywhere within the new box’s text to select it. Click and drag across (or triple-click) the **Company Name** text to select it. Then overtype it with a suitable name.

   It appears likely that the Date will have been entered in the USA format of mm/dd/yyyy. We will now change this to the UK format and prefix it with a title:

   Click and drag across (or double-click) the **date** text to select it. Then overtype it with: **Produced on:** followed by the date using the format: dd/mm/yyyy

4. **To add the name of the chart’s producer to the title:**
   
   Ensure that the insertion point is at the end of the date you have just entered. Press [Enter] on the keyboard to create a new line. Then enter: **Produced by:** followed by your name.

5. **The title text can be formatted using the normal options, e.g. font and font size, on the Home tab at the left of the Ribbon.**

6. **When you have finished click on [Save] at the top left of the window.**

7. **That concludes the work on Visio, so close Visio and the organisation chart by clicking on its Close button at the top right of the window.**

---

**One Biz**  
Produced on: 20/05/2012  
Produced by: Ann Nonynmouse

Fred Smith  
WD 01784 84321  
But Green Title  
Name

Brian Cox  
Tech Director

---

RHUL IT Department  
Page 32  
ST550 – Creating Organisation Charts
Creating Organisation Charts using Word 2010
BEGINNING AN ORGANISATION CHART USING WORD

Word 2010 offers a number of ways to create an organisation chart, including the original Organization Chart facility, and the new SmartArt option.

As the Organization Chart facility has not been updated for a number of years SmartArt is probably the best option to use.

Follow these steps:

1. We will now create an organisation Chart in Word 2010 using SmartArt.
   Begin by opening Word. To do this in the Admin Training Room:
   Click on **Start**.
   Click on **Programs**.
   Click on **Microsoft Office**.
   Click on **Microsoft Word 2010**.

2. To begin creating the organisation chart:
   Click on the **Insert** tab at the left of the **Ribbon**.
   Click on **SmartArt** in the **Illustrations** group at the left of the **Ribbon**.

3. The **Choose a SmartArt Graphic** dialogue box displays.
   Click on **Hierarchy** from the left-hand panel to display a list of options on the right.

4. Click on the **top-left Organization Chart** option to select it.
   Click on **[OK]** to close the dialogue box and create the outline organisation chart.

5. To add text to a shape:
   Click on the top (blue) **[Text]** shape to select it and display a flashing vertical line.
   Now enter the text you require for this Shape, which is: **Fred Smith**
   Press **[Enter]** on the keyboard to create a new line and then enter: **MD**

6. Press **[Enter]** again and then enter the MD’s telephone number, which is: **01784 444321**
   **Note:** You should notice that the text resizes to fit the Shape’s box.

7. Click away from the Employee shape to deselect it.
SAVING AN ORGANISATION CHART

Once you begin producing a new chart you should save it to your (Y:) drive or shared departmental drive.

Follow these steps:

1. Before starting ensure you have completed the previous page. We now need to save the new chart, which we will save to the (Y:) drive.

2. To begin click on [Save] in the Quick Access Toolbar at the top left of the window to display the Save As dialogue box.

   If using Windows XP (with a rectangular Start button):
   Click on the down-arrow to the right of the Save in: panel at the top of the dialogue box.
   If using the Admin Training Room double-click on Desktop and then on My Computer. Click on the (Y:) drive to display its contents in the panel below.

   If using Windows 7 (with a round Start button):
   If necessary scroll down in the left-hand panel to display the list of available drives. Click on the (Y:) drive in the list to select the drive and display its contents in the right-hand panel.

3. In the File Name: panel at the bottom of the dialogue box enter: SmartArt Chart.doc
   Click on [Save] to save the new organisation chart.
DELETING AND RESIZING THE EMPLOYEE SHAPES

SmartArt enables the employee shapes to be easily deleted by just selecting them and pressing [Delete] on the keyboard. The Employee shapes can also be easily made larger or smaller by using the dedicated buttons on the Format tab.

Follow these steps:

1. Before starting ensure that you have completed the previous page.
2. We will begin by deleting the second text shape down, which is the one immediately below the Fred Smith shape.
3. To be able to delete a shape it needs to be selected so that it displays a solid border and sizing handles:
   - Click on the shape so that it displays a border and Sizing Handles.
   - If the border displays as dashed lines click on the border again so that it becomes a solid line.
   - To delete this shape press [Delete] on the keyboard.
4. You can easily make Shapes larger or smaller, for example we will make the Fred Smith’s shape larger to show his importance as MD:
   - Click on the Fred Smith shape to select it.
5. Ensure that the Format tab at the right of the Ribbon is selected.
6. To resize the Shape click on the Larger button in the Shapes group at the left of the Ribbon several times.
7. When you have finished click on [Save] at the top left of the window.
Adding Employee Shapes to the Chart

Additional Employee shapes can be added to the organisation chart by applying them from the Add Shape button on the Design tab.

Follow these steps:

1. We will now add an additional manager and several assistants to the organisation chart.

2. To begin click on the most right-hand manager shape so that it is selected. We will now add a manager shape to the right of this.
   
   Click on the Design tab to the right of the Ribbon.

3. Click on the down-arrow below the Add Shape button in the Create Graphic group at the left of the Ribbon.

4. Click on Add Shape After to add the new manager to the right of the organisation chart.

5. Now add a subordinate employee to both the left-hand and right-hand managers:
   
   Click on the manager at the very left-hand side to select it.
   
   Ensure that the Design tab to the right of the Ribbon is selected.

6. Click on the Add Shape down-arrow in the Create Graphic group at the left of the Ribbon.
   
   Click on Add Assistant.
   
   Notice that this new assistant has been added with a cranked connecting line.

7. Similarly, click on the most right-hand manager to select it.
   
   Ensure that the Design tab to the right of the Ribbon is selected.

8. Click on the down-arrow below the Add Shape button in the Create Graphic group at the left of the Ribbon.
   
   Click on Add Shape Below.
   
   Notice that this new shape has also been added with a cranked connecting line.

9. When you have finished click on [Save] at the top left of the window.
**CHANGING THE EMPLOYEE SHAPE’S LAYOUT**

Word includes several different Layout formats that can be applied to the shapes within an organisation chart. When wishing to apply these you need to first select the shape above the shape(s) you wish to affect.

**Follow these steps:**

1. Before starting ensure you have completed the previous page.
2. We will now change the Layout of the two new assistants in an attempt to have them connecting with straight, rather than cranked, connecting lines.
3. To begin click on the most right-hand manager (to which you have just added a shape). Ensure that the **Design** tab to the right of the **Ribbon** is selected.
4. Click on the down-arrow to the right of the **Layout** button in the **Create Graphic** group at the left of the **Ribbon**.
5. Click on **Standard**.
6. The **Add Shape Below** shape you added earlier should now be connected to the manager with a straight line.
7. Now click on the most left-hand manager (to which you added the Assistant shape earlier). Ensure that the **Design** tab to the right of the **Ribbon** is selected.
8. Click on the down-arrow to the right of the **Layout** button in the **Create Graphic** group at the left of the **Ribbon**. Click on **Standard**.
9. You should notice that the connecting line for the **Add Assistant Shape** you added earlier has **not** been changed to a straight line.
10. This demonstrates the difference between the Assistant and the other shapes. It also shows that whilst you can apply different Layouts to most shapes there are some restrictions.
11. **Note:** It is frequently better to apply a Layout **before** adding a new shape, so that the Layout is automatically picked up by the new shape.
12. When you have finished click on [Save] at the top left of the window.
**USING THE TEXT PANES**

Another method of adding or modifying the text for employee shapes is to use the Text Pane. This can also be used to add and delete shapes, however it can give unpredictable results and so may be best avoided.

**Follow these steps:**

1. Before starting ensure you have completed the previous page.
   We will now use the Text Pane that normally displays to the left of the organisation chart to modify the text for one of the employee shapes.
   
   **If the Text Pane is not displaying:**
   Click on any of the organisation chart’s shape to select it.
   
   **If the Text Pane does not display automatically:**
   Click on the twin arrows at the centre of the left-hand border (illustration below).

2. To use the Text Pane to add text to the left-hand manager:
   Click on the most left-hand manager to select it.
   In the Text Pane, click within the [Text] entry that displays with a grey or yellow border.

3. Now enter the employee name for this manager shape, which is: **Sue Green**.

4. To add a new line you need to use a soft return (using [Shift] and [Enter]).
   To use this to add Sue’s title:
   Hold down [Shift] on the keyboard and press [Enter] to create a new line within Sue’s Shape.
   Now enter Sue’s title, which is: **Finance Director**.

5. **Note:** Pressing just [Enter] will result in a new employee shape being added to the organisation chart, not a new line.

6. When you have finished click on [Save] at the top left of the window.
PROMOTING AND DEMOTING EMPLOYEE SHAPES

SmartArt’s organisation chart does not enable you to directly move the employee shapes to another location, for example to show their promotion or demotion within the organisation.

To deal with such changes Word includes the Promote and Demote buttons.

Follow these steps:

1. Before starting ensure you have completed the previous page. We will now consider how the Promote and Demote buttons can be used.

2. Begin by clicking on the new employee shape below the most right-hand manager so that it is selected.

3. Click on the Promote button in the Create Graphic group at the left of the Ribbon. Notice that the employee shape has moved to become a manager.

4. Similarly, do this for the other Assistant by clicking on the Assistant shape below Sue Green.

5. Ensure that the Design tab to the right of the Ribbon is selected. Click on the Promote button in the Create Graphic group at the left of the Ribbon.

6. You should notice that the assistant has been added to the connecting line between Fred Smith and the managers.

7. The reason for the difference in the way these two assistants have been Promoted is because the first was created using Add Shape Below and the second as an Assistant. Therefore be aware that using Promote may give unexpected results.

8. It should be noted that it is not possible to drag an employee shape from one location to another, for example from one manager to another, within a SmartArt organisation chart.

9. To deal with this you need to create a new employee on the ‘new’ manager and then delete the employee’s original shape from their ‘old’ manager.

10. When you have finished click on [Save] at the top left of the window.
CHANGING COLOURS OF AN ORGANISATION CHART (1)

SmartArt includes the option to apply a range of pre-set Colour Schemes to an organisation chart.

Additionally, a range of Styles can be applied which affects how the employee shapes display, for example with a shadow or button effect.

Follow these steps:

1. We will now consider how to change the colours of an organisation chart. To begin click within the organisation chart to select it.
2. Ensure that the Design tab at the right of the Ribbon is selected.
3. To change the colour scheme: Click on Change Colors in the SmartArt Styles group at the centre-right of the Ribbon.
4. From the palette that displays select a suitable colour scheme of your choice.
5. You can also change how the employee shapes appear, e.g. with a shadow effect, by applying a Style to the organisation chart.
6. To do this click on the More button at the bottom right of the SmartArt Styles group towards the right of the Ribbon (illustration below).
7. From the menu that displays select a suitable Style of your choice. Note: Pointing to a Style shows a preview of how the organisation chart will look if the Style is applied.
8. When you have finished click on [Save] at the top left of the window.
CHANGING COLOURS OF AN ORGANISATION CHART (2)

In addition to using SmartArt’s pre-set Colour Schemes and Styles you can also change the colours of selected employee shapes by using the Shape Fill option.

Follow these steps:

1. We will now consider how to change the colour of just the Fred Smith employee shape.
2. To begin click within Fred Smith’s shape to select it.
3. Click on the Format tab at the right of the Ribbon.
4. Click on Shape Fill in the Shape Styles group at the centre of the Ribbon.
   From the palette that displays select a suitable colour of your choice.
5. **Note:** Pointing to a colour shows a preview of how the shape will look if the colour is applied.
6. When you have finished click on [Save] at the top left of the window.
**REPOSITIONING AN ORGANISATION CHART IN WORD**

If you try moving the organisation chart to a different position on the page you will find that it cannot be moved easily. To deal with this the organisation chart needs to have its Text Wrapping option set.

1. We will now set the Text Wrapping for the chart so that we can move it on the page to make space for a title.
2. To begin click on any of the employee shapes within the organisation chart to select it.
3. Right-click anywhere on a white area within the organisation chart’s border area.
4. Select **Wrap Text**.
5. Click on **Square**.
6. The organisation chart can now be moved down to create space for a title by dragging the border to the required place.
7. As the organisation chart has been created on a Word document the title can be entered and formatted in the normal way.
8. When you have finished click on **Save** at the top left of the window.
9. We have now completed working on this organisation chart, so to close it: Click on the **File** tab at the left of the **Ribbon**. Click on **Close** towards the top of the menu that displays.
CREATING AN ORG CHART FROM A WORD FILE (1)

In addition to creating organisation charts by manually adding the employee shapes and their details, you can also use a pre-created bulleted list containing the employee details to create the chart. This can then be modified using the same methods as for the manual charts.

Follow these steps:

1. We will now create an organisation Chart using SmartArt and a Word bulleted list containing the employees’ details. Before starting ensure that Word is still open.
2. Begin by opening a new document in Word: Click on the File tab at the left of the Ribbon.
3. Click on New at the centre of the menu that displays. Then double-click on Blank document.
4. To begin creating a new SmartArt Organisation Chart: Click on the Insert tab at the left of the Ribbon.
5. Click on SmartArt in the Illustrations group at the left of the Ribbon.
6. The Choose a SmartArt Graphic dialogue box displays. Click on Hierarchy from the left-hand panel to display a list of options on the right.
7. Click on the top-left Organization Chart option to select it. Click on [OK] to close the dialogue box and create the outline organisation chart.
8. If the Text Pane does not display:
   a. Click on any of the shapes within the organisation chart to select it.
   b. If the Text Pane does not display automatically:
      i. Click on the twin arrows at the centre of the left-hand border (illustration below).
CREATING AN ORG CHART FROM A WORD FILE (2)

When creating an organisation chart from a bulleted list it is advisable to create and save the list in advance so that it is ready for when you need it.

Follow these steps:

1. Before beginning ensure that you have completed the previous page. We now need to open the Word document containing the employee details bulleted list.
   To open the file using Windows XP (rectangular Start button):
   Click on the **File** tab at the left of the **Ribbon**. Select **Open** to display the **Open** dialogue box.
2. Click on the down-arrow for **Look in:** at the top of the dialogue box.
   Select the (**R:**) drive.
   Double-click on the **CC** folder to see its contents.
   Click on the file **Employee Structure.docx** and click on **[Open]** to open the file.
3. To open the file using Windows 7 (round Start button):
   Click on the **File** tab at the left of the **Ribbon**. Select **Open** to display the **Open** dialogue box.
   If necessary scroll down in the **left-hand** panel to display the list of available drives.
   Click on the (**R:**) drive in the list to display its contents in the right-hand panel.
   In the **right-hand** panel double-click on the **CC** folder.
   Click on the file **Employee Structure.docx** and click on **[Open]** to open the file.
4. When the document opens you should notice that it comprises a multi-level bulleted list with a number of the bulleted points containing non-bulleted text lines.
   It should also be noted that the different bullet levels are used to create the different levels (MD, Managers, Assistants) within the created organisation chart.
5. To create a bulleted list using this format:
   To change the bulleted list’s row indents use the **Increase Indent/Decrease Indent** buttons in the **Paragraph** group on the **Ribbon’s Home** tab.
   Text to the right of each bullet point will be entered on the top row of the Employee shape.
6. To add further lines of text for an employee (e.g. title, telephone number) create a soft return for each additional line by pressing **[Shift]** and **[Enter]** on the keyboard.
CREATING AN ORG CHART FROM A WORD FILE (3)

Once you have copied the bullet list containing the employee details to the clipboard you can then create the organisation chart by just pasting the list into the Text Pane.

Follow these steps:

1. We will now create the organisation Chart from the bulleted list containing the employee details.

   Now select the list of employees:

2. To select the entire list click and drag across it
   Alternatively, press [Ctrl] and [A] on the keyboard.

   To copy the selected list:

3. Ensure that the Home tab is selected at the left of the Ribbon.
   Click on Copy in the Clipboard group at the left of the Ribbon.

   We do not need this list of employee details any further, therefore to close it:

4. Click on File tab at the left of the Ribbon.
   Click on Close.
   If you are asked whether you wish to save the document click on [No].

   Ensure you are viewing the new organisation chart and that the Text Pane is displaying.

5. Now select the existing entries in the Text Pane. To do this:
   Click and drag from the top-left down to the bottom-right of the current content.

6. Now paste the employee details into the Text Pane:
   Ensure that the Home tab is selected at the left of the Ribbon.
   Click on Paste in the Clipboard group at the left of the Ribbon.

7. View the new organisation chart, you should see that it contains employee shapes for the seven employees, and because the underlying list was indented to show the employees level within the organisation this has been picked up in the organisation chart.

8. You can now modify the organisation chart in the same way as you would a manually created one.

9. When you have finished close the organisation chart and Word.
   To do this click on the Close button at the top right of the window.
   When asked if you wish to save the document click on [Don’t Save].
SESSION EVALUATION

If you have completed this session as a taught session, we would welcome your feedback to help us improve our training provision by completing a short online Session Evaluation.

Follow these steps:

1. To access the Evaluation from any Open-Access PC:
   - Click on the Start button to open the Start Menu.
   - Click on All Programs to cascade the Programs menu.
   - Click on Training to display the Training subfolder.
   - Select Session Evaluation.

2. The short online Session Evaluation will display ready for you to complete.
   This should take no longer than a couple of minutes.